<!DOCTYPE html>
<html>
<!--
page generated at: Thu Nov 01 17:43:28 GMT 2018
page generated by escenic.server/hostname: reg-pres12.tm-aws.com/reg-pres12.tm-aws.com
-->
<head>
<script>window.dataLayer = [];
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-M3TH25P');</script>
<script type="text/javascript">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</script>
<title>Live updates: A3 in Putney closed due to flooding after heavy rain - Get West London</title><meta charset="utf-8"/><meta http-equiv="X-UA-Compatible" content="IE=edge"/><meta name="viewport" content="width=device-width, minimum-scale=1, maximum-scale=1"/><meta name="description" content="&#xa; Drivers are being diverted up the exit slip round and back down the entry slip road around the underpass&#xa; "/><meta name="robots" content="noarchive"/><meta name="keywords" content="West London News,Flooding,Weather"/><meta name="news_keywords" content="West London News,Flooding,Weather"/><meta name="referrer" content="unsafe-URL"/><meta name="author" content="Vicky Munro"/><meta name="Googlebot-News" content="noarchive"/><meta name="p:domain_verify" content="3d552ddb2e14b20a761242257dc80ff7"/><meta name="google-site-verification" content="K87yXRby8ERrTiebEPykKASZNqRcdFHai7btUXoNdzA"/><meta property="fb:app_id" content="556445204430162"/><meta property="fb:page_id" content="129157297227065"/><meta property="fb:pages" content="205263122998642"/><meta property="fb:pages" content="164355950442211"/><link rel="canonical" href="https://www.getwestlondon.co.uk/news/west-london-news/live-updates-a3-putney-closed-15356743"/><link rel="amphtml" href="https://www.getwestlondon.co.uk/news/west-london-news/live-updates-a3-putney-closed-15356743.amp"/><link rel="search" href="https://www.getwestlondon.co.uk/opensearch.xml" type="application/opensearchdescription+xml" title="Search getwestlondon"/>
<meta property="og:site_name" content="getwestlondon"/><meta property="og:language" content="en"/><meta property="og:type" content="article"/><meta property="og:title" content="Live updates: A3 in Putney closed due to flooding"/><meta property="og:url" content="https://www.getwestlondon.co.uk/news/west-london-news/live-updates-a3-putney-closed-15356743"/><meta property="og:description" content="Drivers are being diverted up the exit slip round and back down the entry slip road around the underpass"/><meta property="og:image" content="https://i2-prod.getwestlondon.co.uk/news/west-london-news/article14812505.ece/ALTERNATES/s1200/0_Travel-news-2.jpg"/><meta property="og:section" content="West London News"/><meta property="article:tag" content="Flooding"/><meta property="article:tag" content="Weather"/><meta property="article:author" content="https://www.getwestlondon.co.uk/authors/vicky-munro/"/><meta property="article:published_time" content="2018-11-01T09:36:44Z"/><meta property="article:modified_time" content="2018-11-01T09:36:44Z"/><meta property="article:expiration_time" content="2018-12-01T09:36:44Z"/><meta property="article:section" content="West London News"/><meta property="article:id" content="getwestlondon-15356743"/>
<meta name="twitter:card" value="summary_large_image"/><meta name="twitter:site" value="@GetWestLondon"/><meta name="twitter:creator" value="@GetWestLondon"/><meta name="twitter:image" value="https://i2-prod.getwestlondon.co.uk/news/west-london-news/article14812505.ece/ALTERNATES/s1200/0_Travel-news-2.jpg"/>
<meta name="advertisingConfig" id="advertisingConfig" content="{&quot;desktop&quot;:[{&quot;injectionEnabled&quot;:false,&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:-1,&quot;hivis&quot;:&quot;n&quot;},&quot;referenceNode&quot;:&quot;header&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;hideOnFirstPageView&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;div-gpt-ad-oop-slot&quot;,&quot;isOOP&quot;:true,&quot;type&quot;:&quot;outOfPage&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:-2,&quot;hivis&quot;:&quot;n&quot;},&quot;referenceNode&quot;:&quot;header&quot;,&quot;sizes&quot;:[[1,1]],&quot;hideOnSensitiveArticle&quot;:true,&quot;hideOnFirstPageView&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;div-gpt-ad-ad-mix-slot&quot;,&quot;type&quot;:&quot;adMix&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:1,&quot;hivis&quot;:&quot;y&quot;,&quot;opos&quot;:&quot;top&quot;},&quot;referenceNode&quot;:&quot;main&quot;,&quot;sizes&quot;:[[970,250],[970,251],[728,90],[728,91],[9,1]],&quot;relativePos&quot;:&quot;before&quot;,&quot;additionalClass&quot;:&quot;top-slot&quot;,&quot;sticky&quot;:{&quot;mode&quot;:&quot;header&quot;,&quot;duration&quot;:5000},&quot;name&quot;:&quot;div-gpt-ad-top-slot&quot;,&quot;type&quot;:&quot;topOfPage&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:2,&quot;hivis&quot;:&quot;y&quot;},&quot;referenceNode&quot;:&quot;main nav&quot;,&quot;sizes&quot;:[[948,42]],&quot;relativePos&quot;:&quot;before&quot;,&quot;additionalClass&quot;:&quot;bg-white&quot;,&quot;name&quot;:&quot;div-gpt-ad-sponsorship-bar&quot;,&quot;type&quot;:&quot;sponsorshipBar&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:3,&quot;hivis&quot;:&quot;y&quot;,&quot;opos&quot;:&quot;top&quot;},&quot;referenceNode&quot;:&quot;.related-column&quot;,&quot;sizes&quot;:[[300,600],[300,250],[300,252],[9,2]],&quot;relativePos&quot;:&quot;prependChild&quot;,&quot;name&quot;:&quot;div-gpt-ad-rh-slot&quot;,&quot;type&quot;:&quot;primaryMPU&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:6,&quot;hivis&quot;:&quot;n&quot;,&quot;opos&quot;:&quot;bottom&quot;},&quot;sizes&quot;:[[728,90],[728,98],[728,99],[9,8],[9,9]],&quot;referenceNode&quot;:&quot;main&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;bottom-ad-slot&quot;,&quot;name&quot;:&quot;div-gpt-ad-bottom-slot&quot;,&quot;type&quot;:&quot;bottomOfpagePlusMid&quot;},{&quot;mode&quot;:&quot;thumbnails-feed&quot;,&quot;componentType&quot;:&quot;taboola&quot;,&quot;slotType&quot;:&quot;taboola&quot;,&quot;referenceNode&quot;:&quot;#social-follow&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;taboolaBelowArticle&quot;,&quot;selector&quot;:&quot;taboola-below-article-thumbnails&quot;,&quot;targetType&quot;:&quot;mix&quot;,&quot;placement&quot;:&quot;Below Live Blog Thumbnails&quot;,&quot;type&quot;:&quot;taboolaBelowArticleThumbnails&quot;},{&quot;name&quot;:&quot;partners-footer&quot;,&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceNode&quot;:&quot;footer&quot;,&quot;type&quot;:&quot;allpartnersFooter&quot;,&quot;templateName&quot;:&quot;footer&quot;,&quot;relativePos&quot;:&quot;before&quot;},{&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceNode&quot;:&quot;header .secondary \u003e section \u003e ul&quot;,&quot;templateName&quot;:&quot;weather-partnership-bar&quot;,&quot;relativePos&quot;:&quot;before&quot;,&quot;additionalClass&quot;:&quot;weather-widget&quot;,&quot;name&quot;:&quot;weather-widget&quot;,&quot;type&quot;:&quot;weather&quot;},{&quot;name&quot;:&quot;takeover&quot;,&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceNode&quot;:&quot;header .secondary&quot;,&quot;type&quot;:&quot;masthead&quot;,&quot;templateName&quot;:&quot;takeover&quot;,&quot;relativePos&quot;:&quot;before&quot;},{&quot;componentType&quot;:&quot;recommendations&quot;,&quot;referenceSlot&quot;:&quot;div-gpt-ad-rh-slot&quot;,&quot;heading&quot;:&quot;Recommended&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;tm-recs seldon-recs pancake duet no-bottom-margin&quot;,&quot;name&quot;:&quot;recommendations-top-heading&quot;,&quot;type&quot;:&quot;recommendationsTopHeading&quot;,&quot;items&quot;:0},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;referenceSlot&quot;:&quot;recommendations-top-heading&quot;,&quot;targeting&quot;:{},&quot;sizes&quot;:[[288,126]],&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;tm-recs seldon-recs pancake duet no-bottom-margin&quot;,&quot;name&quot;:&quot;div-gpt-native&quot;,&quot;type&quot;:&quot;native&quot;},{&quot;componentType&quot;:&quot;recommendations&quot;,&quot;referenceSlot&quot;:&quot;div-gpt-native&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;tm-recs seldon-recs pancake duet no-bottom-margin&quot;,&quot;name&quot;:&quot;recommendations-top-primary&quot;,&quot;type&quot;:&quot;recommendationsTopPrimary&quot;,&quot;items&quot;:3},{&quot;componentType&quot;:&quot;recommendations&quot;,&quot;referenceSlot&quot;:&quot;recommendations-top-primary&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;tm-recs seldon-recs pancake duet&quot;,&quot;name&quot;:&quot;recommendations-top-secondary&quot;,&quot;type&quot;:&quot;recommendationsTopSecondary&quot;,&quot;items&quot;:1},{&quot;additionalClass&quot;:&quot;hidden&quot;,&quot;name&quot;:&quot;ayl-native-1&quot;,&quot;componentType&quot;:&quot;adYouLike&quot;,&quot;referenceSlot&quot;:&quot;recommendations-top-primary&quot;,&quot;type&quot;:&quot;adYouLikeArticleSlot1&quot;,&quot;relativePos&quot;:&quot;after&quot;},{&quot;mode&quot;:&quot;thumbnails-e&quot;,&quot;componentType&quot;:&quot;taboola&quot;,&quot;referenceSlot&quot;:&quot;recommendations-top-secondary&quot;,&quot;slotType&quot;:&quot;taboola&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;taboolaRightRailsResponsive&quot;,&quot;selector&quot;:&quot;taboola-right-rail-thumbnails-responsive&quot;,&quot;targetType&quot;:&quot;mix&quot;,&quot;placement&quot;:&quot;Right Rail Live Blog Thumbnails&quot;,&quot;type&quot;:&quot;taboolaRightRailsThumbnails&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:4,&quot;hivis&quot;:&quot;n&quot;,&quot;opos&quot;:&quot;middle&quot;},&quot;referenceSlot&quot;:&quot;taboolaRightRailsResponsive&quot;,&quot;sizes&quot;:[[300,600],[300,250],[300,253],[9,3]],&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;div-gpt-ad-rh-secondary-slot&quot;,&quot;type&quot;:&quot;secondaryMPU&quot;},{&quot;componentType&quot;:&quot;recommendations&quot;,&quot;referenceSlot&quot;:&quot;div-gpt-ad-rh-secondary-slot&quot;,&quot;heading&quot;:&quot;Recommended&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;tm-recs seldon-recs pancake duet no-bottom-margin&quot;,&quot;name&quot;:&quot;recommendations-bottom-primary&quot;,&quot;type&quot;:&quot;recommendationsBottomPrimary&quot;,&quot;items&quot;:3},{&quot;componentType&quot;:&quot;recommendations&quot;,&quot;referenceSlot&quot;:&quot;recommendations-bottom-primary&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;tm-recs seldon-recs pancake duet no-bottom-margin&quot;,&quot;name&quot;:&quot;recommendations-bottom-secondary&quot;,&quot;type&quot;:&quot;recommendationsBottomSecondary&quot;,&quot;items&quot;:1},{&quot;additionalClass&quot;:&quot;hidden&quot;,&quot;name&quot;:&quot;ayl-native-2&quot;,&quot;componentType&quot;:&quot;adYouLike&quot;,&quot;referenceSlot&quot;:&quot;recommendations-bottom-primary&quot;,&quot;type&quot;:&quot;adYouLikeArticleSlot2&quot;,&quot;relativePos&quot;:&quot;after&quot;},{&quot;componentType&quot;:&quot;recommendations&quot;,&quot;referenceSlot&quot;:&quot;recommendations-bottom-secondary&quot;,&quot;heading&quot;:&quot;Recommended&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;tm-recs seldon-recs pancake duet&quot;,&quot;name&quot;:&quot;recommendations-bottom-tertiary&quot;,&quot;type&quot;:&quot;recommendationsBottomTertiary&quot;,&quot;items&quot;:4},{&quot;additionalClass&quot;:&quot;hidden&quot;,&quot;name&quot;:&quot;ayl-native-3&quot;,&quot;componentType&quot;:&quot;adYouLike&quot;,&quot;referenceSlot&quot;:&quot;recommendations-bottom-secondary&quot;,&quot;type&quot;:&quot;adYouLikeArticleSlot3&quot;,&quot;relativePos&quot;:&quot;after&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:5,&quot;hivis&quot;:&quot;n&quot;,&quot;opos&quot;:&quot;bottom&quot;},&quot;referenceSlot&quot;:&quot;recommendations-bottom-tertiary&quot;,&quot;sizes&quot;:[[300,600],[300,250],[300,254],[9,4]],&quot;relativePos&quot;:&quot;before&quot;,&quot;name&quot;:&quot;div-gpt-ad-rh-tertiary-slot&quot;,&quot;type&quot;:&quot;tertiaryMPU&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:8,&quot;hivis&quot;:&quot;n&quot;,&quot;opos&quot;:&quot;bottom&quot;},&quot;referenceSlot&quot;:&quot;recommendations-bottom-tertiary&quot;,&quot;sizes&quot;:[[300,600],[300,250],[300,256],[9,6]],&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;div-gpt-ad-rh-quaternary-slot&quot;,&quot;type&quot;:&quot;quaternaryMPU&quot;},{&quot;name&quot;:&quot;onscroll-placeholder&quot;,&quot;componentType&quot;:&quot;placeholder&quot;,&quot;referenceSlot&quot;:&quot;div-gpt-ad-rh-quaternary-slot&quot;,&quot;type&quot;:&quot;onScrollPlaceholder&quot;,&quot;relativePos&quot;:&quot;after&quot;}],&quot;configMeta&quot;:[{&quot;name&quot;:&quot;live-event&quot;,&quot;componentType&quot;:&quot;meta&quot;,&quot;type&quot;:&quot;configMetadata&quot;}],&quot;page&quot;:{&quot;storymeta&quot;:&quot;flooding,weather&quot;,&quot;templ&quot;:&quot;live-event&quot;,&quot;oid&quot;:&quot;15356743&quot;,&quot;configPageType&quot;:&quot;live-event&quot;,&quot;adUnitId&quot;:&quot;/5293/getwestlondon.co.uk/news/west-london-news&quot;},&quot;tabletPortraitUpwards&quot;:[{&quot;injectionEnabled&quot;:false,&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:-1,&quot;hivis&quot;:&quot;n&quot;},&quot;referenceNode&quot;:&quot;header&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;hideOnFirstPageView&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;div-gpt-ad-oop-slot&quot;,&quot;isOOP&quot;:true,&quot;type&quot;:&quot;outOfPage&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:-2,&quot;hivis&quot;:&quot;n&quot;},&quot;referenceNode&quot;:&quot;header&quot;,&quot;sizes&quot;:[[1,1]],&quot;hideOnSensitiveArticle&quot;:true,&quot;hideOnFirstPageView&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;div-gpt-ad-ad-mix-slot&quot;,&quot;type&quot;:&quot;adMix&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:1,&quot;hivis&quot;:&quot;y&quot;,&quot;opos&quot;:&quot;top&quot;},&quot;referenceNode&quot;:&quot;main&quot;,&quot;sizes&quot;:[[728,90],[300,250],[728,91],[300,251],[9,1]],&quot;relativePos&quot;:&quot;before&quot;,&quot;additionalClass&quot;:&quot;top-slot&quot;,&quot;sticky&quot;:{&quot;mode&quot;:&quot;header&quot;,&quot;duration&quot;:5000},&quot;name&quot;:&quot;div-gpt-ad-top-slot&quot;,&quot;type&quot;:&quot;topOfPagePortrait&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:2,&quot;hivis&quot;:&quot;y&quot;},&quot;referenceNode&quot;:&quot;main nav&quot;,&quot;sizes&quot;:[[948,42]],&quot;relativePos&quot;:&quot;before&quot;,&quot;additionalClass&quot;:&quot;bg-white&quot;,&quot;name&quot;:&quot;div-gpt-ad-sponsorship-bar&quot;,&quot;type&quot;:&quot;sponsorshipBar&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:3,&quot;hivis&quot;:&quot;n&quot;,&quot;opos&quot;:&quot;bottom&quot;},&quot;sizes&quot;:[[728,90],[728,98],[728,99],[9,8],[9,9]],&quot;referenceNode&quot;:&quot;main&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;bottom-ad-slot&quot;,&quot;name&quot;:&quot;div-gpt-ad-bottom-slot&quot;,&quot;type&quot;:&quot;bottomOfpagePlusMid&quot;},{&quot;mode&quot;:&quot;thumbnails-feed&quot;,&quot;componentType&quot;:&quot;taboola&quot;,&quot;slotType&quot;:&quot;taboola&quot;,&quot;referenceNode&quot;:&quot;#social-follow&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;taboolaBelowArticle&quot;,&quot;selector&quot;:&quot;taboola-below-article-thumbnails&quot;,&quot;targetType&quot;:&quot;mix&quot;,&quot;placement&quot;:&quot;Below Live Blog Thumbnails&quot;,&quot;type&quot;:&quot;taboolaBelowArticleThumbnails&quot;},{&quot;name&quot;:&quot;partners-footer&quot;,&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceNode&quot;:&quot;footer&quot;,&quot;type&quot;:&quot;allpartnersFooter&quot;,&quot;templateName&quot;:&quot;footer&quot;,&quot;relativePos&quot;:&quot;before&quot;},{&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceNode&quot;:&quot;header .secondary \u003e section \u003e ul&quot;,&quot;templateName&quot;:&quot;weather-partnership-bar&quot;,&quot;relativePos&quot;:&quot;before&quot;,&quot;additionalClass&quot;:&quot;weather-widget&quot;,&quot;name&quot;:&quot;weather-widget&quot;,&quot;type&quot;:&quot;weather&quot;},{&quot;name&quot;:&quot;takeover&quot;,&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceNode&quot;:&quot;header .secondary&quot;,&quot;type&quot;:&quot;masthead&quot;,&quot;templateName&quot;:&quot;takeover&quot;,&quot;relativePos&quot;:&quot;before&quot;}],&quot;baseLayout&quot;:[{&quot;injectionEnabled&quot;:false,&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:-1,&quot;hivis&quot;:&quot;n&quot;},&quot;referenceNode&quot;:&quot;header&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;hideOnFirstPageView&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;div-gpt-ad-oop-slot&quot;,&quot;isOOP&quot;:true,&quot;type&quot;:&quot;outOfPage&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:-2,&quot;hivis&quot;:&quot;n&quot;},&quot;referenceNode&quot;:&quot;header&quot;,&quot;sizes&quot;:[[1,1]],&quot;hideOnSensitiveArticle&quot;:true,&quot;hideOnFirstPageView&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;div-gpt-ad-ad-mix-slot&quot;,&quot;type&quot;:&quot;adMix&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:1,&quot;hivis&quot;:&quot;y&quot;,&quot;opos&quot;:&quot;top&quot;},&quot;referenceNode&quot;:&quot;main&quot;,&quot;sizes&quot;:[[320,100],[320,50],[320,51],[300,100],[300,50]],&quot;relativePos&quot;:&quot;before&quot;,&quot;additionalClass&quot;:&quot;top-slot&quot;,&quot;sticky&quot;:{&quot;sizes&quot;:[[320,50],[320,51],[300,50]],&quot;mode&quot;:&quot;header&quot;,&quot;duration&quot;:5000},&quot;name&quot;:&quot;div-gpt-ad-top-slot&quot;,&quot;type&quot;:&quot;topOfPageMobile&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:99,&quot;hivis&quot;:&quot;y&quot;,&quot;opos&quot;:&quot;bottom&quot;},&quot;sizes&quot;:[[320,50],[320,59]],&quot;referenceNode&quot;:&quot;main&quot;,&quot;allowedAdjustments&quot;:{&quot;override&quot;:true},&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;sticky-bottom-banner&quot;,&quot;name&quot;:&quot;div-gpt-ad-sticky-bottom-banner&quot;,&quot;type&quot;:&quot;bottomOfPageMobile&quot;},{&quot;mode&quot;:&quot;thumbnails-feed&quot;,&quot;componentType&quot;:&quot;taboola&quot;,&quot;slotType&quot;:&quot;taboola&quot;,&quot;referenceNode&quot;:&quot;#social-follow&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;taboolaBelowArticle&quot;,&quot;selector&quot;:&quot;taboola-below-article-thumbnails&quot;,&quot;targetType&quot;:&quot;mix&quot;,&quot;placement&quot;:&quot;Below Live Blog Thumbnails&quot;,&quot;type&quot;:&quot;taboolaBelowArticleThumbnails&quot;},{&quot;name&quot;:&quot;partners-footer&quot;,&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceNode&quot;:&quot;footer&quot;,&quot;type&quot;:&quot;allpartnersFooter&quot;,&quot;templateName&quot;:&quot;footer&quot;,&quot;relativePos&quot;:&quot;before&quot;},{&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceNode&quot;:&quot;header .secondary \u003e section \u003e ul&quot;,&quot;templateName&quot;:&quot;weather-partnership-bar&quot;,&quot;relativePos&quot;:&quot;before&quot;,&quot;additionalClass&quot;:&quot;weather-widget&quot;,&quot;name&quot;:&quot;weather-widget&quot;,&quot;type&quot;:&quot;weather&quot;},{&quot;name&quot;:&quot;takeover&quot;,&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceNode&quot;:&quot;header .secondary&quot;,&quot;type&quot;:&quot;masthead&quot;,&quot;templateName&quot;:&quot;takeover&quot;,&quot;relativePos&quot;:&quot;before&quot;}],&quot;tabletLandscapeUpwards&quot;:[{&quot;injectionEnabled&quot;:false,&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:-1,&quot;hivis&quot;:&quot;n&quot;},&quot;referenceNode&quot;:&quot;header&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;hideOnFirstPageView&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;div-gpt-ad-oop-slot&quot;,&quot;isOOP&quot;:true,&quot;type&quot;:&quot;outOfPage&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:-2,&quot;hivis&quot;:&quot;n&quot;},&quot;referenceNode&quot;:&quot;header&quot;,&quot;sizes&quot;:[[1,1]],&quot;hideOnSensitiveArticle&quot;:true,&quot;hideOnFirstPageView&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;div-gpt-ad-ad-mix-slot&quot;,&quot;type&quot;:&quot;adMix&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:1,&quot;hivis&quot;:&quot;y&quot;,&quot;opos&quot;:&quot;top&quot;},&quot;referenceNode&quot;:&quot;main&quot;,&quot;sizes&quot;:[[970,250],[970,251],[728,90],[728,91],[9,1]],&quot;relativePos&quot;:&quot;before&quot;,&quot;additionalClass&quot;:&quot;top-slot&quot;,&quot;sticky&quot;:{&quot;sizes&quot;:[[728,90],[728,91]],&quot;mode&quot;:&quot;header&quot;,&quot;duration&quot;:5000},&quot;name&quot;:&quot;div-gpt-ad-top-slot&quot;,&quot;type&quot;:&quot;topOfPage&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:2,&quot;hivis&quot;:&quot;y&quot;},&quot;referenceNode&quot;:&quot;main nav&quot;,&quot;sizes&quot;:[[948,42]],&quot;relativePos&quot;:&quot;before&quot;,&quot;additionalClass&quot;:&quot;bg-white&quot;,&quot;name&quot;:&quot;div-gpt-ad-sponsorship-bar&quot;,&quot;type&quot;:&quot;sponsorshipBar&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:3,&quot;hivis&quot;:&quot;y&quot;,&quot;opos&quot;:&quot;top&quot;},&quot;referenceNode&quot;:&quot;.related-column&quot;,&quot;sizes&quot;:[[300,600],[300,250],[300,252],[9,2]],&quot;relativePos&quot;:&quot;prependChild&quot;,&quot;name&quot;:&quot;div-gpt-ad-rh-slot&quot;,&quot;type&quot;:&quot;primaryMPU&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:6,&quot;hivis&quot;:&quot;n&quot;,&quot;opos&quot;:&quot;bottom&quot;},&quot;sizes&quot;:[[728,90],[728,98],[728,99],[9,8],[9,9]],&quot;referenceNode&quot;:&quot;main&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;bottom-ad-slot&quot;,&quot;name&quot;:&quot;div-gpt-ad-bottom-slot&quot;,&quot;type&quot;:&quot;bottomOfpagePlusMid&quot;},{&quot;mode&quot;:&quot;thumbnails-feed&quot;,&quot;componentType&quot;:&quot;taboola&quot;,&quot;slotType&quot;:&quot;taboola&quot;,&quot;referenceNode&quot;:&quot;#social-follow&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;taboolaBelowArticle&quot;,&quot;selector&quot;:&quot;taboola-below-article-thumbnails&quot;,&quot;targetType&quot;:&quot;mix&quot;,&quot;placement&quot;:&quot;Below Live Blog Thumbnails&quot;,&quot;type&quot;:&quot;taboolaBelowArticleThumbnails&quot;},{&quot;name&quot;:&quot;partners-footer&quot;,&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceNode&quot;:&quot;footer&quot;,&quot;type&quot;:&quot;allpartnersFooter&quot;,&quot;templateName&quot;:&quot;footer&quot;,&quot;relativePos&quot;:&quot;before&quot;},{&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceNode&quot;:&quot;header .secondary \u003e section \u003e ul&quot;,&quot;templateName&quot;:&quot;weather-partnership-bar&quot;,&quot;relativePos&quot;:&quot;before&quot;,&quot;additionalClass&quot;:&quot;weather-widget&quot;,&quot;name&quot;:&quot;weather-widget&quot;,&quot;type&quot;:&quot;weather&quot;},{&quot;name&quot;:&quot;takeover&quot;,&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceNode&quot;:&quot;header .secondary&quot;,&quot;type&quot;:&quot;masthead&quot;,&quot;templateName&quot;:&quot;takeover&quot;,&quot;relativePos&quot;:&quot;before&quot;},{&quot;componentType&quot;:&quot;recommendations&quot;,&quot;referenceSlot&quot;:&quot;div-gpt-ad-rh-slot&quot;,&quot;heading&quot;:&quot;Recommended&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;tm-recs seldon-recs pancake duet no-bottom-margin&quot;,&quot;name&quot;:&quot;recommendations-top-heading&quot;,&quot;type&quot;:&quot;recommendationsTopHeading&quot;,&quot;items&quot;:0},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;referenceSlot&quot;:&quot;recommendations-top-heading&quot;,&quot;targeting&quot;:{},&quot;sizes&quot;:[[288,126]],&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;tm-recs seldon-recs pancake duet no-bottom-margin&quot;,&quot;name&quot;:&quot;div-gpt-native&quot;,&quot;type&quot;:&quot;native&quot;},{&quot;componentType&quot;:&quot;recommendations&quot;,&quot;referenceSlot&quot;:&quot;div-gpt-native&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;tm-recs seldon-recs pancake duet no-bottom-margin&quot;,&quot;name&quot;:&quot;recommendations-top-primary&quot;,&quot;type&quot;:&quot;recommendationsTopPrimary&quot;,&quot;items&quot;:3},{&quot;componentType&quot;:&quot;recommendations&quot;,&quot;referenceSlot&quot;:&quot;recommendations-top-primary&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;tm-recs seldon-recs pancake duet&quot;,&quot;name&quot;:&quot;recommendations-top-secondary&quot;,&quot;type&quot;:&quot;recommendationsTopSecondary&quot;,&quot;items&quot;:1},{&quot;additionalClass&quot;:&quot;hidden&quot;,&quot;name&quot;:&quot;ayl-native-1&quot;,&quot;componentType&quot;:&quot;adYouLike&quot;,&quot;referenceSlot&quot;:&quot;recommendations-top-primary&quot;,&quot;type&quot;:&quot;adYouLikeArticleSlot1&quot;,&quot;relativePos&quot;:&quot;after&quot;},{&quot;mode&quot;:&quot;thumbnails-e&quot;,&quot;componentType&quot;:&quot;taboola&quot;,&quot;referenceSlot&quot;:&quot;recommendations-top-secondary&quot;,&quot;slotType&quot;:&quot;taboola&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;taboolaRightRailsResponsive&quot;,&quot;selector&quot;:&quot;taboola-right-rail-thumbnails-responsive&quot;,&quot;targetType&quot;:&quot;mix&quot;,&quot;placement&quot;:&quot;Right Rail Live Blog Thumbnails&quot;,&quot;type&quot;:&quot;taboolaRightRailsThumbnails&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:4,&quot;hivis&quot;:&quot;n&quot;,&quot;opos&quot;:&quot;middle&quot;},&quot;referenceSlot&quot;:&quot;taboolaRightRailsResponsive&quot;,&quot;sizes&quot;:[[300,600],[300,250],[300,253],[9,3]],&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;div-gpt-ad-rh-secondary-slot&quot;,&quot;type&quot;:&quot;secondaryMPU&quot;},{&quot;componentType&quot;:&quot;recommendations&quot;,&quot;referenceSlot&quot;:&quot;div-gpt-ad-rh-secondary-slot&quot;,&quot;heading&quot;:&quot;Recommended&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;tm-recs seldon-recs pancake duet no-bottom-margin&quot;,&quot;name&quot;:&quot;recommendations-bottom-primary&quot;,&quot;type&quot;:&quot;recommendationsBottomPrimary&quot;,&quot;items&quot;:3},{&quot;componentType&quot;:&quot;recommendations&quot;,&quot;referenceSlot&quot;:&quot;recommendations-bottom-primary&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;tm-recs seldon-recs pancake duet no-bottom-margin&quot;,&quot;name&quot;:&quot;recommendations-bottom-secondary&quot;,&quot;type&quot;:&quot;recommendationsBottomSecondary&quot;,&quot;items&quot;:1},{&quot;additionalClass&quot;:&quot;hidden&quot;,&quot;name&quot;:&quot;ayl-native-2&quot;,&quot;componentType&quot;:&quot;adYouLike&quot;,&quot;referenceSlot&quot;:&quot;recommendations-bottom-primary&quot;,&quot;type&quot;:&quot;adYouLikeArticleSlot2&quot;,&quot;relativePos&quot;:&quot;after&quot;},{&quot;componentType&quot;:&quot;recommendations&quot;,&quot;referenceSlot&quot;:&quot;recommendations-bottom-secondary&quot;,&quot;heading&quot;:&quot;Recommended&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;tm-recs seldon-recs pancake duet&quot;,&quot;name&quot;:&quot;recommendations-bottom-tertiary&quot;,&quot;type&quot;:&quot;recommendationsBottomTertiary&quot;,&quot;items&quot;:4},{&quot;additionalClass&quot;:&quot;hidden&quot;,&quot;name&quot;:&quot;ayl-native-3&quot;,&quot;componentType&quot;:&quot;adYouLike&quot;,&quot;referenceSlot&quot;:&quot;recommendations-bottom-secondary&quot;,&quot;type&quot;:&quot;adYouLikeArticleSlot3&quot;,&quot;relativePos&quot;:&quot;after&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:5,&quot;hivis&quot;:&quot;n&quot;,&quot;opos&quot;:&quot;bottom&quot;},&quot;referenceSlot&quot;:&quot;recommendations-bottom-tertiary&quot;,&quot;sizes&quot;:[[300,600],[300,250],[300,254],[9,4]],&quot;relativePos&quot;:&quot;before&quot;,&quot;name&quot;:&quot;div-gpt-ad-rh-tertiary-slot&quot;,&quot;type&quot;:&quot;tertiaryMPU&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:8,&quot;hivis&quot;:&quot;n&quot;,&quot;opos&quot;:&quot;bottom&quot;},&quot;referenceSlot&quot;:&quot;recommendations-bottom-tertiary&quot;,&quot;sizes&quot;:[[300,600],[300,250],[300,256],[9,6]],&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;div-gpt-ad-rh-quaternary-slot&quot;,&quot;type&quot;:&quot;quaternaryMPU&quot;},{&quot;name&quot;:&quot;onscroll-placeholder&quot;,&quot;componentType&quot;:&quot;placeholder&quot;,&quot;referenceSlot&quot;:&quot;div-gpt-ad-rh-quaternary-slot&quot;,&quot;type&quot;:&quot;onScrollPlaceholder&quot;,&quot;relativePos&quot;:&quot;after&quot;}]}"/><meta name="scriptConfig" id="scriptConfig" content="{&quot;googleAnalytics&quot;:{&quot;accountId&quot;:&quot;UA-47740725-12&quot;,&quot;enabled&quot;:true},&quot;visualDNA&quot;:{&quot;apiKey&quot;:&quot;mirror&quot;,&quot;enabled&quot;:true},&quot;lotame&quot;:{&quot;tagNumber&quot;:&quot;9458&quot;,&quot;enabled&quot;:true},&quot;pageUrl&quot;:&quot;https://www.getwestlondon.co.uk/news/west-london-news/live-updates-a3-putney-closed-15356743&quot;,&quot;grapeshot&quot;:{&quot;zone&quot;:&quot;national&quot;,&quot;enabled&quot;:true},&quot;timestamp&quot;:1541094208966,&quot;adYouLike&quot;:{&quot;enabled&quot;:true}}"/>
<meta id="dataLayer" name="dataLayer" content="{&quot;page&quot;:{&quot;attributes&quot;:{&quot;application&quot;:&quot;Responsive Web&quot;,&quot;channel&quot;:&quot;news&quot;,&quot;channelId&quot;:&quot;15826&quot;,&quot;sectionId&quot;:&quot;23596&quot;,&quot;publicationName&quot;:&quot;getwestlondon&quot;,&quot;publicationId&quot;:&quot;37&quot;,&quot;environment&quot;:&quot;prod&quot;,&quot;platform&quot;:&quot;regionals&quot;,&quot;pageName&quot;:&quot;get west london:news:west-london-news:article:live-updates-a3-putney-closed:15356743&quot;,&quot;pageType&quot;:&quot;article:live-event&quot;,&quot;ownerSite&quot;:&quot;get west london&quot;,&quot;ownerSiteDomain&quot;:&quot;www.getwestlondon.co.uk&quot;,&quot;subSectionOne&quot;:&quot;news&quot;,&quot;subSectionTwo&quot;:&quot;west-london-news&quot;,&quot;features&quot;:{&quot;preloadFonts&quot;:&quot;true&quot;,&quot;videoHeaderBiddingEnabled&quot;:&quot;false&quot;,&quot;externalBrandCSS&quot;:&quot;true&quot;,&quot;GDPRConsentEnabled&quot;:&quot;true&quot;,&quot;chameleon.cookiePolicy.enabled&quot;:&quot;false&quot;,&quot;PWA&quot;:&quot;{\&quot;trackOffline\&quot;:true}&quot;,&quot;video.header.bidding.enabled&quot;:&quot;false&quot;,&quot;bundledCss&quot;:&quot;false&quot;,&quot;recommendations&quot;:&quot;https://mab.data.tm-awx.com/rhs&quot;,&quot;modularCss&quot;:&quot;true&quot;,&quot;nativeAppBanner&quot;:&quot;true&quot;}},&quot;info&quot;:{&quot;url&quot;:&quot;https://www.getwestlondon.co.uk/news/west-london-news/live-updates-a3-putney-closed-15356743&quot;}},&quot;article&quot;:{&quot;attributes&quot;:{&quot;allTags&quot;:&quot;Flooding|Weather&quot;,&quot;articleAuthor&quot;:&quot;Vicky Munro&quot;,&quot;articleId&quot;:&quot;15356743&quot;,&quot;articleTitle&quot;:&quot;Live updates: A3 in Putney closed due to flooding after heavy rain&quot;,&quot;articleUrl&quot;:&quot;https://www.getwestlondon.co.uk/news/west-london-news/live-updates-a3-putney-closed-15356743&quot;,&quot;headline&quot;:&quot;get west london_live-updates-a3-putney-closed&quot;,&quot;publishDate&quot;:&quot;2018-11-01&quot;,&quot;firstPublishDate&quot;:&quot;2018-11-01&quot;,&quot;firstPublishTime&quot;:&quot;09:24&quot;,&quot;objectType&quot;:&quot;live-event&quot;,&quot;ownerSite&quot;:&quot;get west london&quot;},&quot;info&quot;:{&quot;hoursSincePublication&quot;:&quot;8&quot;,&quot;videos&quot;:[],&quot;hasLeadVideo&quot;:false},&quot;interaction&quot;:{&quot;nameId&quot;:&quot;15356743&quot;}}}"/>
<link rel="stylesheet" href="https://s2-prod.getwestlondon.co.uk/@trinitymirrordigital/marwood/TM/scss/marwood.css?v=9c5c225418b6f74315795cbeac46c682"/><link rel="stylesheet" href="https://s2-prod.getwestlondon.co.uk/@trinitymirrordigital/chameleon-static-html/scss/chameleon-static-html.css?v=ae0cbf1818eb1e04ce10bddf4c95f617"/>
<link rel="stylesheet" href="https://s2-prod.getwestlondon.co.uk/@trinitymirrordigital/article-service/scss/core.css?v=37b91ba6b84d305eb868f43f10d6fda3"/>
<meta id="publicationConfig" name="publicationConfig" content="https://s2-prod.getwestlondon.co.uk/@trinitymirrordigital/chameleon-branding/publications/getwestlondon"/><link rel="preload" href="https://s2-prod.getwestlondon.co.uk/@trinitymirrordigital/chameleon-branding/webfonts/woff2/SignikaNegative-Bold.woff2?v=0878f337da5ac933819c3eaf691db0a5" as="font"/><link rel="preload" href="https://s2-prod.getwestlondon.co.uk/@trinitymirrordigital/chameleon-branding/webfonts/woff2/opensans-bold-webfont.woff2?v=2aeda138757cc9fa9eb7a520d11805a8" as="font"/><link rel="preload" href="https://s2-prod.getwestlondon.co.uk/@trinitymirrordigital/chameleon-branding/webfonts/woff2/opensans-regular-webfont.woff2?v=f42a62e230fec70735dbca1c971adbd2" as="font"/><link rel="preload" href="https://s2-prod.getwestlondon.co.uk/@trinitymirrordigital/chameleon-branding/webfonts/woff2/icomoon.woff2?v=d27ed9edd751d8ad6954dfc3eb95a9b3" as="font"/><link rel="stylesheet" href="https://s2-prod.getwestlondon.co.uk/@trinitymirrordigital/chameleon-branding/publications/getwestlondon/scss/getwestlondon.css?v=971899d06f815185859227d4787ae3cf"/><link rel="shortcut icon" href="https://s2-prod.getwestlondon.co.uk/@trinitymirrordigital/chameleon-branding/publications/getwestlondon/img/favicon.ico?v=c91f7c673074da7d2b46286dffc8f7f9" type="image/x-icon"/><link rel="manifest" href="/manifest.json?v=4f1d3ed2fd590ea9340d7b20304202b2"/><meta id="iOSAppConfig" name="apple-itunes-app" content="app-id=1163184394"/>
<script>TMCONFIG = {"platform":"regionals","publicationId":37,"topSectionId":15826,"homepageId":15809,"sectionAncestorsIDs":[23596,15826,15809],"publication":"getwestlondon","frontendRoot":"https://s2-prod.getwestlondon.co.uk","frontendVersion":"1517928274","gigya":{"apikey":"3_M3glSI8_vTSHdpEG1Box3zFaOfv3tZXSyHZzX0okyhjKDv1I9WMY9kKQgcrCiNm_","uniquifierUrl":"https://gigya-client.tm-awx.com/api/nicknameUniqueness"},"publicSectionParams":{"partner.poppies.end-date-time":"12/11/2017 23:59","chartbeatHeadScriptEnabled":"true","optaLiveFootballScoreCss":"https://secure.widget.cloud.opta.net/v3/css/v3.core.opta-widgets.css","ias.pet.v2.enabled":"true","commercial.integrations.taboola.enabled":"true","partner.weather.targetUrl":"https://weather.com/redir?par=tm_getwestlondon_widget&page=today&locale=en-GB&id=51.515055,-0.133661","gtmFbiaContainerId":"GTM-PNLXFZS","partner.poppies.start-date-time":"01/11/2017 00:00","commentsCssBundled":"true","partner.ga.impressionTrack":"true","optaLiveFootballScoreJs":"https://secure.widget.cloud.opta.net/v3/v3.opta-widgets.js","partner.madgex.hot-job-url":"/fish4data","partner.ga.clickTrack":"true","converse.widget.enable":"true","googleAnalyticsAccountIdGoogle":"UA-47740725-12","lazy.load.ads.offset":"300","iOSAppId":"1163184394","gtmClientIdEndpoint":"https://stmg-prod.mirror.co.uk/analytics.config.json","search.googleCustomSearchEngineId":"015440420724022033189:0zp5simmgps","partner.masthead.takeover":"true","lazy.load.ads":"false","adDependencies":"[{\"name\":\"grapeshot.loaded\", \"emitter\": \"window\", \"timeout\":2000, \"pageTypeMatcher\":\"/article/\"},{\"name\":\"ias.complete\", \"emitter\": \"body\", \"timeout\":3000}]","communicatorEndpoint":"https://comm-proxy.tm-awx.com/api/","partner.campaign.name":"poppies","partner.weather.apiKey":"d57dc3d50c821ac13ed5ee0d9efd3b01","webAppManifest":"/","gtmContainerId":"GTM-M3TH25P","hide.slot.on.first.page.view":"false","pancake.modifications.section":"[{\"group\":\"featuredStories\",\"index\":0,\"max\":7},{\"group\":\"featuredStories\",\"index\":1,\"max\":7}]","partner.weather.weather-partnership-bar":"true","chronos.live-centre.url":"https://livecentreps-eb-prod.tm-awx.com","partner.madgex.hot-jobs":"true","partner.ga.customDimension":"true","partner.weather.apiUrl":"https://api.weather.com/v1/geocode/51.515055/-0.133661/observations/current.json?language=en-GB&units=m","optaSubscriptionId":"a0388ad77c1977dc16697ca9c747dd0a"},"features":{"preloadFonts":"true","videoHeaderBiddingEnabled":"false","externalBrandCSS":"true","GDPRConsentEnabled":"true","chameleon.cookiePolicy.enabled":"false","PWA":"{\"trackOffline\":true}","video.header.bidding.enabled":"false","bundledCss":"false","recommendations":"https://mab.data.tm-awx.com/rhs","modularCss":"true","nativeAppBanner":"true"},"piano":{"appId":"","productionEnv":true,"enabled":false},"pluck":{"theme":"mirror"},"pageInfo":{"articleSubType":"default","articleType":"live-event","displayInlineAds":"true"},"facebook":{"appId":"556445204430162"},"jotform":{"url":"https://jotform-competitions.tm-awx.com/","apikey":""},"mpulse":{"apikey":"J5RBH-SA59X-G256P-8WBFD-4JJQG"},"responsiveRequest":true,"optout":{"enabled":false},"cookiePolicy":{"url":"https://www.getwestlondon.co.uk/cookie-policy/"}};</script>
<script type="text/javascript">/*!
* $script.js JS loader & dependency manager
* https://github.com/ded/script.js
* (c) Dustin Diaz 2014 | License MIT
*/
(function(e,t){typeof module!="undefined"&&module.exports?module.exports=t():typeof define=="function"&&define.amd?define(t):this[e]=t()})("$script",function(){function p(e,t){for(var n=0,i=e.length;n<i;++n)if(!t(e[n]))return r;return 1}function d(e,t){p(e,function(e){return!t(e)})}function v(e,t,n){function g(e){return e.call?e():u[e]}function y(){if(!--h){u[o]=1,s&&s();for(var e in f)p(e.split("|"),g)&&!d(f[e],g)&&(f[e]=[])}}e=e[i]?e:[e];var r=t&&t.call,s=r?t:n,o=r?e.join(""):t,h=e.length;return setTimeout(function(){d(e,function t(e,n){if(e===null)return y();e=!n&&e.indexOf(".js")===-1&&!/^https?:\/\//.test(e)&&c?c+e+".js":e;if(l[e])return o&&(a[o]=1),l[e]==2?y():setTimeout(function(){t(e,!0)},0);l[e]=1,o&&(a[o]=1),m(e,y)})},0),v}function m(n,r){var i=e.createElement("script"),u;i.onload=i.onerror=i[o]=function(){if(i[s]&&!/^c|loade/.test(i[s])||u)return;i.onload=i[o]=null,u=1,l[n]=2,r()},i.async=1,i.src=h?n+(n.indexOf("?")===-1?"?":"&")+h:n,t.insertBefore(i,t.lastChild)}var e=document,t=e.getElementsByTagName("head")[0],n="string",r=!1,i="push",s="readyState",o="onreadystatechange",u={},a={},f={},l={},c,h;return v.get=m,v.order=function(e,t,n){(function r(i){i=e.shift(),e.length?v(i,r):v(i,t,n)})()},v.path=function(e){c=e},v.urlArgs=function(e){h=e},v.ready=function(e,t,n){e=e[i]?e:[e];var r=[];return!d(e,function(e){u[e]||r[i](e)})&&p(e,function(e){return u[e]})?t():!function(e){f[e]=f[e]||[],f[e][i](t),n&&n(r)}(e.join("|")),v},v.done=function(e){v([null],e)},v})</script>
<script src="https://s2-prod.getwestlondon.co.uk/@trinitymirrordigital/withnail/lib/captify/cmpInit.js?v=9eb7077873c3c9d301b596df3f4477e3" defer="defer"></script><script src="https://s2-prod.getwestlondon.co.uk/@trinitymirrordigital/withnail/lib/captify/bundle.js?v=2b1951264b24b4d76e33bf750ed49fa1" defer="defer"></script>
<!-- Commercial Script -->
<!-- Index Exchange start -->
<script>
!function(){var e=document.getElementById("scriptConfig"),t={indexExchange:{enabled:!1}};if(e)try{t=JSON.parse(e.getAttribute("content"))}catch(e){window.console.log("IX tag: ERROR parsing scriptConfig",e)}if(window.console.log("IX tag: scriptConfig",t),(t.indexExchange||{}).enabled&&t.indexExchange.headerTag){var n=document.createElement("script");n.async=!0,n.type="text/javascript",n.src="https:"+t.indexExchange.headerTag;var a=document.getElementsByTagName("script")[0];a.parentNode.insertBefore(n,a)}}();
</script>
<!-- Index Exchange end -->
<!-- Commercial Script -->
<!-- GPT Library preload -->
<script async src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<!-- GPT Library preload end -->
<!-- Commercial Scripts -->
<!-- Amazon A9 APSTAG -->
<script>
-1===window.location.hostname.indexOf("insider.co.uk")&&(window.addEventListener("A9.loaded",function(e){console.log("A9 loaded: ",JSON.stringify(e))}),window.apstagDEBUG={testBidTimeout:200},function(){var e=function(e){var t,n=window,a={A9Loaded:!0};window.console.log("fireA9Loaded: "+JSON.stringify(e),1),n&&(document.createEvent?((t=document.createEvent("HTMLEvents")).initEvent("A9.loaded",!0,!0),t.data=a,n.dispatchEvent(t)):document.createEventObject&&((t=document.createEventObject()).data=a,n.fireEvent("onA9.loaded",t)),window.addEventListener("DOMContentLoaded",function(){n.dataEvents=n.dataEvents||{},n.dataEvents["A9.loaded"]=n.dataEvents["A9.loaded"]||[],n.dataEvents["A9.loaded"].push(!0)},!1))};!function(t,n,a,d,o,i,s){function c(e,a){n[t]._Q.push([e,a])}n[t]||(n[t]={init:function(){c("i",arguments)},fetchBids:function(){c("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]},(i=a.createElement(d)).async=!0,i.src="https://c.amazon-adsystem.com/aax2/apstag.js",i.onload=e,(s=a.getElementsByTagName(d)[0]).parentNode.insertBefore(i,s))}("apstag",window,document,"script"),window.TMFeatures||(window.TMFeatures={}),window.TMFeatures.amazonHeaderEnabled=!0}());
</script>
<!-- Amazon A9 APSTAG end-->
<!-- Commercial Scripts -->
<!-- IAS -->
<script async='async' src='//cdn.adsafeprotected.com/iasPET.1.js'></script>
<!-- IAS end-->
<script src="https://s2-prod.getwestlondon.co.uk/@trinitymirrordigital/withnail/tags/js/tags.min.js?v=e431fbef1b0dfd06cd1bcca9397589d6" defer="defer"></script>
<!-- Commercial Scripts -->
<!-- WT Prebid -->
<script>
function initHB(e){
console.log('e ', e); console.log('window.TMDATA ', window.TMDATA);
window.wtHBSettings = {
// bidders: ['spotx','indexExchange'],
bidders: ['indexExchange'],
// spotx: {
// //channel_id: '216246', // Test channel
// channel_id: '237750',
// custom: {
// publication: e.data.access('page.attributes.publicationName'),
// content_type: [e.data.access('page.attributes.channel')]
// }
// },
indexExchange: {
siteID: 291503
},
timeout: 6000,
playerSize: [640, 480],
autoStartFirstAuction: true,
priceGranularity: {
buckets: [{
min: 0,
max: 0.4999,
fixedPrice: 0
},
{
min: 0.5,
max: 29.9999,
increment: 0.1
},
{
min: 30,
max: 200,
increment: 0.5
}
]
},
};
window.console.log('PREBID SETTINGS', window.wtHBSettings);
$script("https://cdn.watchingthat.net/wtat.page-hb3.min.js");
}
//if ( ( (document.location.pathname.indexOf('/comm-part-test/')) !== -1 ||
// (window.location.search.indexOf('videoHeaderBiddingEnabled=true') !== -1) ||
// ( ((window.TMCONFIG||{}).features||{})['video.header.bidding.enabled'] === 'true') )
// && !(window.location.search.indexOf('vhbwidget=off') !== -1) // ) {
if (window.location.hostname.indexOf('birminghammail') !== -1){
if ((window.TMDATA || {}).access){
console.log('TMDATA.access already available');
initHB();
} else {
window.addEventListener('dataLayer.ready', initHB);
}
}
</script>
<!-- WT Prebid end-->
<!-- Commercial Scripts -->
<!-- Permutive -->
<script>
window.googletag=window.googletag||{},window.googletag.cmd=window.googletag.cmd||[];var segs=function(){var e,t=null!==(e=new RegExp(encodeURIComponent("_pdfps")+"=([^;]+)").exec(document.cookie))?decodeURIComponent(e[1]):null,n=[];return t&&(n=JSON.parse(t)),n}();googletag.cmd.push(function(){googletag.pubads().setTargeting("permutive",segs)}),function(e,t){t||(t=t||{},window.permutive=t,t.q=[],version="1.0",t.init=function(n,o,a){t.config={projectId:n,apiKey:o,environment:a||"production"};for(var r=["track","identify","events","query","addon","trigger","ready","defineEntities"],i=0;i<r.length;i++){var d=r[i];t[d]=function(e){return function(){var n=Array.prototype.slice.call(arguments,0);t.q.push({functionName:e,arguments:n})}}(d)}var c=e.createElement("script");c.type="text/javascript",c.async=!0,c.id="tm-permutive",c.setAttribute("data-tm-start-time",window.performance?window.performance.now():Date.now());var m="https:"==e.location.protocol?"https://d3alqb8vzo7fun.cloudfront.net":"http://cdn.permutive.com";c.src=m+"/"+n+"-"+version+".js";var u=e.getElementsByTagName("script")[0];u.parentNode.insertBefore(c,u)})}(document,window.permutive),permutive.init("8a2c2f13-f564-4fff-8d22-177534028b95","68303c0c-2e2e-4b14-8d14-245e59740f1a"),permutive.ready(function(){var e=window.performance?window.performance.now():Date.now(),t=document.getElementById("tm-permutive");function n(e,t,n){var o,a,r,i;n=n||{},document.createEvent?((o=document.createEvent("HTMLEvents")).initEvent(t,!0,!0),o.data=n,e.dispatchEvent(o)):document.createEventObject&&((o=document.createEventObject()).data=n,e.fireEvent("on"+t,o)),r=t,i=n,(a=e).dataEvents=a.dataEvents||{},a.dataEvents[r]=a.dataEvents[r]||[],a.dataEvents[r].push(i)}t.setAttribute("data-tm-end-time",e),n(window,"permutive.loaded",{permutive:permutive}),n(window,"timedscript.loaded",{element:t})});
</script>
<!-- Permutive end-->
<!-- Commercial Scripts -->
<!-- Grapeshot -->
<script>
var sc={};try{var scriptEl=document.getElementById("scriptConfig");scriptEl&&(sc=JSON.parse(scriptEl.getAttribute("content")))}catch(e){window.console.log("Error Collecting ScriptConfig from element on page"),sc={}}var gsConfig=sc.grapeshot||{},gsZone=gsConfig.zone;if(window.console.log("gsConfig",gsConfig),window.console.log("gsZone",gsZone),gsConfig.enabled){var gs_channels="default";window.addEventListener("grapeshot.loaded",function(e){console.log("Grapeshot loaded event fired: ",e)}),function(){var e=window.location!==window.top.location?document.referrer:window.location,n=document.createElement("script");n.async=!0,n.onload=function(e){var n,o=window,t="grapeshot.loaded",a={gs_channels:gs_channels};window.console.log("fireGsLoaded: "+e),window.console.log("fireGsLoaded: "+o),window.console.log("fireGsLoaded: "+JSON.stringify(a)),o&&(document.createEvent?((n=document.createEvent("HTMLEvents")).initEvent(t,!0,!0),n.data=a,o.dispatchEvent(n)):document.createEventObject&&((n=document.createEventObject()).data=a,o.fireEvent("on"+t,n)),o.dataEvents=o.dataEvents||{},o.dataEvents[t]=o.dataEvents[t]||[],o.dataEvents[t].push(!0))},n.src="https://trinitymirror.grapeshot.co.uk/"+gsZone+"/channels.cgi?url="+encodeURIComponent(e),document.head.appendChild(n)}()}
</script>
<!-- Grapeshot end-->
<script type="text/javascript">!function i(u,f,c){function d(n,e){if(!f[n]){if(!u[n]){var r="function"==typeof require&&require;if(!e&&r)return r(n,!0);if(a)return a(n,!0);var t=new Error("Cannot find module '"+n+"'");throw t.code="MODULE_NOT_FOUND",t}var o=f[n]={exports:{}};u[n][0].call(o.exports,function(e){return d(u[n][1][e]||e)},o,o.exports,i,u,f,c)}return f[n].exports}for(var a="function"==typeof require&&require,e=0;e<c.length;e++)d(c[e]);return d}({1:[function(e,n,r){"use strict";window.$css=function(e,n){var r=document.createElement("link");r.rel="stylesheet",-1===e.indexOf("v=")&&(e=e+(-1===e.indexOf("?")?"?":"&")+"v="+window.TMCONFIG.frontendVersion),r.href=e,n&&(r.onload=n),document.getElementsByTagName("HEAD")[0].appendChild(r)}},{}]},{},[1]);
//# sourceMappingURL=cssloader.min.js.map</script>
<script type="text/javascript">!function r(a,d,c){function u(t,e){if(!d[t]){if(!a[t]){var n="function"==typeof require&&require;if(!e&&n)return n(t,!0);if(s)return s(t,!0);var o=new Error("Cannot find module '"+t+"'");throw o.code="MODULE_NOT_FOUND",o}var i=d[t]={exports:{}};a[t][0].call(i.exports,function(e){return u(a[t][1][e]||e)},i,i.exports,r,a,d,c)}return d[t].exports}for(var s="function"==typeof require&&require,e=0;e<c.length;e++)u(c[e]);return u}({1:[function(e,t,n){"use strict";!function(){var t;try{t=window.TMCONFIG.mpulse.apikey}catch(e){window.console.warn("Couldn't find mpulse api key: "+e)}if(t)if(document.addEventListener("onBoomerangLoaded",function(){window.BOOMR.subscribe("before_beacon",function(){window.BOOMR.addVar({digitalData:JSON.stringify(window.digitalData)})})}),window.TMCONFIG.mpulse.event){var n={};try{n=JSON.parse(window.TMCONFIG.mpulse.event)}catch(e){}window.BOOMR_config={autorun:!1},window.BOOMR_lstart=(new Date).getTime();var e=new Promise(function(e){if(n.emitter&&n.name){var t=n.emitter;(t="window"===t?window:"document"===t?document:document.querySelector(t)).addEventListener(n.name,e)}n.timeout&&setTimeout(e,n.timeout)});window.addEventListener("load",function(){window.BOOMR_onload=(new Date).getTime(),window.$script("https://c.go-mpulse.net/boomerang/"+t,function(){e.then(function(){window.BOOMR.page_ready()})})})}else{var o=function(e){c.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()};if(window.BOOMR&&window.BOOMR.version)return;var i,r,a,d=document.createElement("iframe"),c=window;c.addEventListener?c.addEventListener("load",o,!1):c.attachEvent&&c.attachEvent("onload",o),d.src="javascript:void(0)",d.title="",d.role="presentation",(d.frameElement||d).style.cssText="width:0;height:0;border:0;display:none;",(a=document.getElementsByTagName("script")[0]).parentNode.insertBefore(d,a);try{r=d.contentWindow.document}catch(e){i=document.domain,d.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",r=d.contentWindow.document}r.open()._l=function(){var e=this.createElement("script");i&&(this.domain=i),e.id="boomr-if-as",e.src="//c.go-mpulse.net/boomerang/"+t,c.BOOMR_lstart=(new Date).getTime(),this.body.appendChild(e)},r.write('<body onload="document._l();">'),r.close()}}()},{}]},{},[1]);
//# sourceMappingURL=mpulse.min.js.map</script>
<meta id="partnerConfig" name="partnerConfig" content="{&quot;buysell&quot;:{&quot;partnerName&quot;:&quot;buysell&quot;},&quot;buy a photo&quot;:{&quot;partnerName&quot;:&quot;buy a photo&quot;},&quot;book an ad&quot;:{&quot;partnerName&quot;:&quot;book an ad&quot;},&quot;family notices&quot;:{&quot;partnerName&quot;:&quot;family notices&quot;},&quot;jobs&quot;:{&quot;partnerName&quot;:&quot;Madgex&quot;},&quot;property&quot;:{&quot;partnerName&quot;:&quot;Drag &amp; Drop&quot;},&quot;dating&quot;:{&quot;partnerName&quot;:&quot;dating&quot;},&quot;psychotherapy&quot;:{&quot;partnerName&quot;:&quot;psychotherapy&quot;},&quot;motors&quot;:{&quot;partnerName&quot;:&quot;Pistonheads (Auto Car)&quot;},&quot;directory&quot;:{&quot;partnerName&quot;:&quot;Scoot/Directory&quot;}}"/>
<meta id="partnerFooterConfig" name="partnerFooterConfig" content="{&quot;partnerContentList&quot;:[],&quot;features&quot;:{&quot;preloadFonts&quot;:&quot;true&quot;,&quot;videoHeaderBiddingEnabled&quot;:&quot;false&quot;,&quot;externalBrandCSS&quot;:&quot;true&quot;,&quot;GDPRConsentEnabled&quot;:&quot;true&quot;,&quot;chameleon.cookiePolicy.enabled&quot;:&quot;false&quot;,&quot;PWA&quot;:&quot;{\&quot;trackOffline\&quot;:true}&quot;,&quot;video.header.bidding.enabled&quot;:&quot;false&quot;,&quot;bundledCss&quot;:&quot;false&quot;,&quot;recommendations&quot;:&quot;https://mab.data.tm-awx.com/rhs&quot;,&quot;modularCss&quot;:&quot;true&quot;,&quot;nativeAppBanner&quot;:&quot;true&quot;}}"/>
<script>(function(w,i,o){
w.ga=w.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
ga('create', i, 'auto', 'TMFreeTracker');
if(o){ga('TMFreeTracker.require', o);}
ga('TMFreeTracker.send', 'pageview');
})(window, 'UA-47740725-12', '');
</script>
</head>
<body class="article-page live-event" >
<script type="text/javascript">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</script>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M3TH25P" height="0" width="0" style="display:none;visibility:hidden;"></iframe></noscript>
<header class="mod-header" data-mod="header" data-immediate="data-immediate"><div class="primary publication-theme-highlight"><a data-link-tracking="Header|MainLogo|Image|getwestlondon" id="logo" href="/">getwestlondon</a><a class="icon" id="hamburger" href="#">Load mobile navigation<span></span></a><nav class="primary"><section><ul data-level="1"><li class="has-children"><a data-link-tracking="Header|SectionLabel|Text|News" href="https://www.getwestlondon.co.uk/news/">News</a><ul data-level="2"><li><a data-link-tracking="Header|DropDown|Text|Latest News" href="https://www.getwestlondon.co.uk/news/">Latest News</a></li><li><a data-link-tracking="Header|DropDown|Text|West London News" href="https://www.getwestlondon.co.uk/news/west-london-news/">West London News</a></li><li><a data-link-tracking="Header|DropDown|Text|Business" href="https://www.getwestlondon.co.uk/news/business/">Business</a></li><li><a data-link-tracking="Header|DropDown|Text|Health" href="https://www.getwestlondon.co.uk/news/health/">Health</a></li><li><a data-link-tracking="Header|DropDown|Text|Politics" href="https://www.getwestlondon.co.uk/all-about/politics">Politics</a></li><li><a data-link-tracking="Header|DropDown|Text|Crime" href="https://www.getwestlondon.co.uk/all-about/crime">Crime</a></li><li><a data-link-tracking="Header|DropDown|Text|Nostalgia" href="https://www.getwestlondon.co.uk/news/nostalgia/">Nostalgia</a></li><li><a data-link-tracking="Header|DropDown|Text|Motors" href="https://www.getwestlondon.co.uk/news/motoring/">Motors</a></li><li><a data-link-tracking="Header|DropDown|Text|UK &amp;amp; World News" href="https://www.getwestlondon.co.uk/news/uk-world-news/">UK &amp; World News</a></li><li><a data-link-tracking="Header|DropDown|Text|News Opinion" href="https://www.getwestlondon.co.uk/news/news-opinion/">News Opinion</a></li></ul><a class="icon toggle" href="#">Expand</a></li><li><a data-link-tracking="Header|SectionLabel|Text|In Your Area" href="https://www.getwestlondon.co.uk/in-your-area/">In Your Area</a></li><li class="has-children"><a data-link-tracking="Header|SectionLabel|Text|What's On" href="https://www.getwestlondon.co.uk/whats-on/">What's On</a><ul data-level="2"><li><a data-link-tracking="Header|DropDown|Text|Latest What's On" href="https://www.getwestlondon.co.uk/whats-on/">Latest What's On</a></li><li><a data-link-tracking="Header|DropDown|Text|What's On News" href="https://www.getwestlondon.co.uk/whats-on/whats-on-news/">What's On News</a></li><li><a data-link-tracking="Header|DropDown|Text|Arts &amp;amp; Culture" href="https://www.getwestlondon.co.uk/whats-on/arts-culture-news/">Arts &amp; Culture</a></li><li><a data-link-tracking="Header|DropDown|Text|Comedy" href="https://www.getwestlondon.co.uk/whats-on/comedy-news/">Comedy</a></li><li><a data-link-tracking="Header|DropDown|Text|Family &amp;amp; Kids" href="https://www.getwestlondon.co.uk/whats-on/family-kids-news/">Family &amp; Kids</a></li><li><a data-link-tracking="Header|DropDown|Text|Film &amp;amp; TV" href="https://www.getwestlondon.co.uk/whats-on/film-news/">Film &amp; TV</a></li><li><a data-link-tracking="Header|DropDown|Text|Food &amp;amp; Drink" href="https://www.getwestlondon.co.uk/whats-on/food-drink-news/">Food &amp; Drink</a></li><li><a data-link-tracking="Header|DropDown|Text|Music &amp;amp; Nightlife" href="https://www.getwestlondon.co.uk/whats-on/music-nightlife-news/">Music &amp; Nightlife</a></li><li><a data-link-tracking="Header|DropDown|Text|Shopping" href="https://www.getwestlondon.co.uk/whats-on/shopping/">Shopping</a></li></ul><a class="icon toggle" href="#">Expand</a></li><li><a data-link-tracking="Header|SectionLabel|Text|Sport" href="https://www.getwestlondon.co.uk/sport/">Sport</a></li><li><a data-link-tracking="Header|SectionLabel|Text|Brentford FC" href="https://www.getwestlondon.co.uk/all-about/brentford-fc">Brentford FC</a></li><li><a data-link-tracking="Header|SectionLabel|Text|Fulham FC" href="https://www.getwestlondon.co.uk/all-about/fulham-fc">Fulham FC</a></li><li><a data-link-tracking="Header|SectionLabel|Text|QPR" href="https://www.getwestlondon.co.uk/all-about/queens-park-rangers-fc">QPR</a></li><li><a data-link-tracking="Header|SectionLabel|Text|Crime" href="https://www.getwestlondon.co.uk/all-about/crime">Crime</a></li></ul></section></nav><div id="signin" data-mod="signin" data-immediate="data-immediate"><span class="label"><span class="icon"></span></span><span class="bubble-wrapper"><span class="name"></span><ul class="bubble"><li> <a id="sso-my-account" href="/profile/details/">My Account</a></li><li class="hidden sso-subscriptions"><a id="sso-subscriptions">Subscriptions</a></li><li> <a id="sso-logout">Sign Out</a></li></ul></span></div><div class="search"><button class="icon icon-search" id="search-icon" type="button"></button></div><div class="search-box hidden"><gcse:searchbox-only resultsUrl="https://www.getwestlondon.co.uk/search/"></gcse:searchbox-only></div><div class="social-sites"><ul><li><a class="icon facebook" title="facebook" href="https://www.facebook.com/GetWestLondon" target="_blank" data-provider="facebook" data-tracking="facebook|follow|top"></a></li><li><a class="icon twitter" title="twitter" href="https://twitter.com/GetWestLondon" target="_blank" data-provider="twitter" data-tracking="twitter|follow|top"></a></li><li><a class="icon instagram" title="instagram" href="https://www.instagram.com/getwestlondon" target="_blank" data-provider="instagram" data-tracking="instagram|follow|top"></a></li></ul></div></div><nav class="secondary" data-smooth-scroll="data-smooth-scroll"><section><ul class="click-track" data-level="1"><li><a href="https://www.fish4.co.uk/jobs/london-west-/?utm_source=tm-getwestlondon&amp;utm_medium=referral&amp;utm_campaign=navlink">Jobs</a></li><li><a href="https://timewith.co.uk/blog?utm_source=Get_West_London&amp;utm_medium=nav_bar">Mental Health</a></li><li><a href="https://www.getwestlondon.co.uk/news/motoring/">Motors</a></li><li><a href="https://www.getwestlondon.co.uk/news/property/">Property</a></li><li><a href="https://www.getwestlondon.co.uk/buy-sell-tell/business-directory/">Directory</a></li><li><a href="http://www.funeral-notices.co.uk/greaterlondon">Funeral Notices</a></li><li><a href="http://dating.getwestlondon.co.uk/">Dating</a></li><li><a href="//www.getwestlondon.co.uk/buysell">BuySell</a></li><li><a href="http://trinitymirrorsouthern.newsprints.co.uk/">Buy a Photo</a></li><li><a href="http://www.bookanad.com/regions/southern/">Book an Ad</a></li></ul></section></nav><nav class="footer"><section><ul data-level="1"><li><a href="https://www.inyourarea.co.uk/">InYourArea</a></li><li><a href="https://goo.gl/QSv9Js">Psychotherapy</a></li><li><a href="https://discountcode.mirror.co.uk">Discount Codes</a></li><li><a href="https://www.getwestlondon.co.uk/contact-us/">Contact Us</a></li><li><a href="https://www.getwestlondon.co.uk/advertising/">Advertise with Us</a></li><li><a href="https://www.getwestlondon.co.uk/about-us/">About Us</a></li><li><a href="https://www.getwestlondon.co.uk/rss-feeds/">RSS Feeds</a></li><li><a href="http://goaltime.contagioussports.com/">Goal Time</a></li><li><a href="https://www.getwestlondon.co.uk/how-to-complain/">How to Complain</a></li><li><a href="https://www.getwestlondon.co.uk/corrections-clarifications/">Corrections and Clarifications</a></li><li><a href="https://www.getwestlondon.co.uk/google-survey/">Google Survey</a></li><li><a href="https://www.getwestlondon.co.uk/terms-conditions/">Terms &amp; Conditions</a></li><li><a href="https://www.getwestlondon.co.uk/privacy-policy/">Privacy Policy</a></li><li><a href="https://www.getwestlondon.co.uk/house-rules/">House Rules</a></li><li><a href="//www.getwestlondon.co.uk">© 2018 a Reach plc subsidiary</a></li></ul></section></nav></header>
<main>
<nav class="breadcrumbs breadcrumbs-live-event" xmlns:vocabulary="http://rdf.data-vocabulary.org/#"><ol><li class="publication-theme-border" typeof="vocabulary:Breadcrumb"><a class="publication-theme-highlight publication-theme-icon" href="https://www.getwestlondon.co.uk/" rel="vocabulary:url" property="vocabulary:title">Home</a></li><li class="publication-theme-border" typeof="vocabulary:Breadcrumb"><a href="https://www.getwestlondon.co.uk/news/" rel="vocabulary:url" property="vocabulary:title">News</a></li><li class="publication-theme-border" typeof="vocabulary:Breadcrumb"><a href="https://www.getwestlondon.co.uk/news/west-london-news/" rel="vocabulary:url" property="vocabulary:title">West London News</a></li></ol></nav>
<script type="application/ld+json">{
"@context": "http://schema.org",
"@type": "LiveBlogPosting",
"datePublished": "2018-11-01T09:24:24Z",
"dateModified": "2018-11-01T09:36:44Z",
"url": "https://www.getwestlondon.co.uk/news/west-london-news/live-updates-a3-putney-closed-15356743",
"headline": "Live updates: A3 in Putney closed due to flooding after heavy rain",
"description": "Drivers are being diverted up the exit slip round and back down the entry slip road around the underpass",
"mainEntityOfPage": {
"@type": "WebPage",
"@id": "https://www.getwestlondon.co.uk/news/west-london-news/live-updates-a3-putney-closed-15356743"
},
"coverageStartTime": "2018-11-01T09:24:24Z",
"keywords": "Flooding, Weather",
"publisher": {"@type":"Organization","name":"getwestlondon","url":"https://www.getwestlondon.co.uk/","logo":{"@type":"ImageObject","url":"https://s3-eu-west-1.amazonaws.com/trinity-images/logos/getwestlondon.png","width":286,"height":60}},
"author": [{"@type":"Person","name":"Vicky Munro","sameAs":"https://www.getwestlondon.co.uk/authors/vicky-munro/"}],
"image": {"@type":"ImageObject","url":"https://i2-prod.getwestlondon.co.uk/news/west-london-news/article14812505.ece/ALTERNATES/s615/0_Travel-news-2.jpg","width":615,"height":409},
"liveBlogUpdate": [{"@type":"BlogPosting","headline":"Were you affected by the flooding?","url":"https://www.getwestlondon.co.uk/news/west-london-news/live-updates-a3-putney-closed-15356743#1366626","datePublished":"2018-11-01T09:36:44.460+00:00","dateModified":"2018-11-01T09:36:44.460Z","articleBody":"If you have pictures of the flooding or would like to tell us how you were affected, please get in touch! You can contact our reporter at vicky.munro@reachplc.com.","author":[{"@type":"Person","name":"Vicky Munro","sameAs":"https://www.getwestlondon.co.uk/authors/vicky-munro/"}],"publisher":{"@type":"Organization","name":"getwestlondon","url":"https://www.getwestlondon.co.uk/","logo":{"@type":"ImageObject","url":"https://s3-eu-west-1.amazonaws.com/trinity-images/logos/getwestlondon.png","width":286,"height":60}},"image":{"@type":"ImageObject","url":"https://i2-prod.getwestlondon.co.uk/news/west-london-news/article14812505.ece/ALTERNATES/s615/0_Travel-news-2.jpg","width":615,"height":409},"mainEntityOfPage":"https://www.getwestlondon.co.uk/news/west-london-news/live-updates-a3-putney-closed-15356743"},{"@type":"BlogPosting","headline":"Tweets show this is the second time in under a week the A3 has flooded","url":"https://www.getwestlondon.co.uk/news/west-london-news/live-updates-a3-putney-closed-15356743#1366624","datePublished":"2018-11-01T09:35:54.308+00:00","dateModified":"2018-11-01T09:35:54.308Z","articleBody":"A tweet from a commuter shows an A3 underpass flooded last Sunday (October 28).","author":[{"@type":"Person","name":"Vicky Munro","sameAs":"https://www.getwestlondon.co.uk/authors/vicky-munro/"}],"publisher":{"@type":"Organization","name":"getwestlondon","url":"https://www.getwestlondon.co.uk/","logo":{"@type":"ImageObject","url":"https://s3-eu-west-1.amazonaws.com/trinity-images/logos/getwestlondon.png","width":286,"height":60}},"image":{"@type":"ImageObject","url":"https://i2-prod.getwestlondon.co.uk/news/west-london-news/article14812505.ece/ALTERNATES/s615/0_Travel-news-2.jpg","width":615,"height":409},"mainEntityOfPage":"https://www.getwestlondon.co.uk/news/west-london-news/live-updates-a3-putney-closed-15356743"}]
}</script><article class="mod-article article-main channel-news" data-mod="articleSso,converse,horizontalSwipe" data-url="https://www.getwestlondon.co.uk/news/west-london-news/live-updates-a3-putney-closed-15356743" data-converse="data-converse"><div class="article-type publication-font"><a class="channel-name section-theme-highlight" href="https://www.getwestlondon.co.uk/news/">News</a></div><h1 class="publication-font section-theme-background-indicator">Live updates: A3 in Putney closed due to flooding after heavy rain</h1><p>Drivers are being diverted up the exit slip round and back down the entry slip road around the underpass</p><div class="byline"><div class="sharebar" data-share-image="https://i2-prod.getwestlondon.co.uk/news/west-london-news/article14812505.ece/ALTERNATES/s1200/0_Travel-news-2.jpg" data-share-url="https://www.getwestlondon.co.uk/news/west-london-news/live-updates-a3-putney-closed-15356743" data-context="share-bar-15356743" data-friendly-name="Share Bar Link Click" data-max-times-to-track-links="5" data-article-id="15356743"><ul><li class="count-shares"><span class="count-text initial publication-theme">Share</span></li><li class="sharebar-provider"><a class="sharebar-icon icon facebook" title="Facebook" data-provider="facebook" data-social-headline="Live updates: A3 in Putney closed due to flooding" data-url="https://www.getwestlondon.co.uk/news/west-london-news/live-updates-a3-putney-closed-15356743" data-leadtext="Drivers are being diverted up the exit slip round and back down the entry slip road around the underpass" data-content-image="https://i2-prod.getwestlondon.co.uk/news/west-london-news/article14812505.ece/ALTERNATES/s1200/0_Travel-news-2.jpg" data-tracking="facebook|share|undefined"></a><div class="share-filler"></div></li><li class="sharebar-provider"><a class="sharebar-icon icon messenger" title="Messenger" data-provider="messenger" data-social-headline="Live updates: A3 in Putney closed due to flooding" data-url="https://www.getwestlondon.co.uk/news/west-london-news/live-updates-a3-putney-closed-15356743" data-leadtext="Drivers are being diverted up the exit slip round and back down the entry slip road around the underpass" data-content-image="https://i2-prod.getwestlondon.co.uk/news/west-london-news/article14812505.ece/ALTERNATES/s1200/0_Travel-news-2.jpg" data-tracking="messenger|share|undefined"></a><div class="share-filler"></div></li><li class="sharebar-provider"><a class="sharebar-icon icon twitter" title="Twitter" data-provider="twitter" data-social-headline="Live updates: A3 in Putney closed due to flooding" data-url="https://www.getwestlondon.co.uk/news/west-london-news/live-updates-a3-putney-closed-15356743" data-leadtext="Drivers are being diverted up the exit slip round and back down the entry slip road around the underpass" data-content-image="https://i2-prod.getwestlondon.co.uk/news/west-london-news/article14812505.ece/ALTERNATES/s1200/0_Travel-news-2.jpg" data-tracking="twitter|share|undefined"></a><div class="share-filler"></div></li><li class="sharebar-provider"><a class="sharebar-icon icon whatsapp" title="Whatsapp" data-provider="whatsapp" data-social-headline="Live updates: A3 in Putney closed due to flooding" data-url="https://www.getwestlondon.co.uk/news/west-london-news/live-updates-a3-putney-closed-15356743" data-leadtext="Drivers are being diverted up the exit slip round and back down the entry slip road around the underpass" data-content-image="https://i2-prod.getwestlondon.co.uk/news/west-london-news/article14812505.ece/ALTERNATES/s1200/0_Travel-news-2.jpg" data-tracking="whatsapp|share|undefined"></a><div class="share-filler"></div></li><li class="sharebar-provider"><a class="sharebar-icon icon linkedin" title="Linkedin" data-provider="linkedin" data-social-headline="Live updates: A3 in Putney closed due to flooding" data-url="https://www.getwestlondon.co.uk/news/west-london-news/live-updates-a3-putney-closed-15356743" data-leadtext="Drivers are being diverted up the exit slip round and back down the entry slip road around the underpass" data-content-image="https://i2-prod.getwestlondon.co.uk/news/west-london-news/article14812505.ece/ALTERNATES/s1200/0_Travel-news-2.jpg" data-tracking="linkedin|share|undefined"></a><div class="share-filler"></div></li><li class="sharebar-provider"><a class="sharebar-icon icon flipboard" title="Flipboard" data-provider="flipboard" data-social-headline="Live updates: A3 in Putney closed due to flooding" data-url="https://www.getwestlondon.co.uk/news/west-london-news/live-updates-a3-putney-closed-15356743" data-leadtext="Drivers are being diverted up the exit slip round and back down the entry slip road around the underpass" data-content-image="https://i2-prod.getwestlondon.co.uk/news/west-london-news/article14812505.ece/ALTERNATES/s1200/0_Travel-news-2.jpg" data-tracking="flipboard|share|undefined"></a><div class="share-filler"></div></li><li class="sharebar-provider"><a class="sharebar-icon icon email" title="Email" data-provider="email" data-social-headline="Live updates: A3 in Putney closed due to flooding" data-url="https://www.getwestlondon.co.uk/news/west-london-news/live-updates-a3-putney-closed-15356743" data-leadtext="Drivers are being diverted up the exit slip round and back down the entry slip road around the underpass" data-content-image="https://i2-prod.getwestlondon.co.uk/news/west-london-news/article14812505.ece/ALTERNATES/s1200/0_Travel-news-2.jpg" data-tracking="email|share|undefined"></a><div class="share-filler"></div></li><li class="count-shares last"><span class="count-num hidden">&nbsp;</span></li></ul></div><div class="article-information"><div class="author-information-container"><span class="author-label">By</span><div class="author"><a class="publication-theme" href="https://www.getwestlondon.co.uk/authors/vicky-munro/" data-method-continue="data-method-continue" data-reset-responsive-cookie="true">Vicky Munro</a></div></div><ul class="time-info"><li><span>Updated</span><time class="date-updated">09:36, 1 NOV 2018</time></li></ul></div><div class="article-type publication-font"><a class="channel-name section-theme-highlight" href="https://www.getwestlondon.co.uk/news/">News</a></div></div><figure class="live-event-lead-image" itemprop="image" itemscope="itemscope" itemtype="http://schema.org/ImageObject"><meta itemprop="url" content="https://i2-prod.getwestlondon.co.uk/news/west-london-news/article14812505.ece/ALTERNATES/s1200/0_Travel-news-2.jpg"/><img src="https://i2-prod.getwestlondon.co.uk/news/west-london-news/article14812505.ece/ALTERNATES/s1200/0_Travel-news-2.jpg" alt="Travel news stock image"/><figcaption><span class="caption" itemprop="description">A section of the A3 in Putney is shut due to flooding</span></figcaption></figure><div class="article-wrapper"><div class="content-column"><div class="article-body"><div class="live-event-container" data-mod="liveEvent" data-immediate="data-immediate" data-pusher-config="{&quot;appId&quot;:&quot;186624&quot;,&quot;key&quot;:&quot;f1b542e3d7b03571865d&quot;,&quot;channels&quot;:[&quot;regionals-live.15356743&quot;],&quot;encrypted&quot;:true}" data-chronos-request-url="https://livecentreps-eb-prod.tm-awx.com/v1/live-centre/regionals-live/15356743;[]" data-embedded-url-endpoint="https://www.getwestlondon.co.uk/news/west-london-news/live-updates-a3-putney-closed-15356743?service=responsive&amp;embeddedArticleUrl=" data-chronos-domain="https://livecentreps-eb-prod.tm-awx.com/" data-inview="true"><div class="live-event-lead-entry"><p>Drivers heading out of west London this morning may have a <a href="https://www.getwestlondon.co.uk/all-about/transport">difficult journey</a> as the main westbound A3 in Putney is closed due to flooding. </p> <p>The West Hill carriageway at A219 Tibbets Corner is the part of the road which is shut.</p> <p>Heavy rain on Wednesday night (October 31) has made the underpass at Tibbet's Corner in <a href="https://www.getwestlondon.co.uk/all-about/putney">Putney</a> Heath un-passable towards Kingston and Guildford.</p> <p>Drivers are instead being diverted via Tibbet's Corner Roundabout or up the exit slip road and back down the entry slip road.</p> <p>The most recent tweet from the official TfL Traffic News account said: &quot;Traffic is currently flowing well in the area but delays may occur later.&quot;</p> <p>Last night the <a href="http://www.metoffice.gov.uk/">Met Office</a> regional forecast for London and the south east predicted cloud and rain spreading northwards across the whole area before midnight.</p> <p><em><strong>Follow our liveblog below for more updates.</strong></em></p></div><div class="live-event-entries"><div class="live-event-entry" id="1366626" data-type="default" data-post-time="1541065004460" data-last-modified-time="1541065004460"><div class="entry-info"><time>09:36</time><mark></mark></div><div class="entry-content"><h3 class="publication-font">Were you affected by the flooding?</h3><p>If you have pictures of the flooding or would like to tell us how you were affected, please get in touch!</p><p>You can contact our reporter at vicky.munro@reachplc.com.</p></div></div><div class="live-event-entry" id="1366624" data-type="default" data-post-time="1541064954308" data-last-modified-time="1541064954308"><div class="entry-info"><time>09:35</time><mark></mark></div><div class="entry-content"><h3 class="publication-font">Tweets show this is the second time in under a week the A3 has flooded</h3><p>A tweet from a commuter shows an A3 underpass flooded last Sunday (October 28).</p><div class="tweet" data-mod="tweet" data-url="https://twitter.com/zozorockslondon/status/1056488574487552001"></div></div></div></div></div></div><a name="comments-section-return"></a><a name="comments-section"></a><div class="tag-list"><span class="publication-theme-border publication-theme-icon">More On</span><ul><li><a class="publication-theme-button-highlight" href="https://www.getwestlondon.co.uk/all-about/flooding">Flooding</a></li><li><a class="publication-theme-button-highlight" href="https://www.getwestlondon.co.uk/all-about/weather">Weather</a></li></ul></div></div><aside class="related-column secondary"></aside></div></article>
<!-- start of widget id: 11801492, name: recirculationTeasers, view: mostReadAndMostRecent -->
<section data-mod="mostRead" data-immediate="data-immediate"><div class="pancake publication-theme"><div data-mod="tabs" data-ignore="data-ignore"><ul class="tab-triggers section-theme-border"><li><button data-value="news" data-class="channel-news" data-tabset="mostReadMostRecent" data-active-class="section-theme-gradient">News</button></li><li><button data-value="all" data-class="channel-all" data-tabset="mostReadMostRecent" data-active-class="section-theme-gradient">all</button></li></ul><div class="tab-content section-theme-inherit-background-indicator" data-value="news" data-mod="tabs" data-tabset="mostReadMostRecent" data-ignore="data-ignore"><ul class="tab-triggers"><li><button class="section-theme-border" data-value="mostRead" data-tabset="news">Most Read</button></li><li><button class="section-theme-border" data-value="mostRecent" data-tabset="news">Most Recent</button></li></ul><div class="tab-content" data-value="mostRead" data-tabset="news"><div class="pancake use-image-placeholders ensemble" data-group="mostRead" data-group-index="0"><div class="teaser teaser-highlight"><figure data-mod="image"><a href="https://www.getwestlondon.co.uk/news/west-london-news/live-mortlake-train-person-died-15357612"><img src="/@trinitymirrordigital/marwood/TM/img/placeholders/transparent.png" data-src="https://i2-prod.getwestlondon.co.uk/incoming/article15357779.ece/ALTERNATES/s615/0_Dq6Q1KvWwAITJJN.jpg"/></a></figure><div class="inner section-theme-border"><a class="label section-theme-highlight" href="https://www.getwestlondon.co.uk/all-about/feltham">Feltham</a><a class="headline publication-font" href="https://www.getwestlondon.co.uk/news/west-london-news/live-mortlake-train-person-died-15357612">Live updates: A person has died after being hit by a train at Mortlake station</a><a class="description" href="https://www.getwestlondon.co.uk/news/west-london-news/live-mortlake-train-person-died-15357612">Services between Clapham Junction and Feltham are suspended as power to the line is switched off</a></div></div><div class="pancake duet secondary"><div class="teaser"><figure data-mod="image"><a href="https://www.getwestlondon.co.uk/news/west-london-news/live-ladbroke-grove-closed-crash-15356800"><img src="/@trinitymirrordigital/marwood/TM/img/placeholders/transparent.png" data-srcset="https://i2-prod.getwestlondon.co.uk/news/west-london-news/article15116925.ece/ALTERNATES/s180/12_Breaking-news-2jpg-Whitton.jpg 180w, https://i2-prod.getwestlondon.co.uk/news/west-london-news/article15116925.ece/ALTERNATES/s458/12_Breaking-news-2jpg-Whitton.jpg 458w" data-src="https://i2-prod.getwestlondon.co.uk/news/west-london-news/article15116925.ece/ALTERNATES/s615/12_Breaking-news-2jpg-Whitton.jpg"/></a></figure><div class="inner"><a class="label" href="https://www.getwestlondon.co.uk/all-about/ladbroke-grove">Ladbroke Grove</a><a class="headline" href="https://www.getwestlondon.co.uk/news/west-london-news/live-ladbroke-grove-closed-crash-15356800">Live updates: Young girl hit by fire engine in Ladbroke Grove on the way to a call</a><a class="description" href="https://www.getwestlondon.co.uk/news/west-london-news/live-ladbroke-grove-closed-crash-15356800">A number of bus routes have been diverted while emergency services deal with the crash</a></div></div><div class="teaser"><figure data-mod="image"><a href="https://www.getwestlondon.co.uk/news/west-london-news/live-kingsend-ruislip-ambulance-crash-15357078"><img src="/@trinitymirrordigital/marwood/TM/img/placeholders/transparent.png" data-srcset="https://i2-prod.getwestlondon.co.uk/news/west-london-news/article15357052.ece/ALTERNATES/s180/0_ambulancecrash.jpg 180w, https://i2-prod.getwestlondon.co.uk/news/west-london-news/article15357052.ece/ALTERNATES/s458/0_ambulancecrash.jpg 458w" data-src="https://i2-prod.getwestlondon.co.uk/news/west-london-news/article15357052.ece/ALTERNATES/s615/0_ambulancecrash.jpg"/></a></figure><div class="inner"><a class="label" href="https://www.getwestlondon.co.uk/all-about/ruislip">Ruislip</a><a class="headline" href="https://www.getwestlondon.co.uk/news/west-london-news/live-kingsend-ruislip-ambulance-crash-15357078">Live updates: Ambulance 'wrecked' in crash with car on Kingsend in Ruislip</a><a class="description" href="https://www.getwestlondon.co.uk/news/west-london-news/live-kingsend-ruislip-ambulance-crash-15357078">The right side of the car involved in the collision is said to have been damaged in the crash</a></div></div><div class="teaser"><figure data-mod="image"><a href="https://www.getwestlondon.co.uk/news/west-london-news/live-wood-lane-evacuated-bomb-15357138"><img src="/@trinitymirrordigital/marwood/TM/img/placeholders/transparent.png" data-srcset="https://i2-prod.getwestlondon.co.uk/news/west-london-news/article15357170.ece/ALTERNATES/s180/0_wood-laneJPG.jpg 180w, https://i2-prod.getwestlondon.co.uk/news/west-london-news/article15357170.ece/ALTERNATES/s458/0_wood-laneJPG.jpg 458w" data-src="https://i2-prod.getwestlondon.co.uk/news/west-london-news/article15357170.ece/ALTERNATES/s615/0_wood-laneJPG.jpg"/></a></figure><div class="inner"><a class="label" href="https://www.getwestlondon.co.uk/all-about/white-city">White City</a><a class="headline" href="https://www.getwestlondon.co.uk/news/west-london-news/live-wood-lane-evacuated-bomb-15357138">Live updates: Wood Lane station evacuated after unexploded bomb discovered in White City</a><a class="description" href="https://www.getwestlondon.co.uk/news/west-london-news/live-wood-lane-evacuated-bomb-15357138">The suspected World War Two bomb was discovered this morning at a White City building site</a></div></div><div class="teaser"><figure data-mod="image"><a href="https://www.getwestlondon.co.uk/news/west-london-news/boy-stabbed-three-times-girl-15353362"><img src="/@trinitymirrordigital/marwood/TM/img/placeholders/transparent.png" data-srcset="https://i2-prod.getwestlondon.co.uk/incoming/article8263004.ece/ALTERNATES/s180/rivercrane.jpg 180w, https://i2-prod.getwestlondon.co.uk/incoming/article8263004.ece/ALTERNATES/s458/rivercrane.jpg 458w" data-src="https://i2-prod.getwestlondon.co.uk/incoming/article8263004.ece/ALTERNATES/s615/rivercrane.jpg"/></a></figure><div class="inner"><a class="label" href="https://www.getwestlondon.co.uk/all-about/hounslow">Hounslow</a><a class="headline" href="https://www.getwestlondon.co.uk/news/west-london-news/boy-stabbed-three-times-girl-15353362">Boy stabbed three times and girl found with broken arm in Crane Park</a><a class="description" href="https://www.getwestlondon.co.uk/news/west-london-news/boy-stabbed-three-times-girl-15353362">Police found both teenagers in the park late on Saturday (October 28)</a></div></div></div></div></div><div class="tab-content" data-value="mostRecent" data-tabset="news"><div class="pancake use-image-placeholders ensemble" data-group="mostRecent" data-group-index="0"><div class="teaser teaser-highlight"><figure data-mod="image"><a href="https://www.getwestlondon.co.uk/news/west-london-news/locked-up-october-most-despicable-15357262"><img src="/@trinitymirrordigital/marwood/TM/img/placeholders/transparent.png" data-src="https://i2-prod.getsurrey.co.uk/incoming/article15359686.ece/ALTERNATES/s615/0_Locked-up-in-October.jpg"/></a></figure><div class="inner section-theme-border"><a class="label section-theme-highlight" href="https://www.getwestlondon.co.uk/all-about/crime">Crime</a><a class="headline publication-font" href="https://www.getwestlondon.co.uk/news/west-london-news/locked-up-october-most-despicable-15357262">Locked up in October: The most despicable criminals jailed in west London</a><a class="description" href="https://www.getwestlondon.co.uk/news/west-london-news/locked-up-october-most-despicable-15357262">From murder to fraud, we've rounded up the most shocking crimes and the jail sentences handed out by judges last month</a></div></div><div class="pancake duet secondary"><div class="teaser"><figure data-mod="image"><a href="https://www.getwestlondon.co.uk/news/west-london-news/japan-airlines-pilot-arrested-heathow-15359875"><img src="/@trinitymirrordigital/marwood/TM/img/placeholders/transparent.png" data-srcset="https://i2-prod.getwestlondon.co.uk/incoming/article15359826.ece/ALTERNATES/s180/0_japanairlines.jpg 180w, https://i2-prod.getwestlondon.co.uk/incoming/article15359826.ece/ALTERNATES/s458/0_japanairlines.jpg 458w" data-src="https://i2-prod.getwestlondon.co.uk/incoming/article15359826.ece/ALTERNATES/s615/0_japanairlines.jpg"/></a></figure><div class="inner"><a class="label" href="https://www.getwestlondon.co.uk/all-about/facebook">Facebook</a><a class="headline" href="https://www.getwestlondon.co.uk/news/west-london-news/japan-airlines-pilot-arrested-heathow-15359875">Japan Airlines pilot arrested at Heathow Airport on suspicion of being drunk</a><a class="description" href="https://www.getwestlondon.co.uk/news/west-london-news/japan-airlines-pilot-arrested-heathow-15359875">Japan Airlines has apologised for the incident which delayed a flight to Tokyo</a></div></div><div class="teaser"><figure data-mod="image"><a href="https://www.getwestlondon.co.uk/news/north-london-news/brazen-thieves-caught-camera-stealing-15359323"><img src="/@trinitymirrordigital/marwood/TM/img/placeholders/transparent.png" data-srcset="https://i2-prod.getwestlondon.co.uk/news/north-london-news/article15359646.ece/ALTERNATES/s180/0_brazen-theft-th-246844.jpg 180w, https://i2-prod.getwestlondon.co.uk/news/north-london-news/article15359646.ece/ALTERNATES/s458/0_brazen-theft-th-246844.jpg 458w" data-src="https://i2-prod.getwestlondon.co.uk/news/north-london-news/article15359646.ece/ALTERNATES/s615/0_brazen-theft-th-246844.jpg"/></a><div class="video-icon section-theme-border section-theme"></div></figure><div class="inner"><a class="label" href="https://www.getwestlondon.co.uk/all-about/crime">Crime</a><a class="headline" href="https://www.getwestlondon.co.uk/news/north-london-news/brazen-thieves-caught-camera-stealing-15359323">Brazen thieves caught on camera stealing parked car by towing it away in broad daylight</a><a class="description" href="https://www.getwestlondon.co.uk/news/north-london-news/brazen-thieves-caught-camera-stealing-15359323">'It’s a residential street and the sheer speed they did it in made it even more shocking' said a resident</a></div></div><div class="teaser"><figure data-mod="image"><a href="https://www.getwestlondon.co.uk/news/west-london-news/watching-chelsea-fc-stamford-bridge-15263795"><img src="/@trinitymirrordigital/marwood/TM/img/placeholders/transparent.png" data-srcset="https://i2-prod.getsurrey.co.uk/incoming/article13656133.ece/ALTERNATES/s180/0_Chelsea-v-Everton-Premier-League.jpg 180w, https://i2-prod.getsurrey.co.uk/incoming/article13656133.ece/ALTERNATES/s458/0_Chelsea-v-Everton-Premier-League.jpg 458w" data-src="https://i2-prod.getsurrey.co.uk/incoming/article13656133.ece/ALTERNATES/s615/0_Chelsea-v-Everton-Premier-League.jpg"/></a></figure><div class="inner"><a class="label" href="https://www.getwestlondon.co.uk/all-about/chelsea-fc">Chelsea FC</a><a class="headline" href="https://www.getwestlondon.co.uk/news/west-london-news/watching-chelsea-fc-stamford-bridge-15263795">Watching Chelsea FC at Stamford Bridge: Tickets prices, travel, and the price of a pie</a><a class="description" href="https://www.getwestlondon.co.uk/news/west-london-news/watching-chelsea-fc-stamford-bridge-15263795">The perfect guide for a day out to see the boys in blue</a></div></div><div class="teaser"><figure data-mod="image"><a href="https://www.getwestlondon.co.uk/news/property/your-latest-free-homes--15354958"><img src="/@trinitymirrordigital/marwood/TM/img/placeholders/transparent.png" data-srcset="https://i2-prod.getsurrey.co.uk/incoming/article15354963.ece/ALTERNATES/s180/0_DigmagNovJPG.jpg 180w, https://i2-prod.getsurrey.co.uk/incoming/article15354963.ece/ALTERNATES/s458/0_DigmagNovJPG.jpg 458w" data-src="https://i2-prod.getsurrey.co.uk/incoming/article15354963.ece/ALTERNATES/s615/0_DigmagNovJPG.jpg"/></a></figure><div class="inner"><a class="label" href="https://www.getwestlondon.co.uk/news/property/">Property</a><a class="headline" href="https://www.getwestlondon.co.uk/news/property/your-latest-free-homes--15354958">Your latest free Homes &amp; Lifestyle magazine is out now</a><a class="description" href="https://www.getwestlondon.co.uk/news/property/your-latest-free-homes--15354958">The November edition of Homes &amp; Lifestyle is ready to read</a></div></div></div></div></div></div><div class="tab-content section-theme-inherit-background-indicator" data-value="all" data-mod="tabs" data-tabset="mostReadMostRecent" data-ignore="data-ignore"><ul class="tab-triggers"><li><button class="section-theme-border" data-value="mostRead" data-tabset="all">Most Read</button></li><li><button class="section-theme-border" data-value="mostRecent" data-tabset="all">Most Recent</button></li></ul><div class="tab-content" data-value="mostRead" data-tabset="all"><div class="pancake use-image-placeholders ensemble" data-group="mostRead" data-group-index="0"><div class="teaser teaser-highlight"><figure data-mod="image"><a href="https://www.getwestlondon.co.uk/news/west-london-news/live-mortlake-train-person-died-15357612"><img src="/@trinitymirrordigital/marwood/TM/img/placeholders/transparent.png" data-src="https://i2-prod.getwestlondon.co.uk/incoming/article15357779.ece/ALTERNATES/s615/0_Dq6Q1KvWwAITJJN.jpg"/></a></figure><div class="inner section-theme-border"><a class="label section-theme-highlight" href="https://www.getwestlondon.co.uk/all-about/feltham">Feltham</a><a class="headline publication-font" href="https://www.getwestlondon.co.uk/news/west-london-news/live-mortlake-train-person-died-15357612">Live updates: A person has died after being hit by a train at Mortlake station</a><a class="description" href="https://www.getwestlondon.co.uk/news/west-london-news/live-mortlake-train-person-died-15357612">Services between Clapham Junction and Feltham are suspended as power to the line is switched off</a></div></div><div class="pancake duet secondary"><div class="teaser"><figure data-mod="image"><a href="https://www.getwestlondon.co.uk/news/west-london-news/live-ladbroke-grove-closed-crash-15356800"><img src="/@trinitymirrordigital/marwood/TM/img/placeholders/transparent.png" data-srcset="https://i2-prod.getwestlondon.co.uk/news/west-london-news/article15116925.ece/ALTERNATES/s180/12_Breaking-news-2jpg-Whitton.jpg 180w, https://i2-prod.getwestlondon.co.uk/news/west-london-news/article15116925.ece/ALTERNATES/s458/12_Breaking-news-2jpg-Whitton.jpg 458w" data-src="https://i2-prod.getwestlondon.co.uk/news/west-london-news/article15116925.ece/ALTERNATES/s615/12_Breaking-news-2jpg-Whitton.jpg"/></a></figure><div class="inner"><a class="label" href="https://www.getwestlondon.co.uk/all-about/ladbroke-grove">Ladbroke Grove</a><a class="headline" href="https://www.getwestlondon.co.uk/news/west-london-news/live-ladbroke-grove-closed-crash-15356800">Live updates: Young girl hit by fire engine in Ladbroke Grove on the way to a call</a><a class="description" href="https://www.getwestlondon.co.uk/news/west-london-news/live-ladbroke-grove-closed-crash-15356800">A number of bus routes have been diverted while emergency services deal with the crash</a></div></div><div class="teaser"><figure data-mod="image"><a href="https://www.getwestlondon.co.uk/news/west-london-news/live-kingsend-ruislip-ambulance-crash-15357078"><img src="/@trinitymirrordigital/marwood/TM/img/placeholders/transparent.png" data-srcset="https://i2-prod.getwestlondon.co.uk/news/west-london-news/article15357052.ece/ALTERNATES/s180/0_ambulancecrash.jpg 180w, https://i2-prod.getwestlondon.co.uk/news/west-london-news/article15357052.ece/ALTERNATES/s458/0_ambulancecrash.jpg 458w" data-src="https://i2-prod.getwestlondon.co.uk/news/west-london-news/article15357052.ece/ALTERNATES/s615/0_ambulancecrash.jpg"/></a></figure><div class="inner"><a class="label" href="https://www.getwestlondon.co.uk/all-about/ruislip">Ruislip</a><a class="headline" href="https://www.getwestlondon.co.uk/news/west-london-news/live-kingsend-ruislip-ambulance-crash-15357078">Live updates: Ambulance 'wrecked' in crash with car on Kingsend in Ruislip</a><a class="description" href="https://www.getwestlondon.co.uk/news/west-london-news/live-kingsend-ruislip-ambulance-crash-15357078">The right side of the car involved in the collision is said to have been damaged in the crash</a></div></div><div class="teaser"><figure data-mod="image"><a href="https://www.getwestlondon.co.uk/news/west-london-news/live-wood-lane-evacuated-bomb-15357138"><img src="/@trinitymirrordigital/marwood/TM/img/placeholders/transparent.png" data-srcset="https://i2-prod.getwestlondon.co.uk/news/west-london-news/article15357170.ece/ALTERNATES/s180/0_wood-laneJPG.jpg 180w, https://i2-prod.getwestlondon.co.uk/news/west-london-news/article15357170.ece/ALTERNATES/s458/0_wood-laneJPG.jpg 458w" data-src="https://i2-prod.getwestlondon.co.uk/news/west-london-news/article15357170.ece/ALTERNATES/s615/0_wood-laneJPG.jpg"/></a></figure><div class="inner"><a class="label" href="https://www.getwestlondon.co.uk/all-about/white-city">White City</a><a class="headline" href="https://www.getwestlondon.co.uk/news/west-london-news/live-wood-lane-evacuated-bomb-15357138">Live updates: Wood Lane station evacuated after unexploded bomb discovered in White City</a><a class="description" href="https://www.getwestlondon.co.uk/news/west-london-news/live-wood-lane-evacuated-bomb-15357138">The suspected World War Two bomb was discovered this morning at a White City building site</a></div></div><div class="teaser"><figure data-mod="image"><a href="https://www.getwestlondon.co.uk/news/west-london-news/boy-stabbed-three-times-girl-15353362"><img src="/@trinitymirrordigital/marwood/TM/img/placeholders/transparent.png" data-srcset="https://i2-prod.getwestlondon.co.uk/incoming/article8263004.ece/ALTERNATES/s180/rivercrane.jpg 180w, https://i2-prod.getwestlondon.co.uk/incoming/article8263004.ece/ALTERNATES/s458/rivercrane.jpg 458w" data-src="https://i2-prod.getwestlondon.co.uk/incoming/article8263004.ece/ALTERNATES/s615/rivercrane.jpg"/></a></figure><div class="inner"><a class="label" href="https://www.getwestlondon.co.uk/all-about/hounslow">Hounslow</a><a class="headline" href="https://www.getwestlondon.co.uk/news/west-london-news/boy-stabbed-three-times-girl-15353362">Boy stabbed three times and girl found with broken arm in Crane Park</a><a class="description" href="https://www.getwestlondon.co.uk/news/west-london-news/boy-stabbed-three-times-girl-15353362">Police found both teenagers in the park late on Saturday (October 28)</a></div></div></div></div></div><div class="tab-content" data-value="mostRecent" data-tabset="all"><div class="pancake use-image-placeholders ensemble" data-group="mostRecent" data-group-index="0"><div class="teaser teaser-highlight"><figure data-mod="image"><a href="https://www.getwestlondon.co.uk/whats-on/music-nightlife-news/heres-how-bryan-adams-tickets-15360343"><img src="/@trinitymirrordigital/marwood/TM/img/placeholders/transparent.png" data-src="https://i2-prod.liverpoolecho.co.uk/incoming/article13769063.ece/ALTERNATES/s615/JS86502101.jpg"/></a><div class="video-icon section-theme-border section-theme"></div></figure><div class="inner section-theme-border"><a class="label section-theme-highlight" href="https://www.getwestlondon.co.uk/all-about/wembley-arena">Wembley Arena</a><a class="headline publication-font" href="https://www.getwestlondon.co.uk/whats-on/music-nightlife-news/heres-how-bryan-adams-tickets-15360343">Here's how to get Bryan Adams tickets for his 2019 UK tour</a><a class="description" href="https://www.getwestlondon.co.uk/whats-on/music-nightlife-news/heres-how-bryan-adams-tickets-15360343">His Shine A Light Tour will stop off in six cities across the UK</a></div></div><div class="pancake duet secondary"><div class="teaser"><figure data-mod="image"><a href="https://www.getwestlondon.co.uk/news/west-london-news/locked-up-october-most-despicable-15357262"><img src="/@trinitymirrordigital/marwood/TM/img/placeholders/transparent.png" data-srcset="https://i2-prod.getsurrey.co.uk/incoming/article15359686.ece/ALTERNATES/s180/0_Locked-up-in-October.jpg 180w, https://i2-prod.getsurrey.co.uk/incoming/article15359686.ece/ALTERNATES/s458/0_Locked-up-in-October.jpg 458w" data-src="https://i2-prod.getsurrey.co.uk/incoming/article15359686.ece/ALTERNATES/s615/0_Locked-up-in-October.jpg"/></a></figure><div class="inner"><a class="label" href="https://www.getwestlondon.co.uk/all-about/crime">Crime</a><a class="headline" href="https://www.getwestlondon.co.uk/news/west-london-news/locked-up-october-most-despicable-15357262">Locked up in October: The most despicable criminals jailed in west London</a><a class="description" href="https://www.getwestlondon.co.uk/news/west-london-news/locked-up-october-most-despicable-15357262">From murder to fraud, we've rounded up the most shocking crimes and the jail sentences handed out by judges last month</a></div></div><div class="teaser"><figure data-mod="image"><a href="https://www.getwestlondon.co.uk/news/west-london-news/japan-airlines-pilot-arrested-heathow-15359875"><img src="/@trinitymirrordigital/marwood/TM/img/placeholders/transparent.png" data-srcset="https://i2-prod.getwestlondon.co.uk/incoming/article15359826.ece/ALTERNATES/s180/0_japanairlines.jpg 180w, https://i2-prod.getwestlondon.co.uk/incoming/article15359826.ece/ALTERNATES/s458/0_japanairlines.jpg 458w" data-src="https://i2-prod.getwestlondon.co.uk/incoming/article15359826.ece/ALTERNATES/s615/0_japanairlines.jpg"/></a></figure><div class="inner"><a class="label" href="https://www.getwestlondon.co.uk/all-about/facebook">Facebook</a><a class="headline" href="https://www.getwestlondon.co.uk/news/west-london-news/japan-airlines-pilot-arrested-heathow-15359875">Japan Airlines pilot arrested at Heathow Airport on suspicion of being drunk</a><a class="description" href="https://www.getwestlondon.co.uk/news/west-london-news/japan-airlines-pilot-arrested-heathow-15359875">Japan Airlines has apologised for the incident which delayed a flight to Tokyo</a></div></div><div class="teaser"><figure data-mod="image"><a href="https://www.getwestlondon.co.uk/news/north-london-news/brazen-thieves-caught-camera-stealing-15359323"><img src="/@trinitymirrordigital/marwood/TM/img/placeholders/transparent.png" data-srcset="https://i2-prod.getwestlondon.co.uk/news/north-london-news/article15359646.ece/ALTERNATES/s180/0_brazen-theft-th-246844.jpg 180w, https://i2-prod.getwestlondon.co.uk/news/north-london-news/article15359646.ece/ALTERNATES/s458/0_brazen-theft-th-246844.jpg 458w" data-src="https://i2-prod.getwestlondon.co.uk/news/north-london-news/article15359646.ece/ALTERNATES/s615/0_brazen-theft-th-246844.jpg"/></a><div class="video-icon section-theme-border section-theme"></div></figure><div class="inner"><a class="label" href="https://www.getwestlondon.co.uk/all-about/crime">Crime</a><a class="headline" href="https://www.getwestlondon.co.uk/news/north-london-news/brazen-thieves-caught-camera-stealing-15359323">Brazen thieves caught on camera stealing parked car by towing it away in broad daylight</a><a class="description" href="https://www.getwestlondon.co.uk/news/north-london-news/brazen-thieves-caught-camera-stealing-15359323">'It’s a residential street and the sheer speed they did it in made it even more shocking' said a resident</a></div></div><div class="teaser"><figure data-mod="image"><a href="https://www.getwestlondon.co.uk/news/west-london-news/watching-chelsea-fc-stamford-bridge-15263795"><img src="/@trinitymirrordigital/marwood/TM/img/placeholders/transparent.png" data-srcset="https://i2-prod.getsurrey.co.uk/incoming/article13656133.ece/ALTERNATES/s180/0_Chelsea-v-Everton-Premier-League.jpg 180w, https://i2-prod.getsurrey.co.uk/incoming/article13656133.ece/ALTERNATES/s458/0_Chelsea-v-Everton-Premier-League.jpg 458w" data-src="https://i2-prod.getsurrey.co.uk/incoming/article13656133.ece/ALTERNATES/s615/0_Chelsea-v-Everton-Premier-League.jpg"/></a></figure><div class="inner"><a class="label" href="https://www.getwestlondon.co.uk/all-about/chelsea-fc">Chelsea FC</a><a class="headline" href="https://www.getwestlondon.co.uk/news/west-london-news/watching-chelsea-fc-stamford-bridge-15263795">Watching Chelsea FC at Stamford Bridge: Tickets prices, travel, and the price of a pie</a><a class="description" href="https://www.getwestlondon.co.uk/news/west-london-news/watching-chelsea-fc-stamford-bridge-15263795">The perfect guide for a day out to see the boys in blue</a></div></div></div></div></div></div></div></div></section>
<!-- end of widget id: 11801492, name: recirculationTeasers, view: mostReadAndMostRecent -->

<section class="top-stories section-theme-border"><div class="headline"><a class="publication-theme-indicator publication-font publication-theme-hover" href="/">Top Stories</a></div><div class="pancake use-image-placeholders quartet" data-group="topStories" data-group-index="0"><div class="teaser"><figure data-mod="image"><a href="https://www.getwestlondon.co.uk/news/west-london-news/locked-up-october-most-despicable-15357262"><img src="/@trinitymirrordigital/marwood/TM/img/placeholders/transparent.png" data-srcset="https://i2-prod.getsurrey.co.uk/incoming/article15359686.ece/ALTERNATES/s180/0_Locked-up-in-October.jpg 180w, https://i2-prod.getsurrey.co.uk/incoming/article15359686.ece/ALTERNATES/s220b/0_Locked-up-in-October.jpg 220w, https://i2-prod.getsurrey.co.uk/incoming/article15359686.ece/ALTERNATES/s270b/0_Locked-up-in-October.jpg 270w" data-src="https://i2-prod.getsurrey.co.uk/incoming/article15359686.ece/ALTERNATES/s615/0_Locked-up-in-October.jpg"/></a></figure><div class="inner"><a class="label" href="https://www.getwestlondon.co.uk/all-about/crime">Crime</a><a class="headline" href="https://www.getwestlondon.co.uk/news/west-london-news/locked-up-october-most-despicable-15357262">Locked up in October: The most despicable criminals jailed in west London</a><div class="comments-count" data-streamId="getwestlondon-15357262" data-mod="teaserCounter"><a href="https://www.getwestlondon.co.uk/news/west-london-news/locked-up-october-most-despicable-15357262#comments-section"><span class="count-number"></span></a></div><a class="description" href="https://www.getwestlondon.co.uk/news/west-london-news/locked-up-october-most-despicable-15357262">From murder to fraud, we've rounded up the most shocking crimes and the jail sentences handed out by judges last month</a></div></div><div class="teaser"><figure data-mod="image"><a href="https://www.getwestlondon.co.uk/news/west-london-news/live-ladbroke-grove-closed-crash-15356800"><img src="/@trinitymirrordigital/marwood/TM/img/placeholders/transparent.png" data-srcset="https://i2-prod.getwestlondon.co.uk/news/west-london-news/article15116925.ece/ALTERNATES/s180/12_Breaking-news-2jpg-Whitton.jpg 180w, https://i2-prod.getwestlondon.co.uk/news/west-london-news/article15116925.ece/ALTERNATES/s220b/12_Breaking-news-2jpg-Whitton.jpg 220w, https://i2-prod.getwestlondon.co.uk/news/west-london-news/article15116925.ece/ALTERNATES/s270b/12_Breaking-news-2jpg-Whitton.jpg 270w" data-src="https://i2-prod.getwestlondon.co.uk/news/west-london-news/article15116925.ece/ALTERNATES/s615/12_Breaking-news-2jpg-Whitton.jpg"/></a></figure><div class="inner"><a class="label" href="https://www.getwestlondon.co.uk/all-about/ladbroke-grove">Ladbroke Grove</a><a class="headline" href="https://www.getwestlondon.co.uk/news/west-london-news/live-ladbroke-grove-closed-crash-15356800">Live updates: Young girl hit by fire engine in Ladbroke Grove on the way to a call</a><a class="description" href="https://www.getwestlondon.co.uk/news/west-london-news/live-ladbroke-grove-closed-crash-15356800">A number of bus routes have been diverted while emergency services deal with the crash</a></div></div><div class="teaser"><figure data-mod="image"><a href="https://www.getwestlondon.co.uk/news/west-london-news/live-kingsend-ruislip-ambulance-crash-15357078"><img src="/@trinitymirrordigital/marwood/TM/img/placeholders/transparent.png" data-srcset="https://i2-prod.getwestlondon.co.uk/news/west-london-news/article15357052.ece/ALTERNATES/s180/0_ambulancecrash.jpg 180w, https://i2-prod.getwestlondon.co.uk/news/west-london-news/article15357052.ece/ALTERNATES/s220b/0_ambulancecrash.jpg 220w, https://i2-prod.getwestlondon.co.uk/news/west-london-news/article15357052.ece/ALTERNATES/s270b/0_ambulancecrash.jpg 270w" data-src="https://i2-prod.getwestlondon.co.uk/news/west-london-news/article15357052.ece/ALTERNATES/s615/0_ambulancecrash.jpg"/></a></figure><div class="inner"><a class="label" href="https://www.getwestlondon.co.uk/all-about/ruislip">Ruislip</a><a class="headline" href="https://www.getwestlondon.co.uk/news/west-london-news/live-kingsend-ruislip-ambulance-crash-15357078">Live updates: Ambulance 'wrecked' in crash with car on Kingsend in Ruislip</a><a class="description" href="https://www.getwestlondon.co.uk/news/west-london-news/live-kingsend-ruislip-ambulance-crash-15357078">The right side of the car involved in the collision is said to have been damaged in the crash</a></div></div><div class="teaser"><figure data-mod="image"><a href="https://www.getwestlondon.co.uk/news/west-london-news/japan-airlines-pilot-arrested-heathow-15359875"><img src="/@trinitymirrordigital/marwood/TM/img/placeholders/transparent.png" data-srcset="https://i2-prod.getwestlondon.co.uk/incoming/article15359826.ece/ALTERNATES/s180/0_japanairlines.jpg 180w, https://i2-prod.getwestlondon.co.uk/incoming/article15359826.ece/ALTERNATES/s220b/0_japanairlines.jpg 220w, https://i2-prod.getwestlondon.co.uk/incoming/article15359826.ece/ALTERNATES/s270b/0_japanairlines.jpg 270w" data-src="https://i2-prod.getwestlondon.co.uk/incoming/article15359826.ece/ALTERNATES/s615/0_japanairlines.jpg"/></a></figure><div class="inner"><a class="label" href="https://www.getwestlondon.co.uk/all-about/facebook">Facebook</a><a class="headline" href="https://www.getwestlondon.co.uk/news/west-london-news/japan-airlines-pilot-arrested-heathow-15359875">Japan Airlines pilot arrested at Heathow Airport on suspicion of being drunk</a><a class="description" href="https://www.getwestlondon.co.uk/news/west-london-news/japan-airlines-pilot-arrested-heathow-15359875">Japan Airlines has apologised for the incident which delayed a flight to Tokyo</a></div></div><div class="teaser"><figure data-mod="image"><a href="https://www.getwestlondon.co.uk/news/west-london-news/live-wood-lane-evacuated-bomb-15357138"><img src="/@trinitymirrordigital/marwood/TM/img/placeholders/transparent.png" data-srcset="https://i2-prod.getwestlondon.co.uk/news/west-london-news/article15357170.ece/ALTERNATES/s180/0_wood-laneJPG.jpg 180w, https://i2-prod.getwestlondon.co.uk/news/west-london-news/article15357170.ece/ALTERNATES/s220b/0_wood-laneJPG.jpg 220w, https://i2-prod.getwestlondon.co.uk/news/west-london-news/article15357170.ece/ALTERNATES/s270b/0_wood-laneJPG.jpg 270w" data-src="https://i2-prod.getwestlondon.co.uk/news/west-london-news/article15357170.ece/ALTERNATES/s615/0_wood-laneJPG.jpg"/></a></figure><div class="inner"><a class="label" href="https://www.getwestlondon.co.uk/all-about/white-city">White City</a><a class="headline" href="https://www.getwestlondon.co.uk/news/west-london-news/live-wood-lane-evacuated-bomb-15357138">Live updates: Wood Lane station evacuated after unexploded bomb discovered in White City</a><a class="description" href="https://www.getwestlondon.co.uk/news/west-london-news/live-wood-lane-evacuated-bomb-15357138">The suspected World War Two bomb was discovered this morning at a White City building site</a></div></div><div class="teaser"><figure data-mod="image"><a href="https://www.getwestlondon.co.uk/news/west-london-news/man-charged-murder-hayes-student-15356349"><img src="/@trinitymirrordigital/marwood/TM/img/placeholders/transparent.png" data-srcset="https://i2-prod.getwestlondon.co.uk/news/west-london-news/article15288082.ece/ALTERNATES/s180/2_hashim3.jpg 180w, https://i2-prod.getwestlondon.co.uk/news/west-london-news/article15288082.ece/ALTERNATES/s220b/2_hashim3.jpg 220w, https://i2-prod.getwestlondon.co.uk/news/west-london-news/article15288082.ece/ALTERNATES/s270b/2_hashim3.jpg 270w" data-src="https://i2-prod.getwestlondon.co.uk/news/west-london-news/article15288082.ece/ALTERNATES/s615/2_hashim3.jpg"/></a></figure><div class="inner"><a class="label" href="https://www.getwestlondon.co.uk/all-about/hayes">Hayes</a><a class="headline" href="https://www.getwestlondon.co.uk/news/west-london-news/man-charged-murder-hayes-student-15356349">Man charged with murder of Hayes student Hashim Ali three weeks after fatal shooting</a><a class="description" href="https://www.getwestlondon.co.uk/news/west-london-news/man-charged-murder-hayes-student-15356349">A 27-year-old man arrested in Birmingham has been charged with murder</a></div></div><div class="teaser"><figure data-mod="image"><a href="https://www.getwestlondon.co.uk/news/west-london-news/two-ealing-secondary-schools-move-15356300"><img src="/@trinitymirrordigital/marwood/TM/img/placeholders/transparent.png" data-srcset="https://i2-prod.getwestlondon.co.uk/incoming/article15356299.ece/ALTERNATES/s180/0_lovelace.jpg 180w, https://i2-prod.getwestlondon.co.uk/incoming/article15356299.ece/ALTERNATES/s220b/0_lovelace.jpg 220w, https://i2-prod.getwestlondon.co.uk/incoming/article15356299.ece/ALTERNATES/s270b/0_lovelace.jpg 270w" data-src="https://i2-prod.getwestlondon.co.uk/incoming/article15356299.ece/ALTERNATES/s615/0_lovelace.jpg"/></a></figure><div class="inner"><a class="label" href="https://www.getwestlondon.co.uk/all-about/ealing-london-borough-council">Ealing London Borough Council</a><a class="headline" href="https://www.getwestlondon.co.uk/news/west-london-news/two-ealing-secondary-schools-move-15356300">Two Ealing secondary schools will move to new homes</a><a class="description" href="https://www.getwestlondon.co.uk/news/west-london-news/two-ealing-secondary-schools-move-15356300">Ada Lovelace CofE High School and Ealing Fields High School will move to permanent homes</a></div></div><div class="teaser"><figure data-mod="image"><a href="https://www.getwestlondon.co.uk/news/west-london-news/wembley-family-escape-huge-house-15354602"><img src="/@trinitymirrordigital/marwood/TM/img/placeholders/transparent.png" data-srcset="https://i2-prod.getwestlondon.co.uk/incoming/article15354619.ece/ALTERNATES/s180/0_Dq095EaWwAE2lmI.jpg 180w, https://i2-prod.getwestlondon.co.uk/incoming/article15354619.ece/ALTERNATES/s220b/0_Dq095EaWwAE2lmI.jpg 220w, https://i2-prod.getwestlondon.co.uk/incoming/article15354619.ece/ALTERNATES/s270b/0_Dq095EaWwAE2lmI.jpg 270w" data-src="https://i2-prod.getwestlondon.co.uk/incoming/article15354619.ece/ALTERNATES/s615/0_Dq095EaWwAE2lmI.jpg"/></a></figure><div class="inner"><a class="label" href="https://www.getwestlondon.co.uk/all-about/wembley">Wembley</a><a class="headline" href="https://www.getwestlondon.co.uk/news/west-london-news/wembley-family-escape-huge-house-15354602">Wembley family escape huge house fire which destroyed extension</a><div class="comments-count" data-streamId="getwestlondon-15354602" data-mod="teaserCounter"><a href="https://www.getwestlondon.co.uk/news/west-london-news/wembley-family-escape-huge-house-15354602#comments-section"><span class="count-number"></span></a></div><a class="description" href="https://www.getwestlondon.co.uk/news/west-london-news/wembley-family-escape-huge-house-15354602">One of the people in the home was woken by the sound of the fire causing destruction and managed to get everyone out</a></div></div><div class="teaser"><figure data-mod="image"><a href="https://www.getwestlondon.co.uk/news/west-london-news/police-rush-reports-acton-stabbing-15354962"><img src="/@trinitymirrordigital/marwood/TM/img/placeholders/transparent.png" data-srcset="https://i2-prod.getwestlondon.co.uk/incoming/article13682111.ece/ALTERNATES/s180/1_JS77109783.jpg 180w, https://i2-prod.getwestlondon.co.uk/incoming/article13682111.ece/ALTERNATES/s220b/1_JS77109783.jpg 220w, https://i2-prod.getwestlondon.co.uk/incoming/article13682111.ece/ALTERNATES/s270b/1_JS77109783.jpg 270w" data-src="https://i2-prod.getwestlondon.co.uk/incoming/article13682111.ece/ALTERNATES/s615/1_JS77109783.jpg"/></a></figure><div class="inner"><a class="label" href="https://www.getwestlondon.co.uk/all-about/acton">Acton</a><a class="headline" href="https://www.getwestlondon.co.uk/news/west-london-news/police-rush-reports-acton-stabbing-15354962">Police rush to reports of Acton stabbing - only to find it was a hoax call</a><div class="comments-count" data-streamId="getwestlondon-15354962" data-mod="teaserCounter"><a href="https://www.getwestlondon.co.uk/news/west-london-news/police-rush-reports-acton-stabbing-15354962#comments-section"><span class="count-number"></span></a></div><a class="description" href="https://www.getwestlondon.co.uk/news/west-london-news/police-rush-reports-acton-stabbing-15354962">Understandably, police have warned that wasting officers' time can cost lives</a></div></div><div class="teaser"><figure data-mod="image"><a href="https://www.getwestlondon.co.uk/news/west-london-news/feltham-train-incident-armed-armed-15351998"><img src="/@trinitymirrordigital/marwood/TM/img/placeholders/transparent.png" data-srcset="https://i2-prod.getwestlondon.co.uk/incoming/article5961122.ece/ALTERNATES/s180/hou_feltham030709_main-image-1-136286620.jpg 180w, https://i2-prod.getwestlondon.co.uk/incoming/article5961122.ece/ALTERNATES/s220b/hou_feltham030709_main-image-1-136286620.jpg 220w, https://i2-prod.getwestlondon.co.uk/incoming/article5961122.ece/ALTERNATES/s270b/hou_feltham030709_main-image-1-136286620.jpg 270w" data-src="https://i2-prod.getwestlondon.co.uk/incoming/article5961122.ece/ALTERNATES/s615/hou_feltham030709_main-image-1-136286620.jpg"/></a></figure><div class="inner"><a class="label" href="https://www.getwestlondon.co.uk/all-about/metropolitan-police">Metropolitan Police</a><a class="headline" href="https://www.getwestlondon.co.uk/news/west-london-news/feltham-train-incident-armed-armed-15351998">Feltham train incident: Armed armed police make arrest after reports of 'gun' on train</a><a class="description" href="https://www.getwestlondon.co.uk/news/west-london-news/feltham-train-incident-armed-armed-15351998">Feltham station was taken over by armed police during rush hour</a></div></div><div class="teaser"><figure data-mod="image"><a href="https://www.getwestlondon.co.uk/news/west-london-news/boy-stabbed-three-times-girl-15353362"><img src="/@trinitymirrordigital/marwood/TM/img/placeholders/transparent.png" data-srcset="https://i2-prod.getwestlondon.co.uk/incoming/article8263004.ece/ALTERNATES/s180/rivercrane.jpg 180w, https://i2-prod.getwestlondon.co.uk/incoming/article8263004.ece/ALTERNATES/s220b/rivercrane.jpg 220w, https://i2-prod.getwestlondon.co.uk/incoming/article8263004.ece/ALTERNATES/s270b/rivercrane.jpg 270w" data-src="https://i2-prod.getwestlondon.co.uk/incoming/article8263004.ece/ALTERNATES/s615/rivercrane.jpg"/></a></figure><div class="inner"><a class="label" href="https://www.getwestlondon.co.uk/all-about/hounslow">Hounslow</a><a class="headline" href="https://www.getwestlondon.co.uk/news/west-london-news/boy-stabbed-three-times-girl-15353362">Boy stabbed three times and girl found with broken arm in Crane Park</a><div class="comments-count" data-streamId="getwestlondon-15353362" data-mod="teaserCounter"><a href="https://www.getwestlondon.co.uk/news/west-london-news/boy-stabbed-three-times-girl-15353362#comments-section"><span class="count-number"></span></a></div><a class="description" href="https://www.getwestlondon.co.uk/news/west-london-news/boy-stabbed-three-times-girl-15353362">Police found both teenagers in the park late on Saturday (October 28)</a></div></div><div class="teaser"><figure data-mod="image"><a href="https://www.getwestlondon.co.uk/whats-on/whats-on-news/weather-halloween-uxbridge-ealing-harrow-15353057"><img src="/@trinitymirrordigital/marwood/TM/img/placeholders/transparent.png" data-srcset="https://i2-prod.getwestlondon.co.uk/incoming/article13831135.ece/ALTERNATES/s180/0_Halloween-party-with-children-trick-or-treating.jpg 180w, https://i2-prod.getwestlondon.co.uk/incoming/article13831135.ece/ALTERNATES/s220b/0_Halloween-party-with-children-trick-or-treating.jpg 220w, https://i2-prod.getwestlondon.co.uk/incoming/article13831135.ece/ALTERNATES/s270b/0_Halloween-party-with-children-trick-or-treating.jpg 270w" data-src="https://i2-prod.getwestlondon.co.uk/incoming/article13831135.ece/ALTERNATES/s615/0_Halloween-party-with-children-trick-or-treating.jpg"/></a></figure><div class="inner"><a class="label" href="https://www.getwestlondon.co.uk/all-about/weather">Weather</a><a class="headline" href="https://www.getwestlondon.co.uk/whats-on/whats-on-news/weather-halloween-uxbridge-ealing-harrow-15353057">What will the weather be like on Halloween in Uxbridge, Ealing, Harrow and Hounslow?</a><div class="comments-count" data-streamId="getwestlondon-15353057" data-mod="teaserCounter"><a href="https://www.getwestlondon.co.uk/whats-on/whats-on-news/weather-halloween-uxbridge-ealing-harrow-15353057#comments-section"><span class="count-number"></span></a></div><a class="description" href="https://www.getwestlondon.co.uk/whats-on/whats-on-news/weather-halloween-uxbridge-ealing-harrow-15353057">What you need to know if you are planning on going trick or treating</a></div></div></div></section>
</main>
<script type="text/javascript">$css("https://s2-prod.getwestlondon.co.uk/@trinitymirrordigital/withnail/scss/withnail.css?v=c07f86582d279a7e41027d9b3bae251a");$css("https://s2-prod.getwestlondon.co.uk/@trinitymirrordigital/chameleon-sso/scss/chameleon-sso.css?v=792f99e853b43b6f406989d4a5b8d75b");$css("https://s2-prod.getwestlondon.co.uk/@trinitymirrordigital/chameleon-partnership-widgets/scss/partners.css?v=a0b6c1da5bde867b7de14582b7e22871");$css("https://s2-prod.getwestlondon.co.uk/@trinitymirrordigital/chameleon-video/scss/video.css?v=3f68df784a21bdefc7583e9a3ce59793");</script>
<div class="widget code html widget-editable viziwyg-section-39129 inpage-widget-12079270" >
<div id="gpt-top-lb"></div>
</div>
<footer><ul id="section-links"><li><a href="https://www.getwestlondon.co.uk/news/">News</a></li><li><a href="https://www.getwestlondon.co.uk/whats-on/">What's On</a></li><li><a href="https://www.getwestlondon.co.uk/sport/">Sport</a></li><li><a href="https://www.getwestlondon.co.uk/sport/football/">Football</a></li></ul><div class="social-links"><h4>Follow us<ul><li><a class="icon facebook" title="facebook" href="https://www.facebook.com/GetWestLondon" target="_blank" data-provider="facebook" data-tracking="facebook|follow|bottom"></a></li><li><a class="icon twitter" title="twitter" href="https://twitter.com/GetWestLondon" target="_blank" data-provider="twitter" data-tracking="twitter|follow|bottom"></a></li><li><a class="icon instagram" title="instagram" href="https://www.instagram.com/getwestlondon" target="_blank" data-provider="instagram" data-tracking="instagram|follow|bottom"></a></li></ul></h4></div><div class="kitemarks"><div class="ipso"></div><a class="trust-project" href="/about-us/"></a></div><ul id="utility-links"><li><a href="https://www.inyourarea.co.uk/">InYourArea</a></li><li><a href="https://goo.gl/QSv9Js">Psychotherapy</a></li><li><a href="https://discountcode.mirror.co.uk">Discount Codes</a></li><li><a href="https://www.getwestlondon.co.uk/contact-us/">Contact Us</a></li><li><a href="https://www.getwestlondon.co.uk/advertising/">Advertise with Us</a></li><li><div itemprop="publisher" itemscope="itemscope" itemtype="https://schema.org/NewsMediaOrganization"><meta itemprop="publishingPrinciples" content="https://www.getwestlondon.co.uk/about-us/"/><meta itemprop="name" content="getwestlondon"/><meta itemprop="url" content="https://www.getwestlondon.co.uk/"/><div itemprop="logo" itemscope="itemscope" itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://s2-prod.getwestlondon.co.uk/@trinitymirrordigital/marwood/TM/publications/getwestlondon/img/logo-getwestlondon@2x.png"/></div></div><a href="https://www.getwestlondon.co.uk/about-us/">About Us</a></li><li><a href="https://www.getwestlondon.co.uk/rss-feeds/">RSS Feeds</a></li><li><a href="http://goaltime.contagioussports.com/">Goal Time</a></li><li><a href="https://www.getwestlondon.co.uk/how-to-complain/">How to Complain</a></li><li><a href="https://www.getwestlondon.co.uk/corrections-clarifications/">Corrections and Clarifications</a></li><li><a href="https://www.getwestlondon.co.uk/google-survey/">Google Survey</a></li><li><a href="https://www.getwestlondon.co.uk/terms-conditions/">Terms &amp; Conditions</a></li><li><a href="https://www.getwestlondon.co.uk/privacy-policy/">Privacy Policy</a></li><li><a href="https://www.getwestlondon.co.uk/house-rules/">House Rules</a></li><li><a href="//www.getwestlondon.co.uk">© 2018 a Reach plc subsidiary</a></li><li></li></ul></footer>
<script src="https://s2-prod.getwestlondon.co.uk/@trinitymirrordigital/marwood/TM/js/homepage.min.js?v=870be4fdeccc21ab2844b4536badf4a5" defer="defer" async="async"></script><script src="https://s2-prod.getwestlondon.co.uk/@trinitymirrordigital/chameleon-partnership-widgets/js/partner.min.js?v=455043f054c0538d3babb452adfc3d20" defer="defer" async="async"></script><script src="https://s2-prod.getwestlondon.co.uk/@trinitymirrordigital/withnail/scriptsCore/js/withnail.min.js?v=abd3df95fd4953a5cea15c28f4e77bc0" defer="defer" async="async"></script><script src="https://s2-prod.getwestlondon.co.uk/@trinitymirrordigital/chameleon-static-html/js/chameleon-static-html.min.js?v=753aaea2a3e83f02035079c3454c0c5b" defer="defer" async="async"></script><script src="https://s2-prod.getwestlondon.co.uk/@trinitymirrordigital/chameleon-sso/js/chameleon-sso.min.js?v=c4a4addb5a01d88dbcc939ef04667892" defer="defer" async="async"></script>
<script src="https://s2-prod.getwestlondon.co.uk/@trinitymirrordigital/chameleon-video/js/video.min.js?v=6319c883dc91e73ab2b2918ff5cd6616" defer="defer" async="async"></script>
<script src="https://s2-prod.getwestlondon.co.uk/@trinitymirrordigital/article-service/js/article-service.min.js?v=81c714958e48e20c7ffb80a288fdd420" defer="defer" async="async"></script>
<div class="widget code html widget-editable viziwyg-section-39272 inpage-widget-13819776" >
<script async src="https://felix.data.tm-awx.com/felix.min.js" ></script>
</div>
</body>
</html>
