<!DOCTYPE html>
<html>
<!--
page generated at: Mon Jul 09 09:45:41 BST 2018
page generated by escenic.server/hostname: reg-pres6.tm-aws.com/reg-pres6.tm-aws.com
-->
<head>
<script>window.dataLayer = [];
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-M3TH25P');</script>
<script type="text/javascript">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</script>
<title>It's taking much longer than expected to establish whether closing Bank Junction has made it safer - Get West London</title><meta charset="utf-8"/><meta http-equiv="X-UA-Compatible" content="IE=edge"/><meta name="viewport" content="width=device-width, minimum-scale=1, maximum-scale=1"/><meta name="description" content="&#xa; Changes were proposed following the death of a cyclist hit by a lorry at the notoriously busy junction&#xa; "/><meta name="robots" content="noarchive"/><meta name="keywords" content="Cycling,Metropolitan Police"/><meta name="news_keywords" content="Cycling,Metropolitan Police"/><meta name="referrer" content="unsafe-URL"/><meta name="author" content="Talia Shadwell"/><meta name="Googlebot-News" content="noarchive"/><meta name="p:domain_verify" content="3d552ddb2e14b20a761242257dc80ff7"/><meta name="google-site-verification" content="K87yXRby8ERrTiebEPykKASZNqRcdFHai7btUXoNdzA"/><meta property="fb:app_id" content="556445204430162"/><meta property="fb:page_id" content="129157297227065"/><meta property="fb:pages" content="205263122998642"/><meta property="fb:pages" content="164355950442211"/><link rel="canonical" href="https://www.getwestlondon.co.uk/news/west-london-news/its-taking-much-longer-expected-14865390"/><link rel="amphtml" href="https://www.getwestlondon.co.uk/news/west-london-news/its-taking-much-longer-expected-14865390.amp"/><link rel="search" href="https://www.getwestlondon.co.uk/opensearch.xml" type="application/opensearchdescription+xml" title="Search getwestlondon"/>
<meta property="og:site_name" content="getwestlondon"/><meta property="og:language" content="en"/><meta property="og:type" content="article"/><meta property="og:title" content="Has closing Bank Junction made it safer? Alarm as injury data delayed"/><meta property="og:url" content="https://www.getwestlondon.co.uk/news/west-london-news/its-taking-much-longer-expected-14865390"/><meta property="og:description" content="Changes were proposed following the death of a cyclist hit by a lorry at the notoriously busy junction"/><meta property="og:image" content="https://i2-prod.walesonline.co.uk/incoming/article14865406.ece/ALTERNATES/s1200/bankjunction.jpg"/><meta property="videoUrl" content="https://f1.media.brightcove.com/12/4221396001/4221396001_5534137733001_5534112489001.mp4"/><meta property="og:section" content="West London News"/><meta property="article:tag" content="Metropolitan Police"/><meta property="article:tag" content="Cycling"/><meta property="article:author" content="https://www.getwestlondon.co.uk/authors/talia-shadwell/"/><meta property="article:published_time" content="2018-07-09T07:52:37Z"/><meta property="article:modified_time" content="2018-07-09T07:52:46Z"/><meta property="article:expiration_time" content="2018-08-08T07:52:46Z"/><meta property="article:section" content="West London News"/><meta property="article:id" content="getwestlondon-14865390"/>
<meta name="twitter:card" value="summary_large_image"/><meta name="twitter:site" value="@GetWestLondon"/><meta name="twitter:creator" value="@TaliaShadwell"/><meta name="twitter:image" value="https://i2-prod.walesonline.co.uk/incoming/article14865406.ece/ALTERNATES/s1200/bankjunction.jpg"/>
<meta name="advertisingConfig" id="advertisingConfig" content="{&quot;desktop&quot;:[{&quot;injectionEnabled&quot;:false,&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:-1,&quot;hivis&quot;:&quot;n&quot;},&quot;referenceNode&quot;:&quot;header&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;hideOnFirstPageView&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;div-gpt-ad-oop-slot&quot;,&quot;isOOP&quot;:true,&quot;type&quot;:&quot;outOfPage&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:-2,&quot;hivis&quot;:&quot;n&quot;},&quot;referenceNode&quot;:&quot;header&quot;,&quot;sizes&quot;:[[1,1]],&quot;hideOnSensitiveArticle&quot;:true,&quot;hideOnFirstPageView&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;div-gpt-ad-ad-mix-slot&quot;,&quot;type&quot;:&quot;adMix&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:1,&quot;hivis&quot;:&quot;y&quot;,&quot;opos&quot;:&quot;top&quot;},&quot;referenceNode&quot;:&quot;main&quot;,&quot;sizes&quot;:[[970,250],[970,251],[728,90],[728,91],[9,1]],&quot;switchAdUnitId&quot;:698,&quot;relativePos&quot;:&quot;before&quot;,&quot;additionalClass&quot;:&quot;top-slot&quot;,&quot;sticky&quot;:{&quot;mode&quot;:&quot;header&quot;,&quot;duration&quot;:5000},&quot;name&quot;:&quot;div-gpt-ad-top-slot&quot;,&quot;type&quot;:&quot;topOfPage&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:2,&quot;hivis&quot;:&quot;y&quot;},&quot;referenceNode&quot;:&quot;main nav&quot;,&quot;sizes&quot;:[[948,42]],&quot;relativePos&quot;:&quot;before&quot;,&quot;additionalClass&quot;:&quot;bg-white&quot;,&quot;name&quot;:&quot;div-gpt-ad-sponsorship-bar&quot;,&quot;type&quot;:&quot;sponsorshipBar&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:3,&quot;hivis&quot;:&quot;y&quot;,&quot;opos&quot;:&quot;top&quot;},&quot;referenceNode&quot;:&quot;.related-column&quot;,&quot;sizes&quot;:[[300,600],[300,250],[300,252],[9,2]],&quot;switchAdUnitId&quot;:699,&quot;relativePos&quot;:&quot;prependChild&quot;,&quot;adFreeEnabled&quot;:true,&quot;name&quot;:&quot;div-gpt-ad-rh-slot&quot;,&quot;type&quot;:&quot;primaryMPU&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:4,&quot;hivis&quot;:&quot;n&quot;},&quot;referenceNode&quot;:&quot;.article-body \u003e p:nth-of-type(2)&quot;,&quot;sizes&quot;:[[8,8]],&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;in-article&quot;,&quot;name&quot;:&quot;div-gpt-ad-vip-slot&quot;,&quot;type&quot;:&quot;VIP&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:6,&quot;hivis&quot;:&quot;n&quot;,&quot;opos&quot;:&quot;middle&quot;},&quot;sizes&quot;:[[300,250],[300,254],[9,4]],&quot;switchAdUnitId&quot;:701,&quot;hideOnSensitiveArticle&quot;:true,&quot;additionalClass&quot;:&quot;in-article&quot;,&quot;name&quot;:&quot;div-gpt-ad-in-article-slot&quot;,&quot;positions&quot;:[{&quot;referenceNode&quot;:&quot;.timeline\u003eol\u003eli:nth-of-type(2)&quot;,&quot;relativePos&quot;:&quot;after&quot;},{&quot;referenceNode&quot;:&quot;.article-body \u003e p:nth-last-of-type(4)&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;conditionNode&quot;:&quot;.article-body \u003e p:nth-of-type(8)&quot;}],&quot;type&quot;:&quot;inArticleMPU6&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:9,&quot;hivis&quot;:&quot;n&quot;,&quot;opos&quot;:&quot;bottom&quot;},&quot;sizes&quot;:[[728,90],[728,98],[728,99],[9,8],[9,9]],&quot;referenceNode&quot;:&quot;main&quot;,&quot;switchAdUnitId&quot;:704,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;bottom-ad-slot&quot;,&quot;name&quot;:&quot;div-gpt-ad-bottom-slot&quot;,&quot;type&quot;:&quot;bottomOfpagePlusMid&quot;},{&quot;mode&quot;:&quot;text-links-b&quot;,&quot;componentType&quot;:&quot;taboola&quot;,&quot;slotType&quot;:&quot;taboola-x&quot;,&quot;referenceNode&quot;:&quot;.article-body \u003e *:first-child&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;before&quot;,&quot;name&quot;:&quot;taboolaXByline&quot;,&quot;selector&quot;:&quot;taboola-x-byline&quot;,&quot;targetType&quot;:&quot;mix&quot;,&quot;placement&quot;:&quot;byline text links&quot;,&quot;type&quot;:&quot;taboolaxBelowByline&quot;},{&quot;mode&quot;:&quot;thumbnails-feed&quot;,&quot;componentType&quot;:&quot;taboola&quot;,&quot;slotType&quot;:&quot;taboola&quot;,&quot;referenceNode&quot;:&quot;#social-follow&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;taboolaBelowArticle&quot;,&quot;selector&quot;:&quot;taboola-below-article-thumbnails&quot;,&quot;targetType&quot;:&quot;mix&quot;,&quot;placement&quot;:&quot;Below Article Thumbnails Responsive Feed&quot;,&quot;type&quot;:&quot;taboolaBelowArticleThumbnails&quot;},{&quot;name&quot;:&quot;property-search-container&quot;,&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceNode&quot;:&quot;.article-wrapper \u003e .content-column&quot;,&quot;type&quot;:&quot;propertysearch&quot;,&quot;templateName&quot;:&quot;search&quot;,&quot;relativePos&quot;:&quot;prependChild&quot;},{&quot;name&quot;:&quot;partners-footer&quot;,&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceNode&quot;:&quot;main&quot;,&quot;type&quot;:&quot;allpartnersFooter&quot;,&quot;templateName&quot;:&quot;footer&quot;,&quot;relativePos&quot;:&quot;appendChild&quot;},{&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceNode&quot;:&quot;header .secondary \u003e section \u003e ul&quot;,&quot;templateName&quot;:&quot;weather-partnership-bar&quot;,&quot;relativePos&quot;:&quot;before&quot;,&quot;additionalClass&quot;:&quot;weather-widget&quot;,&quot;name&quot;:&quot;weather-widget&quot;,&quot;type&quot;:&quot;weather&quot;},{&quot;name&quot;:&quot;takeover&quot;,&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceNode&quot;:&quot;header .secondary&quot;,&quot;type&quot;:&quot;masthead&quot;,&quot;templateName&quot;:&quot;takeover&quot;,&quot;relativePos&quot;:&quot;before&quot;},{&quot;name&quot;:&quot;crosswords-carousel&quot;,&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceNode&quot;:&quot;.article-main \u003e p[itemprop\u003ddescription]&quot;,&quot;type&quot;:&quot;crosswordsCarousel&quot;,&quot;templateName&quot;:&quot;carousel&quot;,&quot;relativePos&quot;:&quot;after&quot;},{&quot;name&quot;:&quot;valpal-property&quot;,&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceNode&quot;:&quot;.article-body \u003e p:nth-of-type(6)&quot;,&quot;type&quot;:&quot;valpal&quot;,&quot;templateName&quot;:&quot;property&quot;,&quot;relativePos&quot;:&quot;before&quot;},{&quot;componentType&quot;:&quot;recommendations&quot;,&quot;referenceSlot&quot;:&quot;div-gpt-ad-rh-slot&quot;,&quot;heading&quot;:&quot;Recommended&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;tm-recs seldon-recs pancake duet no-bottom-margin&quot;,&quot;name&quot;:&quot;recommendations-top-heading&quot;,&quot;type&quot;:&quot;recommendationsTopHeading&quot;,&quot;items&quot;:0},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;referenceSlot&quot;:&quot;recommendations-top-heading&quot;,&quot;targeting&quot;:{},&quot;sizes&quot;:[[288,126]],&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;tm-recs seldon-recs pancake duet no-bottom-margin&quot;,&quot;name&quot;:&quot;div-gpt-native&quot;,&quot;type&quot;:&quot;native&quot;},{&quot;componentType&quot;:&quot;recommendations&quot;,&quot;referenceSlot&quot;:&quot;div-gpt-native&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;tm-recs seldon-recs pancake duet no-bottom-margin&quot;,&quot;name&quot;:&quot;recommendations-top-primary&quot;,&quot;type&quot;:&quot;recommendationsTopPrimary&quot;,&quot;items&quot;:3},{&quot;componentType&quot;:&quot;recommendations&quot;,&quot;referenceSlot&quot;:&quot;recommendations-top-primary&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;tm-recs seldon-recs pancake duet&quot;,&quot;name&quot;:&quot;recommendations-top-secondary&quot;,&quot;type&quot;:&quot;recommendationsTopSecondary&quot;,&quot;items&quot;:1},{&quot;additionalClass&quot;:&quot;hidden&quot;,&quot;name&quot;:&quot;ayl-native-1&quot;,&quot;componentType&quot;:&quot;adYouLike&quot;,&quot;referenceSlot&quot;:&quot;recommendations-top-primary&quot;,&quot;type&quot;:&quot;adYouLikeArticleSlot1&quot;,&quot;relativePos&quot;:&quot;after&quot;},{&quot;mode&quot;:&quot;thumbnails-e&quot;,&quot;componentType&quot;:&quot;taboola&quot;,&quot;referenceSlot&quot;:&quot;recommendations-top-secondary&quot;,&quot;slotType&quot;:&quot;taboola&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;taboolaRightRailsResponsive&quot;,&quot;selector&quot;:&quot;taboola-right-rail-thumbnails-responsive&quot;,&quot;targetType&quot;:&quot;mix&quot;,&quot;placement&quot;:&quot;Right Rail Thumbnails Responsive&quot;,&quot;type&quot;:&quot;taboolaRightRailsThumbnails&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:5,&quot;hivis&quot;:&quot;n&quot;,&quot;opos&quot;:&quot;middle&quot;},&quot;referenceSlot&quot;:&quot;taboolaRightRailsResponsive&quot;,&quot;sizes&quot;:[[300,600],[300,250],[300,253],[9,3]],&quot;switchAdUnitId&quot;:700,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;div-gpt-ad-rh-secondary-slot&quot;,&quot;type&quot;:&quot;secondaryMPU&quot;},{&quot;componentType&quot;:&quot;recommendations&quot;,&quot;referenceSlot&quot;:&quot;div-gpt-ad-rh-secondary-slot&quot;,&quot;heading&quot;:&quot;Recommended&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;tm-recs seldon-recs pancake duet no-bottom-margin&quot;,&quot;name&quot;:&quot;recommendations-bottom-primary&quot;,&quot;type&quot;:&quot;recommendationsBottomPrimary&quot;,&quot;items&quot;:3},{&quot;name&quot;:&quot;web-search-container&quot;,&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceSlot&quot;:&quot;div-gpt-ad-rh-secondary-slot&quot;,&quot;type&quot;:&quot;webdotcom&quot;,&quot;templateName&quot;:&quot;webSearch&quot;,&quot;relativePos&quot;:&quot;after&quot;},{&quot;name&quot;:&quot;most-read-secondary&quot;,&quot;additionalClass&quot;:&quot;hidden&quot;,&quot;componentType&quot;:&quot;mostRead&quot;,&quot;referenceSlot&quot;:&quot;div-gpt-ad-rh-secondary-slot&quot;,&quot;type&quot;:&quot;mostReadSecondary&quot;,&quot;relativePos&quot;:&quot;after&quot;},{&quot;componentType&quot;:&quot;recommendations&quot;,&quot;referenceSlot&quot;:&quot;recommendations-bottom-primary&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;tm-recs seldon-recs pancake duet no-bottom-margin&quot;,&quot;name&quot;:&quot;recommendations-bottom-secondary&quot;,&quot;type&quot;:&quot;recommendationsBottomSecondary&quot;,&quot;items&quot;:1},{&quot;additionalClass&quot;:&quot;hidden&quot;,&quot;name&quot;:&quot;ayl-native-2&quot;,&quot;componentType&quot;:&quot;adYouLike&quot;,&quot;referenceSlot&quot;:&quot;recommendations-bottom-primary&quot;,&quot;type&quot;:&quot;adYouLikeArticleSlot2&quot;,&quot;relativePos&quot;:&quot;after&quot;},{&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceSlot&quot;:&quot;recommendations-bottom-primary&quot;,&quot;templateName&quot;:&quot;form-car-search&quot;,&quot;relativePos&quot;:&quot;before&quot;,&quot;name&quot;:&quot;haymarket-car-search-form&quot;,&quot;title&quot;:&quot;Find Used Cars&quot;,&quot;type&quot;:&quot;haymarket&quot;},{&quot;componentType&quot;:&quot;recommendations&quot;,&quot;referenceSlot&quot;:&quot;recommendations-bottom-secondary&quot;,&quot;heading&quot;:&quot;Recommended&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;tm-recs seldon-recs pancake duet&quot;,&quot;name&quot;:&quot;recommendations-bottom-tertiary&quot;,&quot;type&quot;:&quot;recommendationsBottomTertiary&quot;,&quot;items&quot;:4},{&quot;additionalClass&quot;:&quot;hidden&quot;,&quot;name&quot;:&quot;ayl-native-3&quot;,&quot;componentType&quot;:&quot;adYouLike&quot;,&quot;referenceSlot&quot;:&quot;recommendations-bottom-secondary&quot;,&quot;type&quot;:&quot;adYouLikeArticleSlot3&quot;,&quot;relativePos&quot;:&quot;after&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:7,&quot;hivis&quot;:&quot;n&quot;,&quot;opos&quot;:&quot;middle&quot;},&quot;referenceSlot&quot;:&quot;recommendations-bottom-tertiary&quot;,&quot;sizes&quot;:[[300,600],[300,250],[300,255],[9,5]],&quot;switchAdUnitId&quot;:702,&quot;relativePos&quot;:&quot;before&quot;,&quot;name&quot;:&quot;div-gpt-ad-rh-tertiary-slot&quot;,&quot;type&quot;:&quot;tertiaryMPU&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:8,&quot;hivis&quot;:&quot;n&quot;,&quot;opos&quot;:&quot;bottom&quot;},&quot;referenceSlot&quot;:&quot;recommendations-bottom-tertiary&quot;,&quot;sizes&quot;:[[300,600],[300,250],[300,256],[9,6]],&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;div-gpt-ad-rh-quaternary-slot&quot;,&quot;sticky&quot;:{&quot;mode&quot;:&quot;onscroll&quot;,&quot;event&quot;:&quot;init&quot;,&quot;boundaries&quot;:&quot;-80px 0px 0px 0px&quot;,&quot;stickUntil&quot;:&quot;.content-column&quot;},&quot;type&quot;:&quot;quaternaryMPU&quot;}],&quot;configMeta&quot;:[{&quot;name&quot;:&quot;article&quot;,&quot;componentType&quot;:&quot;meta&quot;,&quot;type&quot;:&quot;configMetadata&quot;}],&quot;page&quot;:{&quot;storymeta&quot;:&quot;metropolitan-police,cycling&quot;,&quot;templ&quot;:&quot;article&quot;,&quot;oid&quot;:&quot;14865390&quot;,&quot;configPageType&quot;:&quot;article&quot;,&quot;adUnitId&quot;:&quot;/5293/getwestlondon.co.uk/news/west-london-news&quot;},&quot;tabletPortraitUpwards&quot;:[{&quot;injectionEnabled&quot;:false,&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:-1,&quot;hivis&quot;:&quot;n&quot;},&quot;referenceNode&quot;:&quot;header&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;hideOnFirstPageView&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;div-gpt-ad-oop-slot&quot;,&quot;isOOP&quot;:true,&quot;type&quot;:&quot;outOfPage&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:-2,&quot;hivis&quot;:&quot;n&quot;},&quot;referenceNode&quot;:&quot;header&quot;,&quot;sizes&quot;:[[1,1]],&quot;hideOnSensitiveArticle&quot;:true,&quot;hideOnFirstPageView&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;div-gpt-ad-ad-mix-slot&quot;,&quot;type&quot;:&quot;adMix&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:1,&quot;hivis&quot;:&quot;y&quot;,&quot;opos&quot;:&quot;top&quot;},&quot;referenceNode&quot;:&quot;main&quot;,&quot;sizes&quot;:[[728,90],[300,250],[728,91],[300,251],[9,1]],&quot;relativePos&quot;:&quot;before&quot;,&quot;additionalClass&quot;:&quot;top-slot&quot;,&quot;sticky&quot;:{&quot;mode&quot;:&quot;header&quot;,&quot;duration&quot;:5000},&quot;name&quot;:&quot;div-gpt-ad-top-slot&quot;,&quot;type&quot;:&quot;topOfPagePortrait&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:2,&quot;hivis&quot;:&quot;y&quot;},&quot;referenceNode&quot;:&quot;main nav&quot;,&quot;sizes&quot;:[[948,42]],&quot;relativePos&quot;:&quot;before&quot;,&quot;additionalClass&quot;:&quot;bg-white&quot;,&quot;name&quot;:&quot;div-gpt-ad-sponsorship-bar&quot;,&quot;type&quot;:&quot;sponsorshipBar&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:3,&quot;hivis&quot;:&quot;n&quot;},&quot;referenceNode&quot;:&quot;.article-body \u003e p:nth-of-type(2)&quot;,&quot;sizes&quot;:[[8,8]],&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;in-article&quot;,&quot;name&quot;:&quot;div-gpt-ad-vip-slot&quot;,&quot;type&quot;:&quot;VIP&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:4,&quot;hivis&quot;:&quot;n&quot;,&quot;opos&quot;:&quot;middle&quot;},&quot;referenceNode&quot;:&quot;.timeline\u003eol\u003eli:nth-of-type(2)&quot;,&quot;sizes&quot;:[[300,250],[300,252],[9,2]],&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;adFreeEnabled&quot;:true,&quot;additionalClass&quot;:&quot;in-article&quot;,&quot;name&quot;:&quot;div-gpt-ad-in-article-slot&quot;,&quot;referenceNode2&quot;:&quot;.article-body \u003e p:nth-of-type(7)&quot;,&quot;type&quot;:&quot;inArticleMPU4&quot;,&quot;relativePos2&quot;:&quot;after&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:5,&quot;hivis&quot;:&quot;n&quot;,&quot;opos&quot;:&quot;bottom&quot;},&quot;sizes&quot;:[[728,90],[728,98],[728,99],[9,8],[9,9]],&quot;referenceNode&quot;:&quot;main&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;bottom-ad-slot&quot;,&quot;name&quot;:&quot;div-gpt-ad-bottom-slot&quot;,&quot;type&quot;:&quot;bottomOfpagePlusMid&quot;},{&quot;mode&quot;:&quot;text-links-b&quot;,&quot;componentType&quot;:&quot;taboola&quot;,&quot;slotType&quot;:&quot;taboola-x&quot;,&quot;referenceNode&quot;:&quot;.article-body \u003e *:first-child&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;before&quot;,&quot;name&quot;:&quot;taboolaXByline&quot;,&quot;selector&quot;:&quot;taboola-x-byline&quot;,&quot;targetType&quot;:&quot;mix&quot;,&quot;placement&quot;:&quot;byline text links&quot;,&quot;type&quot;:&quot;taboolaxBelowByline&quot;},{&quot;mode&quot;:&quot;thumbnails-feed&quot;,&quot;componentType&quot;:&quot;taboola&quot;,&quot;slotType&quot;:&quot;taboola&quot;,&quot;referenceNode&quot;:&quot;#social-follow&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;taboolaBelowArticle&quot;,&quot;selector&quot;:&quot;taboola-below-article-thumbnails&quot;,&quot;targetType&quot;:&quot;mix&quot;,&quot;placement&quot;:&quot;Below Article Thumbnails Responsive Feed&quot;,&quot;type&quot;:&quot;taboolaBelowArticleThumbnails&quot;},{&quot;mode&quot;:&quot;thumbnails-f&quot;,&quot;componentType&quot;:&quot;taboola&quot;,&quot;slotType&quot;:&quot;taboola&quot;,&quot;referenceNode&quot;:&quot;.article-body p:nth-of-type(3)&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;taboolaMobileMidArticle&quot;,&quot;selector&quot;:&quot;taboola-mobile-mid-article-thumbnails&quot;,&quot;targetType&quot;:&quot;mix&quot;,&quot;placement&quot;:&quot;Mobile Mid-Article Thumbnails&quot;,&quot;type&quot;:&quot;taboolaMidArticleThumbnails&quot;},{&quot;name&quot;:&quot;most-read-secondary&quot;,&quot;componentType&quot;:&quot;mostRead&quot;,&quot;referenceSlot&quot;:&quot;div-gpt-ad-rh-secondary-slot&quot;,&quot;type&quot;:&quot;mostReadSecondary&quot;,&quot;referenceNode&quot;:&quot;main aside.related-column&quot;,&quot;relativePos&quot;:&quot;appendChild&quot;},{&quot;name&quot;:&quot;property-search-container&quot;,&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceNode&quot;:&quot;.article-wrapper \u003e .content-column&quot;,&quot;type&quot;:&quot;propertysearch&quot;,&quot;templateName&quot;:&quot;search&quot;,&quot;relativePos&quot;:&quot;prependChild&quot;},{&quot;name&quot;:&quot;partners-footer&quot;,&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceNode&quot;:&quot;main&quot;,&quot;type&quot;:&quot;allpartnersFooter&quot;,&quot;templateName&quot;:&quot;footer&quot;,&quot;relativePos&quot;:&quot;appendChild&quot;},{&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceNode&quot;:&quot;header .secondary \u003e section \u003e ul&quot;,&quot;templateName&quot;:&quot;weather-partnership-bar&quot;,&quot;relativePos&quot;:&quot;before&quot;,&quot;additionalClass&quot;:&quot;weather-widget&quot;,&quot;name&quot;:&quot;weather-widget&quot;,&quot;type&quot;:&quot;weather&quot;},{&quot;name&quot;:&quot;takeover&quot;,&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceNode&quot;:&quot;header .secondary&quot;,&quot;type&quot;:&quot;masthead&quot;,&quot;templateName&quot;:&quot;takeover&quot;,&quot;relativePos&quot;:&quot;before&quot;},{&quot;name&quot;:&quot;crosswords-carousel&quot;,&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceNode&quot;:&quot;.article-main \u003e p[itemprop\u003ddescription]&quot;,&quot;type&quot;:&quot;crosswordsCarousel&quot;,&quot;templateName&quot;:&quot;carousel&quot;,&quot;relativePos&quot;:&quot;after&quot;},{&quot;name&quot;:&quot;valpal-property&quot;,&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceNode&quot;:&quot;.article-body \u003e p:nth-of-type(6)&quot;,&quot;type&quot;:&quot;valpal&quot;,&quot;templateName&quot;:&quot;property&quot;,&quot;relativePos&quot;:&quot;before&quot;}],&quot;baseLayout&quot;:[{&quot;injectionEnabled&quot;:false,&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:-1,&quot;hivis&quot;:&quot;n&quot;},&quot;referenceNode&quot;:&quot;header&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;hideOnFirstPageView&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;div-gpt-ad-oop-slot&quot;,&quot;isOOP&quot;:true,&quot;type&quot;:&quot;outOfPage&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:-2,&quot;hivis&quot;:&quot;n&quot;},&quot;referenceNode&quot;:&quot;header&quot;,&quot;sizes&quot;:[[1,1]],&quot;hideOnSensitiveArticle&quot;:true,&quot;hideOnFirstPageView&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;div-gpt-ad-ad-mix-slot&quot;,&quot;type&quot;:&quot;adMix&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:1,&quot;hivis&quot;:&quot;y&quot;,&quot;opos&quot;:&quot;top&quot;},&quot;referenceNode&quot;:&quot;main&quot;,&quot;sizes&quot;:[[320,100],[320,50],[320,51],[300,100],[300,50]],&quot;relativePos&quot;:&quot;before&quot;,&quot;additionalClass&quot;:&quot;top-slot&quot;,&quot;sticky&quot;:{&quot;sizes&quot;:[[320,50],[320,51],[300,50]],&quot;mode&quot;:&quot;header&quot;,&quot;duration&quot;:5000},&quot;name&quot;:&quot;div-gpt-ad-top-slot&quot;,&quot;type&quot;:&quot;topOfPageMobile&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:3,&quot;hivis&quot;:&quot;n&quot;},&quot;referenceNode&quot;:&quot;.article-body \u003e p:nth-of-type(2)&quot;,&quot;sizes&quot;:[[8,8]],&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;in-article&quot;,&quot;name&quot;:&quot;div-gpt-ad-vip-slot&quot;,&quot;type&quot;:&quot;VIP&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:4,&quot;hivis&quot;:&quot;n&quot;,&quot;opos&quot;:&quot;middle&quot;},&quot;referenceNode&quot;:&quot;.timeline\u003eol\u003eli:nth-of-type(2)&quot;,&quot;sizes&quot;:[[300,250],[300,252],[9,2]],&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;adFreeEnabled&quot;:true,&quot;additionalClass&quot;:&quot;in-article&quot;,&quot;name&quot;:&quot;div-gpt-ad-in-article-slot&quot;,&quot;referenceNode2&quot;:&quot;.article-body \u003e p:nth-of-type(7)&quot;,&quot;type&quot;:&quot;inArticleMPU4&quot;,&quot;relativePos2&quot;:&quot;after&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:5,&quot;hivis&quot;:&quot;n&quot;,&quot;opos&quot;:&quot;middle&quot;,&quot;commercialTest&quot;:&quot;WEBX-1841-web&quot;},&quot;sizes&quot;:[[300,250],[300,253]],&quot;hideOnSensitiveArticle&quot;:true,&quot;adFreeEnabled&quot;:true,&quot;additionalClass&quot;:&quot;in-article&quot;,&quot;name&quot;:&quot;div-gpt-ad-in-article-slot-long&quot;,&quot;positions&quot;:[{&quot;referenceNode&quot;:&quot;.article-body \u003e p:nth-of-type(15)&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;conditionNode&quot;:&quot;.article-body \u003e p:nth-of-type(17)&quot;}],&quot;type&quot;:&quot;inArticleMPU5&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:99,&quot;hivis&quot;:&quot;y&quot;,&quot;opos&quot;:&quot;bottom&quot;},&quot;sizes&quot;:[[320,50],[320,59]],&quot;referenceNode&quot;:&quot;main&quot;,&quot;allowedAdjustments&quot;:{&quot;override&quot;:true},&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;sticky-bottom-banner&quot;,&quot;name&quot;:&quot;div-gpt-ad-sticky-bottom-banner&quot;,&quot;type&quot;:&quot;bottomOfPageMobile&quot;},{&quot;mode&quot;:&quot;thumbnails-feed&quot;,&quot;componentType&quot;:&quot;taboola&quot;,&quot;slotType&quot;:&quot;taboola&quot;,&quot;referenceNode&quot;:&quot;#social-follow&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;taboolaBelowArticle&quot;,&quot;selector&quot;:&quot;taboola-below-article-thumbnails&quot;,&quot;targetType&quot;:&quot;mix&quot;,&quot;placement&quot;:&quot;Below Article Thumbnails Responsive Feed&quot;,&quot;type&quot;:&quot;taboolaBelowArticleThumbnails&quot;},{&quot;mode&quot;:&quot;thumbnails-f&quot;,&quot;componentType&quot;:&quot;taboola&quot;,&quot;slotType&quot;:&quot;taboola&quot;,&quot;referenceNode&quot;:&quot;.article-body p:nth-of-type(3)&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;taboolaMobileMidArticle&quot;,&quot;selector&quot;:&quot;taboola-mobile-mid-article-thumbnails&quot;,&quot;targetType&quot;:&quot;mix&quot;,&quot;placement&quot;:&quot;Mobile Mid-Article Thumbnails&quot;,&quot;type&quot;:&quot;taboolaMidArticleThumbnails&quot;},{&quot;componentType&quot;:&quot;adYouLike&quot;,&quot;referenceSlot&quot;:&quot;recommendations-top-primary&quot;,&quot;referenceNode&quot;:&quot;.article-body \u003e p:nth-of-type(10)&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;hidden&quot;,&quot;name&quot;:&quot;ayl-native-1&quot;,&quot;type&quot;:&quot;adYouLikeArticleSlot1&quot;},{&quot;name&quot;:&quot;most-read-secondary&quot;,&quot;componentType&quot;:&quot;mostRead&quot;,&quot;referenceSlot&quot;:&quot;div-gpt-ad-rh-secondary-slot&quot;,&quot;type&quot;:&quot;mostReadSecondary&quot;,&quot;referenceNode&quot;:&quot;main aside.related-column&quot;,&quot;relativePos&quot;:&quot;appendChild&quot;},{&quot;name&quot;:&quot;property-search-container&quot;,&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceNode&quot;:&quot;.article-wrapper \u003e .content-column&quot;,&quot;type&quot;:&quot;propertysearch&quot;,&quot;templateName&quot;:&quot;search&quot;,&quot;relativePos&quot;:&quot;prependChild&quot;},{&quot;name&quot;:&quot;partners-footer&quot;,&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceNode&quot;:&quot;main&quot;,&quot;type&quot;:&quot;allpartnersFooter&quot;,&quot;templateName&quot;:&quot;footer&quot;,&quot;relativePos&quot;:&quot;appendChild&quot;},{&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceNode&quot;:&quot;header .secondary \u003e section \u003e ul&quot;,&quot;templateName&quot;:&quot;weather-partnership-bar&quot;,&quot;relativePos&quot;:&quot;before&quot;,&quot;additionalClass&quot;:&quot;weather-widget&quot;,&quot;name&quot;:&quot;weather-widget&quot;,&quot;type&quot;:&quot;weather&quot;},{&quot;name&quot;:&quot;takeover&quot;,&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceNode&quot;:&quot;header .secondary&quot;,&quot;type&quot;:&quot;masthead&quot;,&quot;templateName&quot;:&quot;takeover&quot;,&quot;relativePos&quot;:&quot;before&quot;},{&quot;name&quot;:&quot;crosswords-carousel&quot;,&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceNode&quot;:&quot;.article-main \u003e p[itemprop\u003ddescription]&quot;,&quot;type&quot;:&quot;crosswordsCarousel&quot;,&quot;templateName&quot;:&quot;carousel&quot;,&quot;relativePos&quot;:&quot;after&quot;},{&quot;name&quot;:&quot;valpal-property&quot;,&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceNode&quot;:&quot;.article-body \u003e p:nth-of-type(6)&quot;,&quot;type&quot;:&quot;valpal&quot;,&quot;templateName&quot;:&quot;property&quot;,&quot;relativePos&quot;:&quot;before&quot;}],&quot;tabletLandscapeUpwards&quot;:[{&quot;injectionEnabled&quot;:false,&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:-1,&quot;hivis&quot;:&quot;n&quot;},&quot;referenceNode&quot;:&quot;header&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;hideOnFirstPageView&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;div-gpt-ad-oop-slot&quot;,&quot;isOOP&quot;:true,&quot;type&quot;:&quot;outOfPage&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:-2,&quot;hivis&quot;:&quot;n&quot;},&quot;referenceNode&quot;:&quot;header&quot;,&quot;sizes&quot;:[[1,1]],&quot;hideOnSensitiveArticle&quot;:true,&quot;hideOnFirstPageView&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;div-gpt-ad-ad-mix-slot&quot;,&quot;type&quot;:&quot;adMix&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:1,&quot;hivis&quot;:&quot;y&quot;,&quot;opos&quot;:&quot;top&quot;},&quot;referenceNode&quot;:&quot;main&quot;,&quot;sizes&quot;:[[970,250],[970,251],[728,90],[728,91],[9,1]],&quot;relativePos&quot;:&quot;before&quot;,&quot;additionalClass&quot;:&quot;top-slot&quot;,&quot;sticky&quot;:{&quot;mode&quot;:&quot;header&quot;,&quot;duration&quot;:5000},&quot;name&quot;:&quot;div-gpt-ad-top-slot&quot;,&quot;type&quot;:&quot;topOfPage&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:2,&quot;hivis&quot;:&quot;y&quot;},&quot;referenceNode&quot;:&quot;main nav&quot;,&quot;sizes&quot;:[[948,42]],&quot;relativePos&quot;:&quot;before&quot;,&quot;additionalClass&quot;:&quot;bg-white&quot;,&quot;name&quot;:&quot;div-gpt-ad-sponsorship-bar&quot;,&quot;type&quot;:&quot;sponsorshipBar&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:3,&quot;hivis&quot;:&quot;y&quot;,&quot;opos&quot;:&quot;top&quot;},&quot;referenceNode&quot;:&quot;.related-column&quot;,&quot;sizes&quot;:[[300,600],[300,250],[300,252],[9,2]],&quot;relativePos&quot;:&quot;prependChild&quot;,&quot;adFreeEnabled&quot;:true,&quot;name&quot;:&quot;div-gpt-ad-rh-slot&quot;,&quot;type&quot;:&quot;primaryMPU&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:4,&quot;hivis&quot;:&quot;n&quot;},&quot;referenceNode&quot;:&quot;.article-body \u003e p:nth-of-type(2)&quot;,&quot;sizes&quot;:[[8,8]],&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;in-article&quot;,&quot;name&quot;:&quot;div-gpt-ad-vip-slot&quot;,&quot;type&quot;:&quot;VIP&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:6,&quot;hivis&quot;:&quot;n&quot;,&quot;opos&quot;:&quot;middle&quot;},&quot;sizes&quot;:[[300,250],[300,254],[9,4]],&quot;hideOnSensitiveArticle&quot;:true,&quot;additionalClass&quot;:&quot;in-article&quot;,&quot;name&quot;:&quot;div-gpt-ad-in-article-slot&quot;,&quot;positions&quot;:[{&quot;referenceNode&quot;:&quot;.timeline\u003eol\u003eli:nth-of-type(2)&quot;,&quot;relativePos&quot;:&quot;after&quot;},{&quot;referenceNode&quot;:&quot;.article-body \u003e p:nth-last-of-type(4)&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;conditionNode&quot;:&quot;.article-body \u003e p:nth-of-type(8)&quot;}],&quot;type&quot;:&quot;inArticleMPU6&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:9,&quot;hivis&quot;:&quot;n&quot;,&quot;opos&quot;:&quot;bottom&quot;},&quot;sizes&quot;:[[728,90],[728,98],[728,99],[9,8],[9,9]],&quot;referenceNode&quot;:&quot;main&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;bottom-ad-slot&quot;,&quot;name&quot;:&quot;div-gpt-ad-bottom-slot&quot;,&quot;type&quot;:&quot;bottomOfpagePlusMid&quot;},{&quot;mode&quot;:&quot;text-links-b&quot;,&quot;componentType&quot;:&quot;taboola&quot;,&quot;slotType&quot;:&quot;taboola-x&quot;,&quot;referenceNode&quot;:&quot;.article-body \u003e *:first-child&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;before&quot;,&quot;name&quot;:&quot;taboolaXByline&quot;,&quot;selector&quot;:&quot;taboola-x-byline&quot;,&quot;targetType&quot;:&quot;mix&quot;,&quot;placement&quot;:&quot;byline text links&quot;,&quot;type&quot;:&quot;taboolaxBelowByline&quot;},{&quot;mode&quot;:&quot;thumbnails-feed&quot;,&quot;componentType&quot;:&quot;taboola&quot;,&quot;slotType&quot;:&quot;taboola&quot;,&quot;referenceNode&quot;:&quot;#social-follow&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;taboolaBelowArticle&quot;,&quot;selector&quot;:&quot;taboola-below-article-thumbnails&quot;,&quot;targetType&quot;:&quot;mix&quot;,&quot;placement&quot;:&quot;Below Article Thumbnails Responsive Feed&quot;,&quot;type&quot;:&quot;taboolaBelowArticleThumbnails&quot;},{&quot;name&quot;:&quot;property-search-container&quot;,&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceNode&quot;:&quot;.article-wrapper \u003e .content-column&quot;,&quot;type&quot;:&quot;propertysearch&quot;,&quot;templateName&quot;:&quot;search&quot;,&quot;relativePos&quot;:&quot;prependChild&quot;},{&quot;name&quot;:&quot;partners-footer&quot;,&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceNode&quot;:&quot;main&quot;,&quot;type&quot;:&quot;allpartnersFooter&quot;,&quot;templateName&quot;:&quot;footer&quot;,&quot;relativePos&quot;:&quot;appendChild&quot;},{&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceNode&quot;:&quot;header .secondary \u003e section \u003e ul&quot;,&quot;templateName&quot;:&quot;weather-partnership-bar&quot;,&quot;relativePos&quot;:&quot;before&quot;,&quot;additionalClass&quot;:&quot;weather-widget&quot;,&quot;name&quot;:&quot;weather-widget&quot;,&quot;type&quot;:&quot;weather&quot;},{&quot;name&quot;:&quot;takeover&quot;,&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceNode&quot;:&quot;header .secondary&quot;,&quot;type&quot;:&quot;masthead&quot;,&quot;templateName&quot;:&quot;takeover&quot;,&quot;relativePos&quot;:&quot;before&quot;},{&quot;name&quot;:&quot;crosswords-carousel&quot;,&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceNode&quot;:&quot;.article-main \u003e p[itemprop\u003ddescription]&quot;,&quot;type&quot;:&quot;crosswordsCarousel&quot;,&quot;templateName&quot;:&quot;carousel&quot;,&quot;relativePos&quot;:&quot;after&quot;},{&quot;name&quot;:&quot;valpal-property&quot;,&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceNode&quot;:&quot;.article-body \u003e p:nth-of-type(6)&quot;,&quot;type&quot;:&quot;valpal&quot;,&quot;templateName&quot;:&quot;property&quot;,&quot;relativePos&quot;:&quot;before&quot;},{&quot;componentType&quot;:&quot;recommendations&quot;,&quot;referenceSlot&quot;:&quot;div-gpt-ad-rh-slot&quot;,&quot;heading&quot;:&quot;Recommended&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;tm-recs seldon-recs pancake duet no-bottom-margin&quot;,&quot;name&quot;:&quot;recommendations-top-heading&quot;,&quot;type&quot;:&quot;recommendationsTopHeading&quot;,&quot;items&quot;:0},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;referenceSlot&quot;:&quot;recommendations-top-heading&quot;,&quot;targeting&quot;:{},&quot;sizes&quot;:[[288,126]],&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;tm-recs seldon-recs pancake duet no-bottom-margin&quot;,&quot;name&quot;:&quot;div-gpt-native&quot;,&quot;type&quot;:&quot;native&quot;},{&quot;componentType&quot;:&quot;recommendations&quot;,&quot;referenceSlot&quot;:&quot;div-gpt-native&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;tm-recs seldon-recs pancake duet no-bottom-margin&quot;,&quot;name&quot;:&quot;recommendations-top-primary&quot;,&quot;type&quot;:&quot;recommendationsTopPrimary&quot;,&quot;items&quot;:3},{&quot;componentType&quot;:&quot;recommendations&quot;,&quot;referenceSlot&quot;:&quot;recommendations-top-primary&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;tm-recs seldon-recs pancake duet&quot;,&quot;name&quot;:&quot;recommendations-top-secondary&quot;,&quot;type&quot;:&quot;recommendationsTopSecondary&quot;,&quot;items&quot;:1},{&quot;additionalClass&quot;:&quot;hidden&quot;,&quot;name&quot;:&quot;ayl-native-1&quot;,&quot;componentType&quot;:&quot;adYouLike&quot;,&quot;referenceSlot&quot;:&quot;recommendations-top-primary&quot;,&quot;type&quot;:&quot;adYouLikeArticleSlot1&quot;,&quot;relativePos&quot;:&quot;after&quot;},{&quot;mode&quot;:&quot;thumbnails-e&quot;,&quot;componentType&quot;:&quot;taboola&quot;,&quot;referenceSlot&quot;:&quot;recommendations-top-secondary&quot;,&quot;slotType&quot;:&quot;taboola&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;taboolaRightRailsResponsive&quot;,&quot;selector&quot;:&quot;taboola-right-rail-thumbnails-responsive&quot;,&quot;targetType&quot;:&quot;mix&quot;,&quot;placement&quot;:&quot;Right Rail Thumbnails Responsive&quot;,&quot;type&quot;:&quot;taboolaRightRailsThumbnails&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:5,&quot;hivis&quot;:&quot;n&quot;,&quot;opos&quot;:&quot;middle&quot;},&quot;referenceSlot&quot;:&quot;taboolaRightRailsResponsive&quot;,&quot;sizes&quot;:[[300,600],[300,250],[300,253],[9,3]],&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;div-gpt-ad-rh-secondary-slot&quot;,&quot;type&quot;:&quot;secondaryMPU&quot;},{&quot;componentType&quot;:&quot;recommendations&quot;,&quot;referenceSlot&quot;:&quot;div-gpt-ad-rh-secondary-slot&quot;,&quot;heading&quot;:&quot;Recommended&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;tm-recs seldon-recs pancake duet no-bottom-margin&quot;,&quot;name&quot;:&quot;recommendations-bottom-primary&quot;,&quot;type&quot;:&quot;recommendationsBottomPrimary&quot;,&quot;items&quot;:3},{&quot;name&quot;:&quot;most-read-secondary&quot;,&quot;additionalClass&quot;:&quot;hidden&quot;,&quot;componentType&quot;:&quot;mostRead&quot;,&quot;referenceSlot&quot;:&quot;div-gpt-ad-rh-secondary-slot&quot;,&quot;type&quot;:&quot;mostReadSecondary&quot;,&quot;relativePos&quot;:&quot;after&quot;},{&quot;name&quot;:&quot;web-search-container&quot;,&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceSlot&quot;:&quot;div-gpt-ad-rh-secondary-slot&quot;,&quot;type&quot;:&quot;webdotcom&quot;,&quot;templateName&quot;:&quot;webSearch&quot;,&quot;relativePos&quot;:&quot;after&quot;},{&quot;componentType&quot;:&quot;recommendations&quot;,&quot;referenceSlot&quot;:&quot;recommendations-bottom-primary&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;tm-recs seldon-recs pancake duet no-bottom-margin&quot;,&quot;name&quot;:&quot;recommendations-bottom-secondary&quot;,&quot;type&quot;:&quot;recommendationsBottomSecondary&quot;,&quot;items&quot;:1},{&quot;additionalClass&quot;:&quot;hidden&quot;,&quot;name&quot;:&quot;ayl-native-2&quot;,&quot;componentType&quot;:&quot;adYouLike&quot;,&quot;referenceSlot&quot;:&quot;recommendations-bottom-primary&quot;,&quot;type&quot;:&quot;adYouLikeArticleSlot2&quot;,&quot;relativePos&quot;:&quot;after&quot;},{&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceSlot&quot;:&quot;recommendations-bottom-primary&quot;,&quot;templateName&quot;:&quot;form-car-search&quot;,&quot;relativePos&quot;:&quot;before&quot;,&quot;name&quot;:&quot;haymarket-car-search-form&quot;,&quot;title&quot;:&quot;Find Used Cars&quot;,&quot;type&quot;:&quot;haymarket&quot;},{&quot;componentType&quot;:&quot;recommendations&quot;,&quot;referenceSlot&quot;:&quot;recommendations-bottom-secondary&quot;,&quot;heading&quot;:&quot;Recommended&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;tm-recs seldon-recs pancake duet&quot;,&quot;name&quot;:&quot;recommendations-bottom-tertiary&quot;,&quot;type&quot;:&quot;recommendationsBottomTertiary&quot;,&quot;items&quot;:4},{&quot;additionalClass&quot;:&quot;hidden&quot;,&quot;name&quot;:&quot;ayl-native-3&quot;,&quot;componentType&quot;:&quot;adYouLike&quot;,&quot;referenceSlot&quot;:&quot;recommendations-bottom-secondary&quot;,&quot;type&quot;:&quot;adYouLikeArticleSlot3&quot;,&quot;relativePos&quot;:&quot;after&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:7,&quot;hivis&quot;:&quot;n&quot;,&quot;opos&quot;:&quot;middle&quot;},&quot;referenceSlot&quot;:&quot;recommendations-bottom-tertiary&quot;,&quot;sizes&quot;:[[300,600],[300,250],[300,255],[9,5]],&quot;relativePos&quot;:&quot;before&quot;,&quot;name&quot;:&quot;div-gpt-ad-rh-tertiary-slot&quot;,&quot;type&quot;:&quot;tertiaryMPU&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:8,&quot;hivis&quot;:&quot;n&quot;,&quot;opos&quot;:&quot;bottom&quot;},&quot;referenceSlot&quot;:&quot;recommendations-bottom-tertiary&quot;,&quot;sizes&quot;:[[300,600],[300,250],[300,256],[9,6]],&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;div-gpt-ad-rh-quaternary-slot&quot;,&quot;sticky&quot;:{&quot;mode&quot;:&quot;onscroll&quot;,&quot;event&quot;:&quot;init&quot;,&quot;boundaries&quot;:&quot;-80px 0px 0px 0px&quot;,&quot;stickUntil&quot;:&quot;.content-column&quot;},&quot;type&quot;:&quot;quaternaryMPU&quot;}]}"/><meta name="scriptConfig" id="scriptConfig" content="{&quot;skimlinks&quot;:{&quot;enabled&quot;:true,&quot;publisherId&quot;:&quot;76202X1537044&quot;},&quot;googleConsumerSurvey&quot;:{&quot;accountId&quot;:&quot;_5jmnzkb3fa5zigo4qxmjvmpoom&quot;,&quot;enabled&quot;:true,&quot;hideOnSensitiveArticle&quot;:true},&quot;performSemanticPlayer&quot;:{&quot;enabled&quot;:true},&quot;googleAnalytics&quot;:{&quot;accountId&quot;:&quot;UA-47740725-12&quot;,&quot;enabled&quot;:true},&quot;visualDNA&quot;:{&quot;apiKey&quot;:&quot;mirror&quot;,&quot;enabled&quot;:true},&quot;lotame&quot;:{&quot;tagNumber&quot;:&quot;9458&quot;,&quot;enabled&quot;:true},&quot;onScroll&quot;:{&quot;enabled&quot;:true},&quot;pageUrl&quot;:&quot;https://www.getwestlondon.co.uk/news/west-london-news/its-taking-much-longer-expected-14865390&quot;,&quot;grapeshot&quot;:{&quot;zone&quot;:&quot;national&quot;,&quot;enabled&quot;:true},&quot;performRHCPlayer&quot;:{&quot;enabled&quot;:false},&quot;timestamp&quot;:1531125941846,&quot;indexExchange&quot;:{&quot;headerTag&quot;:&quot;//js-sec.indexww.com/ht/p/186772-186243221999091.js&quot;,&quot;enabled&quot;:true},&quot;adYouLike&quot;:{&quot;enabled&quot;:true}}"/>
<meta id="dataLayer" name="dataLayer" content="{&quot;page&quot;:{&quot;attributes&quot;:{&quot;application&quot;:&quot;Responsive Web&quot;,&quot;channel&quot;:&quot;news&quot;,&quot;channelId&quot;:&quot;15826&quot;,&quot;sectionId&quot;:&quot;23596&quot;,&quot;publicationName&quot;:&quot;getwestlondon&quot;,&quot;publicationId&quot;:&quot;37&quot;,&quot;environment&quot;:&quot;prod&quot;,&quot;platform&quot;:&quot;regionals&quot;,&quot;pageName&quot;:&quot;get west london:news:west-london-news:article:its-taking-much-longer-expected:14865390&quot;,&quot;pageType&quot;:&quot;article:news:readmore:readmore:grid&quot;,&quot;ownerSite&quot;:&quot;get west london&quot;,&quot;ownerSiteDomain&quot;:&quot;www.getwestlondon.co.uk&quot;,&quot;subSectionOne&quot;:&quot;news&quot;,&quot;subSectionTwo&quot;:&quot;west-london-news&quot;,&quot;features&quot;:{&quot;preloadFonts&quot;:&quot;true&quot;,&quot;externalBrandCSS&quot;:&quot;true&quot;,&quot;GDPRConsentEnabled&quot;:&quot;true&quot;,&quot;chameleon.cookiePolicy.enabled&quot;:&quot;false&quot;,&quot;PWA&quot;:&quot;{\&quot;trackOffline\&quot;:true}&quot;,&quot;bundledCss&quot;:&quot;false&quot;,&quot;recommendations&quot;:&quot;https://recommendations.data.tm-awx.com/rhs&quot;,&quot;modularCss&quot;:&quot;true&quot;,&quot;nativeAppBanner&quot;:&quot;true&quot;}},&quot;info&quot;:{&quot;url&quot;:&quot;https://www.getwestlondon.co.uk/news/west-london-news/its-taking-much-longer-expected-14865390&quot;}},&quot;article&quot;:{&quot;attributes&quot;:{&quot;allTags&quot;:&quot;Metropolitan Police|Cycling&quot;,&quot;articleAuthor&quot;:&quot;Talia Shadwell&quot;,&quot;articleId&quot;:&quot;14865390&quot;,&quot;articleTitle&quot;:&quot;It's taking much longer than expected to establish whether closing Bank Junction has made it safer&quot;,&quot;articleUrl&quot;:&quot;https://www.getwestlondon.co.uk/news/west-london-news/its-taking-much-longer-expected-14865390&quot;,&quot;headline&quot;:&quot;get west london_its-taking-much-longer-expected&quot;,&quot;primaryTag&quot;:&quot;Cycling&quot;,&quot;publishDate&quot;:&quot;2018-07-09&quot;,&quot;firstPublishDate&quot;:&quot;2018-07-09&quot;,&quot;firstPublishTime&quot;:&quot;08:52&quot;,&quot;objectType&quot;:&quot;article&quot;,&quot;ownerSite&quot;:&quot;get west london&quot;},&quot;info&quot;:{&quot;hoursSincePublication&quot;:&quot;0&quot;,&quot;videos&quot;:[{&quot;videoPlayer&quot;:&quot;brightcove&quot;,&quot;videoTitle&quot;:&quot;The rights you didn't know cyclists have&quot;,&quot;placement&quot;:&quot;lead&quot;,&quot;duration&quot;:124,&quot;id&quot;:&quot;5534112489001&quot;,&quot;uploader&quot;:&quot;Charlotte Neal&quot;,&quot;source&quot;:&quot;06bef9c772ff856fcdfb6f8f237b9c80&quot;,&quot;contentVertical&quot;:&quot;Undefined&quot;,&quot;site&quot;:&quot;Undefined&quot;,&quot;clearance&quot;:&quot;Network&quot;,&quot;sourceUrl&quot;:&quot;&quot;}],&quot;hasLeadVideo&quot;:true},&quot;interaction&quot;:{&quot;nameId&quot;:&quot;14865390&quot;}}}"/>
<link rel="stylesheet" href="https://s2-prod.getwestlondon.co.uk/@trinitymirrordigital/marwood/TM/scss/marwood.css?v=d6e9f6194ce3fd068deb41d1f3efc45a"/><link rel="stylesheet" href="https://s2-prod.getwestlondon.co.uk/@trinitymirrordigital/chameleon-static-html/scss/chameleon-static-html.css?v=4f341650eb0823e1472193470529ccd9"/>
<link rel="stylesheet" href="https://s2-prod.getwestlondon.co.uk/@trinitymirrordigital/article-service/scss/core.css?v=5c6a1c190e1bb674fd778a459481477e"/>
<meta id="publicationConfig" name="publicationConfig" content="https://s2-prod.getwestlondon.co.uk/@trinitymirrordigital/chameleon-branding/publications/getwestlondon"/><link rel="preload" href="https://s2-prod.getwestlondon.co.uk/@trinitymirrordigital/chameleon-branding/webfonts/woff2/SignikaNegative-Bold.woff2?v=0878f337da5ac933819c3eaf691db0a5" as="font"/><link rel="preload" href="https://s2-prod.getwestlondon.co.uk/@trinitymirrordigital/chameleon-branding/webfonts/woff2/opensans-bold-webfont.woff2?v=2aeda138757cc9fa9eb7a520d11805a8" as="font"/><link rel="preload" href="https://s2-prod.getwestlondon.co.uk/@trinitymirrordigital/chameleon-branding/webfonts/woff2/opensans-regular-webfont.woff2?v=f42a62e230fec70735dbca1c971adbd2" as="font"/><link rel="preload" href="https://s2-prod.getwestlondon.co.uk/@trinitymirrordigital/chameleon-branding/webfonts/woff2/icomoon.woff2?v=c5e962c29653b0a4dfc8b190cf95683b" as="font"/><link rel="stylesheet" href="https://s2-prod.getwestlondon.co.uk/@trinitymirrordigital/chameleon-branding/publications/getwestlondon/scss/getwestlondon.css?v=481d28c9ca59a5fdac84fd43dd6e1dcd"/><link rel="shortcut icon" href="https://s2-prod.getwestlondon.co.uk/@trinitymirrordigital/chameleon-branding/publications/getwestlondon/img/favicon.ico?v=c91f7c673074da7d2b46286dffc8f7f9" type="image/x-icon"/><link rel="manifest" href="/manifest.json?v=cb91270cfabfc95c995ce54c8d363d0a"/><meta id="iOSAppConfig" name="apple-itunes-app" content="app-id=1163184394"/>
<script>TMCONFIG = {"platform":"regionals","publicationId":37,"topSectionId":15826,"homepageId":15809,"sectionAncestorsIDs":[23596,15826,15809],"publication":"getwestlondon","frontendRoot":"https://s2-prod.getwestlondon.co.uk","frontendVersion":"1517928274","gigya":{"apikey":"3_M3glSI8_vTSHdpEG1Box3zFaOfv3tZXSyHZzX0okyhjKDv1I9WMY9kKQgcrCiNm_","uniquifierUrl":"https://gigya-client.tm-awx.com/api/nicknameUniqueness"},"publicSectionParams":{"partner.poppies.end-date-time":"12/11/2017 23:59","chartbeatHeadScriptEnabled":"true","optaLiveFootballScoreCss":"https://secure.widget.cloud.opta.net/v3/css/v3.core.opta-widgets.css","commercial.integrations.taboola.enabled":"true","partner.weather.targetUrl":"https://weather.com/redir?par=tm_getwestlondon_widget&page=today&locale=en-GB&id=51.515055,-0.133661","gtmFbiaContainerId":"GTM-PNLXFZS","partner.poppies.start-date-time":"01/11/2017 00:00","commentsCssBundled":"true","partner.ga.impressionTrack":"true","optaLiveFootballScoreJs":"https://secure.widget.cloud.opta.net/v3/v3.opta-widgets.js","partner.madgex.hot-job-url":"/fish4data","partner.ga.clickTrack":"true","converse.widget.enable":"true","googleAnalyticsAccountIdGoogle":"UA-47740725-12","lazy.load.ads.offset":"300","iOSAppId":"1163184394","gtmClientIdEndpoint":"https://stmg-prod.mirror.co.uk/analytics.config.json","search.googleCustomSearchEngineId":"015440420724022033189:0zp5simmgps","partner.masthead.takeover":"true","lazy.load.ads":"false","adDependencies":"[{\"name\":\"grapeshot.loaded\", \"emitter\": \"window\", \"timeout\":2000, \"pageTypeMatcher\":\"/article/\"}]","communicatorEndpoint":"https://comm-proxy.tm-awx.com/api/","partner.campaign.name":"poppies","partner.weather.apiKey":"d57dc3d50c821ac13ed5ee0d9efd3b01","webAppManifest":"/","gtmContainerId":"GTM-M3TH25P","hide.slot.on.first.page.view":"false","pancake.modifications.section":"[{\"group\":\"featuredStories\",\"index\":0,\"max\":7},{\"group\":\"featuredStories\",\"index\":1,\"max\":7}]","partner.weather.weather-partnership-bar":"true","chronos.live-centre.url":"https://livecentreps-eb-prod.tm-awx.com","partner.madgex.hot-jobs":"true","partner.ga.customDimension":"true","partner.weather.apiUrl":"https://api.weather.com/v1/geocode/51.515055/-0.133661/observations/current.json?language=en-GB&units=m","optaSubscriptionId":"a0388ad77c1977dc16697ca9c747dd0a"},"features":{"preloadFonts":"true","externalBrandCSS":"true","GDPRConsentEnabled":"true","chameleon.cookiePolicy.enabled":"false","PWA":"{\"trackOffline\":true}","bundledCss":"false","recommendations":"https://recommendations.data.tm-awx.com/rhs","modularCss":"true","nativeAppBanner":"true"},"piano":{"appId":"","productionEnv":true,"enabled":false},"pluck":{"theme":"mirror"},"pageInfo":{"articleType":"news","displayInlineAds":"true"},"facebook":{"appId":"556445204430162"},"jotform":{"url":"https://jotform-competitions.tm-awx.com/","apikey":""},"mpulse":{"apikey":"J5RBH-SA59X-G256P-8WBFD-4JJQG"},"responsiveRequest":true,"optout":{"enabled":false},"cookiePolicy":{"url":"https://www.getwestlondon.co.uk/cookie-policy/"}};</script>
<script src="https://s2-prod.getwestlondon.co.uk/@trinitymirrordigital/withnail/lib/captify/cmpInit.js?v=9eb7077873c3c9d301b596df3f4477e3" defer="defer"></script><script src="https://s2-prod.getwestlondon.co.uk/@trinitymirrordigital/withnail/lib/captify/bundle.js?v=2b1951264b24b4d76e33bf750ed49fa1" defer="defer"></script>
<!-- Commercial Script -->
<!-- Index Exchange start -->
<script>
!function(){var e=document.getElementById("scriptConfig"),t={indexExchange:{enabled:!1}};if(e)try{t=JSON.parse(e.getAttribute("content"))}catch(e){window.console.log("IX tag: ERROR parsing scriptConfig",e)}if(window.console.log("IX tag: scriptConfig",t),(t.indexExchange||{}).enabled&&t.indexExchange.headerTag){var n=document.createElement("script");n.async=!0,n.type="text/javascript",n.src="https:"+t.indexExchange.headerTag;var a=document.getElementsByTagName("script")[0];a.parentNode.insertBefore(n,a)}}();
</script>
<!-- Index Exchange end -->
<!-- Commercial Script -->
<!-- GPT Library preload -->
<script async src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<!-- GPT Library preload end -->
<!-- Commercial Scripts -->
<!-- Amazon A9 APSTAG -->
<script>
-1===window.location.hostname.indexOf("insider.co.uk")&&(window.addEventListener("A9.loaded",function(e){console.log("A9 loaded: ",JSON.stringify(e))}),window.apstagDEBUG={testBidTimeout:200},function(){var e=function(e){var t,n=window,a={A9Loaded:!0};window.console.log("fireA9Loaded: "+JSON.stringify(e),1),n&&(document.createEvent?((t=document.createEvent("HTMLEvents")).initEvent("A9.loaded",!0,!0),t.data=a,n.dispatchEvent(t)):document.createEventObject&&((t=document.createEventObject()).data=a,n.fireEvent("onA9.loaded",t)),window.addEventListener("DOMContentLoaded",function(){n.dataEvents=n.dataEvents||{},n.dataEvents["A9.loaded"]=n.dataEvents["A9.loaded"]||[],n.dataEvents["A9.loaded"].push(!0)},!1))};!function(t,n,a,d,o,i,s){function c(e,a){n[t]._Q.push([e,a])}n[t]||(n[t]={init:function(){c("i",arguments)},fetchBids:function(){c("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]},(i=a.createElement(d)).async=!0,i.src="https://c.amazon-adsystem.com/aax2/apstag.js",i.onload=e,(s=a.getElementsByTagName(d)[0]).parentNode.insertBefore(i,s))}("apstag",window,document,"script"),window.TMFeatures||(window.TMFeatures={}),window.TMFeatures.amazonHeaderEnabled=!0}());
</script>
<!-- Amazon A9 APSTAG end-->
<!-- Commercial Scripts -->
<!-- IAS -->
<script async='async' src='//cdn.adsafeprotected.com/iasPET.1.js'></script>
<!-- IAS end-->
<script src="https://s2-prod.getwestlondon.co.uk/@trinitymirrordigital/withnail/tags/js/tags.min.js?v=dd67dd328137fe5a43b517b55e577419" defer="defer"></script>
<!-- Commercial Scripts -->
<!-- Permutive -->
<script>
window.googletag=window.googletag||{},window.googletag.cmd=window.googletag.cmd||[];var segs=function(){var e,t=null!==(e=new RegExp(encodeURIComponent("_pdfps")+"=([^;]+)").exec(document.cookie))?decodeURIComponent(e[1]):null,n=[];return t&&(n=JSON.parse(t)),n}();googletag.cmd.push(function(){googletag.pubads().setTargeting("permutive",segs)}),function(e,t){t||(t=t||{},window.permutive=t,t.q=[],version="1.0",t.init=function(n,o,a){t.config={projectId:n,apiKey:o,environment:a||"production"};for(var r=["track","identify","events","query","addon","trigger","ready","defineEntities"],i=0;i<r.length;i++){var d=r[i];t[d]=function(e){return function(){var n=Array.prototype.slice.call(arguments,0);t.q.push({functionName:e,arguments:n})}}(d)}var c=e.createElement("script");c.type="text/javascript",c.async=!0,c.id="tm-permutive",c.setAttribute("data-tm-start-time",window.performance?window.performance.now():Date.now());var m="https:"==e.location.protocol?"https://d3alqb8vzo7fun.cloudfront.net":"http://cdn.permutive.com";c.src=m+"/"+n+"-"+version+".js";var u=e.getElementsByTagName("script")[0];u.parentNode.insertBefore(c,u)})}(document,window.permutive),permutive.init("8a2c2f13-f564-4fff-8d22-177534028b95","68303c0c-2e2e-4b14-8d14-245e59740f1a"),permutive.ready(function(){var e=window.performance?window.performance.now():Date.now(),t=document.getElementById("tm-permutive");function n(e,t,n){var o,a,r,i;n=n||{},document.createEvent?((o=document.createEvent("HTMLEvents")).initEvent(t,!0,!0),o.data=n,e.dispatchEvent(o)):document.createEventObject&&((o=document.createEventObject()).data=n,e.fireEvent("on"+t,o)),r=t,i=n,(a=e).dataEvents=a.dataEvents||{},a.dataEvents[r]=a.dataEvents[r]||[],a.dataEvents[r].push(i)}t.setAttribute("data-tm-end-time",e),n(window,"permutive.loaded",{permutive:permutive}),n(window,"timedscript.loaded",{element:t})});
</script>
<!-- Permutive end-->
<!-- Commercial Scripts -->
<!-- Grapeshot -->
<script>
var sc={};try{var scriptEl=document.getElementById("scriptConfig");scriptEl&&(sc=JSON.parse(scriptEl.getAttribute("content")))}catch(e){window.console.log("Error Collecting ScriptConfig from element on page"),sc={}}var gsConfig=sc.grapeshot||{},gsZone=gsConfig.zone;if(window.console.log("gsConfig",gsConfig),window.console.log("gsZone",gsZone),gsConfig.enabled){var gs_channels="default";window.addEventListener("grapeshot.loaded",function(e){console.log("Grapeshot loaded event fired: ",e)}),function(){var e=window.location!==window.top.location?document.referrer:window.location,n=document.createElement("script");n.async=!0,n.onload=function(e){var n,o=window,t="grapeshot.loaded",a={gs_channels:gs_channels};window.console.log("fireGsLoaded: "+e),window.console.log("fireGsLoaded: "+o),window.console.log("fireGsLoaded: "+JSON.stringify(a)),o&&(document.createEvent?((n=document.createEvent("HTMLEvents")).initEvent(t,!0,!0),n.data=a,o.dispatchEvent(n)):document.createEventObject&&((n=document.createEventObject()).data=a,o.fireEvent("on"+t,n)),o.dataEvents=o.dataEvents||{},o.dataEvents[t]=o.dataEvents[t]||[],o.dataEvents[t].push(!0))},n.src="https://trinitymirror.grapeshot.co.uk/"+gsZone+"/channels.cgi?url="+encodeURIComponent(e),document.head.appendChild(n)}()}
</script>
<!-- Grapeshot end-->
<script type="text/javascript">!function i(u,f,c){function d(n,e){if(!f[n]){if(!u[n]){var r="function"==typeof require&&require;if(!e&&r)return r(n,!0);if(a)return a(n,!0);var t=new Error("Cannot find module '"+n+"'");throw t.code="MODULE_NOT_FOUND",t}var o=f[n]={exports:{}};u[n][0].call(o.exports,function(e){return d(u[n][1][e]||e)},o,o.exports,i,u,f,c)}return f[n].exports}for(var a="function"==typeof require&&require,e=0;e<c.length;e++)d(c[e]);return d}({1:[function(e,n,r){"use strict";window.$css=function(e,n){var r=document.createElement("link");r.rel="stylesheet",-1===e.indexOf("v=")&&(e=e+(-1===e.indexOf("?")?"?":"&")+"v="+window.TMCONFIG.frontendVersion),r.href=e,n&&(r.onload=n),document.getElementsByTagName("HEAD")[0].appendChild(r)}},{}]},{},[1]);
//# sourceMappingURL=cssloader.min.js.map</script>
<script type="text/javascript">/*!
* $script.js JS loader & dependency manager
* https://github.com/ded/script.js
* (c) Dustin Diaz 2014 | License MIT
*/
(function(e,t){typeof module!="undefined"&&module.exports?module.exports=t():typeof define=="function"&&define.amd?define(t):this[e]=t()})("$script",function(){function p(e,t){for(var n=0,i=e.length;n<i;++n)if(!t(e[n]))return r;return 1}function d(e,t){p(e,function(e){return!t(e)})}function v(e,t,n){function g(e){return e.call?e():u[e]}function y(){if(!--h){u[o]=1,s&&s();for(var e in f)p(e.split("|"),g)&&!d(f[e],g)&&(f[e]=[])}}e=e[i]?e:[e];var r=t&&t.call,s=r?t:n,o=r?e.join(""):t,h=e.length;return setTimeout(function(){d(e,function t(e,n){if(e===null)return y();e=!n&&e.indexOf(".js")===-1&&!/^https?:\/\//.test(e)&&c?c+e+".js":e;if(l[e])return o&&(a[o]=1),l[e]==2?y():setTimeout(function(){t(e,!0)},0);l[e]=1,o&&(a[o]=1),m(e,y)})},0),v}function m(n,r){var i=e.createElement("script"),u;i.onload=i.onerror=i[o]=function(){if(i[s]&&!/^c|loade/.test(i[s])||u)return;i.onload=i[o]=null,u=1,l[n]=2,r()},i.async=1,i.src=h?n+(n.indexOf("?")===-1?"?":"&")+h:n,t.insertBefore(i,t.lastChild)}var e=document,t=e.getElementsByTagName("head")[0],n="string",r=!1,i="push",s="readyState",o="onreadystatechange",u={},a={},f={},l={},c,h;return v.get=m,v.order=function(e,t,n){(function r(i){i=e.shift(),e.length?v(i,r):v(i,t,n)})()},v.path=function(e){c=e},v.urlArgs=function(e){h=e},v.ready=function(e,t,n){e=e[i]?e:[e];var r=[];return!d(e,function(e){u[e]||r[i](e)})&&p(e,function(e){return u[e]})?t():!function(e){f[e]=f[e]||[],f[e][i](t),n&&n(r)}(e.join("|")),v},v.done=function(e){v([null],e)},v})</script>
<script type="text/javascript">!function r(a,d,c){function u(t,e){if(!d[t]){if(!a[t]){var n="function"==typeof require&&require;if(!e&&n)return n(t,!0);if(s)return s(t,!0);var o=new Error("Cannot find module '"+t+"'");throw o.code="MODULE_NOT_FOUND",o}var i=d[t]={exports:{}};a[t][0].call(i.exports,function(e){return u(a[t][1][e]||e)},i,i.exports,r,a,d,c)}return d[t].exports}for(var s="function"==typeof require&&require,e=0;e<c.length;e++)u(c[e]);return u}({1:[function(e,t,n){"use strict";!function(){var t;try{t=window.TMCONFIG.mpulse.apikey}catch(e){window.console.warn("Couldn't find mpulse api key: "+e)}if(t)if(document.addEventListener("onBoomerangLoaded",function(){window.BOOMR.subscribe("before_beacon",function(){window.BOOMR.addVar({digitalData:JSON.stringify(window.digitalData)})})}),window.TMCONFIG.mpulse.event){var e=function(){w(i,o=!0)},n={};try{n=JSON.parse(window.TMCONFIG.mpulse.event)}catch(e){}var o=!(window.BOOMR_config={autorun:!1}),i=!1;if(n.emitter&&n.name){var r=n.emitter;(r="window"===r?window:"document"===r?document:document.querySelector(r)).addEventListener(n.name,e)}n.timeout&&setTimeout(e,n.timeout),window.BOOMR_lstart=(new Date).getTime(),window.$script("//c.go-mpulse.net/boomerang/"+t,function(){w(i=!0,o)})}else{var a=function(e){m.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()};if(window.BOOMR&&window.BOOMR.version)return;var d,c,u,s=document.createElement("iframe"),m=window;m.addEventListener?m.addEventListener("load",a,!1):m.attachEvent&&m.attachEvent("onload",a),s.src="javascript:void(0)",s.title="",s.role="presentation",(s.frameElement||s).style.cssText="width:0;height:0;border:0;display:none;",(u=document.getElementsByTagName("script")[0]).parentNode.insertBefore(s,u);try{c=s.contentWindow.document}catch(e){d=document.domain,s.src="javascript:var d=document.open();d.domain='"+d+"';void(0);",c=s.contentWindow.document}c.open()._l=function(){var e=this.createElement("script");d&&(this.domain=d),e.id="boomr-if-as",e.src="//c.go-mpulse.net/boomerang/"+t,m.BOOMR_lstart=(new Date).getTime(),this.body.appendChild(e)},c.write('<body onload="document._l();">'),c.close()}function w(e,t){e&&t&&(window.BOOMR_onload=(new Date).getTime(),window.BOOMR.page_ready())}}()},{}]},{},[1]);
//# sourceMappingURL=mpulse.min.js.map</script>
<meta id="partnerConfig" name="partnerConfig" content="{&quot;buysell&quot;:{&quot;partnerName&quot;:&quot;buysell&quot;},&quot;buy a photo&quot;:{&quot;partnerName&quot;:&quot;buy a photo&quot;},&quot;book an ad&quot;:{&quot;partnerName&quot;:&quot;book an ad&quot;},&quot;family notices&quot;:{&quot;partnerName&quot;:&quot;family notices&quot;},&quot;jobs&quot;:{&quot;partnerName&quot;:&quot;Madgex&quot;},&quot;property&quot;:{&quot;partnerName&quot;:&quot;Drag &amp; Drop&quot;},&quot;dating&quot;:{&quot;partnerName&quot;:&quot;dating&quot;},&quot;psychotherapy&quot;:{&quot;partnerName&quot;:&quot;psychotherapy&quot;},&quot;motors&quot;:{&quot;partnerName&quot;:&quot;Pistonheads (Auto Car)&quot;},&quot;directory&quot;:{&quot;partnerName&quot;:&quot;Scoot/Directory&quot;}}"/>
<meta id="partnerFooterConfig" name="partnerFooterConfig" content="{&quot;partnerContentList&quot;:[],&quot;features&quot;:{&quot;preloadFonts&quot;:&quot;true&quot;,&quot;externalBrandCSS&quot;:&quot;true&quot;,&quot;GDPRConsentEnabled&quot;:&quot;true&quot;,&quot;chameleon.cookiePolicy.enabled&quot;:&quot;false&quot;,&quot;PWA&quot;:&quot;{\&quot;trackOffline\&quot;:true}&quot;,&quot;bundledCss&quot;:&quot;false&quot;,&quot;recommendations&quot;:&quot;https://recommendations.data.tm-awx.com/rhs&quot;,&quot;modularCss&quot;:&quot;true&quot;,&quot;nativeAppBanner&quot;:&quot;true&quot;}}"/>
<script>(function(w,i,o){
w.ga=w.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
ga('create', i, 'auto', 'TMFreeTracker');
if(o){ga('TMFreeTracker.require', o);}
ga('TMFreeTracker.send', 'pageview');
})(window, 'UA-47740725-12', '');
</script>
</head>
<body class="article-page news" itemscope="itemscope" itemtype="http://schema.org/ReportageNewsArticle">
<script type="text/javascript">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</script>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M3TH25P" height="0" width="0" style="display:none;visibility:hidden;"></iframe></noscript>
<header class="mod-header" data-mod="header" data-immediate="data-immediate"><div class="primary publication-theme-highlight"><a data-link-tracking="Header|MainLogo|Image|getwestlondon" id="logo" href="/">getwestlondon</a><a class="icon" id="hamburger" href="#">Load mobile navigation<span></span></a><nav class="primary"><section><ul data-level="1"><li class="has-children"><a data-link-tracking="Header|SectionLabel|Text|News" href="https://www.getwestlondon.co.uk/news/">News</a><ul data-level="2"><li><a data-link-tracking="Header|DropDown|Text|Latest News" href="https://www.getwestlondon.co.uk/news/">Latest News</a></li><li><a data-link-tracking="Header|DropDown|Text|West London News" href="https://www.getwestlondon.co.uk/news/west-london-news/">West London News</a></li><li><a data-link-tracking="Header|DropDown|Text|Business" href="https://www.getwestlondon.co.uk/news/business/">Business</a></li><li><a data-link-tracking="Header|DropDown|Text|Health" href="https://www.getwestlondon.co.uk/news/health/">Health</a></li><li><a data-link-tracking="Header|DropDown|Text|Politics" href="https://www.getwestlondon.co.uk/all-about/politics">Politics</a></li><li><a data-link-tracking="Header|DropDown|Text|Crime" href="https://www.getwestlondon.co.uk/all-about/crime">Crime</a></li><li><a data-link-tracking="Header|DropDown|Text|Nostalgia" href="https://www.getwestlondon.co.uk/news/nostalgia/">Nostalgia</a></li><li><a data-link-tracking="Header|DropDown|Text|Motors" href="https://www.getwestlondon.co.uk/news/motoring/">Motors</a></li><li><a data-link-tracking="Header|DropDown|Text|UK &amp;amp; World News" href="https://www.getwestlondon.co.uk/news/uk-world-news/">UK &amp; World News</a></li><li><a data-link-tracking="Header|DropDown|Text|News Opinion" href="https://www.getwestlondon.co.uk/news/news-opinion/">News Opinion</a></li></ul><a class="icon toggle" href="#">Expand</a></li><li><a data-link-tracking="Header|SectionLabel|Text|In Your Area" href="https://www.getwestlondon.co.uk/in-your-area/">In Your Area</a></li><li class="has-children"><a data-link-tracking="Header|SectionLabel|Text|What's On" href="https://www.getwestlondon.co.uk/whats-on/">What's On</a><ul data-level="2"><li><a data-link-tracking="Header|DropDown|Text|Latest What's On" href="https://www.getwestlondon.co.uk/whats-on/">Latest What's On</a></li><li><a data-link-tracking="Header|DropDown|Text|What's On News" href="https://www.getwestlondon.co.uk/whats-on/whats-on-news/">What's On News</a></li><li><a data-link-tracking="Header|DropDown|Text|Arts &amp;amp; Culture" href="https://www.getwestlondon.co.uk/whats-on/arts-culture-news/">Arts &amp; Culture</a></li><li><a data-link-tracking="Header|DropDown|Text|Comedy" href="https://www.getwestlondon.co.uk/whats-on/comedy-news/">Comedy</a></li><li><a data-link-tracking="Header|DropDown|Text|Family &amp;amp; Kids" href="https://www.getwestlondon.co.uk/whats-on/family-kids-news/">Family &amp; Kids</a></li><li><a data-link-tracking="Header|DropDown|Text|Film &amp;amp; TV" href="https://www.getwestlondon.co.uk/whats-on/film-news/">Film &amp; TV</a></li><li><a data-link-tracking="Header|DropDown|Text|Food &amp;amp; Drink" href="https://www.getwestlondon.co.uk/whats-on/food-drink-news/">Food &amp; Drink</a></li><li><a data-link-tracking="Header|DropDown|Text|Music &amp;amp; Nightlife" href="https://www.getwestlondon.co.uk/whats-on/music-nightlife-news/">Music &amp; Nightlife</a></li><li><a data-link-tracking="Header|DropDown|Text|Shopping" href="https://www.getwestlondon.co.uk/whats-on/shopping/">Shopping</a></li></ul><a class="icon toggle" href="#">Expand</a></li><li><a data-link-tracking="Header|SectionLabel|Text|Sport" href="https://www.getwestlondon.co.uk/sport/">Sport</a></li><li><a data-link-tracking="Header|SectionLabel|Text|Brentford FC" href="https://www.getwestlondon.co.uk/all-about/brentford-fc">Brentford FC</a></li><li><a data-link-tracking="Header|SectionLabel|Text|Fulham FC" href="https://www.getwestlondon.co.uk/all-about/fulham-fc">Fulham FC</a></li><li><a data-link-tracking="Header|SectionLabel|Text|QPR" href="https://www.getwestlondon.co.uk/all-about/queens-park-rangers-fc">QPR</a></li><li><a data-link-tracking="Header|SectionLabel|Text|Crime" href="https://www.getwestlondon.co.uk/all-about/crime">Crime</a></li></ul></section></nav><div id="signin" data-mod="signin" data-immediate="data-immediate"><span class="label"><span class="icon"></span></span><span class="bubble-wrapper"><span class="name"></span><ul class="bubble"><li> <a id="sso-my-account" href="/profile/details/">My Account</a></li><li class="hidden sso-subscriptions"><a id="sso-subscriptions">Subscriptions</a></li><li> <a id="sso-logout">Sign Out</a></li></ul></span></div><div class="search"><button class="icon icon-search" id="search-icon" type="button"></button></div><div class="search-box hidden"><gcse:searchbox-only resultsUrl="https://www.getwestlondon.co.uk/search/"></gcse:searchbox-only></div><div class="social-sites"><ul><li><a class="icon facebook" title="facebook" href="https://www.facebook.com/GetWestLondon" target="_blank" data-provider="facebook" data-tracking="facebook|follow|top"></a></li><li><a class="icon twitter" title="twitter" href="https://twitter.com/GetWestLondon" target="_blank" data-provider="twitter" data-tracking="twitter|follow|top"></a></li><li><a class="icon instagram" title="instagram" href="https://www.instagram.com/getwestlondon" target="_blank" data-provider="instagram" data-tracking="instagram|follow|top"></a></li></ul></div></div><nav class="secondary" data-smooth-scroll="data-smooth-scroll"><section><ul class="click-track" data-level="1"><li><a href="https://www.fish4.co.uk/jobs/london-west-/?utm_source=tm-getwestlondon&amp;utm_medium=referral&amp;utm_campaign=navlink">Jobs</a></li><li><a href="https://timewith.co.uk/blog?utm_source=Get_West_London&amp;utm_medium=nav_bar">Mental Health</a></li><li><a href="https://www.getwestlondon.co.uk/news/motoring/">Motors</a></li><li><a href="https://www.getwestlondon.co.uk/news/property/">Property</a></li><li><a href="https://www.getwestlondon.co.uk/buy-sell-tell/business-directory/">Directory</a></li><li><a href="https://familynotices.getwestlondon.co.uk/">Family Notices</a></li><li><a href="http://dating.getwestlondon.co.uk/">Dating</a></li><li><a href="//www.getwestlondon.co.uk/buysell">BuySell</a></li><li><a href="http://trinitymirrorsouthern.newsprints.co.uk/">Buy a Photo</a></li><li><a href="http://www.bookanad.com/regions/southern/">Book an Ad</a></li></ul></section></nav><nav class="footer"><section><ul data-level="1"><li><a href="https://www.inyourarea.co.uk/">InYourArea</a></li><li><a href="https://goo.gl/QSv9Js">Psychotherapy</a></li><li><a href="https://discountcode.mirror.co.uk">Discount Codes</a></li><li><a href="https://www.getwestlondon.co.uk/contact-us/">Contact Us</a></li><li><a href="https://www.getwestlondon.co.uk/advertising/">Advertise with Us</a></li><li><a href="https://www.getwestlondon.co.uk/about-us/">About Us</a></li><li><a href="https://www.getwestlondon.co.uk/rss-feeds/">RSS Feeds</a></li><li><a href="http://goaltime.contagioussports.com/">Goal Time</a></li><li><a href="https://www.getwestlondon.co.uk/how-to-complain/">How to Complain</a></li><li><a href="https://www.getwestlondon.co.uk/corrections-clarifications/">Corrections and Clarifications</a></li><li><a href="https://www.getwestlondon.co.uk/google-survey/">Google Survey</a></li><li><a href="https://www.getwestlondon.co.uk/terms-conditions/">Terms &amp; Conditions</a></li><li><a href="https://www.getwestlondon.co.uk/privacy-policy/">Privacy Policy</a></li><li><a href="https://www.getwestlondon.co.uk/house-rules/">House Rules</a></li><li><a href="//www.getwestlondon.co.uk">© 2018 a Reach plc subsidiary</a></li></ul></section></nav></header>
<main>
<nav class="breadcrumbs breadcrumbs-news" xmlns:vocabulary="http://rdf.data-vocabulary.org/#"><ol><li class="publication-theme-border" typeof="vocabulary:Breadcrumb"><a class="publication-theme-highlight publication-theme-icon" href="https://www.getwestlondon.co.uk/" rel="vocabulary:url" property="vocabulary:title">Home</a></li><li class="publication-theme-border" typeof="vocabulary:Breadcrumb"><a href="https://www.getwestlondon.co.uk/news/" rel="vocabulary:url" property="vocabulary:title">News</a></li><li class="publication-theme-border" typeof="vocabulary:Breadcrumb"><a href="https://www.getwestlondon.co.uk/news/west-london-news/" rel="vocabulary:url" property="vocabulary:title">West London News</a></li><li class="publication-theme-border" typeof="vocabulary:Breadcrumb"><a href="https://www.getwestlondon.co.uk/all-about/cycling" rel="vocabulary:url" property="vocabulary:title">Cycling</a></li></ol></nav>
<div itemprop="publisher" itemscope="itemscope" itemtype="https://schema.org/NewsMediaOrganization"><meta itemprop="name" content="getwestlondon"/><meta itemprop="url" content="https://www.getwestlondon.co.uk/"/><div itemprop="logo" itemscope="itemscope" itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://s3-eu-west-1.amazonaws.com/trinity-images/logos/getwestlondon.png"/><meta itemprop="width" content="286"/><meta itemprop="height" content="60"/></div></div><meta itemprop="mainEntityOfPage" content="https://www.getwestlondon.co.uk/news/west-london-news/its-taking-much-longer-expected-14865390"/><article class="article-main channel-news" data-mod="articleSso,converse" data-url="https://www.getwestlondon.co.uk/news/west-london-news/its-taking-much-longer-expected-14865390" data-converse="data-converse"><div class="article-type publication-font"><a class="channel-name section-theme-highlight" href="https://www.getwestlondon.co.uk/news/">News</a></div><h1 class="section-theme-background-indicator publication-font" itemprop="headline name">It's taking much longer than expected to establish whether closing Bank Junction has made it safer</h1><p itemprop="description">Changes were proposed following the death of a cyclist hit by a lorry at the notoriously busy junction</p><div class="byline"><div class="sharebar" data-share-image="https://i2-prod.walesonline.co.uk/incoming/article14865406.ece/ALTERNATES/s1200/bankjunction.jpg" data-share-url="https://www.getwestlondon.co.uk/news/west-london-news/its-taking-much-longer-expected-14865390" data-context="share-bar-14865390" data-friendly-name="Share Bar Link Click" data-max-times-to-track-links="5" data-article-id="14865390"><ul><li class="sharebar-provider"><a class="sharebar-icon icon facebook " title="Facebook" data-provider="facebook" data-title="It's taking much longer than expected to establish whether closing Bank Junction has made it safer" data-social-headline="Has closing Bank Junction made it safer? Alarm as injury data delayed" data-url="https://www.getwestlondon.co.uk/news/west-london-news/its-taking-much-longer-expected-14865390#ICID=sharebar_facebook" data-leadtext="Changes were proposed following the death of a cyclist hit by a lorry at the notoriously busy junction" data-content-image="https://i2-prod.walesonline.co.uk/incoming/article14865406.ece/ALTERNATES/s1200/bankjunction.jpg" data-tracking="facebook|share|undefined"></a></li><li class="sharebar-provider"><a class="sharebar-icon icon twitter " title="Twitter" data-provider="twitter" data-title="It's taking much longer than expected to establish whether closing Bank Junction has made it safer" data-social-headline="Has closing Bank Junction made it safer? Alarm as injury data delayed" data-url="https://www.getwestlondon.co.uk/news/west-london-news/its-taking-much-longer-expected-14865390#ICID=sharebar_twitter" data-leadtext="Changes were proposed following the death of a cyclist hit by a lorry at the notoriously busy junction" data-content-image="https://i2-prod.walesonline.co.uk/incoming/article14865406.ece/ALTERNATES/s1200/bankjunction.jpg" data-tracking="twitter|share|undefined"></a></li><li class="sharebar-provider"><a class="sharebar-icon icon pinterest " title="Pinterest" data-provider="pinterest" data-title="It's taking much longer than expected to establish whether closing Bank Junction has made it safer" data-social-headline="Has closing Bank Junction made it safer? Alarm as injury data delayed" data-url="https://www.getwestlondon.co.uk/news/west-london-news/its-taking-much-longer-expected-14865390#ICID=sharebar_pinterest" data-leadtext="Changes were proposed following the death of a cyclist hit by a lorry at the notoriously busy junction" data-content-image="https://i2-prod.walesonline.co.uk/incoming/article14865406.ece/ALTERNATES/s1200/bankjunction.jpg" data-tracking="pinterest|share|undefined"></a></li><li class="sharebar-provider"><a class="sharebar-icon icon whatsapp hidden" title="Whatsapp" data-provider="whatsapp" data-title="It's taking much longer than expected to establish whether closing Bank Junction has made it safer" data-social-headline="Has closing Bank Junction made it safer? Alarm as injury data delayed" data-url="https://www.getwestlondon.co.uk/news/west-london-news/its-taking-much-longer-expected-14865390#ICID=sharebar_whatsapp" data-leadtext="Changes were proposed following the death of a cyclist hit by a lorry at the notoriously busy junction" data-content-image="https://i2-prod.walesonline.co.uk/incoming/article14865406.ece/ALTERNATES/s1200/bankjunction.jpg" data-tracking="whatsapp|share|undefined"></a></li><li class="count-shares"><span class="count-num hidden">&nbsp;</span><span class="count-text initial">Share</span></li></ul></div><div itemprop="author" itemscope="itemscope" itemtype="https://schema.org/Person"><meta itemprop="name" content="Talia Shadwell"/><meta itemprop="sameAs" content="https://www.getwestlondon.co.uk/authors/talia-shadwell/"/></div><div class="article-information" itemprop="datePublished" content="2018-07-09T07:52:37Z"><div class="author-information-container"><span class="author-label">By</span><div class="author"><a class="publication-theme" href="https://www.getwestlondon.co.uk/authors/talia-shadwell/" data-method-continue="data-method-continue" data-reset-responsive-cookie="true">Talia Shadwell</a><span class="job-title">Local Democracy Reporter</span></div></div><ul class="time-info"><li><time class="date-published" datetime="2018-07-09T07:52:37Z"></time>08:52, 9 JUL 2018</li><meta itemprop="dateModified" content="2018-07-09T07:52:37Z"/></ul></div><div class="article-type publication-font"><a class="channel-name section-theme-highlight" href="https://www.getwestlondon.co.uk/news/">News</a></div></div><div class="article-wrapper"><div class="content-column"><div class="mod-video" data-related="data-related" data-mod="video" data-placeholder="data-placeholder"><div class="video-wrapper"><div class="video-preloader"><div class="mod-image video-thumbnail" data-mod="image"><img data-src="https://brightcove04pmdo-a.akamaihd.net/4221396001/4221396001_5534142802001_5534112489001-vs.jpg?pubId=4221396001&amp;videoId=5534112489001" data-width="100%" onerror="this.parentElement.classList.add('video-thumbnail--unavailable');this.style.display='none'"/><noscript><img class="video-thumbnail" src="https://brightcove04pmdo-a.akamaihd.net/4221396001/4221396001_5534142802001_5534112489001-vs.jpg?pubId=4221396001&amp;videoId=5534112489001"/></noscript></div><div class="video-preloader-content"><span class="video-preloader-text video-preloader-text-loading">Video Loading</span><div class="video-preloader-text video-preloader-text-unavailable hidden">Video Unavailable</div></div><div class="video-play-content hidden"><div class="vjs-play-button"></div><div class="play-link"><span class="play-link-desktop">Click to play</span><span class="play-link-mobile">Tap to play</span></div></div><div class="video-spinner hidden"></div><div class="video-timer hidden" data-autoplay-time="8"><div class="circle-timer"><div class="triangle"></div><div class="timer-right"></div><div class="timer-slot"><div class="timer-left"></div></div></div><div class="timer-action"><span class="timer-text">The video will start in <span>8</span><span class="autoplay-cancel">Cancel</span></span><div class="play-now">Play now</div></div></div></div></div><div class="json-placeholder" data-json="{&quot;playerType&quot;:&quot;brightcove&quot;,&quot;staticUrl&quot;:&quot;https://s2-prod.getwestlondon.co.uk&quot;,&quot;playerData&quot;:{&quot;playerId&quot;:&quot;V19oeQPdg&quot;,&quot;account&quot;:&quot;4221396001&quot;,&quot;floatAndPark&quot;:true},&quot;adData&quot;:{&quot;showAdvert&quot;:true,&quot;adUnitId&quot;:&quot;/5293/getwestlondon.co.uk/news/west-london-news&quot;,&quot;referrerUrl&quot;:&quot;https://www.getwestlondon.co.uk/news/west-london-news/its-taking-much-longer-expected-14865390&quot;,&quot;correlator&quot;:1531125942004,&quot;token&quot;:&quot;&quot;},&quot;videoData&quot;:{&quot;videoId&quot;:&quot;5534112489001&quot;,&quot;videoTitle&quot;:&quot;The rights you didn't know cyclists have&quot;,&quot;thumbnailUrl&quot;:&quot;https://brightcove04pmdo-a.akamaihd.net/4221396001/4221396001_5534142802001_5534112489001-vs.jpg?pubId=4221396001&amp;videoId=5534112489001&quot;,&quot;description&quot;:&quot;The rights you didn't know cyclists have&quot;,&quot;leadVideoAutoplay&quot;:true,&quot;hideEmbed&quot;:false,&quot;bumperDisabled&quot;:false,&quot;createdDateAsDate&quot;:&quot;2018-01-26T13:32:33Z&quot;,&quot;publishedDateAsDate&quot;:&quot;2018-01-26T13:32:36Z&quot;,&quot;lastModifiedDateAsDate&quot;:&quot;2018-07-04T18:09:25Z&quot;,&quot;videoHeadline&quot;:&quot;&quot;,&quot;keywords&quot;:&quot;&quot;,&quot;duration&quot;:124,&quot;uploadDate&quot;:&quot;2018-01-26T13:32:36Z&quot;,&quot;seo&quot;:{&quot;publisher&quot;:{&quot;@type&quot;:&quot;Organization&quot;,&quot;name&quot;:&quot;getwestlondon&quot;,&quot;url&quot;:&quot;https://www.getwestlondon.co.uk/&quot;,&quot;logo&quot;:{&quot;@type&quot;:&quot;ImageObject&quot;,&quot;url&quot;:&quot;https://s3-eu-west-1.amazonaws.com/trinity-images/logos/getwestlondon.png&quot;,&quot;width&quot;:286,&quot;height&quot;:60}},&quot;mainEntityOfPage&quot;:&quot;https://www.getwestlondon.co.uk/news/uk-world-news/video/rights-you-didnt-know-cyclists-14206975&quot;},&quot;customFields&quot;:{&quot;uploader&quot;:&quot;Charlotte Neal&quot;,&quot;sourcedBy&quot;:&quot;&quot;,&quot;contentVertical&quot;:&quot;Undefined&quot;,&quot;clearance&quot;:&quot;Network&quot;,&quot;source&quot;:&quot;06bef9c772ff856fcdfb6f8f237b9c80&quot;,&quot;sourceUrl&quot;:&quot;&quot;,&quot;site&quot;:&quot;Undefined&quot;,&quot;brandSafety&quot;:&quot;Undefined&quot;}},&quot;suggestedData&quot;:{&quot;videos&quot;:[{&quot;id&quot;:14829725,&quot;title&quot;:&quot;Berwick street market traders react to rising cha&quot;,&quot;articleTypeName&quot;:&quot;brightcoveVideo&quot;,&quot;url&quot;:&quot;https://www.getwestlondon.co.uk/news/uk-world-news/video/berwick-street-market-traders-react-14829725&quot;,&quot;articleUrl&quot;:&quot;https://www.getwestlondon.co.uk/news/west-london-news/traders-criticise-plans-could-see-14871924&quot;,&quot;thumbnailUrl&quot;:&quot;https://bcsecure01-a.akamaihd.net/24/4221396001/201806/1123/4221396001_5801993792001_5801987905001-vs.jpg?pubId=4221396001&amp;videoId=5801987905001&quot;,&quot;duration&quot;:170,&quot;videoId&quot;:&quot;5801987905001&quot;,&quot;isVideoRelation&quot;:false},{&quot;id&quot;:14814768,&quot;title&quot;:&quot;Scene of the bomb scare at Charing Cross&quot;,&quot;articleTypeName&quot;:&quot;brightcoveVideo&quot;,&quot;url&quot;:&quot;https://www.getwestlondon.co.uk/news/uk-world-news/video/scene-bomb-scare-charing-cross-14814768&quot;,&quot;articleUrl&quot;:&quot;https://www.getwestlondon.co.uk/news/west-london-news/man-detained-charing-cross-station-14814661&quot;,&quot;thumbnailUrl&quot;:&quot;https://bcsecure01-a.akamaihd.net/24/4221396001/201806/2797/4221396001_5800616634001_5800608927001-vs.jpg?pubId=4221396001&amp;videoId=5800608927001&quot;,&quot;duration&quot;:35,&quot;videoId&quot;:&quot;5800608927001&quot;,&quot;isVideoRelation&quot;:false},{&quot;id&quot;:14309846,&quot;title&quot;:&quot;Brothels: The law&quot;,&quot;articleTypeName&quot;:&quot;brightcoveVideo&quot;,&quot;url&quot;:&quot;https://www.getwestlondon.co.uk/news/uk-world-news/video/brothels-the-law-14309846&quot;,&quot;articleUrl&quot;:&quot;https://www.getwestlondon.co.uk/news/west-london-news/man-who-ran-brothel-hounslow-14301379&quot;,&quot;thumbnailUrl&quot;:&quot;https://brightcove04pmdo-a.akamaihd.net/4221396001/4221396001_5640399509001_5640388595001-vs.jpg?pubId=4221396001&amp;videoId=5640388595001&quot;,&quot;duration&quot;:63,&quot;videoId&quot;:&quot;5640388595001&quot;,&quot;isVideoRelation&quot;:false},{&quot;id&quot;:14193385,&quot;title&quot;:&quot;Tesco Clubcard Changes&quot;,&quot;articleTypeName&quot;:&quot;brightcoveVideo&quot;,&quot;url&quot;:&quot;https://www.getwestlondon.co.uk/news/uk-world-news/video/tesco-clubcard-changes-14193385&quot;,&quot;articleUrl&quot;:&quot;https://www.getwestlondon.co.uk/news/west-london-news/tesco-sainsburys-deny-claims-meat-14763575&quot;,&quot;thumbnailUrl&quot;:&quot;https://bcsecure01-a.akamaihd.net/24/4221396001/201801/2721/4221396001_5712744883001_5712730346001-vs.jpg?pubId=4221396001&amp;videoId=5712730346001&quot;,&quot;duration&quot;:84,&quot;videoId&quot;:&quot;5712730346001&quot;,&quot;isVideoRelation&quot;:false},{&quot;id&quot;:14190197,&quot;title&quot;:&quot;What to do in a gas leak&quot;,&quot;articleTypeName&quot;:&quot;brightcoveVideo&quot;,&quot;url&quot;:&quot;https://www.getwestlondon.co.uk/news/uk-world-news/video/what-gas-leak-14190197&quot;,&quot;articleUrl&quot;:&quot;https://www.getwestlondon.co.uk/news/west-london-news/regent-street-gas-leak-northbound-14284339&quot;,&quot;thumbnailUrl&quot;:&quot;https://bcsecure01-a.akamaihd.net/24/4221396001/201801/2441/4221396001_5714961437001_5714959881001-vs.jpg?pubId=4221396001&amp;videoId=5714959881001&quot;,&quot;duration&quot;:51,&quot;videoId&quot;:&quot;5714959881001&quot;,&quot;isVideoRelation&quot;:false},{&quot;id&quot;:14089463,&quot;title&quot;:&quot;Children react to VR video of the London Blitz&quot;,&quot;articleTypeName&quot;:&quot;brightcoveVideo&quot;,&quot;url&quot;:&quot;https://www.getwestlondon.co.uk/news/uk-world-news/video/children-react-vr-video-london-14089463&quot;,&quot;articleUrl&quot;:&quot;https://www.getwestlondon.co.uk/news/uk-world-news/virtual-reality-video-takes-school-14089425&quot;,&quot;thumbnailUrl&quot;:&quot;https://bcsecure01-a.akamaihd.net/24/4221396001/201712/2324/4221396001_5694804357001_5694793339001-vs.jpg?pubId=4221396001&amp;videoId=5694793339001&quot;,&quot;duration&quot;:244,&quot;videoId&quot;:&quot;5694793339001&quot;,&quot;isVideoRelation&quot;:false},{&quot;id&quot;:14057262,&quot;title&quot;:&quot;Grenfell six month St Paul's service&quot;,&quot;articleTypeName&quot;:&quot;brightcoveVideo&quot;,&quot;url&quot;:&quot;https://www.getwestlondon.co.uk/news/uk-world-news/video/grenfell-six-month-st-pauls-14057262&quot;,&quot;articleUrl&quot;:&quot;https://www.getwestlondon.co.uk/news/west-london-news/grenfell-tower-fire-survivors-shock-14416413&quot;,&quot;thumbnailUrl&quot;:&quot;https://bcsecure01-a.akamaihd.net/24/4221396001/201712/1355/4221396001_5687160880001_5687137888001-vs.jpg?pubId=4221396001&amp;videoId=5687137888001&quot;,&quot;duration&quot;:139,&quot;videoId&quot;:&quot;5687137888001&quot;,&quot;isVideoRelation&quot;:false},{&quot;id&quot;:14038857,&quot;title&quot;:&quot;Jeremy Corbyn fails to make toddler smile&quot;,&quot;articleTypeName&quot;:&quot;brightcoveVideo&quot;,&quot;url&quot;:&quot;https://www.getwestlondon.co.uk/news/uk-world-news/video/jeremy-corbyn-fails-make-toddler-14038857&quot;,&quot;articleUrl&quot;:&quot;https://www.getwestlondon.co.uk/news/west-london-news/smile-you-live-one-londons-14004977&quot;,&quot;thumbnailUrl&quot;:&quot;https://brightcove04pmdo-a.akamaihd.net/4221396001/4221396001_5642035931001_5642028719001-vs.jpg?pubId=4221396001&amp;videoId=5642028719001&quot;,&quot;duration&quot;:47,&quot;videoId&quot;:&quot;5642028719001&quot;,&quot;isVideoRelation&quot;:false},{&quot;id&quot;:14038568,&quot;title&quot;:&quot;Members of the royal family depart from Grenfell &quot;,&quot;articleTypeName&quot;:&quot;brightcoveVideo&quot;,&quot;url&quot;:&quot;https://www.getwestlondon.co.uk/news/uk-world-news/video/members-royal-family-depart-grenfell-14038568&quot;,&quot;articleUrl&quot;:&quot;https://www.getwestlondon.co.uk/news/west-london-news/grenfell-tower-fire-traumatised-neighbours-14280595&quot;,&quot;thumbnailUrl&quot;:&quot;https://bcsecure01-a.akamaihd.net/24/4221396001/201712/711/4221396001_5680097926001_5680077186001-vs.jpg?pubId=4221396001&amp;videoId=5680077186001&quot;,&quot;duration&quot;:57,&quot;videoId&quot;:&quot;5680077186001&quot;,&quot;isVideoRelation&quot;:false},{&quot;id&quot;:14880520,&quot;title&quot;:&quot;Huge fire at building site in West Drayton&quot;,&quot;articleTypeName&quot;:&quot;brightcoveVideo&quot;,&quot;url&quot;:&quot;https://www.getwestlondon.co.uk/news/west-london-news/video/huge-fire-building-site-west-14880520&quot;,&quot;articleUrl&quot;:&quot;https://www.getwestlondon.co.uk/news/west-london-news/almost-100-firefighters-tackle-raging-14880705&quot;,&quot;thumbnailUrl&quot;:&quot;&quot;,&quot;duration&quot;:0,&quot;videoId&quot;:&quot;5806673525001&quot;,&quot;isVideoRelation&quot;:false},{&quot;id&quot;:14879300,&quot;title&quot;:&quot;Traffic at a standstill in Old Street after Engla&quot;,&quot;articleTypeName&quot;:&quot;brightcoveVideo&quot;,&quot;url&quot;:&quot;https://www.getwestlondon.co.uk/news/west-london-news/video/traffic-standstill-old-street-after-14879300&quot;,&quot;articleUrl&quot;:&quot;https://www.getwestlondon.co.uk/news/west-london-news/england-fans-block-major-london-14879345&quot;,&quot;thumbnailUrl&quot;:&quot;https://bcsecure01-a.akamaihd.net/24/4221396001/201807/2298/4221396001_5806527222001_5806528500001-vs.jpg?pubId=4221396001&amp;videoId=5806528500001&quot;,&quot;duration&quot;:18,&quot;videoId&quot;:&quot;5806528500001&quot;,&quot;isVideoRelation&quot;:false},{&quot;id&quot;:14878419,&quot;title&quot;:&quot;Feltham Grass fire&quot;,&quot;articleTypeName&quot;:&quot;brightcoveVideo&quot;,&quot;url&quot;:&quot;https://www.getwestlondon.co.uk/news/west-london-news/video/feltham-grass-fire-14878419&quot;,&quot;articleUrl&quot;:&quot;https://www.getwestlondon.co.uk/news/west-london-news/drone-footage-shows-devastation-following-14878451&quot;,&quot;thumbnailUrl&quot;:&quot;https://bcsecure01-a.akamaihd.net/24/4221396001/201807/498/4221396001_5806486139001_5806482623001-vs.jpg?pubId=4221396001&amp;videoId=5806482623001&quot;,&quot;duration&quot;:88,&quot;videoId&quot;:&quot;5806482623001&quot;,&quot;isVideoRelation&quot;:false},{&quot;id&quot;:14873144,&quot;title&quot;:&quot;Feltham residents protest against Hounslow Counci&quot;,&quot;articleTypeName&quot;:&quot;brightcoveVideo&quot;,&quot;url&quot;:&quot;https://www.getwestlondon.co.uk/news/west-london-news/video/feltham-residents-protest-against-hounslow-14873144&quot;,&quot;articleUrl&quot;:&quot;https://www.getwestlondon.co.uk/news/west-london-news/watch-huge-protest-takes-place-14873145&quot;,&quot;thumbnailUrl&quot;:&quot;https://bcsecure01-a.akamaihd.net/24/4221396001/201807/2854/4221396001_5806059133001_5806059644001-vs.jpg?pubId=4221396001&amp;videoId=5806059644001&quot;,&quot;duration&quot;:37,&quot;videoId&quot;:&quot;5806059644001&quot;,&quot;isVideoRelation&quot;:false},{&quot;id&quot;:14872884,&quot;title&quot;:&quot;July 6 weather forecast&quot;,&quot;articleTypeName&quot;:&quot;brightcoveVideo&quot;,&quot;url&quot;:&quot;https://www.getwestlondon.co.uk/news/west-london-news/video/july-6-weather-forecast-14872884&quot;,&quot;articleUrl&quot;:&quot;https://www.getwestlondon.co.uk/news/west-london-news/weekend-going-ridiculously-hot-one-14872822&quot;,&quot;thumbnailUrl&quot;:&quot;https://bcsecure01-a.akamaihd.net/24/4221396001/201807/3230/4221396001_5805649680001_5805636329001-vs.jpg?pubId=4221396001&amp;videoId=5805636329001&quot;,&quot;duration&quot;:60,&quot;videoId&quot;:&quot;5805636329001&quot;,&quot;isVideoRelation&quot;:false},{&quot;id&quot;:14869848,&quot;title&quot;:&quot;A look inside the refurbished Brook House pub, Ha&quot;,&quot;articleTypeName&quot;:&quot;brightcoveVideo&quot;,&quot;url&quot;:&quot;https://www.getwestlondon.co.uk/whats-on/food-drink-news/video/look-inside-refurbished-brook-house-14869848&quot;,&quot;articleUrl&quot;:&quot;https://www.getwestlondon.co.uk/whats-on/food-drink-news/brook-house-pub-hayes-reopens-14869940&quot;,&quot;thumbnailUrl&quot;:&quot;https://bcsecure01-a.akamaihd.net/24/4221396001/201807/446/4221396001_5805657030001_5805651465001-vs.jpg?pubId=4221396001&amp;videoId=5805651465001&quot;,&quot;duration&quot;:115,&quot;videoId&quot;:&quot;5805651465001&quot;,&quot;isVideoRelation&quot;:false},{&quot;id&quot;:14867998,&quot;title&quot;:&quot;10 things not to forget when packing for your hol&quot;,&quot;articleTypeName&quot;:&quot;brightcoveVideo&quot;,&quot;url&quot;:&quot;https://www.getwestlondon.co.uk/whats-on/video/10-things-not-forget-packing-14867998&quot;,&quot;articleUrl&quot;:&quot;&quot;,&quot;thumbnailUrl&quot;:&quot;https://brightcove04pmdo-a.akamaihd.net/4221396001/4221396001_5524573870001_5524552930001-vs.jpg?pubId=4221396001&amp;videoId=5524552930001&quot;,&quot;duration&quot;:80,&quot;videoId&quot;:&quot;5524552930001&quot;,&quot;isVideoRelation&quot;:false},{&quot;id&quot;:14860990,&quot;title&quot;:&quot;Everything you need to know about police dogs&quot;,&quot;articleTypeName&quot;:&quot;brightcoveVideo&quot;,&quot;url&quot;:&quot;https://www.getwestlondon.co.uk/news/west-london-news/video/everything-you-need-know-police-14860990&quot;,&quot;articleUrl&quot;:&quot;https://www.getwestlondon.co.uk/news/west-london-news/man-charged-importing-heroin-after-14860942&quot;,&quot;thumbnailUrl&quot;:&quot;https://brightcove04pmdo-a.akamaihd.net/4221396001/4221396001_5771859310001_5771855537001-vs.jpg?pubId=4221396001&amp;videoId=5771855537001&quot;,&quot;duration&quot;:48,&quot;videoId&quot;:&quot;5771855537001&quot;,&quot;isVideoRelation&quot;:false},{&quot;id&quot;:14859978,&quot;title&quot;:&quot;Footage of the West Hampstead fire&quot;,&quot;articleTypeName&quot;:&quot;brightcoveVideo&quot;,&quot;url&quot;:&quot;https://www.getwestlondon.co.uk/news/west-london-news/video/footage-west-hampstead-fire-14859978&quot;,&quot;articleUrl&quot;:&quot;https://www.getwestlondon.co.uk/news/west-london-news/cigarette-butt-believed-sparked-huge-14865141&quot;,&quot;thumbnailUrl&quot;:&quot;https://bcsecure01-a.akamaihd.net/24/4221396001/201807/698/4221396001_5804806804001_5804806552001-vs.jpg?pubId=4221396001&amp;videoId=5804806552001&quot;,&quot;duration&quot;:35,&quot;videoId&quot;:&quot;5804806552001&quot;,&quot;isVideoRelation&quot;:false},{&quot;id&quot;:14859401,&quot;title&quot;:&quot;West Hampstead flat block on fire&quot;,&quot;articleTypeName&quot;:&quot;brightcoveVideo&quot;,&quot;url&quot;:&quot;https://www.getwestlondon.co.uk/news/west-london-news/video/west-hampstead-flat-block-fire-14859401&quot;,&quot;articleUrl&quot;:&quot;https://www.getwestlondon.co.uk/news/west-london-news/photos-video-west-hampstead-flats-14859804&quot;,&quot;thumbnailUrl&quot;:&quot;https://bcsecure01-a.akamaihd.net/24/4221396001/201807/790/4221396001_5804776506001_5804773554001-vs.jpg?pubId=4221396001&amp;videoId=5804773554001&quot;,&quot;duration&quot;:38,&quot;videoId&quot;:&quot;5804773554001&quot;,&quot;isVideoRelation&quot;:false}]},&quot;gtmContainerId&quot;:&quot;GTM-M3TH25P&quot;,&quot;gtmFbiaContainerId&quot;:&quot;GTM-PNLXFZS&quot;,&quot;trackingData&quot;:{&quot;page&quot;:{&quot;attributes&quot;:{&quot;channel&quot;:&quot;news&quot;,&quot;channelId&quot;:&quot;15826&quot;,&quot;sectionId&quot;:&quot;23596&quot;,&quot;publicationName&quot;:&quot;getwestlondon&quot;,&quot;publicationId&quot;:&quot;37&quot;,&quot;environment&quot;:&quot;prod&quot;,&quot;platform&quot;:&quot;regionals&quot;,&quot;pageName&quot;:&quot;get west london:news:west-london-news:article:its-taking-much-longer-expected:14865390&quot;,&quot;pageType&quot;:&quot;article:news:readmore:readmore:grid&quot;,&quot;ownerSite&quot;:&quot;get west london&quot;,&quot;ownerSiteDomain&quot;:&quot;www.getwestlondon.co.uk&quot;,&quot;subSectionOne&quot;:&quot;news&quot;,&quot;subSectionTwo&quot;:&quot;west-london-news&quot;,&quot;features&quot;:{&quot;preloadFonts&quot;:&quot;true&quot;,&quot;externalBrandCSS&quot;:&quot;true&quot;,&quot;GDPRConsentEnabled&quot;:&quot;true&quot;,&quot;chameleon.cookiePolicy.enabled&quot;:&quot;false&quot;,&quot;PWA&quot;:&quot;{\&quot;trackOffline\&quot;:true}&quot;,&quot;bundledCss&quot;:&quot;false&quot;,&quot;recommendations&quot;:&quot;https://recommendations.data.tm-awx.com/rhs&quot;,&quot;modularCss&quot;:&quot;true&quot;,&quot;nativeAppBanner&quot;:&quot;true&quot;}},&quot;info&quot;:{&quot;url&quot;:&quot;https://www.getwestlondon.co.uk/news/west-london-news/its-taking-much-longer-expected-14865390&quot;}},&quot;article&quot;:{&quot;attributes&quot;:{&quot;allTags&quot;:&quot;Metropolitan Police|Cycling&quot;,&quot;articleAuthor&quot;:&quot;Talia Shadwell&quot;,&quot;articleId&quot;:&quot;14865390&quot;,&quot;articleTitle&quot;:&quot;It's taking much longer than expected to establish whether closing Bank Junction has made it safer&quot;,&quot;articleUrl&quot;:&quot;https://www.getwestlondon.co.uk/news/west-london-news/its-taking-much-longer-expected-14865390&quot;,&quot;headline&quot;:&quot;get west london_its-taking-much-longer-expected&quot;,&quot;primaryTag&quot;:&quot;Cycling&quot;,&quot;publishDate&quot;:&quot;2018-07-09&quot;,&quot;firstPublishDate&quot;:&quot;2018-07-09&quot;,&quot;firstPublishTime&quot;:&quot;08:52&quot;,&quot;objectType&quot;:&quot;article&quot;,&quot;ownerSite&quot;:&quot;get west london&quot;},&quot;info&quot;:{&quot;hoursSincePublication&quot;:&quot;0&quot;,&quot;videos&quot;:[{&quot;videoPlayer&quot;:&quot;brightcove&quot;,&quot;videoTitle&quot;:&quot;The rights you didn't know cyclists have&quot;,&quot;placement&quot;:&quot;lead&quot;,&quot;duration&quot;:124,&quot;id&quot;:&quot;5534112489001&quot;,&quot;uploader&quot;:&quot;Charlotte Neal&quot;,&quot;source&quot;:&quot;06bef9c772ff856fcdfb6f8f237b9c80&quot;,&quot;contentVertical&quot;:&quot;Undefined&quot;,&quot;site&quot;:&quot;Undefined&quot;,&quot;clearance&quot;:&quot;Network&quot;,&quot;sourceUrl&quot;:&quot;&quot;}],&quot;hasLeadVideo&quot;:true},&quot;interaction&quot;:{&quot;nameId&quot;:&quot;14865390&quot;}}},&quot;features&quot;:{&quot;preloadFonts&quot;:&quot;true&quot;,&quot;externalBrandCSS&quot;:&quot;true&quot;,&quot;GDPRConsentEnabled&quot;:&quot;true&quot;,&quot;chameleon.cookiePolicy.enabled&quot;:&quot;false&quot;,&quot;PWA&quot;:&quot;{\&quot;trackOffline\&quot;:true}&quot;,&quot;bundledCss&quot;:&quot;false&quot;,&quot;recommendations&quot;:&quot;https://recommendations.data.tm-awx.com/rhs&quot;,&quot;modularCss&quot;:&quot;true&quot;,&quot;nativeAppBanner&quot;:&quot;true&quot;}}"></div></div><div class="byline side-sharebar"><div class="sharebar" data-share-image="https://i2-prod.walesonline.co.uk/incoming/article14865406.ece/ALTERNATES/s1200/bankjunction.jpg" data-share-url="https://www.getwestlondon.co.uk/news/west-london-news/its-taking-much-longer-expected-14865390" data-context="share-bar-14865390" data-friendly-name="Share Bar Link Click" data-max-times-to-track-links="5" data-article-id="14865390"><ul><li class="sharebar-provider"><a class="sharebar-icon icon facebook " title="Facebook" data-provider="facebook" data-title="It's taking much longer than expected to establish whether closing Bank Junction has made it safer" data-social-headline="Has closing Bank Junction made it safer? Alarm as injury data delayed" data-url="https://www.getwestlondon.co.uk/news/west-london-news/its-taking-much-longer-expected-14865390#ICID=sharebar_facebook" data-leadtext="Changes were proposed following the death of a cyclist hit by a lorry at the notoriously busy junction" data-content-image="https://i2-prod.walesonline.co.uk/incoming/article14865406.ece/ALTERNATES/s1200/bankjunction.jpg" data-tracking="facebook|share|undefined"></a></li><li class="sharebar-provider"><a class="sharebar-icon icon twitter " title="Twitter" data-provider="twitter" data-title="It's taking much longer than expected to establish whether closing Bank Junction has made it safer" data-social-headline="Has closing Bank Junction made it safer? Alarm as injury data delayed" data-url="https://www.getwestlondon.co.uk/news/west-london-news/its-taking-much-longer-expected-14865390#ICID=sharebar_twitter" data-leadtext="Changes were proposed following the death of a cyclist hit by a lorry at the notoriously busy junction" data-content-image="https://i2-prod.walesonline.co.uk/incoming/article14865406.ece/ALTERNATES/s1200/bankjunction.jpg" data-tracking="twitter|share|undefined"></a></li><li class="sharebar-provider"><a class="sharebar-icon icon pinterest " title="Pinterest" data-provider="pinterest" data-title="It's taking much longer than expected to establish whether closing Bank Junction has made it safer" data-social-headline="Has closing Bank Junction made it safer? Alarm as injury data delayed" data-url="https://www.getwestlondon.co.uk/news/west-london-news/its-taking-much-longer-expected-14865390#ICID=sharebar_pinterest" data-leadtext="Changes were proposed following the death of a cyclist hit by a lorry at the notoriously busy junction" data-content-image="https://i2-prod.walesonline.co.uk/incoming/article14865406.ece/ALTERNATES/s1200/bankjunction.jpg" data-tracking="pinterest|share|undefined"></a></li><li class="sharebar-provider"><a class="sharebar-icon icon whatsapp hidden" title="Whatsapp" data-provider="whatsapp" data-title="It's taking much longer than expected to establish whether closing Bank Junction has made it safer" data-social-headline="Has closing Bank Junction made it safer? Alarm as injury data delayed" data-url="https://www.getwestlondon.co.uk/news/west-london-news/its-taking-much-longer-expected-14865390#ICID=sharebar_whatsapp" data-leadtext="Changes were proposed following the death of a cyclist hit by a lorry at the notoriously busy junction" data-content-image="https://i2-prod.walesonline.co.uk/incoming/article14865406.ece/ALTERNATES/s1200/bankjunction.jpg" data-tracking="whatsapp|share|undefined"></a></li><li class="count-shares"><span class="count-num hidden">&nbsp;</span><span class="count-text initial">Share</span></li></ul></div></div><div class="article-body" itemprop="articleBody"><form class="skinny-signup skinny-signup-top publication-theme-border" data-mod="skinnySignup" data-json="{&quot;mailingListId&quot;:&quot;61251&quot;,&quot;displayName&quot;:&quot;daily&quot;,&quot;contentId&quot;:9966634,&quot;endpointUrl&quot;:&quot;https://comm-proxy.tm-awx.com/api/publications/getwestlondon/subscriptions/&quot;}"><span class="skinny-header">Get <strong class="name">daily</strong> updates directly to your <strong>inbox</strong></span><div class="skinny-form"><input type="text" placeholder="Enter your email"/><button class="publication-theme-button" type="submit">+ Subscribe</button><span class="signup-privacy">See our <a href="/privacy-policy/">privacy notice</a></span><div class="confirm"><span>Thank you for subscribing!</span></div><span class="warning">Could not subscribe, try again later</span><span class="invalid">Invalid Email</span></div></form><p>A delay in the injury data vital to the future of Bank Junction's closure has caused alarm for decision-makers considering whether to make the safety scheme permanent.</p> <p>The hurdle was flagged up at what should have been the first of City of London Corporation's series of votes over whether to permanently close the junction to traffic.</p> <p>The Bank on Safety scheme was proposed following the death of a cyclist hit by a lorry at the notoriously busy junction in 2015.</p> <p>The decision was due to wind through a series of votes, with a decision made by July 5.</p> <p>However in May, the Corporation announced it would need to extend its decision-making process into September, saying it needed more time to see verified safety data.</p> <div class="embedded-image-grid publication-theme-border" data-mod="grid">
<h4 class="publication-theme-icon publication-theme-border">Read More</h4>
<h3 class="publication-font">Trains, planes and travelling about</h3>
<div class="wrapper">
<ul>
<li data-type="news"><a href="https://www.getsurrey.co.uk/whats-on/family-kids-news/tornado-rail-tour-dates-2018-14125372" target="_self">
<figure itemscope="itemscope" itemtype="http://schema.org/ImageObject">
<div class="mod-image section-theme" data-mod="image">
<img data-src="https://i2-prod.getsurrey.co.uk/incoming/article12564547.ece/ALTERNATES/s482b/AKR_SAH_060217Tornadosteamtrain_01.jpg" alt="" itemprop="image" content="https://i2-prod.getsurrey.co.uk/incoming/article12564547.ece/ALTERNATES/s482b/AKR_SAH_060217Tornadosteamtrain_01.jpg" data-height="321" data-width="482" />
</div>
<figcaption>
Tornado rail tour dates 2018
</figcaption>
</figure></a></li>
<li data-type="news"><a href="https://www.getwestlondon.co.uk/whats-on/whats-on-news/10-astonishing-facts-you-never-14721749" target="_self">
<figure itemscope="itemscope" itemtype="http://schema.org/ImageObject">
<div class="mod-image section-theme" data-mod="image">
<img data-src="https://i2-prod.getwestlondon.co.uk/whats-on/whats-on-news/article14721753.ece/ALTERNATES/s482b/heathrow-runway-_175811309136056.jpg" alt="" itemprop="image" content="https://i2-prod.getwestlondon.co.uk/whats-on/whats-on-news/article14721753.ece/ALTERNATES/s482b/heathrow-runway-_175811309136056.jpg" data-height="321" data-width="482" />
</div>
<figcaption>
Astonishing facts about Heathrow Airport
</figcaption>
</figure></a></li>
<li data-type="news"><a href="https://www.getwestlondon.co.uk/whats-on/family-kids-news/12-stunning-places-chilterns-you-14689872" target="_self">
<figure itemscope="itemscope" itemtype="http://schema.org/ImageObject">
<div class="mod-image section-theme" data-mod="image">
<img data-src="https://i2-prod.getwestlondon.co.uk/whats-on/family-kids-news/article14693132.ece/ALTERNATES/s482b/Coombe-Hill-Chris-Smith.jpg" alt="" itemprop="image" content="https://i2-prod.getwestlondon.co.uk/whats-on/family-kids-news/article14693132.ece/ALTERNATES/s482b/Coombe-Hill-Chris-Smith.jpg" data-height="321" data-width="482" />
</div>
<figcaption>
Stunning places in the Chilterns
</figcaption>
</figure></a></li>
<li data-type="news"><a href="https://www.getsurrey.co.uk/whats-on/family-kids-news/eurostar-releases-thousands-cheap-fares-14664810" target="_self">
<figure itemscope="itemscope" itemtype="http://schema.org/ImageObject">
<div class="mod-image section-theme" data-mod="image">
<img data-src="https://i2-prod.getsurrey.co.uk/incoming/article12510113.ece/ALTERNATES/s482b/PROD-Eurostar-in-St-Pancras-2.jpg" alt="" itemprop="image" content="https://i2-prod.getsurrey.co.uk/incoming/article12510113.ece/ALTERNATES/s482b/PROD-Eurostar-in-St-Pancras-2.jpg" data-height="321" data-width="482" />
</div>
<figcaption>
Eurostar cheap fares
</figcaption>
</figure></a></li>
</ul>
</div>
</div> <p>A report presented to the City's streets and walkways subcommittee on Tuesday, July 3, detailed the data delay.</p> <p>Previous reports showed the scheme had hit all of its safety and air quality targets, with the first nine months of data showing casualties had halved at the junction since traffic was banned.</p> <p>The latest report has revised that casualties reduction figure down to 26 per cent for the the first 12 months since the scheme was introduced.</p> <p>While that figure still exceeds the safety targets, the report noted the change came amid &quot;significant delays&quot; in obtaining verified casualty data for the scheme.</p> <p>Fully verifiable data for the first 12 months of the scheme is not likely to be available until February 2019, meaning it would not be possible until then to confirm what effect the junction's closure has had on safety, the report continued.</p> <aside class="read-more-links">
<h5 class="publication-theme-icon publication-theme-border">Read More</h5>
<ul>
<li><a href="https://www.getwestlondon.co.uk/news/uk-world-news/here-quickest-ways-you-can-14850927">Here are the quickest ways you can cool down your car in a heatwave</a></li>
</ul>
</aside> <figure class="in-article-image" data-mod="image" itemprop="image" itemscope="itemscope" itemtype="http://schema.org/ImageObject">
<meta itemprop="url" content="https://i2-prod.walesonline.co.uk/incoming/article14865406.ece/ALTERNATES/s615b/bankjunction.jpg" />
<meta itemprop="width" content="615" />
<meta itemprop="height" content="266" />
<div class="outer">
<div class="spacer" style="padding-top:43.25%;"></div>
<div class="mod-image">
<img data-src="https://i2-prod.walesonline.co.uk/incoming/article14865406.ece/ALTERNATES/s615b/bankjunction.jpg" alt="The Bank Junction could be permanently closed to traffic" content="https://i2-prod.walesonline.co.uk/incoming/article14865406.ece/ALTERNATES/s615b/bankjunction.jpg" />
</div>
</div>
<figcaption>
<span class="caption" itemprop="description">The Bank Junction could be permanently closed to traffic</span>
</figcaption>
</figure> <p>Based on the earlier data, along with evidence of air quality improvements, the Corporation had been recommended to permanently close the junction to all traffic, except cyclists and buses.</p> <p>Public polling has shown wide support for the scheme.</p> <p>The CoLP explained the data verification delay, saying a &quot;considerable number&quot; of injury incidents reported to police are notified anywhere from days to several months later.</p> <p>The subcommittee was told the reasons ranged from people making delayed insurance claims, to the Metropolitan Police dealing with the incident onsite, or the public erroneously reporting the incidents to the Met or other forces. The CoLP then must wait sometimes lengthy periods for the details to be passed back to them, the report said.</p> <p>Subcommittee members expressed concern about the accuracy of the data.</p> <p>“There are those who are opposed to this and they will attack it on that basis,” Cllr Randall Anderson said.</p> <p>Most of the injuries since the junction was closed to traffic are between pedestrians and cyclists.</p> <aside class="read-more-links">
<h5 class="publication-theme-icon publication-theme-border">Read More</h5>
<ul>
<li><a href="https://www.getwestlondon.co.uk/news/west-london-news/council-back-residents-legally-challenge-14803016">Council to 'back residents' and legally challenge cycle highway from Swiss Cottage to West End</a></li>
</ul>
</aside> <p>The latest report showed there had been 11 incidents, including two classified serious. The last serious incident occurred last October when a pedestrian and cyclist collided on Mansion House Street.</p> <p>The report noted a growing trend of injuries involving cyclists around the City, thought to be due to a combination of increased cycling speeds, or pedestrians growing used to an absence of vehicle traffic failing to check for cyclists.</p> <figure class="in-article-image" data-mod="image" itemprop="image" itemscope="itemscope" itemtype="http://schema.org/ImageObject">
<meta itemprop="url" content="https://i2-prod.getwestlondon.co.uk/incoming/article13909633.ece/ALTERNATES/s615b/JS43660223.jpg" />
<meta itemprop="width" content="615" />
<meta itemprop="height" content="409" />
<div class="outer">
<div class="spacer" style="padding-top:66.50%;"></div>
<div class="mod-image">
<img data-src="https://i2-prod.getwestlondon.co.uk/incoming/article13909633.ece/ALTERNATES/s615b/JS43660223.jpg" alt="" content="https://i2-prod.getwestlondon.co.uk/incoming/article13909633.ece/ALTERNATES/s615b/JS43660223.jpg" />
</div>
</div>
<figcaption>
<span class="credit" itemprop="author"> (Image: Reading Post)</span>
</figcaption>
</figure> <p>Cllr Marianne Fredericks said the scheme should be viewed as a &quot;phenomenal&quot; success for safety.</p> <p>”You will always get people who moan and groan and complain, but we have to take the wider view,&quot; she said.</p> <p>“I would like us to get onto this as we have another accident spot that we need to tackle and get onto it soon; and that’s Ludgate”.</p> <p>Chairman Chris Hayward asked the subcommittee to unanimously agree to that a permanent scheme had its support.</p> <p>The subcommittee also decided to order more reports on whether to partially close Beech Street to traffic. It is earmarked for conversion into a retail precinct.</p> <p>Its potential pedestrianisation is linked to the Corporation's project to tackle air pollution issues in Beech Street and nearby Moor Lane, following a grant from the Mayor of London for works to reduce vehicle emissions.</p> <p>The decision on Beech St must be approved by TfL and Islington Council - who councillors were warned could have issues with the potential for Beech Street's traffic to transfer to Old Street and cause congestion there.</p></div><div id="social-follow" data-mod="socialFollow"><ul id="social-headings"><li>Like us on <strong>Facebook</strong></li><li>Follow us on <strong>Twitter</strong></li><li>Daily <strong>Newsletter</strong></li></ul><div id="social-methods"><div class="facebook-share"><span class="icon facebook large"></span><div class="fb-like" data-href="https://www.facebook.com/GetWestLondon" data-layout="button_count" data-action="like" data-size="large" data-width="300" data-show-faces="false" data-share="false"></div><span class="page-name">GetWestLondon</span></div><div class="twitter-share" data-follow-url="https://twitter.com/intent/follow?screen_name=GetWestLondon"><span class="icon twitter large"></span><ul><li><span class="icon twitter small"></span><a>Follow @GetWestLondon</a></li></ul></div><div class="mail-share" data-endpointUrl="https://comm-proxy.tm-awx.com/api/publications/getwestlondon/subscriptions/" data-mailingListId="61251"><strong><span class="icon mail small"></span>Subscribe to our Daily newsletter</strong><a id="enter-email">Enter email</a><span class="icon mail large"></span><input type="text" value="Email address..."/><a id="subscribe">Subscribe</a></div></div></div><div style="position:relative"><a name="comments-section-return" style="position:absolute;top:-100px"></a><a name="comments-section" style="position:absolute;top:-100px"></a></div><div class="tag-list"><span class="publication-theme-border publication-theme-icon">More On</span><ul><li><a class="publication-theme-button-highlight" href="https://www.getwestlondon.co.uk/all-about/metropolitan-police">Metropolitan Police</a></li><li><a class="publication-theme-button-highlight" href="https://www.getwestlondon.co.uk/all-about/cycling">Cycling</a></li></ul></div></div><aside class="related-column secondary"></aside></div></article>
<!-- start of widget id: 11801492, name: recirculationTeasers, view: mostReadAndMostRecent -->
<section data-mod="mostRead" data-immediate="data-immediate"><div class="pancake publication-theme"><div data-mod="tabs" data-ignore="data-ignore"><ul class="tab-triggers section-theme-border"><li><button data-value="news" data-class="channel-news" data-tabset="mostReadMostRecent" data-active-class="section-theme-gradient">News</button></li><li><button data-value="all" data-class="channel-all" data-tabset="mostReadMostRecent" data-active-class="section-theme-gradient">all</button></li></ul><div class="tab-content section-theme-inherit-background-indicator" data-value="news" data-mod="tabs" data-tabset="mostReadMostRecent" data-ignore="data-ignore"><ul class="tab-triggers"><li><button class="section-theme-border" data-value="mostRead" data-tabset="news">Most Read</button></li><li><button class="section-theme-border" data-value="mostRecent" data-tabset="news">Most Recent</button></li></ul><div class="tab-content" data-value="mostRead" data-tabset="news"><div class="pancake use-image-placeholders ensemble" data-group="mostRead" data-group-index="0"><div class="teaser teaser-highlight"><figure data-mod="image"><a href="https://www.getwestlondon.co.uk/news/west-london-news/appeal-identify-mystery-man-fighting-14882620"><img src="/@trinitymirrordigital/marwood/TM/img/placeholders/transparent.png" data-src="https://i2-prod.getwestlondon.co.uk/news/west-london-news/article14882601.ece/ALTERNATES/s615/Male-01.jpg"/></a><div class="video-icon section-theme-border section-theme"></div></figure><div class="inner section-theme-border"><a class="label section-theme-highlight" href="https://www.getwestlondon.co.uk/all-about/barnet-fc">Barnet FC</a><a class="headline publication-font" href="https://www.getwestlondon.co.uk/news/west-london-news/appeal-identify-mystery-man-fighting-14882620">Appeal to identify mystery man fighting for his life after being found collapsed in Barnet</a><a class="description" href="https://www.getwestlondon.co.uk/news/west-london-news/appeal-identify-mystery-man-fighting-14882620">Police are appealing for any members of the public who might know the man to come forward</a></div></div><div class="pancake duet secondary"><div class="teaser"><figure data-mod="image"><a href="https://www.getwestlondon.co.uk/news/west-london-news/almost-100-firefighters-tackle-raging-14880705"><img src="/@trinitymirrordigital/marwood/TM/img/placeholders/transparent.png" data-srcset="https://i2-prod.getwestlondon.co.uk/news/west-london-news/article14880723.ece/ALTERNATES/s180/bruhtneyJPG.jpg 180w, https://i2-prod.getwestlondon.co.uk/news/west-london-news/article14880723.ece/ALTERNATES/s458/bruhtneyJPG.jpg 458w" data-src="https://i2-prod.getwestlondon.co.uk/news/west-london-news/article14880723.ece/ALTERNATES/s615/bruhtneyJPG.jpg"/></a><div class="video-icon section-theme-border section-theme"></div></figure><div class="inner"><a class="label" href="https://www.getwestlondon.co.uk/all-about/west-drayton">West Drayton</a><a class="headline" href="https://www.getwestlondon.co.uk/news/west-london-news/almost-100-firefighters-tackle-raging-14880705">Almost 100 firefighters tackle raging fire at West Drayton building site</a><a class="description" href="https://www.getwestlondon.co.uk/news/west-london-news/almost-100-firefighters-tackle-raging-14880705">Crews from London Fire Brigade and Royal Berkshire Fire Service attended the incident in West Drayton on Saturday afternoon (July 7)</a></div></div><div class="teaser"><figure data-mod="image"><a href="https://www.getwestlondon.co.uk/news/west-london-news/archaeologists-start-huge-dig-harefield-14878816"><img src="/@trinitymirrordigital/marwood/TM/img/placeholders/transparent.png" data-srcset="https://i2-prod.getwestlondon.co.uk/incoming/article14417992.ece/ALTERNATES/s180/Paleocene-epoch-depiction.jpg 180w, https://i2-prod.getwestlondon.co.uk/incoming/article14417992.ece/ALTERNATES/s458/Paleocene-epoch-depiction.jpg 458w" data-src="https://i2-prod.getwestlondon.co.uk/incoming/article14417992.ece/ALTERNATES/s615/Paleocene-epoch-depiction.jpg"/></a><div class="video-icon section-theme-border section-theme"></div></figure><div class="inner"><a class="label" href="https://www.getwestlondon.co.uk/all-about/harefield">Harefield</a><a class="headline" href="https://www.getwestlondon.co.uk/news/west-london-news/archaeologists-start-huge-dig-harefield-14878816">Archaeologists to start huge dig in Harefield ahead of HS2 construction</a><a class="description" href="https://www.getwestlondon.co.uk/news/west-london-news/archaeologists-start-huge-dig-harefield-14878816">It follows the discovery that Ruislip was on the coastline of a subtropical continent 56 million years ago</a></div></div><div class="teaser"><figure data-mod="image"><a href="https://www.getwestlondon.co.uk/news/west-london-news/west-drayton-man-brink-suicide-14857458"><img src="/@trinitymirrordigital/marwood/TM/img/placeholders/transparent.png" data-srcset="https://i2-prod.getwestlondon.co.uk/incoming/article14857406.ece/ALTERNATES/s180/DPP_SAH_WL180920_017JPG.jpg 180w, https://i2-prod.getwestlondon.co.uk/incoming/article14857406.ece/ALTERNATES/s458/DPP_SAH_WL180920_017JPG.jpg 458w" data-src="https://i2-prod.getwestlondon.co.uk/incoming/article14857406.ece/ALTERNATES/s615/DPP_SAH_WL180920_017JPG.jpg"/></a><div class="video-icon section-theme-border section-theme"></div></figure><div class="inner"><a class="label" href="https://www.getwestlondon.co.uk/all-about/west-drayton">West Drayton</a><a class="headline" href="https://www.getwestlondon.co.uk/news/west-london-news/west-drayton-man-brink-suicide-14857458">This West Drayton man was on the brink of suicide after going blind - here's what pulled him through</a><a class="description" href="https://www.getwestlondon.co.uk/news/west-london-news/west-drayton-man-brink-suicide-14857458">Colin Hoppe always knew he was going to lose his vision. When it went, he nearly ended it all</a></div></div><div class="teaser"><figure data-mod="image"><a href="https://www.getwestlondon.co.uk/news/west-london-news/deadly-listeria-outbreak-causes-aldi-14878006"><img src="/@trinitymirrordigital/marwood/TM/img/placeholders/transparent.png" data-srcset="https://i2-prod.getwestlondon.co.uk/incoming/article14589606.ece/ALTERNATES/s180/JS124503738.jpg 180w, https://i2-prod.getwestlondon.co.uk/incoming/article14589606.ece/ALTERNATES/s458/JS124503738.jpg 458w" data-src="https://i2-prod.getwestlondon.co.uk/incoming/article14589606.ece/ALTERNATES/s615/JS124503738.jpg"/></a><div class="video-icon section-theme-border section-theme"></div></figure><div class="inner"><a class="label" href="https://www.getwestlondon.co.uk/all-about/in-the-news">In the News</a><a class="headline" href="https://www.getwestlondon.co.uk/news/west-london-news/deadly-listeria-outbreak-causes-aldi-14878006">Deadly listeria outbreak causes Aldi, Sainsbury’s, Tesco and other supermarkets to recall these 49 products</a><a class="description" href="https://www.getwestlondon.co.uk/news/west-london-news/deadly-listeria-outbreak-causes-aldi-14878006">An alert from the Food Standards Agency has seen products removed from the freezers of some of the biggest supermarkets in the UK</a></div></div></div></div></div><div class="tab-content" data-value="mostRecent" data-tabset="news"><div class="pancake use-image-placeholders ensemble" data-group="mostRecent" data-group-index="0"><div class="teaser teaser-highlight"><figure data-mod="image"><a href="https://www.getwestlondon.co.uk/news/west-london-news/its-taking-much-longer-expected-14865390"><img src="/@trinitymirrordigital/marwood/TM/img/placeholders/transparent.png" data-src="https://i2-prod.walesonline.co.uk/incoming/article14865406.ece/ALTERNATES/s615/bankjunction.jpg"/></a><div class="video-icon section-theme-border section-theme"></div></figure><div class="inner section-theme-border"><a class="label section-theme-highlight" href="https://www.getwestlondon.co.uk/all-about/cycling">Cycling</a><a class="headline publication-font" href="https://www.getwestlondon.co.uk/news/west-london-news/its-taking-much-longer-expected-14865390">It's taking much longer than expected to establish whether closing Bank Junction has made it safer</a><a class="description" href="https://www.getwestlondon.co.uk/news/west-london-news/its-taking-much-longer-expected-14865390">Changes were proposed following the death of a cyclist hit by a lorry at the notoriously busy junction</a></div></div><div class="pancake duet secondary"><div class="teaser"><figure data-mod="image"><a href="https://www.getwestlondon.co.uk/news/west-london-news/appeal-identify-mystery-man-fighting-14882620"><img src="/@trinitymirrordigital/marwood/TM/img/placeholders/transparent.png" data-srcset="https://i2-prod.getwestlondon.co.uk/news/west-london-news/article14882601.ece/ALTERNATES/s180/Male-01.jpg 180w, https://i2-prod.getwestlondon.co.uk/news/west-london-news/article14882601.ece/ALTERNATES/s458/Male-01.jpg 458w" data-src="https://i2-prod.getwestlondon.co.uk/news/west-london-news/article14882601.ece/ALTERNATES/s615/Male-01.jpg"/></a><div class="video-icon section-theme-border section-theme"></div></figure><div class="inner"><a class="label" href="https://www.getwestlondon.co.uk/all-about/barnet-fc">Barnet FC</a><a class="headline" href="https://www.getwestlondon.co.uk/news/west-london-news/appeal-identify-mystery-man-fighting-14882620">Appeal to identify mystery man fighting for his life after being found collapsed in Barnet</a><a class="description" href="https://www.getwestlondon.co.uk/news/west-london-news/appeal-identify-mystery-man-fighting-14882620">Police are appealing for any members of the public who might know the man to come forward</a></div></div><div class="teaser"><figure data-mod="image"><a href="https://www.getwestlondon.co.uk/news/west-london-news/archaeologists-start-huge-dig-harefield-14878816"><img src="/@trinitymirrordigital/marwood/TM/img/placeholders/transparent.png" data-srcset="https://i2-prod.getwestlondon.co.uk/incoming/article14417992.ece/ALTERNATES/s180/Paleocene-epoch-depiction.jpg 180w, https://i2-prod.getwestlondon.co.uk/incoming/article14417992.ece/ALTERNATES/s458/Paleocene-epoch-depiction.jpg 458w" data-src="https://i2-prod.getwestlondon.co.uk/incoming/article14417992.ece/ALTERNATES/s615/Paleocene-epoch-depiction.jpg"/></a><div class="video-icon section-theme-border section-theme"></div></figure><div class="inner"><a class="label" href="https://www.getwestlondon.co.uk/all-about/harefield">Harefield</a><a class="headline" href="https://www.getwestlondon.co.uk/news/west-london-news/archaeologists-start-huge-dig-harefield-14878816">Archaeologists to start huge dig in Harefield ahead of HS2 construction</a><a class="description" href="https://www.getwestlondon.co.uk/news/west-london-news/archaeologists-start-huge-dig-harefield-14878816">It follows the discovery that Ruislip was on the coastline of a subtropical continent 56 million years ago</a></div></div><div class="teaser"><figure data-mod="image"><a href="https://www.getwestlondon.co.uk/news/west-london-news/almost-100-firefighters-tackle-raging-14880705"><img src="/@trinitymirrordigital/marwood/TM/img/placeholders/transparent.png" data-srcset="https://i2-prod.getwestlondon.co.uk/news/west-london-news/article14880723.ece/ALTERNATES/s180/bruhtneyJPG.jpg 180w, https://i2-prod.getwestlondon.co.uk/news/west-london-news/article14880723.ece/ALTERNATES/s458/bruhtneyJPG.jpg 458w" data-src="https://i2-prod.getwestlondon.co.uk/news/west-london-news/article14880723.ece/ALTERNATES/s615/bruhtneyJPG.jpg"/></a><div class="video-icon section-theme-border section-theme"></div></figure><div class="inner"><a class="label" href="https://www.getwestlondon.co.uk/all-about/west-drayton">West Drayton</a><a class="headline" href="https://www.getwestlondon.co.uk/news/west-london-news/almost-100-firefighters-tackle-raging-14880705">Almost 100 firefighters tackle raging fire at West Drayton building site</a><a class="description" href="https://www.getwestlondon.co.uk/news/west-london-news/almost-100-firefighters-tackle-raging-14880705">Crews from London Fire Brigade and Royal Berkshire Fire Service attended the incident in West Drayton on Saturday afternoon (July 7)</a></div></div><div class="teaser"><figure data-mod="image"><a href="https://www.getwestlondon.co.uk/news/west-london-news/west-drayton-man-brink-suicide-14857458"><img src="/@trinitymirrordigital/marwood/TM/img/placeholders/transparent.png" data-srcset="https://i2-prod.getwestlondon.co.uk/incoming/article14857406.ece/ALTERNATES/s180/DPP_SAH_WL180920_017JPG.jpg 180w, https://i2-prod.getwestlondon.co.uk/incoming/article14857406.ece/ALTERNATES/s458/DPP_SAH_WL180920_017JPG.jpg 458w" data-src="https://i2-prod.getwestlondon.co.uk/incoming/article14857406.ece/ALTERNATES/s615/DPP_SAH_WL180920_017JPG.jpg"/></a><div class="video-icon section-theme-border section-theme"></div></figure><div class="inner"><a class="label" href="https://www.getwestlondon.co.uk/all-about/west-drayton">West Drayton</a><a class="headline" href="https://www.getwestlondon.co.uk/news/west-london-news/west-drayton-man-brink-suicide-14857458">This West Drayton man was on the brink of suicide after going blind - here's what pulled him through</a><a class="description" href="https://www.getwestlondon.co.uk/news/west-london-news/west-drayton-man-brink-suicide-14857458">Colin Hoppe always knew he was going to lose his vision. When it went, he nearly ended it all</a></div></div></div></div></div></div><div class="tab-content section-theme-inherit-background-indicator" data-value="all" data-mod="tabs" data-tabset="mostReadMostRecent" data-ignore="data-ignore"><ul class="tab-triggers"><li><button class="section-theme-border" data-value="mostRead" data-tabset="all">Most Read</button></li><li><button class="section-theme-border" data-value="mostRecent" data-tabset="all">Most Recent</button></li></ul><div class="tab-content" data-value="mostRead" data-tabset="all"><div class="pancake use-image-placeholders ensemble" data-group="mostRead" data-group-index="0"><div class="teaser teaser-highlight"><figure data-mod="image"><a href="https://www.getwestlondon.co.uk/news/west-london-news/appeal-identify-mystery-man-fighting-14882620"><img src="/@trinitymirrordigital/marwood/TM/img/placeholders/transparent.png" data-src="https://i2-prod.getwestlondon.co.uk/news/west-london-news/article14882601.ece/ALTERNATES/s615/Male-01.jpg"/></a><div class="video-icon section-theme-border section-theme"></div></figure><div class="inner section-theme-border"><a class="label section-theme-highlight" href="https://www.getwestlondon.co.uk/all-about/barnet-fc">Barnet FC</a><a class="headline publication-font" href="https://www.getwestlondon.co.uk/news/west-london-news/appeal-identify-mystery-man-fighting-14882620">Appeal to identify mystery man fighting for his life after being found collapsed in Barnet</a><a class="description" href="https://www.getwestlondon.co.uk/news/west-london-news/appeal-identify-mystery-man-fighting-14882620">Police are appealing for any members of the public who might know the man to come forward</a></div></div><div class="pancake duet secondary"><div class="teaser"><figure data-mod="image"><a href="https://www.getwestlondon.co.uk/news/west-london-news/almost-100-firefighters-tackle-raging-14880705"><img src="/@trinitymirrordigital/marwood/TM/img/placeholders/transparent.png" data-srcset="https://i2-prod.getwestlondon.co.uk/news/west-london-news/article14880723.ece/ALTERNATES/s180/bruhtneyJPG.jpg 180w, https://i2-prod.getwestlondon.co.uk/news/west-london-news/article14880723.ece/ALTERNATES/s458/bruhtneyJPG.jpg 458w" data-src="https://i2-prod.getwestlondon.co.uk/news/west-london-news/article14880723.ece/ALTERNATES/s615/bruhtneyJPG.jpg"/></a><div class="video-icon section-theme-border section-theme"></div></figure><div class="inner"><a class="label" href="https://www.getwestlondon.co.uk/all-about/west-drayton">West Drayton</a><a class="headline" href="https://www.getwestlondon.co.uk/news/west-london-news/almost-100-firefighters-tackle-raging-14880705">Almost 100 firefighters tackle raging fire at West Drayton building site</a><a class="description" href="https://www.getwestlondon.co.uk/news/west-london-news/almost-100-firefighters-tackle-raging-14880705">Crews from London Fire Brigade and Royal Berkshire Fire Service attended the incident in West Drayton on Saturday afternoon (July 7)</a></div></div><div class="teaser"><figure data-mod="image"><a href="https://www.getwestlondon.co.uk/news/west-london-news/archaeologists-start-huge-dig-harefield-14878816"><img src="/@trinitymirrordigital/marwood/TM/img/placeholders/transparent.png" data-srcset="https://i2-prod.getwestlondon.co.uk/incoming/article14417992.ece/ALTERNATES/s180/Paleocene-epoch-depiction.jpg 180w, https://i2-prod.getwestlondon.co.uk/incoming/article14417992.ece/ALTERNATES/s458/Paleocene-epoch-depiction.jpg 458w" data-src="https://i2-prod.getwestlondon.co.uk/incoming/article14417992.ece/ALTERNATES/s615/Paleocene-epoch-depiction.jpg"/></a><div class="video-icon section-theme-border section-theme"></div></figure><div class="inner"><a class="label" href="https://www.getwestlondon.co.uk/all-about/harefield">Harefield</a><a class="headline" href="https://www.getwestlondon.co.uk/news/west-london-news/archaeologists-start-huge-dig-harefield-14878816">Archaeologists to start huge dig in Harefield ahead of HS2 construction</a><a class="description" href="https://www.getwestlondon.co.uk/news/west-london-news/archaeologists-start-huge-dig-harefield-14878816">It follows the discovery that Ruislip was on the coastline of a subtropical continent 56 million years ago</a></div></div><div class="teaser"><figure data-mod="image"><a href="https://www.getwestlondon.co.uk/news/west-london-news/west-drayton-man-brink-suicide-14857458"><img src="/@trinitymirrordigital/marwood/TM/img/placeholders/transparent.png" data-srcset="https://i2-prod.getwestlondon.co.uk/incoming/article14857406.ece/ALTERNATES/s180/DPP_SAH_WL180920_017JPG.jpg 180w, https://i2-prod.getwestlondon.co.uk/incoming/article14857406.ece/ALTERNATES/s458/DPP_SAH_WL180920_017JPG.jpg 458w" data-src="https://i2-prod.getwestlondon.co.uk/incoming/article14857406.ece/ALTERNATES/s615/DPP_SAH_WL180920_017JPG.jpg"/></a><div class="video-icon section-theme-border section-theme"></div></figure><div class="inner"><a class="label" href="https://www.getwestlondon.co.uk/all-about/west-drayton">West Drayton</a><a class="headline" href="https://www.getwestlondon.co.uk/news/west-london-news/west-drayton-man-brink-suicide-14857458">This West Drayton man was on the brink of suicide after going blind - here's what pulled him through</a><a class="description" href="https://www.getwestlondon.co.uk/news/west-london-news/west-drayton-man-brink-suicide-14857458">Colin Hoppe always knew he was going to lose his vision. When it went, he nearly ended it all</a></div></div><div class="teaser"><figure data-mod="image"><a href="https://www.getwestlondon.co.uk/news/west-london-news/deadly-listeria-outbreak-causes-aldi-14878006"><img src="/@trinitymirrordigital/marwood/TM/img/placeholders/transparent.png" data-srcset="https://i2-prod.getwestlondon.co.uk/incoming/article14589606.ece/ALTERNATES/s180/JS124503738.jpg 180w, https://i2-prod.getwestlondon.co.uk/incoming/article14589606.ece/ALTERNATES/s458/JS124503738.jpg 458w" data-src="https://i2-prod.getwestlondon.co.uk/incoming/article14589606.ece/ALTERNATES/s615/JS124503738.jpg"/></a><div class="video-icon section-theme-border section-theme"></div></figure><div class="inner"><a class="label" href="https://www.getwestlondon.co.uk/all-about/in-the-news">In the News</a><a class="headline" href="https://www.getwestlondon.co.uk/news/west-london-news/deadly-listeria-outbreak-causes-aldi-14878006">Deadly listeria outbreak causes Aldi, Sainsbury’s, Tesco and other supermarkets to recall these 49 products</a><a class="description" href="https://www.getwestlondon.co.uk/news/west-london-news/deadly-listeria-outbreak-causes-aldi-14878006">An alert from the Food Standards Agency has seen products removed from the freezers of some of the biggest supermarkets in the UK</a></div></div></div></div></div><div class="tab-content" data-value="mostRecent" data-tabset="all"><div class="pancake use-image-placeholders ensemble" data-group="mostRecent" data-group-index="0"><div class="teaser teaser-highlight"><figure data-mod="image"><a href="https://www.getwestlondon.co.uk/news/west-london-news/its-taking-much-longer-expected-14865390"><img src="/@trinitymirrordigital/marwood/TM/img/placeholders/transparent.png" data-src="https://i2-prod.walesonline.co.uk/incoming/article14865406.ece/ALTERNATES/s615/bankjunction.jpg"/></a><div class="video-icon section-theme-border section-theme"></div></figure><div class="inner section-theme-border"><a class="label section-theme-highlight" href="https://www.getwestlondon.co.uk/all-about/cycling">Cycling</a><a class="headline publication-font" href="https://www.getwestlondon.co.uk/news/west-london-news/its-taking-much-longer-expected-14865390">It's taking much longer than expected to establish whether closing Bank Junction has made it safer</a><a class="description" href="https://www.getwestlondon.co.uk/news/west-london-news/its-taking-much-longer-expected-14865390">Changes were proposed following the death of a cyclist hit by a lorry at the notoriously busy junction</a></div></div><div class="pancake duet secondary"><div class="teaser"><figure data-mod="image"><a href="https://www.getwestlondon.co.uk/news/west-london-news/appeal-identify-mystery-man-fighting-14882620"><img src="/@trinitymirrordigital/marwood/TM/img/placeholders/transparent.png" data-srcset="https://i2-prod.getwestlondon.co.uk/news/west-london-news/article14882601.ece/ALTERNATES/s180/Male-01.jpg 180w, https://i2-prod.getwestlondon.co.uk/news/west-london-news/article14882601.ece/ALTERNATES/s458/Male-01.jpg 458w" data-src="https://i2-prod.getwestlondon.co.uk/news/west-london-news/article14882601.ece/ALTERNATES/s615/Male-01.jpg"/></a><div class="video-icon section-theme-border section-theme"></div></figure><div class="inner"><a class="label" href="https://www.getwestlondon.co.uk/all-about/barnet-fc">Barnet FC</a><a class="headline" href="https://www.getwestlondon.co.uk/news/west-london-news/appeal-identify-mystery-man-fighting-14882620">Appeal to identify mystery man fighting for his life after being found collapsed in Barnet</a><a class="description" href="https://www.getwestlondon.co.uk/news/west-london-news/appeal-identify-mystery-man-fighting-14882620">Police are appealing for any members of the public who might know the man to come forward</a></div></div><div class="teaser"><figure data-mod="image"><a href="https://www.getwestlondon.co.uk/news/west-london-news/archaeologists-start-huge-dig-harefield-14878816"><img src="/@trinitymirrordigital/marwood/TM/img/placeholders/transparent.png" data-srcset="https://i2-prod.getwestlondon.co.uk/incoming/article14417992.ece/ALTERNATES/s180/Paleocene-epoch-depiction.jpg 180w, https://i2-prod.getwestlondon.co.uk/incoming/article14417992.ece/ALTERNATES/s458/Paleocene-epoch-depiction.jpg 458w" data-src="https://i2-prod.getwestlondon.co.uk/incoming/article14417992.ece/ALTERNATES/s615/Paleocene-epoch-depiction.jpg"/></a><div class="video-icon section-theme-border section-theme"></div></figure><div class="inner"><a class="label" href="https://www.getwestlondon.co.uk/all-about/harefield">Harefield</a><a class="headline" href="https://www.getwestlondon.co.uk/news/west-london-news/archaeologists-start-huge-dig-harefield-14878816">Archaeologists to start huge dig in Harefield ahead of HS2 construction</a><a class="description" href="https://www.getwestlondon.co.uk/news/west-london-news/archaeologists-start-huge-dig-harefield-14878816">It follows the discovery that Ruislip was on the coastline of a subtropical continent 56 million years ago</a></div></div><div class="teaser"><figure data-mod="image"><a href="https://www.getwestlondon.co.uk/whats-on/music-nightlife-news/former-ealing-choirboy-who-one-14842726"><img src="/@trinitymirrordigital/marwood/TM/img/placeholders/transparent.png" data-srcset="https://i2-prod.getwestlondon.co.uk/whats-on/music-nightlife-news/article14846680.ece/ALTERNATES/s180/Isaac-Gracie-by-Bunny-Kinney-Press-Photo-2.jpg 180w, https://i2-prod.getwestlondon.co.uk/whats-on/music-nightlife-news/article14846680.ece/ALTERNATES/s458/Isaac-Gracie-by-Bunny-Kinney-Press-Photo-2.jpg 458w" data-src="https://i2-prod.getwestlondon.co.uk/whats-on/music-nightlife-news/article14846680.ece/ALTERNATES/s615/Isaac-Gracie-by-Bunny-Kinney-Press-Photo-2.jpg"/></a><div class="video-icon section-theme-border section-theme"></div></figure><div class="inner"><a class="label" href="https://www.getwestlondon.co.uk/all-about/music">Music</a><a class="headline" href="https://www.getwestlondon.co.uk/whats-on/music-nightlife-news/former-ealing-choirboy-who-one-14842726">The former Ealing choirboy who is one of music's hottest young stars</a><a class="description" href="https://www.getwestlondon.co.uk/whats-on/music-nightlife-news/former-ealing-choirboy-who-one-14842726">You've might have heard his music on the radio lately and he has a home gig coming up</a></div></div><div class="teaser"><figure data-mod="image"><a href="https://www.getwestlondon.co.uk/news/west-london-news/almost-100-firefighters-tackle-raging-14880705"><img src="/@trinitymirrordigital/marwood/TM/img/placeholders/transparent.png" data-srcset="https://i2-prod.getwestlondon.co.uk/news/west-london-news/article14880723.ece/ALTERNATES/s180/bruhtneyJPG.jpg 180w, https://i2-prod.getwestlondon.co.uk/news/west-london-news/article14880723.ece/ALTERNATES/s458/bruhtneyJPG.jpg 458w" data-src="https://i2-prod.getwestlondon.co.uk/news/west-london-news/article14880723.ece/ALTERNATES/s615/bruhtneyJPG.jpg"/></a><div class="video-icon section-theme-border section-theme"></div></figure><div class="inner"><a class="label" href="https://www.getwestlondon.co.uk/all-about/west-drayton">West Drayton</a><a class="headline" href="https://www.getwestlondon.co.uk/news/west-london-news/almost-100-firefighters-tackle-raging-14880705">Almost 100 firefighters tackle raging fire at West Drayton building site</a><a class="description" href="https://www.getwestlondon.co.uk/news/west-london-news/almost-100-firefighters-tackle-raging-14880705">Crews from London Fire Brigade and Royal Berkshire Fire Service attended the incident in West Drayton on Saturday afternoon (July 7)</a></div></div></div></div></div></div></div></div></section>
<!-- end of widget id: 11801492, name: recirculationTeasers, view: mostReadAndMostRecent -->

<section class="top-stories section-theme-border"><div class="headline"><a class="publication-theme-indicator publication-font publication-theme-hover" href="/">Top Stories</a></div><div class="pancake use-image-placeholders quartet" data-group="topStories" data-group-index="0"><div class="teaser"><figure data-mod="image"><a href="https://www.getwestlondon.co.uk/news/west-london-news/almost-100-firefighters-tackle-raging-14880705"><img src="/@trinitymirrordigital/marwood/TM/img/placeholders/transparent.png" data-srcset="https://i2-prod.getwestlondon.co.uk/news/west-london-news/article14880723.ece/ALTERNATES/s180/bruhtneyJPG.jpg 180w, https://i2-prod.getwestlondon.co.uk/news/west-london-news/article14880723.ece/ALTERNATES/s220b/bruhtneyJPG.jpg 220w, https://i2-prod.getwestlondon.co.uk/news/west-london-news/article14880723.ece/ALTERNATES/s270b/bruhtneyJPG.jpg 270w" data-src="https://i2-prod.getwestlondon.co.uk/news/west-london-news/article14880723.ece/ALTERNATES/s615/bruhtneyJPG.jpg"/></a><div class="video-icon section-theme-border section-theme"></div></figure><div class="inner"><a class="label" href="https://www.getwestlondon.co.uk/all-about/west-drayton">West Drayton</a><a class="headline" href="https://www.getwestlondon.co.uk/news/west-london-news/almost-100-firefighters-tackle-raging-14880705">Almost 100 firefighters tackle raging fire at West Drayton building site</a><div class="comments-count" data-streamId="getwestlondon-14880705" data-mod="teaserCounter"><a href="https://www.getwestlondon.co.uk/news/west-london-news/almost-100-firefighters-tackle-raging-14880705#comments-section"><span class="count-number"></span></a></div><a class="description" href="https://www.getwestlondon.co.uk/news/west-london-news/almost-100-firefighters-tackle-raging-14880705">Crews from London Fire Brigade and Royal Berkshire Fire Service attended the incident in West Drayton on Saturday afternoon (July 7)</a></div></div><div class="teaser"><figure data-mod="image"><a href="https://www.getwestlondon.co.uk/news/west-london-news/its-taking-much-longer-expected-14865390"><img src="/@trinitymirrordigital/marwood/TM/img/placeholders/transparent.png" data-srcset="https://i2-prod.walesonline.co.uk/incoming/article14865406.ece/ALTERNATES/s180/bankjunction.jpg 180w, https://i2-prod.walesonline.co.uk/incoming/article14865406.ece/ALTERNATES/s220b/bankjunction.jpg 220w, https://i2-prod.walesonline.co.uk/incoming/article14865406.ece/ALTERNATES/s270b/bankjunction.jpg 270w" data-src="https://i2-prod.walesonline.co.uk/incoming/article14865406.ece/ALTERNATES/s615/bankjunction.jpg"/></a><div class="video-icon section-theme-border section-theme"></div></figure><div class="inner"><a class="label" href="https://www.getwestlondon.co.uk/all-about/cycling">Cycling</a><a class="headline" href="https://www.getwestlondon.co.uk/news/west-london-news/its-taking-much-longer-expected-14865390">It's taking much longer than expected to establish whether closing Bank Junction has made it safer</a><a class="description" href="https://www.getwestlondon.co.uk/news/west-london-news/its-taking-much-longer-expected-14865390">Changes were proposed following the death of a cyclist hit by a lorry at the notoriously busy junction</a></div></div><div class="teaser"><figure data-mod="image"><a href="https://www.getwestlondon.co.uk/news/west-london-news/archaeologists-start-huge-dig-harefield-14878816"><img src="/@trinitymirrordigital/marwood/TM/img/placeholders/transparent.png" data-srcset="https://i2-prod.getwestlondon.co.uk/incoming/article14417992.ece/ALTERNATES/s180/Paleocene-epoch-depiction.jpg 180w, https://i2-prod.getwestlondon.co.uk/incoming/article14417992.ece/ALTERNATES/s220b/Paleocene-epoch-depiction.jpg 220w, https://i2-prod.getwestlondon.co.uk/incoming/article14417992.ece/ALTERNATES/s270b/Paleocene-epoch-depiction.jpg 270w" data-src="https://i2-prod.getwestlondon.co.uk/incoming/article14417992.ece/ALTERNATES/s615/Paleocene-epoch-depiction.jpg"/></a><div class="video-icon section-theme-border section-theme"></div></figure><div class="inner"><a class="label" href="https://www.getwestlondon.co.uk/all-about/harefield">Harefield</a><a class="headline" href="https://www.getwestlondon.co.uk/news/west-london-news/archaeologists-start-huge-dig-harefield-14878816">Archaeologists to start huge dig in Harefield ahead of HS2 construction</a><div class="comments-count" data-streamId="getwestlondon-14878816" data-mod="teaserCounter"><a href="https://www.getwestlondon.co.uk/news/west-london-news/archaeologists-start-huge-dig-harefield-14878816#comments-section"><span class="count-number"></span></a></div><a class="description" href="https://www.getwestlondon.co.uk/news/west-london-news/archaeologists-start-huge-dig-harefield-14878816">It follows the discovery that Ruislip was on the coastline of a subtropical continent 56 million years ago</a></div></div><div class="teaser"><figure data-mod="image"><a href="https://www.getwestlondon.co.uk/whats-on/music-nightlife-news/former-ealing-choirboy-who-one-14842726"><img src="/@trinitymirrordigital/marwood/TM/img/placeholders/transparent.png" data-srcset="https://i2-prod.getwestlondon.co.uk/whats-on/music-nightlife-news/article14846680.ece/ALTERNATES/s180/Isaac-Gracie-by-Bunny-Kinney-Press-Photo-2.jpg 180w, https://i2-prod.getwestlondon.co.uk/whats-on/music-nightlife-news/article14846680.ece/ALTERNATES/s220b/Isaac-Gracie-by-Bunny-Kinney-Press-Photo-2.jpg 220w, https://i2-prod.getwestlondon.co.uk/whats-on/music-nightlife-news/article14846680.ece/ALTERNATES/s270b/Isaac-Gracie-by-Bunny-Kinney-Press-Photo-2.jpg 270w" data-src="https://i2-prod.getwestlondon.co.uk/whats-on/music-nightlife-news/article14846680.ece/ALTERNATES/s615/Isaac-Gracie-by-Bunny-Kinney-Press-Photo-2.jpg"/></a><div class="video-icon section-theme-border section-theme"></div></figure><div class="inner"><a class="label" href="https://www.getwestlondon.co.uk/all-about/music">Music</a><a class="headline" href="https://www.getwestlondon.co.uk/whats-on/music-nightlife-news/former-ealing-choirboy-who-one-14842726">The former Ealing choirboy who is one of music's hottest young stars</a><div class="comments-count" data-streamId="getwestlondon-14842726" data-mod="teaserCounter"><a href="https://www.getwestlondon.co.uk/whats-on/music-nightlife-news/former-ealing-choirboy-who-one-14842726#comments-section"><span class="count-number"></span></a></div><a class="description" href="https://www.getwestlondon.co.uk/whats-on/music-nightlife-news/former-ealing-choirboy-who-one-14842726">You've might have heard his music on the radio lately and he has a home gig coming up</a></div></div><div class="teaser"><figure data-mod="image"><a href="https://www.getwestlondon.co.uk/news/west-london-news/west-drayton-man-brink-suicide-14857458"><img src="/@trinitymirrordigital/marwood/TM/img/placeholders/transparent.png" data-srcset="https://i2-prod.getwestlondon.co.uk/incoming/article14857406.ece/ALTERNATES/s180/DPP_SAH_WL180920_017JPG.jpg 180w, https://i2-prod.getwestlondon.co.uk/incoming/article14857406.ece/ALTERNATES/s220b/DPP_SAH_WL180920_017JPG.jpg 220w, https://i2-prod.getwestlondon.co.uk/incoming/article14857406.ece/ALTERNATES/s270b/DPP_SAH_WL180920_017JPG.jpg 270w" data-src="https://i2-prod.getwestlondon.co.uk/incoming/article14857406.ece/ALTERNATES/s615/DPP_SAH_WL180920_017JPG.jpg"/></a><div class="video-icon section-theme-border section-theme"></div></figure><div class="inner"><a class="label" href="https://www.getwestlondon.co.uk/all-about/west-drayton">West Drayton</a><a class="headline" href="https://www.getwestlondon.co.uk/news/west-london-news/west-drayton-man-brink-suicide-14857458">This West Drayton man was on the brink of suicide after going blind - here's what pulled him through</a><div class="comments-count" data-streamId="getwestlondon-14857458" data-mod="teaserCounter"><a href="https://www.getwestlondon.co.uk/news/west-london-news/west-drayton-man-brink-suicide-14857458#comments-section"><span class="count-number"></span></a></div><a class="description" href="https://www.getwestlondon.co.uk/news/west-london-news/west-drayton-man-brink-suicide-14857458">Colin Hoppe always knew he was going to lose his vision. When it went, he nearly ended it all</a></div></div><div class="teaser"><figure data-mod="image"><a href="https://www.getwestlondon.co.uk/news/west-london-news/england-fans-block-major-london-14879345"><img src="/@trinitymirrordigital/marwood/TM/img/placeholders/transparent.png" data-srcset="https://i2-prod.getwestlondon.co.uk/news/west-london-news/article14879342.ece/ALTERNATES/s180/old-streetJPG.jpg 180w, https://i2-prod.getwestlondon.co.uk/news/west-london-news/article14879342.ece/ALTERNATES/s220b/old-streetJPG.jpg 220w, https://i2-prod.getwestlondon.co.uk/news/west-london-news/article14879342.ece/ALTERNATES/s270b/old-streetJPG.jpg 270w" data-src="https://i2-prod.getwestlondon.co.uk/news/west-london-news/article14879342.ece/ALTERNATES/s615/old-streetJPG.jpg"/></a><div class="video-icon section-theme-border section-theme"></div></figure><div class="inner"><a class="label" href="https://www.getwestlondon.co.uk/all-about/england-football-team">England Football Team</a><a class="headline" href="https://www.getwestlondon.co.uk/news/west-london-news/england-fans-block-major-london-14879345">England fans block major London streets partying after World Cup quarter-final win</a><div class="comments-count" data-streamId="getwestlondon-14879345" data-mod="teaserCounter"><a href="https://www.getwestlondon.co.uk/news/west-london-news/england-fans-block-major-london-14879345#comments-section"><span class="count-number"></span></a></div><a class="description" href="https://www.getwestlondon.co.uk/news/west-london-news/england-fans-block-major-london-14879345">London Bridge, Old Street and Kingsland Road are among major roads blocked by ecstatic fans</a></div></div><div class="teaser"><figure data-mod="image"><a href="https://www.getwestlondon.co.uk/news/west-london-news/drone-footage-shows-devastation-following-14878451"><img src="/@trinitymirrordigital/marwood/TM/img/placeholders/transparent.png" data-srcset="https://i2-prod.getwestlondon.co.uk/news/west-london-news/article14878470.ece/ALTERNATES/s180/leitrim-park-fireJPG.jpg 180w, https://i2-prod.getwestlondon.co.uk/news/west-london-news/article14878470.ece/ALTERNATES/s220b/leitrim-park-fireJPG.jpg 220w, https://i2-prod.getwestlondon.co.uk/news/west-london-news/article14878470.ece/ALTERNATES/s270b/leitrim-park-fireJPG.jpg 270w" data-src="https://i2-prod.getwestlondon.co.uk/news/west-london-news/article14878470.ece/ALTERNATES/s615/leitrim-park-fireJPG.jpg"/></a><div class="video-icon section-theme-border section-theme"></div></figure><div class="inner"><a class="label" href="https://www.getwestlondon.co.uk/all-about/feltham">Feltham</a><a class="headline" href="https://www.getwestlondon.co.uk/news/west-london-news/drone-footage-shows-devastation-following-14878451">Drone footage shows devastation following Feltham park grass fire</a><div class="comments-count" data-streamId="getwestlondon-14878451" data-mod="teaserCounter"><a href="https://www.getwestlondon.co.uk/news/west-london-news/drone-footage-shows-devastation-following-14878451#comments-section"><span class="count-number"></span></a></div><a class="description" href="https://www.getwestlondon.co.uk/news/west-london-news/drone-footage-shows-devastation-following-14878451">An area the size of two rugby pitches was destroyed in the fire</a></div></div><div class="teaser"><figure data-mod="image"><a href="https://www.getwestlondon.co.uk/whats-on/food-drink-news/7-gorgeous-country-pubs-within-14835456"><img src="/@trinitymirrordigital/marwood/TM/img/placeholders/transparent.png" data-srcset="https://i2-prod.getwestlondon.co.uk/whats-on/food-drink-news/article14835489.ece/ALTERNATES/s180/The-Alford-Arms-08-16.jpg 180w, https://i2-prod.getwestlondon.co.uk/whats-on/food-drink-news/article14835489.ece/ALTERNATES/s220b/The-Alford-Arms-08-16.jpg 220w, https://i2-prod.getwestlondon.co.uk/whats-on/food-drink-news/article14835489.ece/ALTERNATES/s270b/The-Alford-Arms-08-16.jpg 270w" data-src="https://i2-prod.getwestlondon.co.uk/whats-on/food-drink-news/article14835489.ece/ALTERNATES/s615/The-Alford-Arms-08-16.jpg"/></a><div class="video-icon section-theme-border section-theme"></div></figure><div class="inner"><a class="label" href="https://www.getwestlondon.co.uk/all-about/summer-holidays-1">Summer Holidays</a><a class="headline" href="https://www.getwestlondon.co.uk/whats-on/food-drink-news/7-gorgeous-country-pubs-within-14835456">7 gorgeous country pubs within an hour of west London</a><div class="comments-count" data-streamId="getwestlondon-14835456" data-mod="teaserCounter"><a href="https://www.getwestlondon.co.uk/whats-on/food-drink-news/7-gorgeous-country-pubs-within-14835456#comments-section"><span class="count-number"></span></a></div><a class="description" href="https://www.getwestlondon.co.uk/whats-on/food-drink-news/7-gorgeous-country-pubs-within-14835456">Leave the city behind and relax in the country with a cool pint or glass of wine and a tasty meal</a></div></div><div class="teaser"><figure data-mod="image"><a href="https://www.getwestlondon.co.uk/news/west-london-news/row-breaks-out-hillingdon-over-14878153"><img src="/@trinitymirrordigital/marwood/TM/img/placeholders/transparent.png" data-srcset="https://i2-prod.getsurrey.co.uk/incoming/article14878145.ece/ALTERNATES/s180/borisj.jpg 180w, https://i2-prod.getsurrey.co.uk/incoming/article14878145.ece/ALTERNATES/s220b/borisj.jpg 220w, https://i2-prod.getsurrey.co.uk/incoming/article14878145.ece/ALTERNATES/s270b/borisj.jpg 270w" data-src="https://i2-prod.getsurrey.co.uk/incoming/article14878145.ece/ALTERNATES/s615/borisj.jpg"/></a><div class="video-icon section-theme-border section-theme"></div></figure><div class="inner"><a class="label" href="https://www.getwestlondon.co.uk/all-about/boris-johnson">Boris Johnson</a><a class="headline" href="https://www.getwestlondon.co.uk/news/west-london-news/row-breaks-out-hillingdon-over-14878153">Row breaks out in Hillingdon over whether Boris Johnson should resign over Heathrow</a><div class="comments-count" data-streamId="getwestlondon-14878153" data-mod="teaserCounter"><a href="https://www.getwestlondon.co.uk/news/west-london-news/row-breaks-out-hillingdon-over-14878153#comments-section"><span class="count-number"></span></a></div><a class="description" href="https://www.getwestlondon.co.uk/news/west-london-news/row-breaks-out-hillingdon-over-14878153">It's all over the Foreign Secretary's failure to attend a key vote on Heathrow's proposed third runway</a></div></div><div class="teaser"><figure data-mod="image"><a href="https://www.getwestlondon.co.uk/news/west-london-news/southall-paedophile-who-downloaded-more-14877977"><img src="/@trinitymirrordigital/marwood/TM/img/placeholders/transparent.png" data-srcset="https://i2-prod.getwestlondon.co.uk/incoming/article14877980.ece/ALTERNATES/s180/X596-18-SHANMUGUM.jpg 180w, https://i2-prod.getwestlondon.co.uk/incoming/article14877980.ece/ALTERNATES/s220b/X596-18-SHANMUGUM.jpg 220w, https://i2-prod.getwestlondon.co.uk/incoming/article14877980.ece/ALTERNATES/s270b/X596-18-SHANMUGUM.jpg 270w" data-src="https://i2-prod.getwestlondon.co.uk/incoming/article14877980.ece/ALTERNATES/s615/X596-18-SHANMUGUM.jpg"/></a><div class="video-icon section-theme-border section-theme"></div></figure><div class="inner"><a class="label" href="https://www.getwestlondon.co.uk/all-about/metropolitan-police">Metropolitan Police</a><a class="headline" href="https://www.getwestlondon.co.uk/news/west-london-news/southall-paedophile-who-downloaded-more-14877977">Southall paedophile who downloaded more than 60,000 child porn images jailed</a><a class="description" href="https://www.getwestlondon.co.uk/news/west-london-news/southall-paedophile-who-downloaded-more-14877977">The man, from Southall, had been downloading more images while he was on bail</a></div></div><div class="teaser"><figure data-mod="image"><a href="https://www.getwestlondon.co.uk/news/west-london-news/anger-more-isnt-being-done-14877762"><img src="/@trinitymirrordigital/marwood/TM/img/placeholders/transparent.png" data-srcset="https://i2-prod.getwestlondon.co.uk/news/west-london-news/article14796358.ece/ALTERNATES/s180/hayesasdadriving2PNG.png 180w, https://i2-prod.getwestlondon.co.uk/news/west-london-news/article14796358.ece/ALTERNATES/s220b/hayesasdadriving2PNG.png 220w, https://i2-prod.getwestlondon.co.uk/news/west-london-news/article14796358.ece/ALTERNATES/s270b/hayesasdadriving2PNG.png 270w" data-src="https://i2-prod.getwestlondon.co.uk/news/west-london-news/article14796358.ece/ALTERNATES/s615/hayesasdadriving2PNG.png"/></a><div class="video-icon section-theme-border section-theme"></div></figure><div class="inner"><a class="label" href="https://www.getwestlondon.co.uk/all-about/asda">Asda</a><a class="headline" href="https://www.getwestlondon.co.uk/news/west-london-news/anger-more-isnt-being-done-14877762">Anger that more isn't being done to tackle street racing in Hillingdon</a><div class="comments-count" data-streamId="getwestlondon-14877762" data-mod="teaserCounter"><a href="https://www.getwestlondon.co.uk/news/west-london-news/anger-more-isnt-being-done-14877762#comments-section"><span class="count-number"></span></a></div><a class="description" href="https://www.getwestlondon.co.uk/news/west-london-news/anger-more-isnt-being-done-14877762">Councillor Jazz Dhillon says he is embarrassed by the police's response to the issue</a></div></div><div class="teaser"><figure data-mod="image"><a href="https://www.getwestlondon.co.uk/news/west-london-news/deadly-listeria-outbreak-causes-aldi-14878006"><img src="/@trinitymirrordigital/marwood/TM/img/placeholders/transparent.png" data-srcset="https://i2-prod.getwestlondon.co.uk/incoming/article14589606.ece/ALTERNATES/s180/JS124503738.jpg 180w, https://i2-prod.getwestlondon.co.uk/incoming/article14589606.ece/ALTERNATES/s220b/JS124503738.jpg 220w, https://i2-prod.getwestlondon.co.uk/incoming/article14589606.ece/ALTERNATES/s270b/JS124503738.jpg 270w" data-src="https://i2-prod.getwestlondon.co.uk/incoming/article14589606.ece/ALTERNATES/s615/JS124503738.jpg"/></a><div class="video-icon section-theme-border section-theme"></div></figure><div class="inner"><a class="label" href="https://www.getwestlondon.co.uk/all-about/in-the-news">In the News</a><a class="headline" href="https://www.getwestlondon.co.uk/news/west-london-news/deadly-listeria-outbreak-causes-aldi-14878006">Deadly listeria outbreak causes Aldi, Sainsbury’s, Tesco and other supermarkets to recall these 49 products</a><div class="comments-count" data-streamId="getwestlondon-14878006" data-mod="teaserCounter"><a href="https://www.getwestlondon.co.uk/news/west-london-news/deadly-listeria-outbreak-causes-aldi-14878006#comments-section"><span class="count-number"></span></a></div><a class="description" href="https://www.getwestlondon.co.uk/news/west-london-news/deadly-listeria-outbreak-causes-aldi-14878006">An alert from the Food Standards Agency has seen products removed from the freezers of some of the biggest supermarkets in the UK</a></div></div></div></section>
</main>
<script type="text/javascript">$css("https://s2-prod.getwestlondon.co.uk/@trinitymirrordigital/withnail/scss/withnail.css?v=fa5cf8d1478b352f14b61d0c3267530f");$css("https://s2-prod.getwestlondon.co.uk/@trinitymirrordigital/chameleon-sso/scss/chameleon-sso.css?v=e7444cb78ede402492275b91bd23474c");$css("https://s2-prod.getwestlondon.co.uk/@trinitymirrordigital/chameleon-partnership-widgets/scss/partners.css?v=d753c4a4cce624e0aff2669fb97a675c");$css("https://s2-prod.getwestlondon.co.uk/@trinitymirrordigital/chameleon-video/scss/video.css?v=fffa56fb541f6083d491a7bf5f83c562");</script>
<div class="widget code html widget-editable viziwyg-section-39129 inpage-widget-12079270" >
<div id="gpt-top-lb"></div>
</div>
<footer><ul id="section-links"><li><a href="https://www.getwestlondon.co.uk/news/">News</a></li><li><a href="https://www.getwestlondon.co.uk/whats-on/">What's On</a></li><li><a href="https://www.getwestlondon.co.uk/sport/">Sport</a></li><li><a href="https://www.getwestlondon.co.uk/sport/football/">Football</a></li></ul><div class="social-links"><h4>Follow us<ul><li><a class="icon facebook" title="facebook" href="https://www.facebook.com/GetWestLondon" target="_blank" data-provider="facebook" data-tracking="facebook|follow|bottom"></a></li><li><a class="icon twitter" title="twitter" href="https://twitter.com/GetWestLondon" target="_blank" data-provider="twitter" data-tracking="twitter|follow|bottom"></a></li><li><a class="icon instagram" title="instagram" href="https://www.instagram.com/getwestlondon" target="_blank" data-provider="instagram" data-tracking="instagram|follow|bottom"></a></li></ul></h4></div><div class="kitemarks"><div class="ipso"></div><a class="trust-project" href="/about-us/"></a></div><ul id="utility-links"><li><a href="https://www.inyourarea.co.uk/">InYourArea</a></li><li><a href="https://goo.gl/QSv9Js">Psychotherapy</a></li><li><a href="https://discountcode.mirror.co.uk">Discount Codes</a></li><li><a href="https://www.getwestlondon.co.uk/contact-us/">Contact Us</a></li><li><a href="https://www.getwestlondon.co.uk/advertising/">Advertise with Us</a></li><li><div itemprop="publisher" itemscope="itemscope" itemtype="https://schema.org/NewsMediaOrganization"><meta itemprop="publishingPrinciples" content="https://www.getwestlondon.co.uk/about-us/"/><meta itemprop="name" content="getwestlondon"/><meta itemprop="url" content="https://www.getwestlondon.co.uk/"/><div itemprop="logo" itemscope="itemscope" itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://s2-prod.getwestlondon.co.uk/@trinitymirrordigital/marwood/TM/publications/getwestlondon/img/logo-getwestlondon@2x.png"/></div></div><a href="https://www.getwestlondon.co.uk/about-us/">About Us</a></li><li><a href="https://www.getwestlondon.co.uk/rss-feeds/">RSS Feeds</a></li><li><a href="http://goaltime.contagioussports.com/">Goal Time</a></li><li><a href="https://www.getwestlondon.co.uk/how-to-complain/">How to Complain</a></li><li><a href="https://www.getwestlondon.co.uk/corrections-clarifications/">Corrections and Clarifications</a></li><li><a href="https://www.getwestlondon.co.uk/google-survey/">Google Survey</a></li><li><a href="https://www.getwestlondon.co.uk/terms-conditions/">Terms &amp; Conditions</a></li><li><a href="https://www.getwestlondon.co.uk/privacy-policy/">Privacy Policy</a></li><li><a href="https://www.getwestlondon.co.uk/house-rules/">House Rules</a></li><li><a href="//www.getwestlondon.co.uk">© 2018 a Reach plc subsidiary</a></li><li></li></ul></footer>
<script src="https://s2-prod.getwestlondon.co.uk/@trinitymirrordigital/marwood/TM/js/homepage.min.js?v=535f716fb3d7f89d93bff4ce2e18dea6" defer="defer" async="async"></script><script src="https://s2-prod.getwestlondon.co.uk/@trinitymirrordigital/chameleon-partnership-widgets/js/partner.min.js?v=b6cc9699aae61a81263c40a6dbd8b3b6" defer="defer" async="async"></script><script src="https://s2-prod.getwestlondon.co.uk/@trinitymirrordigital/withnail/scriptsCore/js/withnail.min.js?v=3c3f92015bf2e6e067faaaf40e10d1fb" defer="defer" async="async"></script><script src="https://s2-prod.getwestlondon.co.uk/@trinitymirrordigital/chameleon-static-html/js/chameleon-static-html.min.js?v=46f66d15d5b1855776c230e342ce921f" defer="defer" async="async"></script><script src="https://s2-prod.getwestlondon.co.uk/@trinitymirrordigital/chameleon-sso/js/chameleon-sso.min.js?v=39f0204ccc13b52dc6f39ea4f0ab8b10" defer="defer" async="async"></script>
<script src="https://s2-prod.getwestlondon.co.uk/@trinitymirrordigital/chameleon-video/js/video.min.js?v=d0fe80e66ad504a6d37aa8062535f34a" defer="defer" async="async"></script>
<script src="https://s2-prod.getwestlondon.co.uk/@trinitymirrordigital/article-service/js/article-service.min.js?v=46099a166c6ba31d469f4bee3d08e3ca" defer="defer" async="async"></script>
<div class="widget code html widget-editable viziwyg-section-39272 inpage-widget-13819776" >
<script async src="https://felix.data.tm-awx.com/felix.min.js" ></script>
</div>
</body>
</html>
