<!DOCTYPE html>
<html>
<!--
page generated at: Mon Aug 06 11:19:50 BST 2018
page generated by escenic.server/hostname: reg-pres6.tm-aws.com/reg-pres6.tm-aws.com
-->
<head>
<script>window.dataLayer = [];
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-M3TH25P');</script>
<script type="text/javascript">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</script>
<title>Dramatic footage captures panic and screams as fire rips through Ealing flats - Get West London</title><meta charset="utf-8"/><meta http-equiv="X-UA-Compatible" content="IE=edge"/><meta name="viewport" content="width=device-width, minimum-scale=1, maximum-scale=1"/><meta name="description" content="&#xa; Around 60 people escaped the fire in the burning building which is suspected to have started in a rooftop garden&#xa; "/><meta name="robots" content="noarchive"/><meta name="keywords" content="Ealing,London Fire Brigade"/><meta name="news_keywords" content="Ealing,London Fire Brigade"/><meta name="referrer" content="unsafe-URL"/><meta name="author" content="Isabel Dobinson"/><meta name="Googlebot-News" content="noarchive"/><meta name="p:domain_verify" content="3d552ddb2e14b20a761242257dc80ff7"/><meta name="google-site-verification" content="K87yXRby8ERrTiebEPykKASZNqRcdFHai7btUXoNdzA"/><meta property="fb:app_id" content="556445204430162"/><meta property="fb:page_id" content="129157297227065"/><meta property="fb:pages" content="205263122998642"/><meta property="fb:pages" content="164355950442211"/><link rel="canonical" href="https://www.getwestlondon.co.uk/news/west-london-news/dramatic-footage-captures-panic-screams-14994628"/><link rel="amphtml" href="https://www.getwestlondon.co.uk/news/west-london-news/dramatic-footage-captures-panic-screams-14994628.amp"/><link rel="search" href="https://www.getwestlondon.co.uk/opensearch.xml" type="application/opensearchdescription+xml" title="Search getwestlondon"/>
<meta property="og:site_name" content="getwestlondon"/><meta property="og:language" content="en"/><meta property="og:type" content="article"/><meta property="og:title" content="Dramatic video captures panic as fire rips through Ealing flats"/><meta property="og:url" content="https://www.getwestlondon.co.uk/news/west-london-news/dramatic-footage-captures-panic-screams-14994628"/><meta property="og:description" content="Around 60 people escaped the fire in the burning building which is suspected to have started in a rooftop garden"/><meta property="og:image" content="https://i2-prod.getsurrey.co.uk/incoming/article14994661.ece/ALTERNATES/s1200/2_ealing-fire-2.jpg"/><meta property="videoUrl" content="https://bcsecure04-a.akamaihd.net/35/4221396001/201808/3065/4221396001_5818473726001_5818472358001.mp4"/><meta property="og:section" content="West London News"/><meta property="article:tag" content="London Fire Brigade"/><meta property="article:tag" content="Ealing"/><meta property="article:author" content="Isabel Dobinson"/><meta property="article:published_time" content="2018-08-06T09:05:48Z"/><meta property="article:modified_time" content="2018-08-06T09:14:47Z"/><meta property="article:expiration_time" content="2018-09-05T09:14:47Z"/><meta property="article:section" content="West London News"/><meta property="article:id" content="getwestlondon-14994628"/>
<meta name="twitter:card" value="summary_large_image"/><meta name="twitter:site" value="@GetWestLondon"/><meta name="twitter:creator" value="@GetWestLondon"/><meta name="twitter:image" value="https://i2-prod.getsurrey.co.uk/incoming/article14994661.ece/ALTERNATES/s1200/2_ealing-fire-2.jpg"/>
<meta name="advertisingConfig" id="advertisingConfig" content="{&quot;desktop&quot;:[{&quot;injectionEnabled&quot;:false,&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:-1,&quot;hivis&quot;:&quot;n&quot;},&quot;referenceNode&quot;:&quot;header&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;hideOnFirstPageView&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;div-gpt-ad-oop-slot&quot;,&quot;isOOP&quot;:true,&quot;type&quot;:&quot;outOfPage&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:-2,&quot;hivis&quot;:&quot;n&quot;},&quot;referenceNode&quot;:&quot;header&quot;,&quot;sizes&quot;:[[1,1]],&quot;hideOnSensitiveArticle&quot;:true,&quot;hideOnFirstPageView&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;div-gpt-ad-ad-mix-slot&quot;,&quot;type&quot;:&quot;adMix&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:1,&quot;hivis&quot;:&quot;y&quot;,&quot;opos&quot;:&quot;top&quot;},&quot;referenceNode&quot;:&quot;main&quot;,&quot;sizes&quot;:[[970,250],[970,251],[728,90],[728,91],[9,1]],&quot;relativePos&quot;:&quot;before&quot;,&quot;additionalClass&quot;:&quot;top-slot&quot;,&quot;sticky&quot;:{&quot;mode&quot;:&quot;header&quot;,&quot;duration&quot;:5000},&quot;name&quot;:&quot;div-gpt-ad-top-slot&quot;,&quot;type&quot;:&quot;topOfPage&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:2,&quot;hivis&quot;:&quot;y&quot;},&quot;referenceNode&quot;:&quot;main nav&quot;,&quot;sizes&quot;:[[948,42]],&quot;relativePos&quot;:&quot;before&quot;,&quot;additionalClass&quot;:&quot;bg-white&quot;,&quot;name&quot;:&quot;div-gpt-ad-sponsorship-bar&quot;,&quot;type&quot;:&quot;sponsorshipBar&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:3,&quot;hivis&quot;:&quot;y&quot;,&quot;opos&quot;:&quot;top&quot;},&quot;referenceNode&quot;:&quot;.related-column&quot;,&quot;sizes&quot;:[[300,600],[300,250],[300,252],[9,2]],&quot;relativePos&quot;:&quot;prependChild&quot;,&quot;adFreeEnabled&quot;:true,&quot;name&quot;:&quot;div-gpt-ad-rh-slot&quot;,&quot;type&quot;:&quot;primaryMPU&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:4,&quot;hivis&quot;:&quot;n&quot;},&quot;referenceNode&quot;:&quot;.article-body \u003e p:nth-of-type(2)&quot;,&quot;sizes&quot;:[[8,8]],&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;in-article&quot;,&quot;name&quot;:&quot;div-gpt-ad-vip-slot&quot;,&quot;type&quot;:&quot;VIP&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:6,&quot;hivis&quot;:&quot;n&quot;,&quot;opos&quot;:&quot;middle&quot;},&quot;sizes&quot;:[[300,250],[300,254],[9,4]],&quot;hideOnSensitiveArticle&quot;:true,&quot;additionalClass&quot;:&quot;in-article&quot;,&quot;name&quot;:&quot;div-gpt-ad-in-article-slot&quot;,&quot;positions&quot;:[{&quot;referenceNode&quot;:&quot;.timeline\u003eol\u003eli:nth-of-type(2)&quot;,&quot;relativePos&quot;:&quot;after&quot;},{&quot;referenceNode&quot;:&quot;.article-body \u003e p:nth-last-of-type(4)&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;conditionNode&quot;:&quot;.article-body \u003e p:nth-of-type(8)&quot;}],&quot;type&quot;:&quot;inArticleMPU6&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:9,&quot;hivis&quot;:&quot;n&quot;,&quot;opos&quot;:&quot;bottom&quot;},&quot;sizes&quot;:[[728,90],[728,98],[728,99],[9,8],[9,9]],&quot;referenceNode&quot;:&quot;main&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;bottom-ad-slot&quot;,&quot;name&quot;:&quot;div-gpt-ad-bottom-slot&quot;,&quot;type&quot;:&quot;bottomOfpagePlusMid&quot;},{&quot;mode&quot;:&quot;text-links-b&quot;,&quot;componentType&quot;:&quot;taboola&quot;,&quot;slotType&quot;:&quot;taboola-x&quot;,&quot;referenceNode&quot;:&quot;.article-body \u003e *:first-child&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;before&quot;,&quot;name&quot;:&quot;taboolaXByline&quot;,&quot;selector&quot;:&quot;taboola-x-byline&quot;,&quot;targetType&quot;:&quot;mix&quot;,&quot;placement&quot;:&quot;byline text links&quot;,&quot;type&quot;:&quot;taboolaxBelowByline&quot;},{&quot;mode&quot;:&quot;thumbnails-feed&quot;,&quot;componentType&quot;:&quot;taboola&quot;,&quot;slotType&quot;:&quot;taboola&quot;,&quot;referenceNode&quot;:&quot;#social-follow&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;taboolaBelowArticle&quot;,&quot;selector&quot;:&quot;taboola-below-article-thumbnails&quot;,&quot;targetType&quot;:&quot;mix&quot;,&quot;placement&quot;:&quot;Below Article Thumbnails Responsive Feed&quot;,&quot;type&quot;:&quot;taboolaBelowArticleThumbnails&quot;},{&quot;name&quot;:&quot;property-search-container&quot;,&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceNode&quot;:&quot;.article-wrapper \u003e .content-column&quot;,&quot;type&quot;:&quot;propertysearch&quot;,&quot;templateName&quot;:&quot;search&quot;,&quot;relativePos&quot;:&quot;prependChild&quot;},{&quot;name&quot;:&quot;partners-footer&quot;,&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceNode&quot;:&quot;main&quot;,&quot;type&quot;:&quot;allpartnersFooter&quot;,&quot;templateName&quot;:&quot;footer&quot;,&quot;relativePos&quot;:&quot;appendChild&quot;},{&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceNode&quot;:&quot;header .secondary \u003e section \u003e ul&quot;,&quot;templateName&quot;:&quot;weather-partnership-bar&quot;,&quot;relativePos&quot;:&quot;before&quot;,&quot;additionalClass&quot;:&quot;weather-widget&quot;,&quot;name&quot;:&quot;weather-widget&quot;,&quot;type&quot;:&quot;weather&quot;},{&quot;name&quot;:&quot;takeover&quot;,&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceNode&quot;:&quot;header .secondary&quot;,&quot;type&quot;:&quot;masthead&quot;,&quot;templateName&quot;:&quot;takeover&quot;,&quot;relativePos&quot;:&quot;before&quot;},{&quot;name&quot;:&quot;crosswords-carousel&quot;,&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceNode&quot;:&quot;.article-main \u003e p[itemprop\u003ddescription]&quot;,&quot;type&quot;:&quot;crosswordsCarousel&quot;,&quot;templateName&quot;:&quot;carousel&quot;,&quot;relativePos&quot;:&quot;after&quot;},{&quot;name&quot;:&quot;valpal-property&quot;,&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceNode&quot;:&quot;.article-body \u003e p:nth-of-type(6)&quot;,&quot;type&quot;:&quot;valpal&quot;,&quot;templateName&quot;:&quot;property&quot;,&quot;relativePos&quot;:&quot;before&quot;},{&quot;componentType&quot;:&quot;recommendations&quot;,&quot;referenceSlot&quot;:&quot;div-gpt-ad-rh-slot&quot;,&quot;heading&quot;:&quot;Recommended&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;tm-recs seldon-recs pancake duet no-bottom-margin&quot;,&quot;name&quot;:&quot;recommendations-top-heading&quot;,&quot;type&quot;:&quot;recommendationsTopHeading&quot;,&quot;items&quot;:0},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;referenceSlot&quot;:&quot;recommendations-top-heading&quot;,&quot;targeting&quot;:{},&quot;sizes&quot;:[[288,126]],&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;tm-recs seldon-recs pancake duet no-bottom-margin&quot;,&quot;name&quot;:&quot;div-gpt-native&quot;,&quot;type&quot;:&quot;native&quot;},{&quot;componentType&quot;:&quot;recommendations&quot;,&quot;referenceSlot&quot;:&quot;div-gpt-native&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;tm-recs seldon-recs pancake duet no-bottom-margin&quot;,&quot;name&quot;:&quot;recommendations-top-primary&quot;,&quot;type&quot;:&quot;recommendationsTopPrimary&quot;,&quot;items&quot;:3},{&quot;componentType&quot;:&quot;recommendations&quot;,&quot;referenceSlot&quot;:&quot;recommendations-top-primary&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;tm-recs seldon-recs pancake duet&quot;,&quot;name&quot;:&quot;recommendations-top-secondary&quot;,&quot;type&quot;:&quot;recommendationsTopSecondary&quot;,&quot;items&quot;:1},{&quot;additionalClass&quot;:&quot;hidden&quot;,&quot;name&quot;:&quot;ayl-native-1&quot;,&quot;componentType&quot;:&quot;adYouLike&quot;,&quot;referenceSlot&quot;:&quot;recommendations-top-primary&quot;,&quot;type&quot;:&quot;adYouLikeArticleSlot1&quot;,&quot;relativePos&quot;:&quot;after&quot;},{&quot;mode&quot;:&quot;thumbnails-e&quot;,&quot;componentType&quot;:&quot;taboola&quot;,&quot;referenceSlot&quot;:&quot;recommendations-top-secondary&quot;,&quot;slotType&quot;:&quot;taboola&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;taboolaRightRailsResponsive&quot;,&quot;selector&quot;:&quot;taboola-right-rail-thumbnails-responsive&quot;,&quot;targetType&quot;:&quot;mix&quot;,&quot;placement&quot;:&quot;Right Rail Thumbnails Responsive&quot;,&quot;type&quot;:&quot;taboolaRightRailsThumbnails&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:5,&quot;hivis&quot;:&quot;n&quot;,&quot;opos&quot;:&quot;middle&quot;},&quot;referenceSlot&quot;:&quot;taboolaRightRailsResponsive&quot;,&quot;sizes&quot;:[[300,600],[300,250],[300,253],[9,3]],&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;div-gpt-ad-rh-secondary-slot&quot;,&quot;type&quot;:&quot;secondaryMPU&quot;},{&quot;componentType&quot;:&quot;recommendations&quot;,&quot;referenceSlot&quot;:&quot;div-gpt-ad-rh-secondary-slot&quot;,&quot;heading&quot;:&quot;Recommended&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;tm-recs seldon-recs pancake duet no-bottom-margin&quot;,&quot;name&quot;:&quot;recommendations-bottom-primary&quot;,&quot;type&quot;:&quot;recommendationsBottomPrimary&quot;,&quot;items&quot;:3},{&quot;name&quot;:&quot;web-search-container&quot;,&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceSlot&quot;:&quot;div-gpt-ad-rh-secondary-slot&quot;,&quot;type&quot;:&quot;webdotcom&quot;,&quot;templateName&quot;:&quot;webSearch&quot;,&quot;relativePos&quot;:&quot;after&quot;},{&quot;name&quot;:&quot;most-read-secondary&quot;,&quot;additionalClass&quot;:&quot;hidden&quot;,&quot;componentType&quot;:&quot;mostRead&quot;,&quot;referenceSlot&quot;:&quot;div-gpt-ad-rh-secondary-slot&quot;,&quot;type&quot;:&quot;mostReadSecondary&quot;,&quot;relativePos&quot;:&quot;after&quot;},{&quot;componentType&quot;:&quot;recommendations&quot;,&quot;referenceSlot&quot;:&quot;recommendations-bottom-primary&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;tm-recs seldon-recs pancake duet no-bottom-margin&quot;,&quot;name&quot;:&quot;recommendations-bottom-secondary&quot;,&quot;type&quot;:&quot;recommendationsBottomSecondary&quot;,&quot;items&quot;:1},{&quot;additionalClass&quot;:&quot;hidden&quot;,&quot;name&quot;:&quot;ayl-native-2&quot;,&quot;componentType&quot;:&quot;adYouLike&quot;,&quot;referenceSlot&quot;:&quot;recommendations-bottom-primary&quot;,&quot;type&quot;:&quot;adYouLikeArticleSlot2&quot;,&quot;relativePos&quot;:&quot;after&quot;},{&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceSlot&quot;:&quot;recommendations-bottom-primary&quot;,&quot;templateName&quot;:&quot;form-car-search&quot;,&quot;relativePos&quot;:&quot;before&quot;,&quot;name&quot;:&quot;haymarket-car-search-form&quot;,&quot;title&quot;:&quot;Find Used Cars&quot;,&quot;type&quot;:&quot;haymarket&quot;},{&quot;componentType&quot;:&quot;recommendations&quot;,&quot;referenceSlot&quot;:&quot;recommendations-bottom-secondary&quot;,&quot;heading&quot;:&quot;Recommended&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;tm-recs seldon-recs pancake duet&quot;,&quot;name&quot;:&quot;recommendations-bottom-tertiary&quot;,&quot;type&quot;:&quot;recommendationsBottomTertiary&quot;,&quot;items&quot;:4},{&quot;additionalClass&quot;:&quot;hidden&quot;,&quot;name&quot;:&quot;ayl-native-3&quot;,&quot;componentType&quot;:&quot;adYouLike&quot;,&quot;referenceSlot&quot;:&quot;recommendations-bottom-secondary&quot;,&quot;type&quot;:&quot;adYouLikeArticleSlot3&quot;,&quot;relativePos&quot;:&quot;after&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:7,&quot;hivis&quot;:&quot;n&quot;,&quot;opos&quot;:&quot;middle&quot;},&quot;referenceSlot&quot;:&quot;recommendations-bottom-tertiary&quot;,&quot;sizes&quot;:[[300,600],[300,250],[300,255],[9,5]],&quot;relativePos&quot;:&quot;before&quot;,&quot;name&quot;:&quot;div-gpt-ad-rh-tertiary-slot&quot;,&quot;type&quot;:&quot;tertiaryMPU&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:8,&quot;hivis&quot;:&quot;n&quot;,&quot;opos&quot;:&quot;bottom&quot;},&quot;referenceSlot&quot;:&quot;recommendations-bottom-tertiary&quot;,&quot;sizes&quot;:[[300,600],[300,250],[300,256],[9,6]],&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;div-gpt-ad-rh-quaternary-slot&quot;,&quot;type&quot;:&quot;quaternaryMPU&quot;}],&quot;configMeta&quot;:[{&quot;name&quot;:&quot;article&quot;,&quot;componentType&quot;:&quot;meta&quot;,&quot;type&quot;:&quot;configMetadata&quot;}],&quot;page&quot;:{&quot;storymeta&quot;:&quot;london-fire-brigade,ealing&quot;,&quot;templ&quot;:&quot;article&quot;,&quot;oid&quot;:&quot;14994628&quot;,&quot;configPageType&quot;:&quot;article&quot;,&quot;adUnitId&quot;:&quot;/5293/getwestlondon.co.uk/news/west-london-news&quot;},&quot;tabletPortraitUpwards&quot;:[{&quot;injectionEnabled&quot;:false,&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:-1,&quot;hivis&quot;:&quot;n&quot;},&quot;referenceNode&quot;:&quot;header&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;hideOnFirstPageView&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;div-gpt-ad-oop-slot&quot;,&quot;isOOP&quot;:true,&quot;type&quot;:&quot;outOfPage&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:-2,&quot;hivis&quot;:&quot;n&quot;},&quot;referenceNode&quot;:&quot;header&quot;,&quot;sizes&quot;:[[1,1]],&quot;hideOnSensitiveArticle&quot;:true,&quot;hideOnFirstPageView&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;div-gpt-ad-ad-mix-slot&quot;,&quot;type&quot;:&quot;adMix&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:1,&quot;hivis&quot;:&quot;y&quot;,&quot;opos&quot;:&quot;top&quot;},&quot;referenceNode&quot;:&quot;main&quot;,&quot;sizes&quot;:[[728,90],[300,250],[728,91],[300,251],[9,1]],&quot;relativePos&quot;:&quot;before&quot;,&quot;additionalClass&quot;:&quot;top-slot&quot;,&quot;sticky&quot;:{&quot;mode&quot;:&quot;header&quot;,&quot;duration&quot;:5000},&quot;name&quot;:&quot;div-gpt-ad-top-slot&quot;,&quot;type&quot;:&quot;topOfPagePortrait&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:2,&quot;hivis&quot;:&quot;y&quot;},&quot;referenceNode&quot;:&quot;main nav&quot;,&quot;sizes&quot;:[[948,42]],&quot;relativePos&quot;:&quot;before&quot;,&quot;additionalClass&quot;:&quot;bg-white&quot;,&quot;name&quot;:&quot;div-gpt-ad-sponsorship-bar&quot;,&quot;type&quot;:&quot;sponsorshipBar&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:3,&quot;hivis&quot;:&quot;n&quot;},&quot;referenceNode&quot;:&quot;.article-body \u003e p:nth-of-type(2)&quot;,&quot;sizes&quot;:[[8,8]],&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;in-article&quot;,&quot;name&quot;:&quot;div-gpt-ad-vip-slot&quot;,&quot;type&quot;:&quot;VIP&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:4,&quot;hivis&quot;:&quot;n&quot;,&quot;opos&quot;:&quot;middle&quot;},&quot;referenceNode&quot;:&quot;.timeline\u003eol\u003eli:nth-of-type(2)&quot;,&quot;sizes&quot;:[[300,250],[300,252],[9,2]],&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;adFreeEnabled&quot;:true,&quot;additionalClass&quot;:&quot;in-article&quot;,&quot;name&quot;:&quot;div-gpt-ad-in-article-slot&quot;,&quot;referenceNode2&quot;:&quot;.article-body \u003e p:nth-of-type(7)&quot;,&quot;type&quot;:&quot;inArticleMPU4&quot;,&quot;relativePos2&quot;:&quot;after&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:5,&quot;hivis&quot;:&quot;n&quot;,&quot;opos&quot;:&quot;bottom&quot;},&quot;sizes&quot;:[[728,90],[728,98],[728,99],[9,8],[9,9]],&quot;referenceNode&quot;:&quot;main&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;bottom-ad-slot&quot;,&quot;name&quot;:&quot;div-gpt-ad-bottom-slot&quot;,&quot;type&quot;:&quot;bottomOfpagePlusMid&quot;},{&quot;mode&quot;:&quot;text-links-b&quot;,&quot;componentType&quot;:&quot;taboola&quot;,&quot;slotType&quot;:&quot;taboola-x&quot;,&quot;referenceNode&quot;:&quot;.article-body \u003e *:first-child&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;before&quot;,&quot;name&quot;:&quot;taboolaXByline&quot;,&quot;selector&quot;:&quot;taboola-x-byline&quot;,&quot;targetType&quot;:&quot;mix&quot;,&quot;placement&quot;:&quot;byline text links&quot;,&quot;type&quot;:&quot;taboolaxBelowByline&quot;},{&quot;mode&quot;:&quot;thumbnails-feed&quot;,&quot;componentType&quot;:&quot;taboola&quot;,&quot;slotType&quot;:&quot;taboola&quot;,&quot;referenceNode&quot;:&quot;#social-follow&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;taboolaBelowArticle&quot;,&quot;selector&quot;:&quot;taboola-below-article-thumbnails&quot;,&quot;targetType&quot;:&quot;mix&quot;,&quot;placement&quot;:&quot;Below Article Thumbnails Responsive Feed&quot;,&quot;type&quot;:&quot;taboolaBelowArticleThumbnails&quot;},{&quot;mode&quot;:&quot;thumbnails-f&quot;,&quot;componentType&quot;:&quot;taboola&quot;,&quot;slotType&quot;:&quot;taboola&quot;,&quot;referenceNode&quot;:&quot;.article-body p:nth-of-type(3)&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;taboolaMobileMidArticle&quot;,&quot;selector&quot;:&quot;taboola-mobile-mid-article-thumbnails&quot;,&quot;targetType&quot;:&quot;mix&quot;,&quot;placement&quot;:&quot;Mobile Mid-Article Thumbnails&quot;,&quot;type&quot;:&quot;taboolaMidArticleThumbnails&quot;},{&quot;name&quot;:&quot;most-read-secondary&quot;,&quot;componentType&quot;:&quot;mostRead&quot;,&quot;referenceSlot&quot;:&quot;div-gpt-ad-rh-secondary-slot&quot;,&quot;type&quot;:&quot;mostReadSecondary&quot;,&quot;referenceNode&quot;:&quot;main aside.related-column&quot;,&quot;relativePos&quot;:&quot;appendChild&quot;},{&quot;name&quot;:&quot;property-search-container&quot;,&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceNode&quot;:&quot;.article-wrapper \u003e .content-column&quot;,&quot;type&quot;:&quot;propertysearch&quot;,&quot;templateName&quot;:&quot;search&quot;,&quot;relativePos&quot;:&quot;prependChild&quot;},{&quot;name&quot;:&quot;partners-footer&quot;,&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceNode&quot;:&quot;main&quot;,&quot;type&quot;:&quot;allpartnersFooter&quot;,&quot;templateName&quot;:&quot;footer&quot;,&quot;relativePos&quot;:&quot;appendChild&quot;},{&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceNode&quot;:&quot;header .secondary \u003e section \u003e ul&quot;,&quot;templateName&quot;:&quot;weather-partnership-bar&quot;,&quot;relativePos&quot;:&quot;before&quot;,&quot;additionalClass&quot;:&quot;weather-widget&quot;,&quot;name&quot;:&quot;weather-widget&quot;,&quot;type&quot;:&quot;weather&quot;},{&quot;name&quot;:&quot;takeover&quot;,&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceNode&quot;:&quot;header .secondary&quot;,&quot;type&quot;:&quot;masthead&quot;,&quot;templateName&quot;:&quot;takeover&quot;,&quot;relativePos&quot;:&quot;before&quot;},{&quot;name&quot;:&quot;crosswords-carousel&quot;,&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceNode&quot;:&quot;.article-main \u003e p[itemprop\u003ddescription]&quot;,&quot;type&quot;:&quot;crosswordsCarousel&quot;,&quot;templateName&quot;:&quot;carousel&quot;,&quot;relativePos&quot;:&quot;after&quot;},{&quot;name&quot;:&quot;valpal-property&quot;,&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceNode&quot;:&quot;.article-body \u003e p:nth-of-type(6)&quot;,&quot;type&quot;:&quot;valpal&quot;,&quot;templateName&quot;:&quot;property&quot;,&quot;relativePos&quot;:&quot;before&quot;}],&quot;baseLayout&quot;:[{&quot;injectionEnabled&quot;:false,&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:-1,&quot;hivis&quot;:&quot;n&quot;},&quot;referenceNode&quot;:&quot;header&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;hideOnFirstPageView&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;div-gpt-ad-oop-slot&quot;,&quot;isOOP&quot;:true,&quot;type&quot;:&quot;outOfPage&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:-2,&quot;hivis&quot;:&quot;n&quot;},&quot;referenceNode&quot;:&quot;header&quot;,&quot;sizes&quot;:[[1,1]],&quot;hideOnSensitiveArticle&quot;:true,&quot;hideOnFirstPageView&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;div-gpt-ad-ad-mix-slot&quot;,&quot;type&quot;:&quot;adMix&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:1,&quot;hivis&quot;:&quot;y&quot;,&quot;opos&quot;:&quot;top&quot;},&quot;referenceNode&quot;:&quot;main&quot;,&quot;sizes&quot;:[[320,100],[320,50],[320,51],[300,100],[300,50]],&quot;relativePos&quot;:&quot;before&quot;,&quot;additionalClass&quot;:&quot;top-slot&quot;,&quot;sticky&quot;:{&quot;sizes&quot;:[[320,50],[320,51],[300,50]],&quot;mode&quot;:&quot;header&quot;,&quot;duration&quot;:5000},&quot;name&quot;:&quot;div-gpt-ad-top-slot&quot;,&quot;type&quot;:&quot;topOfPageMobile&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:3,&quot;hivis&quot;:&quot;n&quot;},&quot;referenceNode&quot;:&quot;.article-body \u003e p:nth-of-type(2)&quot;,&quot;sizes&quot;:[[8,8]],&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;in-article&quot;,&quot;name&quot;:&quot;div-gpt-ad-vip-slot&quot;,&quot;type&quot;:&quot;VIP&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:4,&quot;hivis&quot;:&quot;n&quot;,&quot;opos&quot;:&quot;middle&quot;},&quot;referenceNode&quot;:&quot;.timeline\u003eol\u003eli:nth-of-type(2)&quot;,&quot;sizes&quot;:[[300,250],[300,252],[9,2]],&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;adFreeEnabled&quot;:true,&quot;additionalClass&quot;:&quot;in-article&quot;,&quot;name&quot;:&quot;div-gpt-ad-in-article-slot&quot;,&quot;referenceNode2&quot;:&quot;.article-body \u003e p:nth-of-type(7)&quot;,&quot;type&quot;:&quot;inArticleMPU4&quot;,&quot;relativePos2&quot;:&quot;after&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:5,&quot;hivis&quot;:&quot;n&quot;,&quot;opos&quot;:&quot;middle&quot;,&quot;commercialTest&quot;:&quot;WEBX-1841-web&quot;},&quot;sizes&quot;:[[300,250],[300,253]],&quot;hideOnSensitiveArticle&quot;:true,&quot;adFreeEnabled&quot;:true,&quot;additionalClass&quot;:&quot;in-article&quot;,&quot;name&quot;:&quot;div-gpt-ad-in-article-slot-long&quot;,&quot;positions&quot;:[{&quot;referenceNode&quot;:&quot;.article-body \u003e p:nth-of-type(15)&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;conditionNode&quot;:&quot;.article-body \u003e p:nth-of-type(17)&quot;}],&quot;type&quot;:&quot;inArticleMPU5&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:99,&quot;hivis&quot;:&quot;y&quot;,&quot;opos&quot;:&quot;bottom&quot;},&quot;sizes&quot;:[[320,50],[320,59]],&quot;referenceNode&quot;:&quot;main&quot;,&quot;allowedAdjustments&quot;:{&quot;override&quot;:true},&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;sticky-bottom-banner&quot;,&quot;name&quot;:&quot;div-gpt-ad-sticky-bottom-banner&quot;,&quot;type&quot;:&quot;bottomOfPageMobile&quot;},{&quot;mode&quot;:&quot;thumbnails-feed&quot;,&quot;componentType&quot;:&quot;taboola&quot;,&quot;slotType&quot;:&quot;taboola&quot;,&quot;referenceNode&quot;:&quot;#social-follow&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;taboolaBelowArticle&quot;,&quot;selector&quot;:&quot;taboola-below-article-thumbnails&quot;,&quot;targetType&quot;:&quot;mix&quot;,&quot;placement&quot;:&quot;Below Article Thumbnails Responsive Feed&quot;,&quot;type&quot;:&quot;taboolaBelowArticleThumbnails&quot;},{&quot;mode&quot;:&quot;thumbnails-f&quot;,&quot;componentType&quot;:&quot;taboola&quot;,&quot;slotType&quot;:&quot;taboola&quot;,&quot;referenceNode&quot;:&quot;.article-body p:nth-of-type(3)&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;taboolaMobileMidArticle&quot;,&quot;selector&quot;:&quot;taboola-mobile-mid-article-thumbnails&quot;,&quot;targetType&quot;:&quot;mix&quot;,&quot;placement&quot;:&quot;Mobile Mid-Article Thumbnails&quot;,&quot;type&quot;:&quot;taboolaMidArticleThumbnails&quot;},{&quot;componentType&quot;:&quot;adYouLike&quot;,&quot;referenceSlot&quot;:&quot;recommendations-top-primary&quot;,&quot;referenceNode&quot;:&quot;.article-body \u003e p:nth-of-type(10)&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;hidden&quot;,&quot;name&quot;:&quot;ayl-native-1&quot;,&quot;type&quot;:&quot;adYouLikeArticleSlot1&quot;},{&quot;name&quot;:&quot;most-read-secondary&quot;,&quot;componentType&quot;:&quot;mostRead&quot;,&quot;referenceSlot&quot;:&quot;div-gpt-ad-rh-secondary-slot&quot;,&quot;type&quot;:&quot;mostReadSecondary&quot;,&quot;referenceNode&quot;:&quot;main aside.related-column&quot;,&quot;relativePos&quot;:&quot;appendChild&quot;},{&quot;name&quot;:&quot;property-search-container&quot;,&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceNode&quot;:&quot;.article-wrapper \u003e .content-column&quot;,&quot;type&quot;:&quot;propertysearch&quot;,&quot;templateName&quot;:&quot;search&quot;,&quot;relativePos&quot;:&quot;prependChild&quot;},{&quot;name&quot;:&quot;partners-footer&quot;,&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceNode&quot;:&quot;main&quot;,&quot;type&quot;:&quot;allpartnersFooter&quot;,&quot;templateName&quot;:&quot;footer&quot;,&quot;relativePos&quot;:&quot;appendChild&quot;},{&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceNode&quot;:&quot;header .secondary \u003e section \u003e ul&quot;,&quot;templateName&quot;:&quot;weather-partnership-bar&quot;,&quot;relativePos&quot;:&quot;before&quot;,&quot;additionalClass&quot;:&quot;weather-widget&quot;,&quot;name&quot;:&quot;weather-widget&quot;,&quot;type&quot;:&quot;weather&quot;},{&quot;name&quot;:&quot;takeover&quot;,&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceNode&quot;:&quot;header .secondary&quot;,&quot;type&quot;:&quot;masthead&quot;,&quot;templateName&quot;:&quot;takeover&quot;,&quot;relativePos&quot;:&quot;before&quot;},{&quot;name&quot;:&quot;crosswords-carousel&quot;,&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceNode&quot;:&quot;.article-main \u003e p[itemprop\u003ddescription]&quot;,&quot;type&quot;:&quot;crosswordsCarousel&quot;,&quot;templateName&quot;:&quot;carousel&quot;,&quot;relativePos&quot;:&quot;after&quot;},{&quot;name&quot;:&quot;valpal-property&quot;,&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceNode&quot;:&quot;.article-body \u003e p:nth-of-type(6)&quot;,&quot;type&quot;:&quot;valpal&quot;,&quot;templateName&quot;:&quot;property&quot;,&quot;relativePos&quot;:&quot;before&quot;}],&quot;tabletLandscapeUpwards&quot;:[{&quot;injectionEnabled&quot;:false,&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:-1,&quot;hivis&quot;:&quot;n&quot;},&quot;referenceNode&quot;:&quot;header&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;hideOnFirstPageView&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;div-gpt-ad-oop-slot&quot;,&quot;isOOP&quot;:true,&quot;type&quot;:&quot;outOfPage&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:-2,&quot;hivis&quot;:&quot;n&quot;},&quot;referenceNode&quot;:&quot;header&quot;,&quot;sizes&quot;:[[1,1]],&quot;hideOnSensitiveArticle&quot;:true,&quot;hideOnFirstPageView&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;div-gpt-ad-ad-mix-slot&quot;,&quot;type&quot;:&quot;adMix&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:1,&quot;hivis&quot;:&quot;y&quot;,&quot;opos&quot;:&quot;top&quot;},&quot;referenceNode&quot;:&quot;main&quot;,&quot;sizes&quot;:[[970,250],[970,251],[728,90],[728,91],[9,1]],&quot;relativePos&quot;:&quot;before&quot;,&quot;additionalClass&quot;:&quot;top-slot&quot;,&quot;sticky&quot;:{&quot;mode&quot;:&quot;header&quot;,&quot;duration&quot;:5000},&quot;name&quot;:&quot;div-gpt-ad-top-slot&quot;,&quot;type&quot;:&quot;topOfPage&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:2,&quot;hivis&quot;:&quot;y&quot;},&quot;referenceNode&quot;:&quot;main nav&quot;,&quot;sizes&quot;:[[948,42]],&quot;relativePos&quot;:&quot;before&quot;,&quot;additionalClass&quot;:&quot;bg-white&quot;,&quot;name&quot;:&quot;div-gpt-ad-sponsorship-bar&quot;,&quot;type&quot;:&quot;sponsorshipBar&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:3,&quot;hivis&quot;:&quot;y&quot;,&quot;opos&quot;:&quot;top&quot;},&quot;referenceNode&quot;:&quot;.related-column&quot;,&quot;sizes&quot;:[[300,600],[300,250],[300,252],[9,2]],&quot;relativePos&quot;:&quot;prependChild&quot;,&quot;adFreeEnabled&quot;:true,&quot;name&quot;:&quot;div-gpt-ad-rh-slot&quot;,&quot;type&quot;:&quot;primaryMPU&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:4,&quot;hivis&quot;:&quot;n&quot;},&quot;referenceNode&quot;:&quot;.article-body \u003e p:nth-of-type(2)&quot;,&quot;sizes&quot;:[[8,8]],&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;in-article&quot;,&quot;name&quot;:&quot;div-gpt-ad-vip-slot&quot;,&quot;type&quot;:&quot;VIP&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:6,&quot;hivis&quot;:&quot;n&quot;,&quot;opos&quot;:&quot;middle&quot;},&quot;sizes&quot;:[[300,250],[300,254],[9,4]],&quot;hideOnSensitiveArticle&quot;:true,&quot;additionalClass&quot;:&quot;in-article&quot;,&quot;name&quot;:&quot;div-gpt-ad-in-article-slot&quot;,&quot;positions&quot;:[{&quot;referenceNode&quot;:&quot;.timeline\u003eol\u003eli:nth-of-type(2)&quot;,&quot;relativePos&quot;:&quot;after&quot;},{&quot;referenceNode&quot;:&quot;.article-body \u003e p:nth-last-of-type(4)&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;conditionNode&quot;:&quot;.article-body \u003e p:nth-of-type(8)&quot;}],&quot;type&quot;:&quot;inArticleMPU6&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:9,&quot;hivis&quot;:&quot;n&quot;,&quot;opos&quot;:&quot;bottom&quot;},&quot;sizes&quot;:[[728,90],[728,98],[728,99],[9,8],[9,9]],&quot;referenceNode&quot;:&quot;main&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;bottom-ad-slot&quot;,&quot;name&quot;:&quot;div-gpt-ad-bottom-slot&quot;,&quot;type&quot;:&quot;bottomOfpagePlusMid&quot;},{&quot;mode&quot;:&quot;text-links-b&quot;,&quot;componentType&quot;:&quot;taboola&quot;,&quot;slotType&quot;:&quot;taboola-x&quot;,&quot;referenceNode&quot;:&quot;.article-body \u003e *:first-child&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;before&quot;,&quot;name&quot;:&quot;taboolaXByline&quot;,&quot;selector&quot;:&quot;taboola-x-byline&quot;,&quot;targetType&quot;:&quot;mix&quot;,&quot;placement&quot;:&quot;byline text links&quot;,&quot;type&quot;:&quot;taboolaxBelowByline&quot;},{&quot;mode&quot;:&quot;thumbnails-feed&quot;,&quot;componentType&quot;:&quot;taboola&quot;,&quot;slotType&quot;:&quot;taboola&quot;,&quot;referenceNode&quot;:&quot;#social-follow&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;taboolaBelowArticle&quot;,&quot;selector&quot;:&quot;taboola-below-article-thumbnails&quot;,&quot;targetType&quot;:&quot;mix&quot;,&quot;placement&quot;:&quot;Below Article Thumbnails Responsive Feed&quot;,&quot;type&quot;:&quot;taboolaBelowArticleThumbnails&quot;},{&quot;name&quot;:&quot;property-search-container&quot;,&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceNode&quot;:&quot;.article-wrapper \u003e .content-column&quot;,&quot;type&quot;:&quot;propertysearch&quot;,&quot;templateName&quot;:&quot;search&quot;,&quot;relativePos&quot;:&quot;prependChild&quot;},{&quot;name&quot;:&quot;partners-footer&quot;,&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceNode&quot;:&quot;main&quot;,&quot;type&quot;:&quot;allpartnersFooter&quot;,&quot;templateName&quot;:&quot;footer&quot;,&quot;relativePos&quot;:&quot;appendChild&quot;},{&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceNode&quot;:&quot;header .secondary \u003e section \u003e ul&quot;,&quot;templateName&quot;:&quot;weather-partnership-bar&quot;,&quot;relativePos&quot;:&quot;before&quot;,&quot;additionalClass&quot;:&quot;weather-widget&quot;,&quot;name&quot;:&quot;weather-widget&quot;,&quot;type&quot;:&quot;weather&quot;},{&quot;name&quot;:&quot;takeover&quot;,&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceNode&quot;:&quot;header .secondary&quot;,&quot;type&quot;:&quot;masthead&quot;,&quot;templateName&quot;:&quot;takeover&quot;,&quot;relativePos&quot;:&quot;before&quot;},{&quot;name&quot;:&quot;crosswords-carousel&quot;,&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceNode&quot;:&quot;.article-main \u003e p[itemprop\u003ddescription]&quot;,&quot;type&quot;:&quot;crosswordsCarousel&quot;,&quot;templateName&quot;:&quot;carousel&quot;,&quot;relativePos&quot;:&quot;after&quot;},{&quot;name&quot;:&quot;valpal-property&quot;,&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceNode&quot;:&quot;.article-body \u003e p:nth-of-type(6)&quot;,&quot;type&quot;:&quot;valpal&quot;,&quot;templateName&quot;:&quot;property&quot;,&quot;relativePos&quot;:&quot;before&quot;},{&quot;componentType&quot;:&quot;recommendations&quot;,&quot;referenceSlot&quot;:&quot;div-gpt-ad-rh-slot&quot;,&quot;heading&quot;:&quot;Recommended&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;tm-recs seldon-recs pancake duet no-bottom-margin&quot;,&quot;name&quot;:&quot;recommendations-top-heading&quot;,&quot;type&quot;:&quot;recommendationsTopHeading&quot;,&quot;items&quot;:0},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;referenceSlot&quot;:&quot;recommendations-top-heading&quot;,&quot;targeting&quot;:{},&quot;sizes&quot;:[[288,126]],&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;tm-recs seldon-recs pancake duet no-bottom-margin&quot;,&quot;name&quot;:&quot;div-gpt-native&quot;,&quot;type&quot;:&quot;native&quot;},{&quot;componentType&quot;:&quot;recommendations&quot;,&quot;referenceSlot&quot;:&quot;div-gpt-native&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;tm-recs seldon-recs pancake duet no-bottom-margin&quot;,&quot;name&quot;:&quot;recommendations-top-primary&quot;,&quot;type&quot;:&quot;recommendationsTopPrimary&quot;,&quot;items&quot;:3},{&quot;componentType&quot;:&quot;recommendations&quot;,&quot;referenceSlot&quot;:&quot;recommendations-top-primary&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;tm-recs seldon-recs pancake duet&quot;,&quot;name&quot;:&quot;recommendations-top-secondary&quot;,&quot;type&quot;:&quot;recommendationsTopSecondary&quot;,&quot;items&quot;:1},{&quot;additionalClass&quot;:&quot;hidden&quot;,&quot;name&quot;:&quot;ayl-native-1&quot;,&quot;componentType&quot;:&quot;adYouLike&quot;,&quot;referenceSlot&quot;:&quot;recommendations-top-primary&quot;,&quot;type&quot;:&quot;adYouLikeArticleSlot1&quot;,&quot;relativePos&quot;:&quot;after&quot;},{&quot;mode&quot;:&quot;thumbnails-e&quot;,&quot;componentType&quot;:&quot;taboola&quot;,&quot;referenceSlot&quot;:&quot;recommendations-top-secondary&quot;,&quot;slotType&quot;:&quot;taboola&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;taboolaRightRailsResponsive&quot;,&quot;selector&quot;:&quot;taboola-right-rail-thumbnails-responsive&quot;,&quot;targetType&quot;:&quot;mix&quot;,&quot;placement&quot;:&quot;Right Rail Thumbnails Responsive&quot;,&quot;type&quot;:&quot;taboolaRightRailsThumbnails&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:5,&quot;hivis&quot;:&quot;n&quot;,&quot;opos&quot;:&quot;middle&quot;},&quot;referenceSlot&quot;:&quot;taboolaRightRailsResponsive&quot;,&quot;sizes&quot;:[[300,600],[300,250],[300,253],[9,3]],&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;div-gpt-ad-rh-secondary-slot&quot;,&quot;type&quot;:&quot;secondaryMPU&quot;},{&quot;componentType&quot;:&quot;recommendations&quot;,&quot;referenceSlot&quot;:&quot;div-gpt-ad-rh-secondary-slot&quot;,&quot;heading&quot;:&quot;Recommended&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;tm-recs seldon-recs pancake duet no-bottom-margin&quot;,&quot;name&quot;:&quot;recommendations-bottom-primary&quot;,&quot;type&quot;:&quot;recommendationsBottomPrimary&quot;,&quot;items&quot;:3},{&quot;name&quot;:&quot;most-read-secondary&quot;,&quot;additionalClass&quot;:&quot;hidden&quot;,&quot;componentType&quot;:&quot;mostRead&quot;,&quot;referenceSlot&quot;:&quot;div-gpt-ad-rh-secondary-slot&quot;,&quot;type&quot;:&quot;mostReadSecondary&quot;,&quot;relativePos&quot;:&quot;after&quot;},{&quot;name&quot;:&quot;web-search-container&quot;,&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceSlot&quot;:&quot;div-gpt-ad-rh-secondary-slot&quot;,&quot;type&quot;:&quot;webdotcom&quot;,&quot;templateName&quot;:&quot;webSearch&quot;,&quot;relativePos&quot;:&quot;after&quot;},{&quot;componentType&quot;:&quot;recommendations&quot;,&quot;referenceSlot&quot;:&quot;recommendations-bottom-primary&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;tm-recs seldon-recs pancake duet no-bottom-margin&quot;,&quot;name&quot;:&quot;recommendations-bottom-secondary&quot;,&quot;type&quot;:&quot;recommendationsBottomSecondary&quot;,&quot;items&quot;:1},{&quot;additionalClass&quot;:&quot;hidden&quot;,&quot;name&quot;:&quot;ayl-native-2&quot;,&quot;componentType&quot;:&quot;adYouLike&quot;,&quot;referenceSlot&quot;:&quot;recommendations-bottom-primary&quot;,&quot;type&quot;:&quot;adYouLikeArticleSlot2&quot;,&quot;relativePos&quot;:&quot;after&quot;},{&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceSlot&quot;:&quot;recommendations-bottom-primary&quot;,&quot;templateName&quot;:&quot;form-car-search&quot;,&quot;relativePos&quot;:&quot;before&quot;,&quot;name&quot;:&quot;haymarket-car-search-form&quot;,&quot;title&quot;:&quot;Find Used Cars&quot;,&quot;type&quot;:&quot;haymarket&quot;},{&quot;componentType&quot;:&quot;recommendations&quot;,&quot;referenceSlot&quot;:&quot;recommendations-bottom-secondary&quot;,&quot;heading&quot;:&quot;Recommended&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;tm-recs seldon-recs pancake duet&quot;,&quot;name&quot;:&quot;recommendations-bottom-tertiary&quot;,&quot;type&quot;:&quot;recommendationsBottomTertiary&quot;,&quot;items&quot;:4},{&quot;additionalClass&quot;:&quot;hidden&quot;,&quot;name&quot;:&quot;ayl-native-3&quot;,&quot;componentType&quot;:&quot;adYouLike&quot;,&quot;referenceSlot&quot;:&quot;recommendations-bottom-secondary&quot;,&quot;type&quot;:&quot;adYouLikeArticleSlot3&quot;,&quot;relativePos&quot;:&quot;after&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:7,&quot;hivis&quot;:&quot;n&quot;,&quot;opos&quot;:&quot;middle&quot;},&quot;referenceSlot&quot;:&quot;recommendations-bottom-tertiary&quot;,&quot;sizes&quot;:[[300,600],[300,250],[300,255],[9,5]],&quot;relativePos&quot;:&quot;before&quot;,&quot;name&quot;:&quot;div-gpt-ad-rh-tertiary-slot&quot;,&quot;type&quot;:&quot;tertiaryMPU&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:8,&quot;hivis&quot;:&quot;n&quot;,&quot;opos&quot;:&quot;bottom&quot;},&quot;referenceSlot&quot;:&quot;recommendations-bottom-tertiary&quot;,&quot;sizes&quot;:[[300,600],[300,250],[300,256],[9,6]],&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;div-gpt-ad-rh-quaternary-slot&quot;,&quot;type&quot;:&quot;quaternaryMPU&quot;}]}"/><meta name="scriptConfig" id="scriptConfig" content="{&quot;skimlinks&quot;:{&quot;enabled&quot;:true,&quot;publisherId&quot;:&quot;76202X1537044&quot;},&quot;googleConsumerSurvey&quot;:{&quot;accountId&quot;:&quot;_5jmnzkb3fa5zigo4qxmjvmpoom&quot;,&quot;enabled&quot;:true,&quot;hideOnSensitiveArticle&quot;:true},&quot;performSemanticPlayer&quot;:{&quot;enabled&quot;:true},&quot;googleAnalytics&quot;:{&quot;accountId&quot;:&quot;UA-47740725-12&quot;,&quot;enabled&quot;:true},&quot;visualDNA&quot;:{&quot;apiKey&quot;:&quot;mirror&quot;,&quot;enabled&quot;:true},&quot;lotame&quot;:{&quot;tagNumber&quot;:&quot;9458&quot;,&quot;enabled&quot;:true},&quot;onScroll&quot;:{&quot;enabled&quot;:true},&quot;pageUrl&quot;:&quot;https://www.getwestlondon.co.uk/news/west-london-news/dramatic-footage-captures-panic-screams-14994628&quot;,&quot;grapeshot&quot;:{&quot;zone&quot;:&quot;national&quot;,&quot;enabled&quot;:true},&quot;performRHCPlayer&quot;:{&quot;enabled&quot;:false},&quot;timestamp&quot;:1533550790276,&quot;indexExchange&quot;:{&quot;headerTag&quot;:&quot;//js-sec.indexww.com/ht/p/186772-186243221999091.js&quot;,&quot;enabled&quot;:true},&quot;adYouLike&quot;:{&quot;enabled&quot;:true}}"/>
<meta id="dataLayer" name="dataLayer" content="{&quot;page&quot;:{&quot;attributes&quot;:{&quot;application&quot;:&quot;Responsive Web&quot;,&quot;channel&quot;:&quot;news&quot;,&quot;channelId&quot;:&quot;15826&quot;,&quot;sectionId&quot;:&quot;23596&quot;,&quot;publicationName&quot;:&quot;getwestlondon&quot;,&quot;publicationId&quot;:&quot;37&quot;,&quot;environment&quot;:&quot;prod&quot;,&quot;platform&quot;:&quot;regionals&quot;,&quot;pageName&quot;:&quot;get west london:news:west-london-news:article:dramatic-footage-captures-panic-screams:14994628&quot;,&quot;pageType&quot;:&quot;article:news:vid|bc:readmore:grid&quot;,&quot;ownerSite&quot;:&quot;get west london&quot;,&quot;ownerSiteDomain&quot;:&quot;www.getwestlondon.co.uk&quot;,&quot;subSectionOne&quot;:&quot;news&quot;,&quot;subSectionTwo&quot;:&quot;west-london-news&quot;,&quot;features&quot;:{&quot;preloadFonts&quot;:&quot;true&quot;,&quot;externalBrandCSS&quot;:&quot;true&quot;,&quot;GDPRConsentEnabled&quot;:&quot;true&quot;,&quot;chameleon.cookiePolicy.enabled&quot;:&quot;false&quot;,&quot;PWA&quot;:&quot;{\&quot;trackOffline\&quot;:true}&quot;,&quot;bundledCss&quot;:&quot;false&quot;,&quot;recommendations&quot;:&quot;https://mab.data.tm-awx.com/rhs&quot;,&quot;modularCss&quot;:&quot;true&quot;,&quot;nativeAppBanner&quot;:&quot;true&quot;}},&quot;info&quot;:{&quot;url&quot;:&quot;https://www.getwestlondon.co.uk/news/west-london-news/dramatic-footage-captures-panic-screams-14994628&quot;}},&quot;article&quot;:{&quot;attributes&quot;:{&quot;allTags&quot;:&quot;London Fire Brigade|Ealing&quot;,&quot;articleAuthor&quot;:&quot;Isabel Dobinson&quot;,&quot;articleId&quot;:&quot;14994628&quot;,&quot;articleTitle&quot;:&quot;Dramatic footage captures panic and screams as fire rips through Ealing flats&quot;,&quot;articleUrl&quot;:&quot;https://www.getwestlondon.co.uk/news/west-london-news/dramatic-footage-captures-panic-screams-14994628&quot;,&quot;headline&quot;:&quot;get west london_dramatic-footage-captures-panic-screams&quot;,&quot;primaryTag&quot;:&quot;Ealing&quot;,&quot;publishDate&quot;:&quot;2018-08-06&quot;,&quot;firstPublishDate&quot;:&quot;2018-08-06&quot;,&quot;firstPublishTime&quot;:&quot;10:05&quot;,&quot;objectType&quot;:&quot;article&quot;,&quot;ownerSite&quot;:&quot;get west london&quot;},&quot;info&quot;:{&quot;hoursSincePublication&quot;:&quot;1&quot;,&quot;videos&quot;:[{&quot;videoPlayer&quot;:&quot;brightcove&quot;,&quot;videoTitle&quot;:&quot;Fire rips through flats in Ealing&quot;,&quot;placement&quot;:&quot;inline&quot;,&quot;duration&quot;:19,&quot;id&quot;:&quot;5818483777001&quot;,&quot;uploader&quot;:&quot;Isabel Dobinson&quot;,&quot;source&quot;:&quot;06bef9c772ff856fcdfb6f8f237b9c80&quot;,&quot;contentVertical&quot;:&quot;Undefined&quot;,&quot;site&quot;:&quot;Undefined&quot;,&quot;clearance&quot;:&quot;Network&quot;,&quot;sourceUrl&quot;:&quot;&quot;},{&quot;videoPlayer&quot;:&quot;brightcove&quot;,&quot;videoTitle&quot;:&quot;Eyewitness screams at residents to leave burning flats&quot;,&quot;placement&quot;:&quot;lead&quot;,&quot;duration&quot;:41,&quot;id&quot;:&quot;5818472358001&quot;,&quot;uploader&quot;:&quot;Isabel Dobinson&quot;,&quot;source&quot;:&quot;06bef9c772ff856fcdfb6f8f237b9c80&quot;,&quot;contentVertical&quot;:&quot;Undefined&quot;,&quot;site&quot;:&quot;Undefined&quot;,&quot;clearance&quot;:&quot;Network&quot;,&quot;sourceUrl&quot;:&quot;&quot;}],&quot;hasLeadVideo&quot;:true},&quot;interaction&quot;:{&quot;nameId&quot;:&quot;14994628&quot;}}}"/>
<link rel="stylesheet" href="https://s2-prod.getwestlondon.co.uk/@trinitymirrordigital/marwood/TM/scss/marwood.css?v=a43f7f2f923eb61e79817520add2328e"/><link rel="stylesheet" href="https://s2-prod.getwestlondon.co.uk/@trinitymirrordigital/chameleon-static-html/scss/chameleon-static-html.css?v=bcbf4fccf38e878f1a7316e8b95a1a01"/>
<link rel="stylesheet" href="https://s2-prod.getwestlondon.co.uk/@trinitymirrordigital/article-service/scss/core.css?v=abb4e19d1be49b3ab2d2242060e7bb0d"/>
<meta id="publicationConfig" name="publicationConfig" content="https://s2-prod.getwestlondon.co.uk/@trinitymirrordigital/chameleon-branding/publications/getwestlondon"/><link rel="preload" href="https://s2-prod.getwestlondon.co.uk/@trinitymirrordigital/chameleon-branding/webfonts/woff2/SignikaNegative-Bold.woff2?v=0878f337da5ac933819c3eaf691db0a5" as="font"/><link rel="preload" href="https://s2-prod.getwestlondon.co.uk/@trinitymirrordigital/chameleon-branding/webfonts/woff2/opensans-bold-webfont.woff2?v=2aeda138757cc9fa9eb7a520d11805a8" as="font"/><link rel="preload" href="https://s2-prod.getwestlondon.co.uk/@trinitymirrordigital/chameleon-branding/webfonts/woff2/opensans-regular-webfont.woff2?v=f42a62e230fec70735dbca1c971adbd2" as="font"/><link rel="preload" href="https://s2-prod.getwestlondon.co.uk/@trinitymirrordigital/chameleon-branding/webfonts/woff2/icomoon.woff2?v=d27ed9edd751d8ad6954dfc3eb95a9b3" as="font"/><link rel="stylesheet" href="https://s2-prod.getwestlondon.co.uk/@trinitymirrordigital/chameleon-branding/publications/getwestlondon/scss/getwestlondon.css?v=2a618b7bc4fb382ae2f29a13d79fe901"/><link rel="shortcut icon" href="https://s2-prod.getwestlondon.co.uk/@trinitymirrordigital/chameleon-branding/publications/getwestlondon/img/favicon.ico?v=c91f7c673074da7d2b46286dffc8f7f9" type="image/x-icon"/><link rel="manifest" href="/manifest.json?v=cb91270cfabfc95c995ce54c8d363d0a"/><meta id="iOSAppConfig" name="apple-itunes-app" content="app-id=1163184394"/>
<script>TMCONFIG = {"platform":"regionals","publicationId":37,"topSectionId":15826,"homepageId":15809,"sectionAncestorsIDs":[23596,15826,15809],"publication":"getwestlondon","frontendRoot":"https://s2-prod.getwestlondon.co.uk","frontendVersion":"1517928274","gigya":{"apikey":"3_M3glSI8_vTSHdpEG1Box3zFaOfv3tZXSyHZzX0okyhjKDv1I9WMY9kKQgcrCiNm_","uniquifierUrl":"https://gigya-client.tm-awx.com/api/nicknameUniqueness"},"publicSectionParams":{"partner.poppies.end-date-time":"12/11/2017 23:59","chartbeatHeadScriptEnabled":"true","optaLiveFootballScoreCss":"https://secure.widget.cloud.opta.net/v3/css/v3.core.opta-widgets.css","commercial.integrations.taboola.enabled":"true","partner.weather.targetUrl":"https://weather.com/redir?par=tm_getwestlondon_widget&page=today&locale=en-GB&id=51.515055,-0.133661","gtmFbiaContainerId":"GTM-PNLXFZS","partner.poppies.start-date-time":"01/11/2017 00:00","commentsCssBundled":"true","partner.ga.impressionTrack":"true","optaLiveFootballScoreJs":"https://secure.widget.cloud.opta.net/v3/v3.opta-widgets.js","partner.madgex.hot-job-url":"/fish4data","partner.ga.clickTrack":"true","converse.widget.enable":"true","googleAnalyticsAccountIdGoogle":"UA-47740725-12","lazy.load.ads.offset":"300","iOSAppId":"1163184394","gtmClientIdEndpoint":"https://stmg-prod.mirror.co.uk/analytics.config.json","search.googleCustomSearchEngineId":"015440420724022033189:0zp5simmgps","partner.masthead.takeover":"true","lazy.load.ads":"false","adDependencies":"[{\"name\":\"grapeshot.loaded\", \"emitter\": \"window\", \"timeout\":2000, \"pageTypeMatcher\":\"/article/\"}]","communicatorEndpoint":"https://comm-proxy.tm-awx.com/api/","partner.campaign.name":"poppies","partner.weather.apiKey":"d57dc3d50c821ac13ed5ee0d9efd3b01","webAppManifest":"/","gtmContainerId":"GTM-M3TH25P","hide.slot.on.first.page.view":"false","pancake.modifications.section":"[{\"group\":\"featuredStories\",\"index\":0,\"max\":7},{\"group\":\"featuredStories\",\"index\":1,\"max\":7}]","partner.weather.weather-partnership-bar":"true","chronos.live-centre.url":"https://livecentreps-eb-prod.tm-awx.com","partner.madgex.hot-jobs":"true","partner.ga.customDimension":"true","partner.weather.apiUrl":"https://api.weather.com/v1/geocode/51.515055/-0.133661/observations/current.json?language=en-GB&units=m","optaSubscriptionId":"a0388ad77c1977dc16697ca9c747dd0a"},"features":{"preloadFonts":"true","externalBrandCSS":"true","GDPRConsentEnabled":"true","chameleon.cookiePolicy.enabled":"false","PWA":"{\"trackOffline\":true}","bundledCss":"false","recommendations":"https://mab.data.tm-awx.com/rhs","modularCss":"true","nativeAppBanner":"true"},"piano":{"appId":"","productionEnv":true,"enabled":false},"pluck":{"theme":"mirror"},"pageInfo":{"articleType":"news","displayInlineAds":"true"},"facebook":{"appId":"556445204430162"},"jotform":{"url":"https://jotform-competitions.tm-awx.com/","apikey":""},"mpulse":{"apikey":"J5RBH-SA59X-G256P-8WBFD-4JJQG"},"responsiveRequest":true,"optout":{"enabled":false},"cookiePolicy":{"url":"https://www.getwestlondon.co.uk/cookie-policy/"}};</script>
<script src="https://s2-prod.getwestlondon.co.uk/@trinitymirrordigital/withnail/lib/captify/cmpInit.js?v=9eb7077873c3c9d301b596df3f4477e3" defer="defer"></script><script src="https://s2-prod.getwestlondon.co.uk/@trinitymirrordigital/withnail/lib/captify/bundle.js?v=2b1951264b24b4d76e33bf750ed49fa1" defer="defer"></script>
<!-- Commercial Script -->
<!-- Index Exchange start -->
<script>
!function(){var e=document.getElementById("scriptConfig"),t={indexExchange:{enabled:!1}};if(e)try{t=JSON.parse(e.getAttribute("content"))}catch(e){window.console.log("IX tag: ERROR parsing scriptConfig",e)}if(window.console.log("IX tag: scriptConfig",t),(t.indexExchange||{}).enabled&&t.indexExchange.headerTag){var n=document.createElement("script");n.async=!0,n.type="text/javascript",n.src="https:"+t.indexExchange.headerTag;var a=document.getElementsByTagName("script")[0];a.parentNode.insertBefore(n,a)}}();
</script>
<!-- Index Exchange end -->
<!-- Commercial Script -->
<!-- GPT Library preload -->
<script async src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<!-- GPT Library preload end -->
<!-- Commercial Scripts -->
<!-- Amazon A9 APSTAG -->
<script>
-1===window.location.hostname.indexOf("insider.co.uk")&&(window.addEventListener("A9.loaded",function(e){console.log("A9 loaded: ",JSON.stringify(e))}),window.apstagDEBUG={testBidTimeout:200},function(){var e=function(e){var t,n=window,a={A9Loaded:!0};window.console.log("fireA9Loaded: "+JSON.stringify(e),1),n&&(document.createEvent?((t=document.createEvent("HTMLEvents")).initEvent("A9.loaded",!0,!0),t.data=a,n.dispatchEvent(t)):document.createEventObject&&((t=document.createEventObject()).data=a,n.fireEvent("onA9.loaded",t)),window.addEventListener("DOMContentLoaded",function(){n.dataEvents=n.dataEvents||{},n.dataEvents["A9.loaded"]=n.dataEvents["A9.loaded"]||[],n.dataEvents["A9.loaded"].push(!0)},!1))};!function(t,n,a,d,o,i,s){function c(e,a){n[t]._Q.push([e,a])}n[t]||(n[t]={init:function(){c("i",arguments)},fetchBids:function(){c("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]},(i=a.createElement(d)).async=!0,i.src="https://c.amazon-adsystem.com/aax2/apstag.js",i.onload=e,(s=a.getElementsByTagName(d)[0]).parentNode.insertBefore(i,s))}("apstag",window,document,"script"),window.TMFeatures||(window.TMFeatures={}),window.TMFeatures.amazonHeaderEnabled=!0}());
</script>
<!-- Amazon A9 APSTAG end-->
<!-- Commercial Scripts -->
<!-- IAS -->
<script async='async' src='//cdn.adsafeprotected.com/iasPET.1.js'></script>
<!-- IAS end-->
<script src="https://s2-prod.getwestlondon.co.uk/@trinitymirrordigital/withnail/tags/js/tags.min.js?v=da982fe78bd508ad7b16ea3c72d9b177" defer="defer"></script>
<!-- Commercial Scripts -->
<!-- Permutive -->
<script>
window.googletag=window.googletag||{},window.googletag.cmd=window.googletag.cmd||[];var segs=function(){var e,t=null!==(e=new RegExp(encodeURIComponent("_pdfps")+"=([^;]+)").exec(document.cookie))?decodeURIComponent(e[1]):null,n=[];return t&&(n=JSON.parse(t)),n}();googletag.cmd.push(function(){googletag.pubads().setTargeting("permutive",segs)}),function(e,t){t||(t=t||{},window.permutive=t,t.q=[],version="1.0",t.init=function(n,o,a){t.config={projectId:n,apiKey:o,environment:a||"production"};for(var r=["track","identify","events","query","addon","trigger","ready","defineEntities"],i=0;i<r.length;i++){var d=r[i];t[d]=function(e){return function(){var n=Array.prototype.slice.call(arguments,0);t.q.push({functionName:e,arguments:n})}}(d)}var c=e.createElement("script");c.type="text/javascript",c.async=!0,c.id="tm-permutive",c.setAttribute("data-tm-start-time",window.performance?window.performance.now():Date.now());var m="https:"==e.location.protocol?"https://d3alqb8vzo7fun.cloudfront.net":"http://cdn.permutive.com";c.src=m+"/"+n+"-"+version+".js";var u=e.getElementsByTagName("script")[0];u.parentNode.insertBefore(c,u)})}(document,window.permutive),permutive.init("8a2c2f13-f564-4fff-8d22-177534028b95","68303c0c-2e2e-4b14-8d14-245e59740f1a"),permutive.ready(function(){var e=window.performance?window.performance.now():Date.now(),t=document.getElementById("tm-permutive");function n(e,t,n){var o,a,r,i;n=n||{},document.createEvent?((o=document.createEvent("HTMLEvents")).initEvent(t,!0,!0),o.data=n,e.dispatchEvent(o)):document.createEventObject&&((o=document.createEventObject()).data=n,e.fireEvent("on"+t,o)),r=t,i=n,(a=e).dataEvents=a.dataEvents||{},a.dataEvents[r]=a.dataEvents[r]||[],a.dataEvents[r].push(i)}t.setAttribute("data-tm-end-time",e),n(window,"permutive.loaded",{permutive:permutive}),n(window,"timedscript.loaded",{element:t})});
</script>
<!-- Permutive end-->
<!-- Commercial Scripts -->
<!-- Grapeshot -->
<script>
var sc={};try{var scriptEl=document.getElementById("scriptConfig");scriptEl&&(sc=JSON.parse(scriptEl.getAttribute("content")))}catch(e){window.console.log("Error Collecting ScriptConfig from element on page"),sc={}}var gsConfig=sc.grapeshot||{},gsZone=gsConfig.zone;if(window.console.log("gsConfig",gsConfig),window.console.log("gsZone",gsZone),gsConfig.enabled){var gs_channels="default";window.addEventListener("grapeshot.loaded",function(e){console.log("Grapeshot loaded event fired: ",e)}),function(){var e=window.location!==window.top.location?document.referrer:window.location,n=document.createElement("script");n.async=!0,n.onload=function(e){var n,o=window,t="grapeshot.loaded",a={gs_channels:gs_channels};window.console.log("fireGsLoaded: "+e),window.console.log("fireGsLoaded: "+o),window.console.log("fireGsLoaded: "+JSON.stringify(a)),o&&(document.createEvent?((n=document.createEvent("HTMLEvents")).initEvent(t,!0,!0),n.data=a,o.dispatchEvent(n)):document.createEventObject&&((n=document.createEventObject()).data=a,o.fireEvent("on"+t,n)),o.dataEvents=o.dataEvents||{},o.dataEvents[t]=o.dataEvents[t]||[],o.dataEvents[t].push(!0))},n.src="https://trinitymirror.grapeshot.co.uk/"+gsZone+"/channels.cgi?url="+encodeURIComponent(e),document.head.appendChild(n)}()}
</script>
<!-- Grapeshot end-->
<script type="text/javascript">!function i(u,f,c){function d(n,e){if(!f[n]){if(!u[n]){var r="function"==typeof require&&require;if(!e&&r)return r(n,!0);if(a)return a(n,!0);var t=new Error("Cannot find module '"+n+"'");throw t.code="MODULE_NOT_FOUND",t}var o=f[n]={exports:{}};u[n][0].call(o.exports,function(e){return d(u[n][1][e]||e)},o,o.exports,i,u,f,c)}return f[n].exports}for(var a="function"==typeof require&&require,e=0;e<c.length;e++)d(c[e]);return d}({1:[function(e,n,r){"use strict";window.$css=function(e,n){var r=document.createElement("link");r.rel="stylesheet",-1===e.indexOf("v=")&&(e=e+(-1===e.indexOf("?")?"?":"&")+"v="+window.TMCONFIG.frontendVersion),r.href=e,n&&(r.onload=n),document.getElementsByTagName("HEAD")[0].appendChild(r)}},{}]},{},[1]);
//# sourceMappingURL=cssloader.min.js.map</script>
<script type="text/javascript">/*!
* $script.js JS loader & dependency manager
* https://github.com/ded/script.js
* (c) Dustin Diaz 2014 | License MIT
*/
(function(e,t){typeof module!="undefined"&&module.exports?module.exports=t():typeof define=="function"&&define.amd?define(t):this[e]=t()})("$script",function(){function p(e,t){for(var n=0,i=e.length;n<i;++n)if(!t(e[n]))return r;return 1}function d(e,t){p(e,function(e){return!t(e)})}function v(e,t,n){function g(e){return e.call?e():u[e]}function y(){if(!--h){u[o]=1,s&&s();for(var e in f)p(e.split("|"),g)&&!d(f[e],g)&&(f[e]=[])}}e=e[i]?e:[e];var r=t&&t.call,s=r?t:n,o=r?e.join(""):t,h=e.length;return setTimeout(function(){d(e,function t(e,n){if(e===null)return y();e=!n&&e.indexOf(".js")===-1&&!/^https?:\/\//.test(e)&&c?c+e+".js":e;if(l[e])return o&&(a[o]=1),l[e]==2?y():setTimeout(function(){t(e,!0)},0);l[e]=1,o&&(a[o]=1),m(e,y)})},0),v}function m(n,r){var i=e.createElement("script"),u;i.onload=i.onerror=i[o]=function(){if(i[s]&&!/^c|loade/.test(i[s])||u)return;i.onload=i[o]=null,u=1,l[n]=2,r()},i.async=1,i.src=h?n+(n.indexOf("?")===-1?"?":"&")+h:n,t.insertBefore(i,t.lastChild)}var e=document,t=e.getElementsByTagName("head")[0],n="string",r=!1,i="push",s="readyState",o="onreadystatechange",u={},a={},f={},l={},c,h;return v.get=m,v.order=function(e,t,n){(function r(i){i=e.shift(),e.length?v(i,r):v(i,t,n)})()},v.path=function(e){c=e},v.urlArgs=function(e){h=e},v.ready=function(e,t,n){e=e[i]?e:[e];var r=[];return!d(e,function(e){u[e]||r[i](e)})&&p(e,function(e){return u[e]})?t():!function(e){f[e]=f[e]||[],f[e][i](t),n&&n(r)}(e.join("|")),v},v.done=function(e){v([null],e)},v})</script>
<script type="text/javascript">!function r(a,d,c){function u(t,e){if(!d[t]){if(!a[t]){var n="function"==typeof require&&require;if(!e&&n)return n(t,!0);if(s)return s(t,!0);var o=new Error("Cannot find module '"+t+"'");throw o.code="MODULE_NOT_FOUND",o}var i=d[t]={exports:{}};a[t][0].call(i.exports,function(e){return u(a[t][1][e]||e)},i,i.exports,r,a,d,c)}return d[t].exports}for(var s="function"==typeof require&&require,e=0;e<c.length;e++)u(c[e]);return u}({1:[function(e,t,n){"use strict";!function(){var t;try{t=window.TMCONFIG.mpulse.apikey}catch(e){window.console.warn("Couldn't find mpulse api key: "+e)}if(t)if(document.addEventListener("onBoomerangLoaded",function(){window.BOOMR.subscribe("before_beacon",function(){window.BOOMR.addVar({digitalData:JSON.stringify(window.digitalData)})})}),window.TMCONFIG.mpulse.event){var e=function(){w(i,o=!0)},n={};try{n=JSON.parse(window.TMCONFIG.mpulse.event)}catch(e){}var o=!(window.BOOMR_config={autorun:!1}),i=!1;if(n.emitter&&n.name){var r=n.emitter;(r="window"===r?window:"document"===r?document:document.querySelector(r)).addEventListener(n.name,e)}n.timeout&&setTimeout(e,n.timeout),window.BOOMR_lstart=(new Date).getTime(),window.$script("//c.go-mpulse.net/boomerang/"+t,function(){w(i=!0,o)})}else{var a=function(e){m.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()};if(window.BOOMR&&window.BOOMR.version)return;var d,c,u,s=document.createElement("iframe"),m=window;m.addEventListener?m.addEventListener("load",a,!1):m.attachEvent&&m.attachEvent("onload",a),s.src="javascript:void(0)",s.title="",s.role="presentation",(s.frameElement||s).style.cssText="width:0;height:0;border:0;display:none;",(u=document.getElementsByTagName("script")[0]).parentNode.insertBefore(s,u);try{c=s.contentWindow.document}catch(e){d=document.domain,s.src="javascript:var d=document.open();d.domain='"+d+"';void(0);",c=s.contentWindow.document}c.open()._l=function(){var e=this.createElement("script");d&&(this.domain=d),e.id="boomr-if-as",e.src="//c.go-mpulse.net/boomerang/"+t,m.BOOMR_lstart=(new Date).getTime(),this.body.appendChild(e)},c.write('<body onload="document._l();">'),c.close()}function w(e,t){e&&t&&(window.BOOMR_onload=(new Date).getTime(),window.BOOMR.page_ready())}}()},{}]},{},[1]);
//# sourceMappingURL=mpulse.min.js.map</script>
<meta id="partnerConfig" name="partnerConfig" content="{&quot;buysell&quot;:{&quot;partnerName&quot;:&quot;buysell&quot;},&quot;buy a photo&quot;:{&quot;partnerName&quot;:&quot;buy a photo&quot;},&quot;book an ad&quot;:{&quot;partnerName&quot;:&quot;book an ad&quot;},&quot;family notices&quot;:{&quot;partnerName&quot;:&quot;family notices&quot;},&quot;jobs&quot;:{&quot;partnerName&quot;:&quot;Madgex&quot;},&quot;property&quot;:{&quot;partnerName&quot;:&quot;Drag &amp; Drop&quot;},&quot;dating&quot;:{&quot;partnerName&quot;:&quot;dating&quot;},&quot;psychotherapy&quot;:{&quot;partnerName&quot;:&quot;psychotherapy&quot;},&quot;motors&quot;:{&quot;partnerName&quot;:&quot;Pistonheads (Auto Car)&quot;},&quot;directory&quot;:{&quot;partnerName&quot;:&quot;Scoot/Directory&quot;}}"/>
<meta id="partnerFooterConfig" name="partnerFooterConfig" content="{&quot;partnerContentList&quot;:[],&quot;features&quot;:{&quot;preloadFonts&quot;:&quot;true&quot;,&quot;externalBrandCSS&quot;:&quot;true&quot;,&quot;GDPRConsentEnabled&quot;:&quot;true&quot;,&quot;chameleon.cookiePolicy.enabled&quot;:&quot;false&quot;,&quot;PWA&quot;:&quot;{\&quot;trackOffline\&quot;:true}&quot;,&quot;bundledCss&quot;:&quot;false&quot;,&quot;recommendations&quot;:&quot;https://mab.data.tm-awx.com/rhs&quot;,&quot;modularCss&quot;:&quot;true&quot;,&quot;nativeAppBanner&quot;:&quot;true&quot;}}"/>
<script>(function(w,i,o){
w.ga=w.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
ga('create', i, 'auto', 'TMFreeTracker');
if(o){ga('TMFreeTracker.require', o);}
ga('TMFreeTracker.send', 'pageview');
})(window, 'UA-47740725-12', '');
</script>
</head>
<body class="article-page news" itemscope="itemscope" itemtype="http://schema.org/ReportageNewsArticle">
<script type="text/javascript">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</script>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M3TH25P" height="0" width="0" style="display:none;visibility:hidden;"></iframe></noscript>
<header class="mod-header" data-mod="header" data-immediate="data-immediate"><div class="primary publication-theme-highlight"><a data-link-tracking="Header|MainLogo|Image|getwestlondon" id="logo" href="/">getwestlondon</a><a class="icon" id="hamburger" href="#">Load mobile navigation<span></span></a><nav class="primary"><section><ul data-level="1"><li class="has-children"><a data-link-tracking="Header|SectionLabel|Text|News" href="https://www.getwestlondon.co.uk/news/">News</a><ul data-level="2"><li><a data-link-tracking="Header|DropDown|Text|Latest News" href="https://www.getwestlondon.co.uk/news/">Latest News</a></li><li><a data-link-tracking="Header|DropDown|Text|West London News" href="https://www.getwestlondon.co.uk/news/west-london-news/">West London News</a></li><li><a data-link-tracking="Header|DropDown|Text|Business" href="https://www.getwestlondon.co.uk/news/business/">Business</a></li><li><a data-link-tracking="Header|DropDown|Text|Health" href="https://www.getwestlondon.co.uk/news/health/">Health</a></li><li><a data-link-tracking="Header|DropDown|Text|Politics" href="https://www.getwestlondon.co.uk/all-about/politics">Politics</a></li><li><a data-link-tracking="Header|DropDown|Text|Crime" href="https://www.getwestlondon.co.uk/all-about/crime">Crime</a></li><li><a data-link-tracking="Header|DropDown|Text|Nostalgia" href="https://www.getwestlondon.co.uk/news/nostalgia/">Nostalgia</a></li><li><a data-link-tracking="Header|DropDown|Text|Motors" href="https://www.getwestlondon.co.uk/news/motoring/">Motors</a></li><li><a data-link-tracking="Header|DropDown|Text|UK &amp;amp; World News" href="https://www.getwestlondon.co.uk/news/uk-world-news/">UK &amp; World News</a></li><li><a data-link-tracking="Header|DropDown|Text|News Opinion" href="https://www.getwestlondon.co.uk/news/news-opinion/">News Opinion</a></li></ul><a class="icon toggle" href="#">Expand</a></li><li><a data-link-tracking="Header|SectionLabel|Text|In Your Area" href="https://www.getwestlondon.co.uk/in-your-area/">In Your Area</a></li><li class="has-children"><a data-link-tracking="Header|SectionLabel|Text|What's On" href="https://www.getwestlondon.co.uk/whats-on/">What's On</a><ul data-level="2"><li><a data-link-tracking="Header|DropDown|Text|Latest What's On" href="https://www.getwestlondon.co.uk/whats-on/">Latest What's On</a></li><li><a data-link-tracking="Header|DropDown|Text|What's On News" href="https://www.getwestlondon.co.uk/whats-on/whats-on-news/">What's On News</a></li><li><a data-link-tracking="Header|DropDown|Text|Arts &amp;amp; Culture" href="https://www.getwestlondon.co.uk/whats-on/arts-culture-news/">Arts &amp; Culture</a></li><li><a data-link-tracking="Header|DropDown|Text|Comedy" href="https://www.getwestlondon.co.uk/whats-on/comedy-news/">Comedy</a></li><li><a data-link-tracking="Header|DropDown|Text|Family &amp;amp; Kids" href="https://www.getwestlondon.co.uk/whats-on/family-kids-news/">Family &amp; Kids</a></li><li><a data-link-tracking="Header|DropDown|Text|Film &amp;amp; TV" href="https://www.getwestlondon.co.uk/whats-on/film-news/">Film &amp; TV</a></li><li><a data-link-tracking="Header|DropDown|Text|Food &amp;amp; Drink" href="https://www.getwestlondon.co.uk/whats-on/food-drink-news/">Food &amp; Drink</a></li><li><a data-link-tracking="Header|DropDown|Text|Music &amp;amp; Nightlife" href="https://www.getwestlondon.co.uk/whats-on/music-nightlife-news/">Music &amp; Nightlife</a></li><li><a data-link-tracking="Header|DropDown|Text|Shopping" href="https://www.getwestlondon.co.uk/whats-on/shopping/">Shopping</a></li></ul><a class="icon toggle" href="#">Expand</a></li><li><a data-link-tracking="Header|SectionLabel|Text|Sport" href="https://www.getwestlondon.co.uk/sport/">Sport</a></li><li><a data-link-tracking="Header|SectionLabel|Text|Brentford FC" href="https://www.getwestlondon.co.uk/all-about/brentford-fc">Brentford FC</a></li><li><a data-link-tracking="Header|SectionLabel|Text|Fulham FC" href="https://www.getwestlondon.co.uk/all-about/fulham-fc">Fulham FC</a></li><li><a data-link-tracking="Header|SectionLabel|Text|QPR" href="https://www.getwestlondon.co.uk/all-about/queens-park-rangers-fc">QPR</a></li><li><a data-link-tracking="Header|SectionLabel|Text|Crime" href="https://www.getwestlondon.co.uk/all-about/crime">Crime</a></li></ul></section></nav><div id="signin" data-mod="signin" data-immediate="data-immediate"><span class="label"><span class="icon"></span></span><span class="bubble-wrapper"><span class="name"></span><ul class="bubble"><li> <a id="sso-my-account" href="/profile/details/">My Account</a></li><li class="hidden sso-subscriptions"><a id="sso-subscriptions">Subscriptions</a></li><li> <a id="sso-logout">Sign Out</a></li></ul></span></div><div class="search"><button class="icon icon-search" id="search-icon" type="button"></button></div><div class="search-box hidden"><gcse:searchbox-only resultsUrl="https://www.getwestlondon.co.uk/search/"></gcse:searchbox-only></div><div class="social-sites"><ul><li><a class="icon facebook" title="facebook" href="https://www.facebook.com/GetWestLondon" target="_blank" data-provider="facebook" data-tracking="facebook|follow|top"></a></li><li><a class="icon twitter" title="twitter" href="https://twitter.com/GetWestLondon" target="_blank" data-provider="twitter" data-tracking="twitter|follow|top"></a></li><li><a class="icon instagram" title="instagram" href="https://www.instagram.com/getwestlondon" target="_blank" data-provider="instagram" data-tracking="instagram|follow|top"></a></li></ul></div></div><nav class="secondary" data-smooth-scroll="data-smooth-scroll"><section><ul class="click-track" data-level="1"><li><a href="https://www.fish4.co.uk/jobs/london-west-/?utm_source=tm-getwestlondon&amp;utm_medium=referral&amp;utm_campaign=navlink">Jobs</a></li><li><a href="https://timewith.co.uk/blog?utm_source=Get_West_London&amp;utm_medium=nav_bar">Mental Health</a></li><li><a href="https://www.getwestlondon.co.uk/news/motoring/">Motors</a></li><li><a href="https://www.getwestlondon.co.uk/news/property/">Property</a></li><li><a href="https://www.getwestlondon.co.uk/buy-sell-tell/business-directory/">Directory</a></li><li><a href="https://www.funeral-notices.co.uk/southeast">Funeral Notices</a></li><li><a href="http://dating.getwestlondon.co.uk/">Dating</a></li><li><a href="//www.getwestlondon.co.uk/buysell">BuySell</a></li><li><a href="http://trinitymirrorsouthern.newsprints.co.uk/">Buy a Photo</a></li><li><a href="http://www.bookanad.com/regions/southern/">Book an Ad</a></li></ul></section></nav><nav class="footer"><section><ul data-level="1"><li><a href="https://www.inyourarea.co.uk/">InYourArea</a></li><li><a href="https://goo.gl/QSv9Js">Psychotherapy</a></li><li><a href="https://discountcode.mirror.co.uk">Discount Codes</a></li><li><a href="https://www.getwestlondon.co.uk/contact-us/">Contact Us</a></li><li><a href="https://www.getwestlondon.co.uk/advertising/">Advertise with Us</a></li><li><a href="https://www.getwestlondon.co.uk/about-us/">About Us</a></li><li><a href="https://www.getwestlondon.co.uk/rss-feeds/">RSS Feeds</a></li><li><a href="http://goaltime.contagioussports.com/">Goal Time</a></li><li><a href="https://www.getwestlondon.co.uk/how-to-complain/">How to Complain</a></li><li><a href="https://www.getwestlondon.co.uk/corrections-clarifications/">Corrections and Clarifications</a></li><li><a href="https://www.getwestlondon.co.uk/google-survey/">Google Survey</a></li><li><a href="https://www.getwestlondon.co.uk/terms-conditions/">Terms &amp; Conditions</a></li><li><a href="https://www.getwestlondon.co.uk/privacy-policy/">Privacy Policy</a></li><li><a href="https://www.getwestlondon.co.uk/house-rules/">House Rules</a></li><li><a href="//www.getwestlondon.co.uk">© 2018 a Reach plc subsidiary</a></li></ul></section></nav></header>
<main>
<nav class="breadcrumbs breadcrumbs-news" xmlns:vocabulary="http://rdf.data-vocabulary.org/#"><ol><li class="publication-theme-border" typeof="vocabulary:Breadcrumb"><a class="publication-theme-highlight publication-theme-icon" href="https://www.getwestlondon.co.uk/" rel="vocabulary:url" property="vocabulary:title">Home</a></li><li class="publication-theme-border" typeof="vocabulary:Breadcrumb"><a href="https://www.getwestlondon.co.uk/news/" rel="vocabulary:url" property="vocabulary:title">News</a></li><li class="publication-theme-border" typeof="vocabulary:Breadcrumb"><a href="https://www.getwestlondon.co.uk/news/west-london-news/" rel="vocabulary:url" property="vocabulary:title">West London News</a></li><li class="publication-theme-border" typeof="vocabulary:Breadcrumb"><a href="https://www.getwestlondon.co.uk/all-about/ealing" rel="vocabulary:url" property="vocabulary:title">Ealing</a></li></ol></nav>
<div itemprop="publisher" itemscope="itemscope" itemtype="https://schema.org/NewsMediaOrganization"><meta itemprop="name" content="getwestlondon"/><meta itemprop="url" content="https://www.getwestlondon.co.uk/"/><div itemprop="logo" itemscope="itemscope" itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://s3-eu-west-1.amazonaws.com/trinity-images/logos/getwestlondon.png"/><meta itemprop="width" content="286"/><meta itemprop="height" content="60"/></div></div><meta itemprop="mainEntityOfPage" content="https://www.getwestlondon.co.uk/news/west-london-news/dramatic-footage-captures-panic-screams-14994628"/><article class="article-main channel-news" data-mod="articleSso,converse,horizontalSwipe" data-url="https://www.getwestlondon.co.uk/news/west-london-news/dramatic-footage-captures-panic-screams-14994628" data-converse="data-converse"><div class="article-type publication-font"><a class="channel-name section-theme-highlight" href="https://www.getwestlondon.co.uk/news/">News</a></div><h1 class="section-theme-background-indicator publication-font" itemprop="headline name">Dramatic footage captures panic and screams as fire rips through Ealing flats</h1><p itemprop="description">Around 60 people escaped the fire in the burning building which is suspected to have started in a rooftop garden</p><div class="byline"><div class="sharebar" data-share-image="https://i2-prod.getsurrey.co.uk/incoming/article14994661.ece/ALTERNATES/s1200/2_ealing-fire-2.jpg" data-share-url="https://www.getwestlondon.co.uk/news/west-london-news/dramatic-footage-captures-panic-screams-14994628" data-context="share-bar-14994628" data-friendly-name="Share Bar Link Click" data-max-times-to-track-links="5" data-article-id="14994628" data-stream-id="getwestlondon-14994628"><ul><li class="count-shares"><span class="count-text initial publication-theme">Share</span></li><li class="sharebar-provider"><a class="sharebar-icon icon facebook" title="Facebook" data-provider="facebook" data-title="Dramatic footage captures panic and screams as fire rips through Ealing flats" data-social-headline="Dramatic video captures panic as fire rips through Ealing flats" data-url="https://www.getwestlondon.co.uk/news/west-london-news/dramatic-footage-captures-panic-screams-14994628" data-leadtext="Around 60 people escaped the fire in the burning building which is suspected to have started in a rooftop garden" data-content-image="https://i2-prod.getsurrey.co.uk/incoming/article14994661.ece/ALTERNATES/s1200/2_ealing-fire-2.jpg" data-tracking="facebook|share|undefined"></a><div class="share-filler"></div></li><li class="sharebar-provider hidden"><a class="sharebar-icon icon messenger" title="Messenger" data-provider="messenger" data-title="Dramatic footage captures panic and screams as fire rips through Ealing flats" data-social-headline="Dramatic video captures panic as fire rips through Ealing flats" data-url="https://www.getwestlondon.co.uk/news/west-london-news/dramatic-footage-captures-panic-screams-14994628" data-leadtext="Around 60 people escaped the fire in the burning building which is suspected to have started in a rooftop garden" data-content-image="https://i2-prod.getsurrey.co.uk/incoming/article14994661.ece/ALTERNATES/s1200/2_ealing-fire-2.jpg" data-tracking="messenger|share|undefined"></a><div class="share-filler"></div></li><li class="sharebar-provider"><a class="sharebar-icon icon twitter" title="Twitter" data-provider="twitter" data-title="Dramatic footage captures panic and screams as fire rips through Ealing flats" data-social-headline="Dramatic video captures panic as fire rips through Ealing flats" data-url="https://www.getwestlondon.co.uk/news/west-london-news/dramatic-footage-captures-panic-screams-14994628" data-leadtext="Around 60 people escaped the fire in the burning building which is suspected to have started in a rooftop garden" data-content-image="https://i2-prod.getsurrey.co.uk/incoming/article14994661.ece/ALTERNATES/s1200/2_ealing-fire-2.jpg" data-tracking="twitter|share|undefined"></a><div class="share-filler"></div></li><li class="sharebar-provider hidden"><a class="sharebar-icon icon whatsapp" title="Whatsapp" data-provider="whatsapp" data-title="Dramatic footage captures panic and screams as fire rips through Ealing flats" data-social-headline="Dramatic video captures panic as fire rips through Ealing flats" data-url="https://www.getwestlondon.co.uk/news/west-london-news/dramatic-footage-captures-panic-screams-14994628" data-leadtext="Around 60 people escaped the fire in the burning building which is suspected to have started in a rooftop garden" data-content-image="https://i2-prod.getsurrey.co.uk/incoming/article14994661.ece/ALTERNATES/s1200/2_ealing-fire-2.jpg" data-tracking="whatsapp|share|undefined"></a><div class="share-filler"></div></li><li class="sharebar-provider"><a class="sharebar-icon icon linkedin" title="Linkedin" data-provider="linkedin" data-title="Dramatic footage captures panic and screams as fire rips through Ealing flats" data-social-headline="Dramatic video captures panic as fire rips through Ealing flats" data-url="https://www.getwestlondon.co.uk/news/west-london-news/dramatic-footage-captures-panic-screams-14994628" data-leadtext="Around 60 people escaped the fire in the burning building which is suspected to have started in a rooftop garden" data-content-image="https://i2-prod.getsurrey.co.uk/incoming/article14994661.ece/ALTERNATES/s1200/2_ealing-fire-2.jpg" data-tracking="linkedin|share|undefined"></a><div class="share-filler"></div></li><li class="sharebar-provider"><a class="sharebar-icon icon flipboard" title="Flipboard" data-provider="flipboard" data-title="Dramatic footage captures panic and screams as fire rips through Ealing flats" data-social-headline="Dramatic video captures panic as fire rips through Ealing flats" data-url="https://www.getwestlondon.co.uk/news/west-london-news/dramatic-footage-captures-panic-screams-14994628" data-leadtext="Around 60 people escaped the fire in the burning building which is suspected to have started in a rooftop garden" data-content-image="https://i2-prod.getsurrey.co.uk/incoming/article14994661.ece/ALTERNATES/s1200/2_ealing-fire-2.jpg" data-tracking="flipboard|share|undefined"></a><div class="share-filler"></div></li><li class="sharebar-provider"><a class="sharebar-icon icon email" title="Email" data-provider="email" data-title="Dramatic footage captures panic and screams as fire rips through Ealing flats" data-social-headline="Dramatic video captures panic as fire rips through Ealing flats" data-url="https://www.getwestlondon.co.uk/news/west-london-news/dramatic-footage-captures-panic-screams-14994628" data-leadtext="Around 60 people escaped the fire in the burning building which is suspected to have started in a rooftop garden" data-content-image="https://i2-prod.getsurrey.co.uk/incoming/article14994661.ece/ALTERNATES/s1200/2_ealing-fire-2.jpg" data-tracking="email|share|undefined"></a><div class="share-filler"></div></li><li class="count-shares last"><span class="count-num hidden">&nbsp;</span></li><li class="sharebar-comments"><a class="sharebar-icon icon comments" href="#comments-section" title="Comments"></a></li><li class="count-comments"><a href="#comments-section" title="Comments"><span class="count-num hidden">&nbsp;</span><span class="count-text initial">Comments</span></a></li></ul></div><div itemprop="author" itemscope="itemscope" itemtype="https://schema.org/Person"><meta itemprop="name" content="Isabel Dobinson"/></div><div class="article-information" itemprop="datePublished" content="2018-08-06T09:05:48Z"><div class="author-information-container"><span class="author-label">By</span><div class="author"><span rel="author">Isabel Dobinson</span></div></div><ul class="time-info"><li><time class="date-published" datetime="2018-08-06T09:05:48Z"></time>10:05, 6 AUG 2018</li><li><span>Updated</span><time class="date-updated" itemprop="dateModified" content="2018-08-06T09:14:47Z" datetime="2018-08-06T09:14:47Z"></time>10:14, 6 AUG 2018</li></ul></div><div class="article-type publication-font"><a class="channel-name section-theme-highlight" href="https://www.getwestlondon.co.uk/news/">News</a></div></div><div class="article-wrapper"><div class="content-column"><div class="mod-video" data-related="data-related" data-mod="video" data-placeholder="data-placeholder"><div class="video-wrapper"><div class="video-preloader"><div class="mod-image video-thumbnail" data-mod="image"><img data-src="https://bcsecure01-a.akamaihd.net/24/4221396001/201808/3065/4221396001_5818473723001_5818472358001-vs.jpg?pubId=4221396001&amp;videoId=5818472358001" data-width="100%" onerror="this.parentElement.classList.add('video-thumbnail--unavailable');this.style.display='none'"/><noscript><img class="video-thumbnail" src="https://bcsecure01-a.akamaihd.net/24/4221396001/201808/3065/4221396001_5818473723001_5818472358001-vs.jpg?pubId=4221396001&amp;videoId=5818472358001"/></noscript></div><div class="video-preloader-content"><span class="video-preloader-text video-preloader-text-loading">Video Loading</span><div class="video-preloader-text video-preloader-text-unavailable hidden">Video Unavailable</div></div><div class="video-play-content hidden"><div class="vjs-play-button"></div><div class="play-link"><span class="play-link-desktop">Click to play</span><span class="play-link-mobile">Tap to play</span></div></div><div class="video-spinner hidden"></div><div class="video-timer hidden" data-autoplay-time="8"><div class="circle-timer"><div class="triangle"></div><div class="timer-right"></div><div class="timer-slot"><div class="timer-left"></div></div></div><div class="timer-action"><span class="timer-text">The video will start in <span>8</span><span class="autoplay-cancel">Cancel</span></span><div class="play-now">Play now</div></div></div></div></div><div class="json-placeholder" data-json="{&quot;playerType&quot;:&quot;brightcove&quot;,&quot;staticUrl&quot;:&quot;https://s2-prod.getwestlondon.co.uk&quot;,&quot;playerData&quot;:{&quot;playerId&quot;:&quot;V19oeQPdg&quot;,&quot;account&quot;:&quot;4221396001&quot;,&quot;floatAndPark&quot;:true},&quot;adData&quot;:{&quot;showAdvert&quot;:true,&quot;adUnitId&quot;:&quot;/5293/getwestlondon.co.uk/news/west-london-news&quot;,&quot;referrerUrl&quot;:&quot;https://www.getwestlondon.co.uk/news/west-london-news/dramatic-footage-captures-panic-screams-14994628&quot;,&quot;correlator&quot;:1533550790425,&quot;token&quot;:&quot;&quot;},&quot;videoData&quot;:{&quot;videoId&quot;:&quot;5818472358001&quot;,&quot;videoTitle&quot;:&quot;Eyewitness screams at residents to leave burning flats&quot;,&quot;thumbnailUrl&quot;:&quot;https://bcsecure01-a.akamaihd.net/24/4221396001/201808/3065/4221396001_5818473723001_5818472358001-vs.jpg?pubId=4221396001&amp;videoId=5818472358001&quot;,&quot;description&quot;:&quot;Eyewitness screams at residents to leave burning flats&quot;,&quot;leadVideoAutoplay&quot;:true,&quot;hideEmbed&quot;:false,&quot;bumperDisabled&quot;:false,&quot;createdDateAsDate&quot;:&quot;2018-08-06T07:46:56Z&quot;,&quot;publishedDateAsDate&quot;:&quot;2018-08-06T07:47:00Z&quot;,&quot;lastModifiedDateAsDate&quot;:&quot;2018-08-06T08:17:18Z&quot;,&quot;videoHeadline&quot;:&quot;Eyewitness screams at residents to leave burning flats&quot;,&quot;keywords&quot;:&quot;&quot;,&quot;duration&quot;:41,&quot;uploadDate&quot;:&quot;2018-08-06T07:47:00Z&quot;,&quot;seo&quot;:{&quot;publisher&quot;:{&quot;@type&quot;:&quot;Organization&quot;,&quot;name&quot;:&quot;getwestlondon&quot;,&quot;url&quot;:&quot;https://www.getwestlondon.co.uk/&quot;,&quot;logo&quot;:{&quot;@type&quot;:&quot;ImageObject&quot;,&quot;url&quot;:&quot;https://s3-eu-west-1.amazonaws.com/trinity-images/logos/getwestlondon.png&quot;,&quot;width&quot;:286,&quot;height&quot;:60}},&quot;mainEntityOfPage&quot;:&quot;https://www.getwestlondon.co.uk/news/west-london-news/video/eyewitness-screams-residents-leave-burning-14994530&quot;},&quot;customFields&quot;:{&quot;uploader&quot;:&quot;Isabel Dobinson&quot;,&quot;sourcedBy&quot;:&quot;&quot;,&quot;contentVertical&quot;:&quot;Undefined&quot;,&quot;clearance&quot;:&quot;Network&quot;,&quot;source&quot;:&quot;06bef9c772ff856fcdfb6f8f237b9c80&quot;,&quot;sourceUrl&quot;:&quot;&quot;,&quot;site&quot;:&quot;Undefined&quot;,&quot;brandSafety&quot;:&quot;3 General news – passed for ad targeting&quot;}},&quot;suggestedData&quot;:{&quot;videos&quot;:[{&quot;id&quot;:14994684,&quot;title&quot;:&quot;Fire rips through flats in Ealing&quot;,&quot;articleTypeName&quot;:&quot;brightcoveVideo&quot;,&quot;url&quot;:&quot;https://www.getwestlondon.co.uk/news/west-london-news/video/fire-rips-through-flats-ealing-14994684&quot;,&quot;articleUrl&quot;:&quot;&quot;,&quot;thumbnailUrl&quot;:&quot;https://bcsecure01-a.akamaihd.net/24/4221396001/201808/2367/4221396001_5818484879001_5818483777001-vs.jpg?pubId=4221396001&amp;videoId=5818483777001&quot;,&quot;duration&quot;:19,&quot;videoId&quot;:&quot;5818483777001&quot;,&quot;isVideoRelation&quot;:false},{&quot;id&quot;:14993655,&quot;title&quot;:&quot;Footage shows Ealing building engulfed by flames&quot;,&quot;articleTypeName&quot;:&quot;brightcoveVideo&quot;,&quot;url&quot;:&quot;https://www.getwestlondon.co.uk/news/west-london-news/video/footage-shows-ealing-building-engulfed-14993655&quot;,&quot;articleUrl&quot;:&quot;&quot;,&quot;thumbnailUrl&quot;:&quot;https://bcsecure01-a.akamaihd.net/24/4221396001/201808/1049/4221396001_5818284154001_5818281902001-vs.jpg?pubId=4221396001&amp;videoId=5818281902001&quot;,&quot;duration&quot;:68,&quot;videoId&quot;:&quot;5818281902001&quot;,&quot;isVideoRelation&quot;:false},{&quot;id&quot;:14984677,&quot;title&quot;:&quot;Hayes store CCTV appeal&quot;,&quot;articleTypeName&quot;:&quot;brightcoveVideo&quot;,&quot;url&quot;:&quot;https://www.getwestlondon.co.uk/news/west-london-news/video/hayes-store-cctv-appeal-14984677&quot;,&quot;articleUrl&quot;:&quot;https://www.getwestlondon.co.uk/news/west-london-news/video-released-suspect-after-man-14984679&quot;,&quot;thumbnailUrl&quot;:&quot;https://bcsecure01-a.akamaihd.net/24/4221396001/201808/1063/4221396001_5817222892001_5817219858001-vs.jpg?pubId=4221396001&amp;videoId=5817219858001&quot;,&quot;duration&quot;:20,&quot;videoId&quot;:&quot;5817219858001&quot;,&quot;isVideoRelation&quot;:false},{&quot;id&quot;:14984553,&quot;title&quot;:&quot;What happens during a criminal investigation&quot;,&quot;articleTypeName&quot;:&quot;brightcoveVideo&quot;,&quot;url&quot;:&quot;https://www.getwestlondon.co.uk/news/west-london-news/video/what-happens-during-criminal-investigation-14984553&quot;,&quot;articleUrl&quot;:&quot;https://www.getwestlondon.co.uk/news/west-london-news/police-give-update-edgware-murder-14989962&quot;,&quot;thumbnailUrl&quot;:&quot;https://brightcove04pmdo-a.akamaihd.net/4221396001/4221396001_5736442415001_5736435251001-vs.jpg?pubId=4221396001&amp;videoId=5736435251001&quot;,&quot;duration&quot;:99,&quot;videoId&quot;:&quot;5736435251001&quot;,&quot;isVideoRelation&quot;:false},{&quot;id&quot;:14983689,&quot;title&quot;:&quot;Dawn inspection of 'overcrowded' Harrow home&quot;,&quot;articleTypeName&quot;:&quot;brightcoveVideo&quot;,&quot;url&quot;:&quot;https://www.getwestlondon.co.uk/news/west-london-news/video/dawn-inspection-overcrowded-harrow-home-14983689&quot;,&quot;articleUrl&quot;:&quot;https://www.getwestlondon.co.uk/news/west-london-news/dawn-inspection-harrow-home-reveals-14983503&quot;,&quot;thumbnailUrl&quot;:&quot;https://bcsecure01-a.akamaihd.net/24/4221396001/201808/1817/4221396001_5817115387001_5817117854001-vs.jpg?pubId=4221396001&amp;videoId=5817117854001&quot;,&quot;duration&quot;:39,&quot;videoId&quot;:&quot;5817117854001&quot;,&quot;isVideoRelation&quot;:false},{&quot;id&quot;:14982896,&quot;title&quot;:&quot;ChargedUp vending machines coming to London&quot;,&quot;articleTypeName&quot;:&quot;brightcoveVideo&quot;,&quot;url&quot;:&quot;https://www.getwestlondon.co.uk/news/west-london-news/video/chargedup-vending-machines-coming-london-14982896&quot;,&quot;articleUrl&quot;:&quot;https://www.getwestlondon.co.uk/news/west-london-news/new-london-start-up-aims-14983086&quot;,&quot;thumbnailUrl&quot;:&quot;https://bcsecure01-a.akamaihd.net/24/4221396001/201808/3129/4221396001_5817077684001_5817079650001-vs.jpg?pubId=4221396001&amp;videoId=5817079650001&quot;,&quot;duration&quot;:77,&quot;videoId&quot;:&quot;5817079650001&quot;,&quot;isVideoRelation&quot;:false},{&quot;id&quot;:14983051,&quot;title&quot;:&quot;Stephanie Hill is crowned Miss England 2017&quot;,&quot;articleTypeName&quot;:&quot;brightcoveVideo&quot;,&quot;url&quot;:&quot;https://www.getwestlondon.co.uk/news/west-london-news/video/stephanie-hill-crowned-miss-england-14983051&quot;,&quot;articleUrl&quot;:&quot;https://www.getwestlondon.co.uk/news/west-london-news/beauty-pageants-arent-bikinis-fake-14982327&quot;,&quot;thumbnailUrl&quot;:&quot;https://brightcove04pmdo-a.akamaihd.net/4221396001/4221396001_5508742100001_5508730981001-vs.jpg?pubId=4221396001&amp;videoId=5508730981001&quot;,&quot;duration&quot;:84,&quot;videoId&quot;:&quot;5508730981001&quot;,&quot;isVideoRelation&quot;:false},{&quot;id&quot;:14958726,&quot;title&quot;:&quot;Video appears to show maggots crawling on chicken&quot;,&quot;articleTypeName&quot;:&quot;brightcoveVideo&quot;,&quot;url&quot;:&quot;https://www.getwestlondon.co.uk/news/west-london-news/video/video-appears-show-maggots-crawling-14958726&quot;,&quot;articleUrl&quot;:&quot;&quot;,&quot;thumbnailUrl&quot;:&quot;https://bcsecure01-a.akamaihd.net/24/4221396001/201807/2528/4221396001_5814502819001_5814492597001-vs.jpg?pubId=4221396001&amp;videoId=5814492597001&quot;,&quot;duration&quot;:57,&quot;videoId&quot;:&quot;5814492597001&quot;,&quot;isVideoRelation&quot;:false},{&quot;id&quot;:14979643,&quot;title&quot;:&quot;Car on fire in Harrow&quot;,&quot;articleTypeName&quot;:&quot;brightcoveVideo&quot;,&quot;url&quot;:&quot;https://www.getwestlondon.co.uk/news/west-london-news/video/car-on-fire-in-harrow-14979643&quot;,&quot;articleUrl&quot;:&quot;https://www.getwestlondon.co.uk/news/west-london-news/dramatic-video-shows-firefighters-tackling-14979708&quot;,&quot;thumbnailUrl&quot;:&quot;https://bcsecure01-a.akamaihd.net/24/4221396001/201808/2447/4221396001_5816696292001_5816695955001-vs.jpg?pubId=4221396001&amp;videoId=5816695955001&quot;,&quot;duration&quot;:28,&quot;videoId&quot;:&quot;5816695955001&quot;,&quot;isVideoRelation&quot;:false},{&quot;id&quot;:14993100,&quot;title&quot;:&quot;Police at the scene of a stabbing in Kingston&quot;,&quot;articleTypeName&quot;:&quot;brightcoveVideo&quot;,&quot;url&quot;:&quot;https://www.getwestlondon.co.uk/incoming/video/police-scene-stabbing-kingston-14993100&quot;,&quot;articleUrl&quot;:&quot;https://www.getsurrey.co.uk/news/surrey-news/murder-probe-launched-after-stabbing-14994627&quot;,&quot;thumbnailUrl&quot;:&quot;https://bcsecure01-a.akamaihd.net/24/4221396001/201808/3759/4221396001_5818261107001_5818257899001-vs.jpg?pubId=4221396001&amp;videoId=5818257899001&quot;,&quot;duration&quot;:22,&quot;videoId&quot;:&quot;5818257899001&quot;,&quot;isVideoRelation&quot;:false},{&quot;id&quot;:14990408,&quot;title&quot;:&quot;IRA victims and their families speak about the le&quot;,&quot;articleTypeName&quot;:&quot;brightcoveVideo&quot;,&quot;url&quot;:&quot;https://www.getwestlondon.co.uk/news/nostalgia/video/ira-victims-families-speak-legacy-14990408&quot;,&quot;articleUrl&quot;:&quot;https://www.getwestlondon.co.uk/news/nostalgia/remembering-real-ira-bombing-ealing-14990393&quot;,&quot;thumbnailUrl&quot;:&quot;https://brightcove04pmdo-a.akamaihd.net/4221396001/4221396001_5357675377001_IVRC1489417914252I-thumb480x360.jpg?pubId=4221396001&amp;videoId=5357504769001&quot;,&quot;duration&quot;:240,&quot;videoId&quot;:&quot;5357504769001&quot;,&quot;isVideoRelation&quot;:false},{&quot;id&quot;:14989480,&quot;title&quot;:&quot;Some tips for staying cool in a heatwave&quot;,&quot;articleTypeName&quot;:&quot;brightcoveVideo&quot;,&quot;url&quot;:&quot;https://www.getwestlondon.co.uk/incoming/video/tips-staying-cool-heatwave-14989480&quot;,&quot;articleUrl&quot;:&quot;https://www.getwestlondon.co.uk/news/west-london-news/you-shouldnt-cover-childrens-pushchairs-14988100&quot;,&quot;thumbnailUrl&quot;:&quot;https://brightcove04pmdo-a.akamaihd.net/4221396001/4221396001_5813965198001_5813958947001-vs.jpg?pubId=4221396001&amp;videoId=5813958947001&quot;,&quot;duration&quot;:99,&quot;videoId&quot;:&quot;5813958947001&quot;,&quot;isVideoRelation&quot;:false},{&quot;id&quot;:14985518,&quot;title&quot;:&quot;New fish at Hanwell Zoo&quot;,&quot;articleTypeName&quot;:&quot;brightcoveVideo&quot;,&quot;url&quot;:&quot;https://www.getwestlondon.co.uk/whats-on/whats-on-news/video/new-fish-at-hanwell-zoo-14985518&quot;,&quot;articleUrl&quot;:&quot;https://www.getwestlondon.co.uk/whats-on/whats-on-news/check-out-fantastic-new-tropical-14985262&quot;,&quot;thumbnailUrl&quot;:&quot;https://bcsecure01-a.akamaihd.net/24/4221396001/201808/1903/4221396001_5817473462001_5817469543001-vs.jpg?pubId=4221396001&amp;videoId=5817469543001&quot;,&quot;duration&quot;:30,&quot;videoId&quot;:&quot;5817469543001&quot;,&quot;isVideoRelation&quot;:false}]},&quot;gtmContainerId&quot;:&quot;GTM-M3TH25P&quot;,&quot;gtmFbiaContainerId&quot;:&quot;GTM-PNLXFZS&quot;,&quot;trackingData&quot;:{&quot;page&quot;:{&quot;attributes&quot;:{&quot;channel&quot;:&quot;news&quot;,&quot;channelId&quot;:&quot;15826&quot;,&quot;sectionId&quot;:&quot;23596&quot;,&quot;publicationName&quot;:&quot;getwestlondon&quot;,&quot;publicationId&quot;:&quot;37&quot;,&quot;environment&quot;:&quot;prod&quot;,&quot;platform&quot;:&quot;regionals&quot;,&quot;pageName&quot;:&quot;get west london:news:west-london-news:article:dramatic-footage-captures-panic-screams:14994628&quot;,&quot;pageType&quot;:&quot;article:news:vid|bc:readmore:grid&quot;,&quot;ownerSite&quot;:&quot;get west london&quot;,&quot;ownerSiteDomain&quot;:&quot;www.getwestlondon.co.uk&quot;,&quot;subSectionOne&quot;:&quot;news&quot;,&quot;subSectionTwo&quot;:&quot;west-london-news&quot;,&quot;features&quot;:{&quot;preloadFonts&quot;:&quot;true&quot;,&quot;externalBrandCSS&quot;:&quot;true&quot;,&quot;GDPRConsentEnabled&quot;:&quot;true&quot;,&quot;chameleon.cookiePolicy.enabled&quot;:&quot;false&quot;,&quot;PWA&quot;:&quot;{\&quot;trackOffline\&quot;:true}&quot;,&quot;bundledCss&quot;:&quot;false&quot;,&quot;recommendations&quot;:&quot;https://mab.data.tm-awx.com/rhs&quot;,&quot;modularCss&quot;:&quot;true&quot;,&quot;nativeAppBanner&quot;:&quot;true&quot;}},&quot;info&quot;:{&quot;url&quot;:&quot;https://www.getwestlondon.co.uk/news/west-london-news/dramatic-footage-captures-panic-screams-14994628&quot;}},&quot;article&quot;:{&quot;attributes&quot;:{&quot;allTags&quot;:&quot;London Fire Brigade|Ealing&quot;,&quot;articleAuthor&quot;:&quot;Isabel Dobinson&quot;,&quot;articleId&quot;:&quot;14994628&quot;,&quot;articleTitle&quot;:&quot;Dramatic footage captures panic and screams as fire rips through Ealing flats&quot;,&quot;articleUrl&quot;:&quot;https://www.getwestlondon.co.uk/news/west-london-news/dramatic-footage-captures-panic-screams-14994628&quot;,&quot;headline&quot;:&quot;get west london_dramatic-footage-captures-panic-screams&quot;,&quot;primaryTag&quot;:&quot;Ealing&quot;,&quot;publishDate&quot;:&quot;2018-08-06&quot;,&quot;firstPublishDate&quot;:&quot;2018-08-06&quot;,&quot;firstPublishTime&quot;:&quot;10:05&quot;,&quot;objectType&quot;:&quot;article&quot;,&quot;ownerSite&quot;:&quot;get west london&quot;},&quot;info&quot;:{&quot;hoursSincePublication&quot;:&quot;1&quot;,&quot;videos&quot;:[{&quot;videoPlayer&quot;:&quot;brightcove&quot;,&quot;videoTitle&quot;:&quot;Fire rips through flats in Ealing&quot;,&quot;placement&quot;:&quot;inline&quot;,&quot;duration&quot;:19,&quot;id&quot;:&quot;5818483777001&quot;,&quot;uploader&quot;:&quot;Isabel Dobinson&quot;,&quot;source&quot;:&quot;06bef9c772ff856fcdfb6f8f237b9c80&quot;,&quot;contentVertical&quot;:&quot;Undefined&quot;,&quot;site&quot;:&quot;Undefined&quot;,&quot;clearance&quot;:&quot;Network&quot;,&quot;sourceUrl&quot;:&quot;&quot;},{&quot;videoPlayer&quot;:&quot;brightcove&quot;,&quot;videoTitle&quot;:&quot;Eyewitness screams at residents to leave burning flats&quot;,&quot;placement&quot;:&quot;lead&quot;,&quot;duration&quot;:41,&quot;id&quot;:&quot;5818472358001&quot;,&quot;uploader&quot;:&quot;Isabel Dobinson&quot;,&quot;source&quot;:&quot;06bef9c772ff856fcdfb6f8f237b9c80&quot;,&quot;contentVertical&quot;:&quot;Undefined&quot;,&quot;site&quot;:&quot;Undefined&quot;,&quot;clearance&quot;:&quot;Network&quot;,&quot;sourceUrl&quot;:&quot;&quot;}],&quot;hasLeadVideo&quot;:true},&quot;interaction&quot;:{&quot;nameId&quot;:&quot;14994628&quot;}}},&quot;features&quot;:{&quot;preloadFonts&quot;:&quot;true&quot;,&quot;externalBrandCSS&quot;:&quot;true&quot;,&quot;GDPRConsentEnabled&quot;:&quot;true&quot;,&quot;chameleon.cookiePolicy.enabled&quot;:&quot;false&quot;,&quot;PWA&quot;:&quot;{\&quot;trackOffline\&quot;:true}&quot;,&quot;bundledCss&quot;:&quot;false&quot;,&quot;recommendations&quot;:&quot;https://mab.data.tm-awx.com/rhs&quot;,&quot;modularCss&quot;:&quot;true&quot;,&quot;nativeAppBanner&quot;:&quot;true&quot;}}"></div></div><div class="article-body" itemprop="articleBody"><form class="skinny-signup skinny-signup-top publication-theme-border" data-mod="skinnySignup" data-json="{&quot;mailingListId&quot;:&quot;61251&quot;,&quot;displayName&quot;:&quot;daily&quot;,&quot;contentId&quot;:9966634,&quot;endpointUrl&quot;:&quot;https://comm-proxy.tm-awx.com/api/publications/getwestlondon/subscriptions/&quot;}"><span class="skinny-header">Get <strong class="name">daily</strong> updates directly to your <strong>inbox</strong></span><div class="skinny-form"><input type="text" placeholder="Enter your email"/><button class="publication-theme-button" type="submit">+ Subscribe</button><span class="signup-privacy">See our <a href="/privacy-policy/">privacy notice</a></span><div class="confirm"><span>Thank you for subscribing!</span></div><span class="warning">Could not subscribe, try again later</span><span class="invalid">Invalid Email</span></div></form><p> Piercing screams and panic was captured on dramatic footage as residents escaped a burning block of flats in <a href="https://www.getwestlondon.co.uk/all-about/ealing">Ealing</a> as it was smothered in smoke. </p> <p>The video filmed on a mobile phone shows huge flames ripping through part of the roof of the tall building.</p> <p> The block of flats in Craven Road was <a href="https://www.getwestlondon.co.uk/news/west-london-news/ealing-fire-live-updates-building-14993607">engulfed by smoke which spread over the area</a> shortly before 4pm on Sunday (August 5). </p> <p>Pictures taken by passers-by show the devastating aftermath as part of the roof was left completely gutted.</p> <div class="embedded-image-grid publication-theme-border" data-mod="grid">
<h4 class="publication-theme-icon publication-theme-border">Read More</h4>
<h3 class="publication-font">What's Happening in Ealing</h3>
<div class="wrapper">
<ul>
<li data-type="news"><a href="https://www.getwestlondon.co.uk/news/west-london-news/ealing-council-ordered-think-again-14994308" target="_self">
<figure itemscope="itemscope" itemtype="http://schema.org/ImageObject">
<div class="mod-image section-theme" data-mod="image">
<img data-src="https://i2-prod.getsurrey.co.uk/incoming/article14906288.ece/ALTERNATES/s482b/library.jpg" alt="" itemprop="image" content="https://i2-prod.getsurrey.co.uk/incoming/article14906288.ece/ALTERNATES/s482b/library.jpg" data-height="321" data-width="482" />
</div>
<figcaption>
Council challenged over library closure
</figcaption>
</figure></a></li>
<li data-type="news"><a href="https://www.getwestlondon.co.uk/news/nostalgia/remembering-real-ira-bombing-ealing-14990393" target="_self">
<figure itemscope="itemscope" itemtype="http://schema.org/ImageObject">
<div class="mod-image section-theme" data-mod="image">
<img data-src="https://i2-prod.getwestlondon.co.uk/incoming/article14990334.ece/ALTERNATES/s482b/1_Explosion-Car-Bomb-Ealing-Broadway.jpg" alt="" itemprop="image" content="https://i2-prod.getwestlondon.co.uk/incoming/article14990334.ece/ALTERNATES/s482b/1_Explosion-Car-Bomb-Ealing-Broadway.jpg" data-height="321" data-width="482" />
</div>
<figcaption>
Remembering IRA bombing 17 years ago
</figcaption>
</figure></a></li>
<li data-type="news"><a href="https://www.getwestlondon.co.uk/news/west-london-news/uxbridge-ealing-hounslow-harrows-next-14975981" target="_self">
<figure itemscope="itemscope" itemtype="http://schema.org/ImageObject">
<div class="mod-image section-theme" data-mod="image">
<img data-src="https://i2-prod.getsurrey.co.uk/incoming/article14921506.ece/ALTERNATES/s482b/1_sunbathing.jpg" alt="" itemprop="image" content="https://i2-prod.getsurrey.co.uk/incoming/article14921506.ece/ALTERNATES/s482b/1_sunbathing.jpg" data-height="321" data-width="482" />
</div>
<figcaption>
Ealing's next heatwave is almost here
</figcaption>
</figure></a></li>
<li data-type="news"><a href="https://www.getwestlondon.co.uk/news/west-london-news/schools-enough-money-claims-ealing-14961860" target="_self">
<figure itemscope="itemscope" itemtype="http://schema.org/ImageObject">
<div class="mod-image section-theme" data-mod="image">
<img data-src="https://i2-prod.getwestlondon.co.uk/incoming/article14961843.ece/ALTERNATES/s482b/0_davidmillican.jpg" alt="" itemprop="image" content="https://i2-prod.getwestlondon.co.uk/incoming/article14961843.ece/ALTERNATES/s482b/0_davidmillican.jpg" data-height="321" data-width="482" />
</div>
<figcaption>
Politician claims schools DO have money
</figcaption>
</figure></a></li>
</ul>
</div>
</div> <p>About 60 people escaped the building and eight fire crews attended the scene after receiving almost 40 calls by concerned members of the public.</p> <p>Fortunately there were no reported injuries and the blaze was brought under control by firefighters an hour-and-a-half later.</p> <figure class="in-article-image" data-mod="image" itemprop="image" itemscope="itemscope" itemtype="http://schema.org/ImageObject">
<meta itemprop="url" content="https://i2-prod.getsurrey.co.uk/incoming/article14994657.ece/ALTERNATES/s615b/1_ealing-fire-7.jpg" />
<meta itemprop="width" content="615" />
<meta itemprop="height" content="820" />
<div class="outer">
<div class="spacer" style="padding-top:133.33%;"></div>
<div class="mod-image">
<img data-src="https://i2-prod.getsurrey.co.uk/incoming/article14994657.ece/ALTERNATES/s615b/1_ealing-fire-7.jpg" alt="" content="https://i2-prod.getsurrey.co.uk/incoming/article14994657.ece/ALTERNATES/s615b/1_ealing-fire-7.jpg" />
</div>
</div>
<figcaption>
<span class="caption" itemprop="description">The flames ripped through the side of the building</span>
<span class="credit" itemprop="author"> (Image: Sarah Hodges)</span>
</figcaption>
</figure> <p>Eyewitnesses were captured on camera screaming and shouting for people to get out of the building in footage taken by nearby resident, Anita Raj.</p> <p>Flames could be seen ripping apart the side of the building and fire engines spotted parked by on the nearby road.</p> <p> &quot;It was taken from our balcony, we shouted as loud as we could to [people in the block of flats to] get out and called fire brigade,&quot; she explained to <em>getwestlondon</em> . </p> <figure class="in-article-image" data-mod="image" itemprop="image" itemscope="itemscope" itemtype="http://schema.org/ImageObject">
<meta itemprop="url" content="https://i2-prod.getsurrey.co.uk/incoming/article14994661.ece/ALTERNATES/s615b/2_ealing-fire-2.jpg" />
<meta itemprop="width" content="615" />
<meta itemprop="height" content="461" />
<div class="outer">
<div class="spacer" style="padding-top:74.96%;"></div>
<div class="mod-image">
<img data-src="https://i2-prod.getsurrey.co.uk/incoming/article14994661.ece/ALTERNATES/s615b/2_ealing-fire-2.jpg" alt="" content="https://i2-prod.getsurrey.co.uk/incoming/article14994661.ece/ALTERNATES/s615b/2_ealing-fire-2.jpg" />
</div>
</div>
<figcaption>
<span class="caption" itemprop="description">Smoke engulfed the building and spread across the area</span>
<span class="credit" itemprop="author"> (Image: Olivier Rigaud)</span>
</figcaption>
</figure> <p>Sarah Hodges also lives directly opposite the burning lock of flats and witnessed confused residents escape the building as &quot;clumps of ash fell from the roof&quot;.</p> <p>She said: &quot;I started hearing shouts of 'get out, get out your building's on fire' and I looked out of the front of the property and didn't see anything, then came to the back and saw the flames on the top of the roof terrace.</p> <div class="mod-video" data-mod="video" data-placeholder="data-placeholder">
<div class="video-wrapper">
<div class="video-preloader">
<div class="mod-image video-thumbnail" data-mod="image">
<img data-src="https://bcsecure01-a.akamaihd.net/24/4221396001/201808/2367/4221396001_5818484879001_5818483777001-vs.jpg?pubId=4221396001&amp;videoId=5818483777001" data-width="100%" onerror="this.parentElement.classList.add('video-thumbnail--unavailable');this.style.display='none'" />
<noscript>
<img class="video-thumbnail" src="https://bcsecure01-a.akamaihd.net/24/4221396001/201808/2367/4221396001_5818484879001_5818483777001-vs.jpg?pubId=4221396001&amp;videoId=5818483777001" />
</noscript>
</div>
<div class="video-preloader-content">
<span class="video-preloader-text video-preloader-text-loading">Video Loading</span>
<div class="video-preloader-text video-preloader-text-unavailable hidden">
Video Unavailable
</div>
</div>
<div class="video-play-content hidden">
<div class="vjs-play-button"></div>
<div class="play-link">
<span class="play-link-desktop">Click to play</span>
<span class="play-link-mobile">Tap to play</span>
</div>
</div>
<div class="video-spinner hidden"></div>
<div class="video-timer hidden" data-autoplay-time="8">
<div class="circle-timer">
<div class="triangle"></div>
<div class="timer-right"></div>
<div class="timer-slot">
<div class="timer-left"></div>
</div>
</div>
<div class="timer-action">
<span class="timer-text">The video will start in <span>8</span><span class="autoplay-cancel">Cancel</span></span>
<div class="play-now">
Play now
</div>
</div>
</div>
</div>
</div>
<div class="json-placeholder" data-json="{&quot;playerType&quot;:&quot;brightcove&quot;,&quot;staticUrl&quot;:&quot;https://s2-prod.getwestlondon.co.uk&quot;,&quot;playerData&quot;:{&quot;playerId&quot;:&quot;V19oeQPdg&quot;,&quot;account&quot;:&quot;4221396001&quot;,&quot;floatAndPark&quot;:true},&quot;adData&quot;:{&quot;showAdvert&quot;:true,&quot;adUnitId&quot;:&quot;/5293/getwestlondon.co.uk/news/west-london-news&quot;,&quot;referrerUrl&quot;:&quot;https://www.getwestlondon.co.uk/news/west-london-news/dramatic-footage-captures-panic-screams-14994628&quot;,&quot;correlator&quot;:1533550790512,&quot;token&quot;:&quot;&quot;},&quot;videoData&quot;:{&quot;videoId&quot;:&quot;5818483777001&quot;,&quot;videoTitle&quot;:&quot;Fire rips through flats in Ealing&quot;,&quot;thumbnailUrl&quot;:&quot;https://bcsecure01-a.akamaihd.net/24/4221396001/201808/2367/4221396001_5818484879001_5818483777001-vs.jpg?pubId=4221396001&amp;videoId=5818483777001&quot;,&quot;description&quot;:&quot;Fire rips through flats in Ealing&quot;,&quot;leadVideoAutoplay&quot;:true,&quot;hideEmbed&quot;:false,&quot;bumperDisabled&quot;:false,&quot;createdDateAsDate&quot;:&quot;2018-08-06T08:27:29Z&quot;,&quot;publishedDateAsDate&quot;:&quot;2018-08-06T08:27:32Z&quot;,&quot;lastModifiedDateAsDate&quot;:&quot;2018-08-06T08:32:51Z&quot;,&quot;videoHeadline&quot;:&quot;Fire rips through flats in Ealing&quot;,&quot;keywords&quot;:&quot;&quot;,&quot;duration&quot;:19,&quot;uploadDate&quot;:&quot;2018-08-06T08:27:32Z&quot;,&quot;seo&quot;:{&quot;publisher&quot;:{&quot;@type&quot;:&quot;Organization&quot;,&quot;name&quot;:&quot;getwestlondon&quot;,&quot;url&quot;:&quot;https://www.getwestlondon.co.uk/&quot;,&quot;logo&quot;:{&quot;@type&quot;:&quot;ImageObject&quot;,&quot;url&quot;:&quot;https://s3-eu-west-1.amazonaws.com/trinity-images/logos/getwestlondon.png&quot;,&quot;width&quot;:286,&quot;height&quot;:60}},&quot;mainEntityOfPage&quot;:&quot;https://www.getwestlondon.co.uk/news/west-london-news/video/fire-rips-through-flats-ealing-14994684&quot;},&quot;customFields&quot;:{&quot;uploader&quot;:&quot;Isabel Dobinson&quot;,&quot;sourcedBy&quot;:&quot;&quot;,&quot;contentVertical&quot;:&quot;Undefined&quot;,&quot;clearance&quot;:&quot;Network&quot;,&quot;source&quot;:&quot;06bef9c772ff856fcdfb6f8f237b9c80&quot;,&quot;sourceUrl&quot;:&quot;&quot;,&quot;site&quot;:&quot;Undefined&quot;,&quot;brandSafety&quot;:&quot;3 General news – passed for ad targeting&quot;}},&quot;suggestedData&quot;:{&quot;videos&quot;:[{&quot;id&quot;:14994530,&quot;title&quot;:&quot;Eyewitness screams at residents to leave burning &quot;,&quot;articleTypeName&quot;:&quot;brightcoveVideo&quot;,&quot;url&quot;:&quot;https://www.getwestlondon.co.uk/news/west-london-news/video/eyewitness-screams-residents-leave-burning-14994530&quot;,&quot;articleUrl&quot;:&quot;https://www.getwestlondon.co.uk/news/west-london-news/dramatic-footage-captures-panic-screams-14994628&quot;,&quot;thumbnailUrl&quot;:&quot;https://bcsecure01-a.akamaihd.net/24/4221396001/201808/3065/4221396001_5818473723001_5818472358001-vs.jpg?pubId=4221396001&amp;videoId=5818472358001&quot;,&quot;duration&quot;:41,&quot;videoId&quot;:&quot;5818472358001&quot;,&quot;isVideoRelation&quot;:false},{&quot;id&quot;:14993655,&quot;title&quot;:&quot;Footage shows Ealing building engulfed by flames&quot;,&quot;articleTypeName&quot;:&quot;brightcoveVideo&quot;,&quot;url&quot;:&quot;https://www.getwestlondon.co.uk/news/west-london-news/video/footage-shows-ealing-building-engulfed-14993655&quot;,&quot;articleUrl&quot;:&quot;&quot;,&quot;thumbnailUrl&quot;:&quot;https://bcsecure01-a.akamaihd.net/24/4221396001/201808/1049/4221396001_5818284154001_5818281902001-vs.jpg?pubId=4221396001&amp;videoId=5818281902001&quot;,&quot;duration&quot;:68,&quot;videoId&quot;:&quot;5818281902001&quot;,&quot;isVideoRelation&quot;:false},{&quot;id&quot;:14984677,&quot;title&quot;:&quot;Hayes store CCTV appeal&quot;,&quot;articleTypeName&quot;:&quot;brightcoveVideo&quot;,&quot;url&quot;:&quot;https://www.getwestlondon.co.uk/news/west-london-news/video/hayes-store-cctv-appeal-14984677&quot;,&quot;articleUrl&quot;:&quot;https://www.getwestlondon.co.uk/news/west-london-news/video-released-suspect-after-man-14984679&quot;,&quot;thumbnailUrl&quot;:&quot;https://bcsecure01-a.akamaihd.net/24/4221396001/201808/1063/4221396001_5817222892001_5817219858001-vs.jpg?pubId=4221396001&amp;videoId=5817219858001&quot;,&quot;duration&quot;:20,&quot;videoId&quot;:&quot;5817219858001&quot;,&quot;isVideoRelation&quot;:false},{&quot;id&quot;:14984553,&quot;title&quot;:&quot;What happens during a criminal investigation&quot;,&quot;articleTypeName&quot;:&quot;brightcoveVideo&quot;,&quot;url&quot;:&quot;https://www.getwestlondon.co.uk/news/west-london-news/video/what-happens-during-criminal-investigation-14984553&quot;,&quot;articleUrl&quot;:&quot;https://www.getwestlondon.co.uk/news/west-london-news/police-give-update-edgware-murder-14989962&quot;,&quot;thumbnailUrl&quot;:&quot;https://brightcove04pmdo-a.akamaihd.net/4221396001/4221396001_5736442415001_5736435251001-vs.jpg?pubId=4221396001&amp;videoId=5736435251001&quot;,&quot;duration&quot;:99,&quot;videoId&quot;:&quot;5736435251001&quot;,&quot;isVideoRelation&quot;:false},{&quot;id&quot;:14983689,&quot;title&quot;:&quot;Dawn inspection of 'overcrowded' Harrow home&quot;,&quot;articleTypeName&quot;:&quot;brightcoveVideo&quot;,&quot;url&quot;:&quot;https://www.getwestlondon.co.uk/news/west-london-news/video/dawn-inspection-overcrowded-harrow-home-14983689&quot;,&quot;articleUrl&quot;:&quot;https://www.getwestlondon.co.uk/news/west-london-news/dawn-inspection-harrow-home-reveals-14983503&quot;,&quot;thumbnailUrl&quot;:&quot;https://bcsecure01-a.akamaihd.net/24/4221396001/201808/1817/4221396001_5817115387001_5817117854001-vs.jpg?pubId=4221396001&amp;videoId=5817117854001&quot;,&quot;duration&quot;:39,&quot;videoId&quot;:&quot;5817117854001&quot;,&quot;isVideoRelation&quot;:false},{&quot;id&quot;:14982896,&quot;title&quot;:&quot;ChargedUp vending machines coming to London&quot;,&quot;articleTypeName&quot;:&quot;brightcoveVideo&quot;,&quot;url&quot;:&quot;https://www.getwestlondon.co.uk/news/west-london-news/video/chargedup-vending-machines-coming-london-14982896&quot;,&quot;articleUrl&quot;:&quot;https://www.getwestlondon.co.uk/news/west-london-news/new-london-start-up-aims-14983086&quot;,&quot;thumbnailUrl&quot;:&quot;https://bcsecure01-a.akamaihd.net/24/4221396001/201808/3129/4221396001_5817077684001_5817079650001-vs.jpg?pubId=4221396001&amp;videoId=5817079650001&quot;,&quot;duration&quot;:77,&quot;videoId&quot;:&quot;5817079650001&quot;,&quot;isVideoRelation&quot;:false},{&quot;id&quot;:14983051,&quot;title&quot;:&quot;Stephanie Hill is crowned Miss England 2017&quot;,&quot;articleTypeName&quot;:&quot;brightcoveVideo&quot;,&quot;url&quot;:&quot;https://www.getwestlondon.co.uk/news/west-london-news/video/stephanie-hill-crowned-miss-england-14983051&quot;,&quot;articleUrl&quot;:&quot;https://www.getwestlondon.co.uk/news/west-london-news/beauty-pageants-arent-bikinis-fake-14982327&quot;,&quot;thumbnailUrl&quot;:&quot;https://brightcove04pmdo-a.akamaihd.net/4221396001/4221396001_5508742100001_5508730981001-vs.jpg?pubId=4221396001&amp;videoId=5508730981001&quot;,&quot;duration&quot;:84,&quot;videoId&quot;:&quot;5508730981001&quot;,&quot;isVideoRelation&quot;:false},{&quot;id&quot;:14958726,&quot;title&quot;:&quot;Video appears to show maggots crawling on chicken&quot;,&quot;articleTypeName&quot;:&quot;brightcoveVideo&quot;,&quot;url&quot;:&quot;https://www.getwestlondon.co.uk/news/west-london-news/video/video-appears-show-maggots-crawling-14958726&quot;,&quot;articleUrl&quot;:&quot;&quot;,&quot;thumbnailUrl&quot;:&quot;https://bcsecure01-a.akamaihd.net/24/4221396001/201807/2528/4221396001_5814502819001_5814492597001-vs.jpg?pubId=4221396001&amp;videoId=5814492597001&quot;,&quot;duration&quot;:57,&quot;videoId&quot;:&quot;5814492597001&quot;,&quot;isVideoRelation&quot;:false},{&quot;id&quot;:14979643,&quot;title&quot;:&quot;Car on fire in Harrow&quot;,&quot;articleTypeName&quot;:&quot;brightcoveVideo&quot;,&quot;url&quot;:&quot;https://www.getwestlondon.co.uk/news/west-london-news/video/car-on-fire-in-harrow-14979643&quot;,&quot;articleUrl&quot;:&quot;https://www.getwestlondon.co.uk/news/west-london-news/dramatic-video-shows-firefighters-tackling-14979708&quot;,&quot;thumbnailUrl&quot;:&quot;https://bcsecure01-a.akamaihd.net/24/4221396001/201808/2447/4221396001_5816696292001_5816695955001-vs.jpg?pubId=4221396001&amp;videoId=5816695955001&quot;,&quot;duration&quot;:28,&quot;videoId&quot;:&quot;5816695955001&quot;,&quot;isVideoRelation&quot;:false},{&quot;id&quot;:14993100,&quot;title&quot;:&quot;Police at the scene of a stabbing in Kingston&quot;,&quot;articleTypeName&quot;:&quot;brightcoveVideo&quot;,&quot;url&quot;:&quot;https://www.getwestlondon.co.uk/incoming/video/police-scene-stabbing-kingston-14993100&quot;,&quot;articleUrl&quot;:&quot;https://www.getsurrey.co.uk/news/surrey-news/murder-probe-launched-after-stabbing-14994627&quot;,&quot;thumbnailUrl&quot;:&quot;https://bcsecure01-a.akamaihd.net/24/4221396001/201808/3759/4221396001_5818261107001_5818257899001-vs.jpg?pubId=4221396001&amp;videoId=5818257899001&quot;,&quot;duration&quot;:22,&quot;videoId&quot;:&quot;5818257899001&quot;,&quot;isVideoRelation&quot;:false},{&quot;id&quot;:14990408,&quot;title&quot;:&quot;IRA victims and their families speak about the le&quot;,&quot;articleTypeName&quot;:&quot;brightcoveVideo&quot;,&quot;url&quot;:&quot;https://www.getwestlondon.co.uk/news/nostalgia/video/ira-victims-families-speak-legacy-14990408&quot;,&quot;articleUrl&quot;:&quot;https://www.getwestlondon.co.uk/news/nostalgia/remembering-real-ira-bombing-ealing-14990393&quot;,&quot;thumbnailUrl&quot;:&quot;https://brightcove04pmdo-a.akamaihd.net/4221396001/4221396001_5357675377001_IVRC1489417914252I-thumb480x360.jpg?pubId=4221396001&amp;videoId=5357504769001&quot;,&quot;duration&quot;:240,&quot;videoId&quot;:&quot;5357504769001&quot;,&quot;isVideoRelation&quot;:false},{&quot;id&quot;:14989480,&quot;title&quot;:&quot;Some tips for staying cool in a heatwave&quot;,&quot;articleTypeName&quot;:&quot;brightcoveVideo&quot;,&quot;url&quot;:&quot;https://www.getwestlondon.co.uk/incoming/video/tips-staying-cool-heatwave-14989480&quot;,&quot;articleUrl&quot;:&quot;https://www.getwestlondon.co.uk/news/west-london-news/you-shouldnt-cover-childrens-pushchairs-14988100&quot;,&quot;thumbnailUrl&quot;:&quot;https://brightcove04pmdo-a.akamaihd.net/4221396001/4221396001_5813965198001_5813958947001-vs.jpg?pubId=4221396001&amp;videoId=5813958947001&quot;,&quot;duration&quot;:99,&quot;videoId&quot;:&quot;5813958947001&quot;,&quot;isVideoRelation&quot;:false},{&quot;id&quot;:14985518,&quot;title&quot;:&quot;New fish at Hanwell Zoo&quot;,&quot;articleTypeName&quot;:&quot;brightcoveVideo&quot;,&quot;url&quot;:&quot;https://www.getwestlondon.co.uk/whats-on/whats-on-news/video/new-fish-at-hanwell-zoo-14985518&quot;,&quot;articleUrl&quot;:&quot;https://www.getwestlondon.co.uk/whats-on/whats-on-news/check-out-fantastic-new-tropical-14985262&quot;,&quot;thumbnailUrl&quot;:&quot;https://bcsecure01-a.akamaihd.net/24/4221396001/201808/1903/4221396001_5817473462001_5817469543001-vs.jpg?pubId=4221396001&amp;videoId=5817469543001&quot;,&quot;duration&quot;:30,&quot;videoId&quot;:&quot;5817469543001&quot;,&quot;isVideoRelation&quot;:false}]},&quot;gtmContainerId&quot;:&quot;GTM-M3TH25P&quot;,&quot;gtmFbiaContainerId&quot;:&quot;GTM-PNLXFZS&quot;,&quot;trackingData&quot;:{&quot;page&quot;:{&quot;attributes&quot;:{&quot;channel&quot;:&quot;news&quot;,&quot;channelId&quot;:&quot;15826&quot;,&quot;sectionId&quot;:&quot;23596&quot;,&quot;publicationName&quot;:&quot;getwestlondon&quot;,&quot;publicationId&quot;:&quot;37&quot;,&quot;environment&quot;:&quot;prod&quot;,&quot;platform&quot;:&quot;regionals&quot;,&quot;pageName&quot;:&quot;get west london:news:west-london-news:article:dramatic-footage-captures-panic-screams:14994628&quot;,&quot;pageType&quot;:&quot;article:news:vid|bc:readmore:grid&quot;,&quot;ownerSite&quot;:&quot;get west london&quot;,&quot;ownerSiteDomain&quot;:&quot;www.getwestlondon.co.uk&quot;,&quot;subSectionOne&quot;:&quot;news&quot;,&quot;subSectionTwo&quot;:&quot;west-london-news&quot;,&quot;features&quot;:{&quot;preloadFonts&quot;:&quot;true&quot;,&quot;externalBrandCSS&quot;:&quot;true&quot;,&quot;GDPRConsentEnabled&quot;:&quot;true&quot;,&quot;chameleon.cookiePolicy.enabled&quot;:&quot;false&quot;,&quot;PWA&quot;:&quot;{\&quot;trackOffline\&quot;:true}&quot;,&quot;bundledCss&quot;:&quot;false&quot;,&quot;recommendations&quot;:&quot;https://mab.data.tm-awx.com/rhs&quot;,&quot;modularCss&quot;:&quot;true&quot;,&quot;nativeAppBanner&quot;:&quot;true&quot;}},&quot;info&quot;:{&quot;url&quot;:&quot;https://www.getwestlondon.co.uk/news/west-london-news/dramatic-footage-captures-panic-screams-14994628&quot;}},&quot;article&quot;:{&quot;attributes&quot;:{&quot;allTags&quot;:&quot;London Fire Brigade|Ealing&quot;,&quot;articleAuthor&quot;:&quot;Isabel Dobinson&quot;,&quot;articleId&quot;:&quot;14994628&quot;,&quot;articleTitle&quot;:&quot;Dramatic footage captures panic and screams as fire rips through Ealing flats&quot;,&quot;articleUrl&quot;:&quot;https://www.getwestlondon.co.uk/news/west-london-news/dramatic-footage-captures-panic-screams-14994628&quot;,&quot;headline&quot;:&quot;get west london_dramatic-footage-captures-panic-screams&quot;,&quot;primaryTag&quot;:&quot;Ealing&quot;,&quot;publishDate&quot;:&quot;2018-08-06&quot;,&quot;firstPublishDate&quot;:&quot;2018-08-06&quot;,&quot;firstPublishTime&quot;:&quot;10:05&quot;,&quot;objectType&quot;:&quot;article&quot;,&quot;ownerSite&quot;:&quot;get west london&quot;},&quot;info&quot;:{&quot;hoursSincePublication&quot;:&quot;1&quot;,&quot;videos&quot;:[{&quot;videoPlayer&quot;:&quot;brightcove&quot;,&quot;videoTitle&quot;:&quot;Fire rips through flats in Ealing&quot;,&quot;placement&quot;:&quot;inline&quot;,&quot;duration&quot;:19,&quot;id&quot;:&quot;5818483777001&quot;,&quot;uploader&quot;:&quot;Isabel Dobinson&quot;,&quot;source&quot;:&quot;06bef9c772ff856fcdfb6f8f237b9c80&quot;,&quot;contentVertical&quot;:&quot;Undefined&quot;,&quot;site&quot;:&quot;Undefined&quot;,&quot;clearance&quot;:&quot;Network&quot;,&quot;sourceUrl&quot;:&quot;&quot;},{&quot;videoPlayer&quot;:&quot;brightcove&quot;,&quot;videoTitle&quot;:&quot;Eyewitness screams at residents to leave burning flats&quot;,&quot;placement&quot;:&quot;lead&quot;,&quot;duration&quot;:41,&quot;id&quot;:&quot;5818472358001&quot;,&quot;uploader&quot;:&quot;Isabel Dobinson&quot;,&quot;source&quot;:&quot;06bef9c772ff856fcdfb6f8f237b9c80&quot;,&quot;contentVertical&quot;:&quot;Undefined&quot;,&quot;site&quot;:&quot;Undefined&quot;,&quot;clearance&quot;:&quot;Network&quot;,&quot;sourceUrl&quot;:&quot;&quot;}],&quot;hasLeadVideo&quot;:true},&quot;interaction&quot;:{&quot;nameId&quot;:&quot;14994628&quot;}}},&quot;features&quot;:{&quot;preloadFonts&quot;:&quot;true&quot;,&quot;externalBrandCSS&quot;:&quot;true&quot;,&quot;GDPRConsentEnabled&quot;:&quot;true&quot;,&quot;chameleon.cookiePolicy.enabled&quot;:&quot;false&quot;,&quot;PWA&quot;:&quot;{\&quot;trackOffline\&quot;:true}&quot;,&quot;bundledCss&quot;:&quot;false&quot;,&quot;recommendations&quot;:&quot;https://mab.data.tm-awx.com/rhs&quot;,&quot;modularCss&quot;:&quot;true&quot;,&quot;nativeAppBanner&quot;:&quot;true&quot;}}"></div>
</div> <p>&quot;I called to my housemate but he had already left and was running around shouting and talking to the residents.</p> <p>&quot;He was one of the first I think to call 999. I also called, but the woman said it had already need reported.</p> <aside class="read-more-links">
<h5 class="publication-theme-icon publication-theme-border">Read More</h5>
<ul>
<li><a href="https://www.getwestlondon.co.uk/news/west-london-news/ealing-fire-live-updates-building-14993607">Ealing fire: Live updates as building is engulfed by flames</a></li>
</ul>
</aside> <p>&quot;We watched as the smoke got darker and then turned to black, clumps of ash fell from the roof.</p> <p>&quot;Confused residents came out as their neighbours banged on doors and yelled for them to get out - I joined in shouting,&quot; she continued.</p> <figure class="in-article-image" data-mod="image" itemprop="image" itemscope="itemscope" itemtype="http://schema.org/ImageObject">
<meta itemprop="url" content="https://i2-prod.getsurrey.co.uk/incoming/article14994664.ece/ALTERNATES/s615b/0_ealing-fire-3.jpg" />
<meta itemprop="width" content="615" />
<meta itemprop="height" content="820" />
<div class="outer">
<div class="spacer" style="padding-top:133.33%;"></div>
<div class="mod-image">
<img data-src="https://i2-prod.getsurrey.co.uk/incoming/article14994664.ece/ALTERNATES/s615b/0_ealing-fire-3.jpg" alt="" content="https://i2-prod.getsurrey.co.uk/incoming/article14994664.ece/ALTERNATES/s615b/0_ealing-fire-3.jpg" />
</div>
</div>
<figcaption>
<span class="caption" itemprop="description">London Fire Brigade received almost 40 calls</span>
<span class="credit" itemprop="author"> (Image: Sarah Hodges)</span>
</figcaption>
</figure> <p>&quot;The police arrived circling the perimeter looking for any more residents and then the fire engine pulled into the car park.&quot;</p> <p>The damage caused by the fire can be distinctively seen in pictures and footage taken from the ground as huge plumes of smoke spread across the area.</p> <p>Images taken following the fire show the devastating aftermath as one side of the roof was left completely gutted.</p> <figure class="in-article-image" data-mod="image" itemprop="image" itemscope="itemscope" itemtype="http://schema.org/ImageObject">
<meta itemprop="url" content="https://i2-prod.getsurrey.co.uk/incoming/article14994670.ece/ALTERNATES/s615b/0_ealing-fire-4.jpg" />
<meta itemprop="width" content="615" />
<meta itemprop="height" content="820" />
<div class="outer">
<div class="spacer" style="padding-top:133.33%;"></div>
<div class="mod-image">
<img data-src="https://i2-prod.getsurrey.co.uk/incoming/article14994670.ece/ALTERNATES/s615b/0_ealing-fire-4.jpg" alt="" content="https://i2-prod.getsurrey.co.uk/incoming/article14994670.ece/ALTERNATES/s615b/0_ealing-fire-4.jpg" />
</div>
</div>
<figcaption>
<span class="caption" itemprop="description">The side of the building was left completely gutted</span>
<span class="credit" itemprop="author"> (Image: Grace Dutton)</span>
</figcaption>
</figure> <p>Around 60 firefighters tackled the blaze which is believed to have started on a rooftop terrace.</p> <p> &quot;An external living wall was destroyed by the fire and most of the decking on the seventh floor was damaged,&quot; a <a href="https://www.getwestlondon.co.uk/all-about/london-fire-brigade">London Fire Brigade</a> spokesman said. </p> <p>&quot;Part of the seventh and eighth floor corridors were also damaged.</p> <p>&quot;There were no reports of any injuries and around 60 people left the building before the Brigade arrived.</p> <figure class="in-article-image" data-mod="image" itemprop="image" itemscope="itemscope" itemtype="http://schema.org/ImageObject">
<meta itemprop="url" content="https://i2-prod.getsurrey.co.uk/incoming/article14994673.ece/ALTERNATES/s615b/0_ealing-fire-5.jpg" />
<meta itemprop="width" content="615" />
<meta itemprop="height" content="820" />
<div class="outer">
<div class="spacer" style="padding-top:133.33%;"></div>
<div class="mod-image">
<img data-src="https://i2-prod.getsurrey.co.uk/incoming/article14994673.ece/ALTERNATES/s615b/0_ealing-fire-5.jpg" alt="" content="https://i2-prod.getsurrey.co.uk/incoming/article14994673.ece/ALTERNATES/s615b/0_ealing-fire-5.jpg" />
</div>
</div>
<figcaption>
<span class="caption" itemprop="description">Fortunately no one was injured</span>
<span class="credit" itemprop="author"> (Image: Grace Dutton)</span>
</figcaption>
</figure> <p>&quot;The Brigade's 999 Control Officers have taken 39 calls to the fire.</p> <p>&quot;The Brigade was called at 3.47pm and the fire was under control at 5.14pm.</p> <p>&quot;Fire crews from Acton, Southall, Chiswick, Heston, Wembley and surrounding fire stations attended the scene.</p> <p>&quot;The cause of the fire is under investigation.&quot;</p></div><div id="social-follow" data-mod="socialFollow"><ul id="social-headings"><li>Like us on <strong>Facebook</strong></li><li>Follow us on <strong>Twitter</strong></li><li>Daily <strong>Newsletter</strong></li></ul><div id="social-methods"><div class="facebook-share"><span class="icon facebook large"></span><div class="fb-like" data-href="https://www.facebook.com/GetWestLondon" data-layout="button_count" data-action="like" data-size="large" data-width="300" data-show-faces="false" data-share="false"></div><span class="page-name">GetWestLondon</span></div><div class="twitter-share" data-follow-url="https://twitter.com/intent/follow?screen_name=GetWestLondon"><span class="icon twitter large"></span><ul><li><span class="icon twitter small"></span><a>Follow @GetWestLondon</a></li></ul></div><div class="mail-share" data-endpointUrl="https://comm-proxy.tm-awx.com/api/publications/getwestlondon/subscriptions/" data-mailingListId="61251"><strong><span class="icon mail small"></span>Subscribe to our Daily newsletter</strong><a id="enter-email">Enter email</a><span class="icon mail large"></span><input type="text" value="Email address..."/><a id="subscribe">Subscribe</a></div></div></div><div style="position:relative"><a name="comments-section-return" style="position:absolute;top:-100px"></a><a name="comments-section" style="position:absolute;top:-100px"></a></div><div class="loading state-logout" id="comments-wrapper" data-stream-id="getwestlondon-14994628" data-article-id="14994628" data-category-id="News" data-publication-url="http://www.mirror.co.uk/"><div class="comments-header"><span class="comment-count"></span><span id="comment-num"></span><span class="comments-header-title">Comments</span><div class="comments-loader"></div></div><div id="gigyaCommentPlugin-getwestlondon-14994628"></div><div class="comments-footer"><span class="hidden" id="btn-show-more-comments">Show more comments</span></div></div><div class="tag-list"><span class="publication-theme-border publication-theme-icon">More On</span><ul><li><a class="publication-theme-button-highlight" href="https://www.getwestlondon.co.uk/all-about/london-fire-brigade">London Fire Brigade</a></li><li><a class="publication-theme-button-highlight" href="https://www.getwestlondon.co.uk/all-about/ealing">Ealing</a></li></ul></div></div><aside class="related-column secondary"></aside></div></article>
<!-- start of widget id: 11801492, name: recirculationTeasers, view: mostReadAndMostRecent -->
<section data-mod="mostRead" data-immediate="data-immediate"><div class="pancake publication-theme"><div data-mod="tabs" data-ignore="data-ignore"><ul class="tab-triggers section-theme-border"><li><button data-value="news" data-class="channel-news" data-tabset="mostReadMostRecent" data-active-class="section-theme-gradient">News</button></li><li><button data-value="all" data-class="channel-all" data-tabset="mostReadMostRecent" data-active-class="section-theme-gradient">all</button></li></ul><div class="tab-content section-theme-inherit-background-indicator" data-value="news" data-mod="tabs" data-tabset="mostReadMostRecent" data-ignore="data-ignore"><ul class="tab-triggers"><li><button class="section-theme-border" data-value="mostRead" data-tabset="news">Most Read</button></li><li><button class="section-theme-border" data-value="mostRecent" data-tabset="news">Most Recent</button></li></ul><div class="tab-content" data-value="mostRead" data-tabset="news"><div class="pancake use-image-placeholders ensemble" data-group="mostRead" data-group-index="0"><div class="teaser teaser-highlight"><figure data-mod="image"><a href="https://www.getwestlondon.co.uk/news/west-london-news/kingston-murder-first-photos-video-14993142"><img src="/@trinitymirrordigital/marwood/TM/img/placeholders/transparent.png" data-src="https://i2-prod.getwestlondon.co.uk/incoming/article14993037.ece/ALTERNATES/s615/0_kingstonstabbing4.jpg"/></a><div class="video-icon section-theme-border section-theme"></div></figure><div class="inner section-theme-border"><a class="label section-theme-highlight" href="https://www.getwestlondon.co.uk/all-about/metropolitan-police">Metropolitan Police</a><a class="headline publication-font" href="https://www.getwestlondon.co.uk/news/west-london-news/kingston-murder-first-photos-video-14993142">Kingston stabbing: First photos and video as murder on Cambridge Gardens</a><a class="description" href="https://www.getwestlondon.co.uk/news/west-london-news/kingston-murder-first-photos-video-14993142">A young man in his early 20s died at the scene from his injuries</a></div></div><div class="pancake duet secondary"><div class="teaser"><figure data-mod="image"><a href="https://www.getwestlondon.co.uk/news/west-london-news/man-arrested-after-23-year-14994348"><img src="/@trinitymirrordigital/marwood/TM/img/placeholders/transparent.png" data-srcset="https://i2-prod.getwestlondon.co.uk/incoming/article7794544.ece/ALTERNATES/s180/TM652081.jpg 180w, https://i2-prod.getwestlondon.co.uk/incoming/article7794544.ece/ALTERNATES/s458/TM652081.jpg 458w" data-src="https://i2-prod.getwestlondon.co.uk/incoming/article7794544.ece/ALTERNATES/s615/TM652081.jpg"/></a><div class="video-icon section-theme-border section-theme"></div></figure><div class="inner"><a class="label" href="https://www.getwestlondon.co.uk/all-about/hayes">Hayes</a><a class="headline" href="https://www.getwestlondon.co.uk/news/west-london-news/man-arrested-after-23-year-14994348">Man arrested after 23-year-old is stabbed in the face in Hayes</a><a class="description" href="https://www.getwestlondon.co.uk/news/west-london-news/man-arrested-after-23-year-14994348">The victim was rushed to hospital after being injured on Uxbridge Road</a></div></div><div class="teaser"><figure data-mod="image"><a href="https://www.getwestlondon.co.uk/news/west-london-news/harrows-best-worst-schools-revealed-14990200"><img src="/@trinitymirrordigital/marwood/TM/img/placeholders/transparent.png" data-srcset="https://i2-prod.getwestlondon.co.uk/incoming/article12451522.ece/ALTERNATES/s180/1_school_ratings.jpg 180w, https://i2-prod.getwestlondon.co.uk/incoming/article12451522.ece/ALTERNATES/s458/1_school_ratings.jpg 458w" data-src="https://i2-prod.getwestlondon.co.uk/incoming/article12451522.ece/ALTERNATES/s615/1_school_ratings.jpg"/></a><div class="video-icon section-theme-border section-theme"></div></figure><div class="inner"><a class="label" href="https://www.getwestlondon.co.uk/all-about/harrow">Harrow</a><a class="headline" href="https://www.getwestlondon.co.uk/news/west-london-news/harrows-best-worst-schools-revealed-14990200">Harrow's best and worst schools revealed in this year's Real Schools Guide</a><a class="description" href="https://www.getwestlondon.co.uk/news/west-london-news/harrows-best-worst-schools-revealed-14990200">Our Real Schools Guide ranks state-run secondary schools on factors like progress which are overlooked by national rankings</a></div></div><div class="teaser"><figure data-mod="image"><a href="https://www.getwestlondon.co.uk/news/west-london-news/hayes-stabbing-victim-rushed-hospital-14994054"><img src="/@trinitymirrordigital/marwood/TM/img/placeholders/transparent.png" data-srcset="https://i2-prod.getsurrey.co.uk/incoming/article14831100.ece/ALTERNATES/s180/1_policecord.jpg 180w, https://i2-prod.getsurrey.co.uk/incoming/article14831100.ece/ALTERNATES/s458/1_policecord.jpg 458w" data-src="https://i2-prod.getsurrey.co.uk/incoming/article14831100.ece/ALTERNATES/s615/1_policecord.jpg"/></a><div class="video-icon section-theme-border section-theme"></div></figure><div class="inner"><a class="label" href="https://www.getwestlondon.co.uk/news/west-london-news/">West London News</a><a class="headline" href="https://www.getwestlondon.co.uk/news/west-london-news/hayes-stabbing-victim-rushed-hospital-14994054">Hayes stabbing: Victim rushed to hospital after attack in Uxbridge Road</a><a class="description" href="https://www.getwestlondon.co.uk/news/west-london-news/hayes-stabbing-victim-rushed-hospital-14994054">The stabbing happened this afternoon close to Uxbridge County Court</a></div></div><div class="teaser"><figure data-mod="image"><a href="https://www.getwestlondon.co.uk/news/west-london-news/give-peas-chance-story-behind-14976945"><img src="/@trinitymirrordigital/marwood/TM/img/placeholders/transparent.png" data-srcset="https://i2-prod.getwestlondon.co.uk/incoming/article14976930.ece/ALTERNATES/s180/0_givepeasachance.jpg 180w, https://i2-prod.getwestlondon.co.uk/incoming/article14976930.ece/ALTERNATES/s458/0_givepeasachance.jpg 458w" data-src="https://i2-prod.getwestlondon.co.uk/incoming/article14976930.ece/ALTERNATES/s615/0_givepeasachance.jpg"/></a><div class="video-icon section-theme-border section-theme"></div></figure><div class="inner"><a class="label" href="https://www.getwestlondon.co.uk/all-about/facebook">Facebook</a><a class="headline" href="https://www.getwestlondon.co.uk/news/west-london-news/give-peas-chance-story-behind-14976945">'Give peas a chance' - the story behind the graffiti on the M25 bridge</a><a class="description" href="https://www.getwestlondon.co.uk/news/west-london-news/give-peas-chance-story-behind-14976945">You are almost certain to have noticed it when driving on the motorway and wondered why it's there</a></div></div></div></div></div><div class="tab-content" data-value="mostRecent" data-tabset="news"><div class="pancake use-image-placeholders ensemble" data-group="mostRecent" data-group-index="0"><div class="teaser teaser-highlight"><figure data-mod="image"><a href="https://www.getwestlondon.co.uk/news/west-london-news/dramatic-footage-captures-panic-screams-14994628"><img src="/@trinitymirrordigital/marwood/TM/img/placeholders/transparent.png" data-src="https://i2-prod.getsurrey.co.uk/incoming/article14994661.ece/ALTERNATES/s615/2_ealing-fire-2.jpg"/></a><div class="video-icon section-theme-border section-theme"></div></figure><div class="inner section-theme-border"><a class="label section-theme-highlight" href="https://www.getwestlondon.co.uk/all-about/ealing">Ealing</a><a class="headline publication-font" href="https://www.getwestlondon.co.uk/news/west-london-news/dramatic-footage-captures-panic-screams-14994628">Dramatic footage captures panic and screams as fire rips through Ealing flats</a><a class="description" href="https://www.getwestlondon.co.uk/news/west-london-news/dramatic-footage-captures-panic-screams-14994628">Around 60 people escaped the fire in the burning building which is suspected to have started in a rooftop garden</a></div></div><div class="pancake duet secondary"><div class="teaser"><figure data-mod="image"><a href="https://www.getwestlondon.co.uk/news/west-london-news/drunk-man-trying-crawl-across-14994574"><img src="/@trinitymirrordigital/marwood/TM/img/placeholders/transparent.png" data-srcset="https://i2-prod.getwestlondon.co.uk/incoming/article14994511.ece/ALTERNATES/s180/0_watling-avenue.jpg 180w, https://i2-prod.getwestlondon.co.uk/incoming/article14994511.ece/ALTERNATES/s458/0_watling-avenue.jpg 458w" data-src="https://i2-prod.getwestlondon.co.uk/incoming/article14994511.ece/ALTERNATES/s615/0_watling-avenue.jpg"/></a><div class="video-icon section-theme-border section-theme"></div></figure><div class="inner"><a class="label" href="https://www.getwestlondon.co.uk/all-about/harrow">Harrow</a><a class="headline" href="https://www.getwestlondon.co.uk/news/west-london-news/drunk-man-trying-crawl-across-14994574">'Drunk man trying to crawl across' busy Harrow road brought traffic to a standstill</a><a class="description" href="https://www.getwestlondon.co.uk/news/west-london-news/drunk-man-trying-crawl-across-14994574">Heavy traffic was brought to a standstill in Harrow by 'a drunk man' trying to make his way across the A5 on Sunday (August 5)</a></div></div><div class="teaser"><figure data-mod="image"><a href="https://www.getwestlondon.co.uk/flood-map-west-london/fury-passengers-heathrow-airport-face-14994522"><img src="/@trinitymirrordigital/marwood/TM/img/placeholders/transparent.png" data-srcset="https://i2-prod.getwestlondon.co.uk/incoming/article14994512.ece/ALTERNATES/s180/0_heathrowqueues.jpg 180w, https://i2-prod.getwestlondon.co.uk/incoming/article14994512.ece/ALTERNATES/s458/0_heathrowqueues.jpg 458w" data-src="https://i2-prod.getwestlondon.co.uk/incoming/article14994512.ece/ALTERNATES/s615/0_heathrowqueues.jpg"/></a><div class="video-icon section-theme-border section-theme"></div></figure><div class="inner"><a class="label" href="https://www.getwestlondon.co.uk/all-about/british-airways">British Airways</a><a class="headline" href="https://www.getwestlondon.co.uk/flood-map-west-london/fury-passengers-heathrow-airport-face-14994522">Fury as passengers at Heathrow Airport face two-hour queues at passport control</a><a class="description" href="https://www.getwestlondon.co.uk/flood-map-west-london/fury-passengers-heathrow-airport-face-14994522">The head of British Airways has demanded that something be done about it</a></div></div><div class="teaser"><figure data-mod="image"><a href="https://www.getwestlondon.co.uk/news/west-london-news/man-arrested-after-23-year-14994348"><img src="/@trinitymirrordigital/marwood/TM/img/placeholders/transparent.png" data-srcset="https://i2-prod.getwestlondon.co.uk/incoming/article7794544.ece/ALTERNATES/s180/TM652081.jpg 180w, https://i2-prod.getwestlondon.co.uk/incoming/article7794544.ece/ALTERNATES/s458/TM652081.jpg 458w" data-src="https://i2-prod.getwestlondon.co.uk/incoming/article7794544.ece/ALTERNATES/s615/TM652081.jpg"/></a><div class="video-icon section-theme-border section-theme"></div></figure><div class="inner"><a class="label" href="https://www.getwestlondon.co.uk/all-about/hayes">Hayes</a><a class="headline" href="https://www.getwestlondon.co.uk/news/west-london-news/man-arrested-after-23-year-14994348">Man arrested after 23-year-old is stabbed in the face in Hayes</a><a class="description" href="https://www.getwestlondon.co.uk/news/west-london-news/man-arrested-after-23-year-14994348">The victim was rushed to hospital after being injured on Uxbridge Road</a></div></div><div class="teaser"><figure data-mod="image"><a href="https://www.getwestlondon.co.uk/news/west-london-news/man-fighting-life-hospital-after-14994330"><img src="/@trinitymirrordigital/marwood/TM/img/placeholders/transparent.png" data-srcset="https://i2-prod.getwestlondon.co.uk/incoming/article8825541.ece/ALTERNATES/s180/JS40454735.jpg 180w, https://i2-prod.getwestlondon.co.uk/incoming/article8825541.ece/ALTERNATES/s458/JS40454735.jpg 458w" data-src="https://i2-prod.getwestlondon.co.uk/incoming/article8825541.ece/ALTERNATES/s615/JS40454735.jpg"/></a><div class="video-icon section-theme-border section-theme"></div></figure><div class="inner"><a class="label" href="https://www.getwestlondon.co.uk/all-about/hammersmith">Hammersmith</a><a class="headline" href="https://www.getwestlondon.co.uk/news/west-london-news/man-fighting-life-hospital-after-14994330">Man fighting for life in hospital after crash involving coach and pedestrian in Hammersmith</a><a class="description" href="https://www.getwestlondon.co.uk/news/west-london-news/man-fighting-life-hospital-after-14994330">A 37-year-old man is in a 'critical condition' in hospital, police have said</a></div></div></div></div></div></div><div class="tab-content section-theme-inherit-background-indicator" data-value="all" data-mod="tabs" data-tabset="mostReadMostRecent" data-ignore="data-ignore"><ul class="tab-triggers"><li><button class="section-theme-border" data-value="mostRead" data-tabset="all">Most Read</button></li><li><button class="section-theme-border" data-value="mostRecent" data-tabset="all">Most Recent</button></li></ul><div class="tab-content" data-value="mostRead" data-tabset="all"><div class="pancake use-image-placeholders ensemble" data-group="mostRead" data-group-index="0"><div class="teaser teaser-highlight"><figure data-mod="image"><a href="https://www.getwestlondon.co.uk/news/west-london-news/kingston-murder-first-photos-video-14993142"><img src="/@trinitymirrordigital/marwood/TM/img/placeholders/transparent.png" data-src="https://i2-prod.getwestlondon.co.uk/incoming/article14993037.ece/ALTERNATES/s615/0_kingstonstabbing4.jpg"/></a><div class="video-icon section-theme-border section-theme"></div></figure><div class="inner section-theme-border"><a class="label section-theme-highlight" href="https://www.getwestlondon.co.uk/all-about/metropolitan-police">Metropolitan Police</a><a class="headline publication-font" href="https://www.getwestlondon.co.uk/news/west-london-news/kingston-murder-first-photos-video-14993142">Kingston stabbing: First photos and video as murder on Cambridge Gardens</a><a class="description" href="https://www.getwestlondon.co.uk/news/west-london-news/kingston-murder-first-photos-video-14993142">A young man in his early 20s died at the scene from his injuries</a></div></div><div class="pancake duet secondary"><div class="teaser"><figure data-mod="image"><a href="https://www.getwestlondon.co.uk/news/west-london-news/man-arrested-after-23-year-14994348"><img src="/@trinitymirrordigital/marwood/TM/img/placeholders/transparent.png" data-srcset="https://i2-prod.getwestlondon.co.uk/incoming/article7794544.ece/ALTERNATES/s180/TM652081.jpg 180w, https://i2-prod.getwestlondon.co.uk/incoming/article7794544.ece/ALTERNATES/s458/TM652081.jpg 458w" data-src="https://i2-prod.getwestlondon.co.uk/incoming/article7794544.ece/ALTERNATES/s615/TM652081.jpg"/></a><div class="video-icon section-theme-border section-theme"></div></figure><div class="inner"><a class="label" href="https://www.getwestlondon.co.uk/all-about/hayes">Hayes</a><a class="headline" href="https://www.getwestlondon.co.uk/news/west-london-news/man-arrested-after-23-year-14994348">Man arrested after 23-year-old is stabbed in the face in Hayes</a><a class="description" href="https://www.getwestlondon.co.uk/news/west-london-news/man-arrested-after-23-year-14994348">The victim was rushed to hospital after being injured on Uxbridge Road</a></div></div><div class="teaser"><figure data-mod="image"><a href="https://www.getwestlondon.co.uk/news/west-london-news/harrows-best-worst-schools-revealed-14990200"><img src="/@trinitymirrordigital/marwood/TM/img/placeholders/transparent.png" data-srcset="https://i2-prod.getwestlondon.co.uk/incoming/article12451522.ece/ALTERNATES/s180/1_school_ratings.jpg 180w, https://i2-prod.getwestlondon.co.uk/incoming/article12451522.ece/ALTERNATES/s458/1_school_ratings.jpg 458w" data-src="https://i2-prod.getwestlondon.co.uk/incoming/article12451522.ece/ALTERNATES/s615/1_school_ratings.jpg"/></a><div class="video-icon section-theme-border section-theme"></div></figure><div class="inner"><a class="label" href="https://www.getwestlondon.co.uk/all-about/harrow">Harrow</a><a class="headline" href="https://www.getwestlondon.co.uk/news/west-london-news/harrows-best-worst-schools-revealed-14990200">Harrow's best and worst schools revealed in this year's Real Schools Guide</a><a class="description" href="https://www.getwestlondon.co.uk/news/west-london-news/harrows-best-worst-schools-revealed-14990200">Our Real Schools Guide ranks state-run secondary schools on factors like progress which are overlooked by national rankings</a></div></div><div class="teaser"><figure data-mod="image"><a href="https://www.getwestlondon.co.uk/news/west-london-news/hayes-stabbing-victim-rushed-hospital-14994054"><img src="/@trinitymirrordigital/marwood/TM/img/placeholders/transparent.png" data-srcset="https://i2-prod.getsurrey.co.uk/incoming/article14831100.ece/ALTERNATES/s180/1_policecord.jpg 180w, https://i2-prod.getsurrey.co.uk/incoming/article14831100.ece/ALTERNATES/s458/1_policecord.jpg 458w" data-src="https://i2-prod.getsurrey.co.uk/incoming/article14831100.ece/ALTERNATES/s615/1_policecord.jpg"/></a><div class="video-icon section-theme-border section-theme"></div></figure><div class="inner"><a class="label" href="https://www.getwestlondon.co.uk/news/west-london-news/">West London News</a><a class="headline" href="https://www.getwestlondon.co.uk/news/west-london-news/hayes-stabbing-victim-rushed-hospital-14994054">Hayes stabbing: Victim rushed to hospital after attack in Uxbridge Road</a><a class="description" href="https://www.getwestlondon.co.uk/news/west-london-news/hayes-stabbing-victim-rushed-hospital-14994054">The stabbing happened this afternoon close to Uxbridge County Court</a></div></div><div class="teaser"><figure data-mod="image"><a href="https://www.getwestlondon.co.uk/news/west-london-news/give-peas-chance-story-behind-14976945"><img src="/@trinitymirrordigital/marwood/TM/img/placeholders/transparent.png" data-srcset="https://i2-prod.getwestlondon.co.uk/incoming/article14976930.ece/ALTERNATES/s180/0_givepeasachance.jpg 180w, https://i2-prod.getwestlondon.co.uk/incoming/article14976930.ece/ALTERNATES/s458/0_givepeasachance.jpg 458w" data-src="https://i2-prod.getwestlondon.co.uk/incoming/article14976930.ece/ALTERNATES/s615/0_givepeasachance.jpg"/></a><div class="video-icon section-theme-border section-theme"></div></figure><div class="inner"><a class="label" href="https://www.getwestlondon.co.uk/all-about/facebook">Facebook</a><a class="headline" href="https://www.getwestlondon.co.uk/news/west-london-news/give-peas-chance-story-behind-14976945">'Give peas a chance' - the story behind the graffiti on the M25 bridge</a><a class="description" href="https://www.getwestlondon.co.uk/news/west-london-news/give-peas-chance-story-behind-14976945">You are almost certain to have noticed it when driving on the motorway and wondered why it's there</a></div></div></div></div></div><div class="tab-content" data-value="mostRecent" data-tabset="all"><div class="pancake use-image-placeholders ensemble" data-group="mostRecent" data-group-index="0"><div class="teaser teaser-highlight"><figure data-mod="image"><a href="https://www.getwestlondon.co.uk/lifestyle/travel/pick-best-cheap-hotels-youre-12091675"><img src="/@trinitymirrordigital/marwood/TM/img/placeholders/transparent.png" data-src="https://i2-prod.liverpoolecho.co.uk/incoming/article12091438.ece/ALTERNATES/s615/39646555.jpg"/></a></figure><div class="inner section-theme-border"><a class="label section-theme-highlight" href="https://www.getwestlondon.co.uk/all-about/hammersmith-apollo">Hammersmith Apollo</a><a class="headline publication-font" href="https://www.getwestlondon.co.uk/lifestyle/travel/pick-best-cheap-hotels-youre-12091675">A pick of the best cheap hotels if you're off to a gig at the Eventim Apollo</a><a class="description" href="https://www.getwestlondon.co.uk/lifestyle/travel/pick-best-cheap-hotels-youre-12091675">Some of the best budget hotels to stay at if you're going to the Apollo for a show</a></div></div><div class="pancake duet secondary"><div class="teaser"><figure data-mod="image"><a href="https://www.getwestlondon.co.uk/news/west-london-news/dramatic-footage-captures-panic-screams-14994628"><img src="/@trinitymirrordigital/marwood/TM/img/placeholders/transparent.png" data-srcset="https://i2-prod.getsurrey.co.uk/incoming/article14994661.ece/ALTERNATES/s180/2_ealing-fire-2.jpg 180w, https://i2-prod.getsurrey.co.uk/incoming/article14994661.ece/ALTERNATES/s458/2_ealing-fire-2.jpg 458w" data-src="https://i2-prod.getsurrey.co.uk/incoming/article14994661.ece/ALTERNATES/s615/2_ealing-fire-2.jpg"/></a><div class="video-icon section-theme-border section-theme"></div></figure><div class="inner"><a class="label" href="https://www.getwestlondon.co.uk/all-about/ealing">Ealing</a><a class="headline" href="https://www.getwestlondon.co.uk/news/west-london-news/dramatic-footage-captures-panic-screams-14994628">Dramatic footage captures panic and screams as fire rips through Ealing flats</a><a class="description" href="https://www.getwestlondon.co.uk/news/west-london-news/dramatic-footage-captures-panic-screams-14994628">Around 60 people escaped the fire in the burning building which is suspected to have started in a rooftop garden</a></div></div><div class="teaser"><figure data-mod="image"><a href="https://www.getwestlondon.co.uk/news/west-london-news/drunk-man-trying-crawl-across-14994574"><img src="/@trinitymirrordigital/marwood/TM/img/placeholders/transparent.png" data-srcset="https://i2-prod.getwestlondon.co.uk/incoming/article14994511.ece/ALTERNATES/s180/0_watling-avenue.jpg 180w, https://i2-prod.getwestlondon.co.uk/incoming/article14994511.ece/ALTERNATES/s458/0_watling-avenue.jpg 458w" data-src="https://i2-prod.getwestlondon.co.uk/incoming/article14994511.ece/ALTERNATES/s615/0_watling-avenue.jpg"/></a><div class="video-icon section-theme-border section-theme"></div></figure><div class="inner"><a class="label" href="https://www.getwestlondon.co.uk/all-about/harrow">Harrow</a><a class="headline" href="https://www.getwestlondon.co.uk/news/west-london-news/drunk-man-trying-crawl-across-14994574">'Drunk man trying to crawl across' busy Harrow road brought traffic to a standstill</a><a class="description" href="https://www.getwestlondon.co.uk/news/west-london-news/drunk-man-trying-crawl-across-14994574">Heavy traffic was brought to a standstill in Harrow by 'a drunk man' trying to make his way across the A5 on Sunday (August 5)</a></div></div><div class="teaser"><figure data-mod="image"><a href="https://www.getwestlondon.co.uk/flood-map-west-london/fury-passengers-heathrow-airport-face-14994522"><img src="/@trinitymirrordigital/marwood/TM/img/placeholders/transparent.png" data-srcset="https://i2-prod.getwestlondon.co.uk/incoming/article14994512.ece/ALTERNATES/s180/0_heathrowqueues.jpg 180w, https://i2-prod.getwestlondon.co.uk/incoming/article14994512.ece/ALTERNATES/s458/0_heathrowqueues.jpg 458w" data-src="https://i2-prod.getwestlondon.co.uk/incoming/article14994512.ece/ALTERNATES/s615/0_heathrowqueues.jpg"/></a><div class="video-icon section-theme-border section-theme"></div></figure><div class="inner"><a class="label" href="https://www.getwestlondon.co.uk/all-about/british-airways">British Airways</a><a class="headline" href="https://www.getwestlondon.co.uk/flood-map-west-london/fury-passengers-heathrow-airport-face-14994522">Fury as passengers at Heathrow Airport face two-hour queues at passport control</a><a class="description" href="https://www.getwestlondon.co.uk/flood-map-west-london/fury-passengers-heathrow-airport-face-14994522">The head of British Airways has demanded that something be done about it</a></div></div><div class="teaser"><figure data-mod="image"><a href="https://www.getwestlondon.co.uk/news/west-london-news/man-arrested-after-23-year-14994348"><img src="/@trinitymirrordigital/marwood/TM/img/placeholders/transparent.png" data-srcset="https://i2-prod.getwestlondon.co.uk/incoming/article7794544.ece/ALTERNATES/s180/TM652081.jpg 180w, https://i2-prod.getwestlondon.co.uk/incoming/article7794544.ece/ALTERNATES/s458/TM652081.jpg 458w" data-src="https://i2-prod.getwestlondon.co.uk/incoming/article7794544.ece/ALTERNATES/s615/TM652081.jpg"/></a><div class="video-icon section-theme-border section-theme"></div></figure><div class="inner"><a class="label" href="https://www.getwestlondon.co.uk/all-about/hayes">Hayes</a><a class="headline" href="https://www.getwestlondon.co.uk/news/west-london-news/man-arrested-after-23-year-14994348">Man arrested after 23-year-old is stabbed in the face in Hayes</a><a class="description" href="https://www.getwestlondon.co.uk/news/west-london-news/man-arrested-after-23-year-14994348">The victim was rushed to hospital after being injured on Uxbridge Road</a></div></div></div></div></div></div></div></div></section>
<!-- end of widget id: 11801492, name: recirculationTeasers, view: mostReadAndMostRecent -->

<section class="top-stories section-theme-border"><div class="headline"><a class="publication-theme-indicator publication-font publication-theme-hover" href="/">Top Stories</a></div><div class="pancake use-image-placeholders quartet" data-group="topStories" data-group-index="0"><div class="teaser"><figure data-mod="image"><a href="https://www.getwestlondon.co.uk/news/west-london-news/dramatic-footage-captures-panic-screams-14994628"><img src="/@trinitymirrordigital/marwood/TM/img/placeholders/transparent.png" data-srcset="https://i2-prod.getsurrey.co.uk/incoming/article14994661.ece/ALTERNATES/s180/2_ealing-fire-2.jpg 180w, https://i2-prod.getsurrey.co.uk/incoming/article14994661.ece/ALTERNATES/s220b/2_ealing-fire-2.jpg 220w, https://i2-prod.getsurrey.co.uk/incoming/article14994661.ece/ALTERNATES/s270b/2_ealing-fire-2.jpg 270w" data-src="https://i2-prod.getsurrey.co.uk/incoming/article14994661.ece/ALTERNATES/s615/2_ealing-fire-2.jpg"/></a><div class="video-icon section-theme-border section-theme"></div></figure><div class="inner"><a class="label" href="https://www.getwestlondon.co.uk/all-about/ealing">Ealing</a><a class="headline" href="https://www.getwestlondon.co.uk/news/west-london-news/dramatic-footage-captures-panic-screams-14994628">Dramatic footage captures panic and screams as fire rips through Ealing flats</a><div class="comments-count" data-streamId="getwestlondon-14994628" data-mod="teaserCounter"><a href="https://www.getwestlondon.co.uk/news/west-london-news/dramatic-footage-captures-panic-screams-14994628#comments-section"><span class="count-number"></span></a></div><a class="description" href="https://www.getwestlondon.co.uk/news/west-london-news/dramatic-footage-captures-panic-screams-14994628">Around 60 people escaped the burning building which is suspected to have started in a rooftop garden</a></div></div><div class="teaser"><figure data-mod="image"><a href="https://www.getwestlondon.co.uk/news/west-london-news/drunk-man-trying-crawl-across-14994574"><img src="/@trinitymirrordigital/marwood/TM/img/placeholders/transparent.png" data-srcset="https://i2-prod.getwestlondon.co.uk/incoming/article14994511.ece/ALTERNATES/s180/0_watling-avenue.jpg 180w, https://i2-prod.getwestlondon.co.uk/incoming/article14994511.ece/ALTERNATES/s220b/0_watling-avenue.jpg 220w, https://i2-prod.getwestlondon.co.uk/incoming/article14994511.ece/ALTERNATES/s270b/0_watling-avenue.jpg 270w" data-src="https://i2-prod.getwestlondon.co.uk/incoming/article14994511.ece/ALTERNATES/s615/0_watling-avenue.jpg"/></a><div class="video-icon section-theme-border section-theme"></div></figure><div class="inner"><a class="label" href="https://www.getwestlondon.co.uk/all-about/harrow">Harrow</a><a class="headline" href="https://www.getwestlondon.co.uk/news/west-london-news/drunk-man-trying-crawl-across-14994574">'Drunk man trying to crawl across' busy Harrow road brought traffic to a standstill</a><div class="comments-count" data-streamId="getwestlondon-14994574" data-mod="teaserCounter"><a href="https://www.getwestlondon.co.uk/news/west-london-news/drunk-man-trying-crawl-across-14994574#comments-section"><span class="count-number"></span></a></div><a class="description" href="https://www.getwestlondon.co.uk/news/west-london-news/drunk-man-trying-crawl-across-14994574">Heavy traffic was brought to a standstill in Harrow by 'a drunk man' trying to make his way across the A5 on Sunday (August 5)</a></div></div><div class="teaser"><figure data-mod="image"><a href="https://www.getwestlondon.co.uk/news/west-london-news/man-arrested-after-23-year-14994348"><img src="/@trinitymirrordigital/marwood/TM/img/placeholders/transparent.png" data-srcset="https://i2-prod.getwestlondon.co.uk/incoming/article7794544.ece/ALTERNATES/s180/TM652081.jpg 180w, https://i2-prod.getwestlondon.co.uk/incoming/article7794544.ece/ALTERNATES/s220b/TM652081.jpg 220w, https://i2-prod.getwestlondon.co.uk/incoming/article7794544.ece/ALTERNATES/s270b/TM652081.jpg 270w" data-src="https://i2-prod.getwestlondon.co.uk/incoming/article7794544.ece/ALTERNATES/s615/TM652081.jpg"/></a><div class="video-icon section-theme-border section-theme"></div></figure><div class="inner"><a class="label" href="https://www.getwestlondon.co.uk/all-about/hayes">Hayes</a><a class="headline" href="https://www.getwestlondon.co.uk/news/west-london-news/man-arrested-after-23-year-14994348">Man arrested after 23-year-old is stabbed in the face in Hayes</a><a class="description" href="https://www.getwestlondon.co.uk/news/west-london-news/man-arrested-after-23-year-14994348">The victim was rushed to hospital after being injured on Uxbridge Road</a></div></div><div class="teaser"><figure data-mod="image"><a href="https://www.getwestlondon.co.uk/flood-map-west-london/fury-passengers-heathrow-airport-face-14994522"><img src="/@trinitymirrordigital/marwood/TM/img/placeholders/transparent.png" data-srcset="https://i2-prod.getwestlondon.co.uk/incoming/article14994512.ece/ALTERNATES/s180/0_heathrowqueues.jpg 180w, https://i2-prod.getwestlondon.co.uk/incoming/article14994512.ece/ALTERNATES/s220b/0_heathrowqueues.jpg 220w, https://i2-prod.getwestlondon.co.uk/incoming/article14994512.ece/ALTERNATES/s270b/0_heathrowqueues.jpg 270w" data-src="https://i2-prod.getwestlondon.co.uk/incoming/article14994512.ece/ALTERNATES/s615/0_heathrowqueues.jpg"/></a><div class="video-icon section-theme-border section-theme"></div></figure><div class="inner"><a class="label" href="https://www.getwestlondon.co.uk/all-about/british-airways">British Airways</a><a class="headline" href="https://www.getwestlondon.co.uk/flood-map-west-london/fury-passengers-heathrow-airport-face-14994522">Fury as passengers at Heathrow Airport face two-hour queues at passport control</a><div class="comments-count" data-streamId="getwestlondon-14994522" data-mod="teaserCounter"><a href="https://www.getwestlondon.co.uk/flood-map-west-london/fury-passengers-heathrow-airport-face-14994522#comments-section"><span class="count-number"></span></a></div><a class="description" href="https://www.getwestlondon.co.uk/flood-map-west-london/fury-passengers-heathrow-airport-face-14994522">The head of British Airways has demanded that something be done about it</a></div></div><div class="teaser"><figure data-mod="image"><a href="https://www.getwestlondon.co.uk/news/west-london-news/man-fighting-life-hospital-after-14994330"><img src="/@trinitymirrordigital/marwood/TM/img/placeholders/transparent.png" data-srcset="https://i2-prod.getwestlondon.co.uk/incoming/article8825541.ece/ALTERNATES/s180/JS40454735.jpg 180w, https://i2-prod.getwestlondon.co.uk/incoming/article8825541.ece/ALTERNATES/s220b/JS40454735.jpg 220w, https://i2-prod.getwestlondon.co.uk/incoming/article8825541.ece/ALTERNATES/s270b/JS40454735.jpg 270w" data-src="https://i2-prod.getwestlondon.co.uk/incoming/article8825541.ece/ALTERNATES/s615/JS40454735.jpg"/></a><div class="video-icon section-theme-border section-theme"></div></figure><div class="inner"><a class="label" href="https://www.getwestlondon.co.uk/all-about/hammersmith">Hammersmith</a><a class="headline" href="https://www.getwestlondon.co.uk/news/west-london-news/man-fighting-life-hospital-after-14994330">Man fighting for life in hospital after crash involving coach and pedestrian in Hammersmith</a><div class="comments-count" data-streamId="getwestlondon-14994330" data-mod="teaserCounter"><a href="https://www.getwestlondon.co.uk/news/west-london-news/man-fighting-life-hospital-after-14994330#comments-section"><span class="count-number"></span></a></div><a class="description" href="https://www.getwestlondon.co.uk/news/west-london-news/man-fighting-life-hospital-after-14994330">A 37-year-old man is in a 'critical condition' in hospital, police have said</a></div></div><div class="teaser"><figure data-mod="image"><a href="https://www.getwestlondon.co.uk/news/west-london-news/feltham-hounslow-heath-grass-fires-14994133"><img src="/@trinitymirrordigital/marwood/TM/img/placeholders/transparent.png" data-srcset="https://i2-prod.getwestlondon.co.uk/incoming/article13928752.ece/ALTERNATES/s180/JS114346432.jpg 180w, https://i2-prod.getwestlondon.co.uk/incoming/article13928752.ece/ALTERNATES/s220b/JS114346432.jpg 220w, https://i2-prod.getwestlondon.co.uk/incoming/article13928752.ece/ALTERNATES/s270b/JS114346432.jpg 270w" data-src="https://i2-prod.getwestlondon.co.uk/incoming/article13928752.ece/ALTERNATES/s615/JS114346432.jpg"/></a><div class="video-icon section-theme-border section-theme"></div></figure><div class="inner"><a class="label" href="https://www.getwestlondon.co.uk/all-about/twitter">Twitter</a><a class="headline" href="https://www.getwestlondon.co.uk/news/west-london-news/feltham-hounslow-heath-grass-fires-14994133">Feltham and Hounslow Heath grass fires: Firefighters called out to two major fires </a><a class="description" href="https://www.getwestlondon.co.uk/news/west-london-news/feltham-hounslow-heath-grass-fires-14994133">A video filmed on a passing train shows thick smoke rising into the air</a></div></div><div class="teaser"><figure data-mod="image"><a href="https://www.getwestlondon.co.uk/news/west-london-news/hayes-stabbing-victim-rushed-hospital-14994054"><img src="/@trinitymirrordigital/marwood/TM/img/placeholders/transparent.png" data-srcset="https://i2-prod.getsurrey.co.uk/incoming/article14831100.ece/ALTERNATES/s180/1_policecord.jpg 180w, https://i2-prod.getsurrey.co.uk/incoming/article14831100.ece/ALTERNATES/s220b/1_policecord.jpg 220w, https://i2-prod.getsurrey.co.uk/incoming/article14831100.ece/ALTERNATES/s270b/1_policecord.jpg 270w" data-src="https://i2-prod.getsurrey.co.uk/incoming/article14831100.ece/ALTERNATES/s615/1_policecord.jpg"/></a><div class="video-icon section-theme-border section-theme"></div></figure><div class="inner"><a class="label" href="https://www.getwestlondon.co.uk/news/west-london-news/">West London News</a><a class="headline" href="https://www.getwestlondon.co.uk/news/west-london-news/hayes-stabbing-victim-rushed-hospital-14994054">Hayes stabbing: Victim rushed to hospital after attack in Uxbridge Road</a><a class="description" href="https://www.getwestlondon.co.uk/news/west-london-news/hayes-stabbing-victim-rushed-hospital-14994054">The stabbing happened this afternoon close to Uxbridge County Court</a></div></div><div class="teaser"><figure data-mod="image"><a href="https://www.getwestlondon.co.uk/news/west-london-news/ealing-council-ordered-think-again-14994308"><img src="/@trinitymirrordigital/marwood/TM/img/placeholders/transparent.png" data-srcset="https://i2-prod.getsurrey.co.uk/incoming/article14906288.ece/ALTERNATES/s180/library.jpg 180w, https://i2-prod.getsurrey.co.uk/incoming/article14906288.ece/ALTERNATES/s220b/library.jpg 220w, https://i2-prod.getsurrey.co.uk/incoming/article14906288.ece/ALTERNATES/s270b/library.jpg 270w" data-src="https://i2-prod.getsurrey.co.uk/incoming/article14906288.ece/ALTERNATES/s615/library.jpg"/></a><div class="video-icon section-theme-border section-theme"></div></figure><div class="inner"><a class="label" href="https://www.getwestlondon.co.uk/all-about/ealing-london-borough-council">Ealing London Borough Council</a><a class="headline" href="https://www.getwestlondon.co.uk/news/west-london-news/ealing-council-ordered-think-again-14994308">Ealing Council ordered to think again about plan to 'close' library</a><a class="description" href="https://www.getwestlondon.co.uk/news/west-london-news/ealing-council-ordered-think-again-14994308">More than 2,000 people have signed a petition calling for the council to keep Pitshanger Library in its current home</a></div></div><div class="teaser"><figure data-mod="image"><a href="https://www.getwestlondon.co.uk/news/west-london-news/kingston-stabbing-22-year-old-14993924"><img src="/@trinitymirrordigital/marwood/TM/img/placeholders/transparent.png" data-srcset="https://i2-prod.getwestlondon.co.uk/incoming/article14993039.ece/ALTERNATES/s180/0_kingstonstabbing6.jpg 180w, https://i2-prod.getwestlondon.co.uk/incoming/article14993039.ece/ALTERNATES/s220b/0_kingstonstabbing6.jpg 220w, https://i2-prod.getwestlondon.co.uk/incoming/article14993039.ece/ALTERNATES/s270b/0_kingstonstabbing6.jpg 270w" data-src="https://i2-prod.getwestlondon.co.uk/incoming/article14993039.ece/ALTERNATES/s615/0_kingstonstabbing6.jpg"/></a><div class="video-icon section-theme-border section-theme"></div></figure><div class="inner"><a class="label" href="https://www.getwestlondon.co.uk/all-about/metropolitan-police">Metropolitan Police</a><a class="headline" href="https://www.getwestlondon.co.uk/news/west-london-news/kingston-stabbing-22-year-old-14993924">Kingston stabbing: 22-year-old believed to have been killed in huge fight </a><a class="description" href="https://www.getwestlondon.co.uk/news/west-london-news/kingston-stabbing-22-year-old-14993924">It is believed up to 10 people could have been involved in a brawl, resulting in the tragic death</a></div></div><div class="teaser"><figure data-mod="image"><a href="https://www.getwestlondon.co.uk/news/west-london-news/ealing-fire-live-updates-building-14993607"><img src="/@trinitymirrordigital/marwood/TM/img/placeholders/transparent.png" data-srcset="https://i2-prod.getsurrey.co.uk/incoming/article14993566.ece/ALTERNATES/s180/0_ealing-fire.jpg 180w, https://i2-prod.getsurrey.co.uk/incoming/article14993566.ece/ALTERNATES/s220b/0_ealing-fire.jpg 220w, https://i2-prod.getsurrey.co.uk/incoming/article14993566.ece/ALTERNATES/s270b/0_ealing-fire.jpg 270w" data-src="https://i2-prod.getsurrey.co.uk/incoming/article14993566.ece/ALTERNATES/s615/0_ealing-fire.jpg"/></a></figure><div class="inner"><a class="label" href="https://www.getwestlondon.co.uk/all-about/ealing">Ealing</a><a class="headline" href="https://www.getwestlondon.co.uk/news/west-london-news/ealing-fire-live-updates-building-14993607">Ealing fire: Live updates as building is engulfed by flames</a><a class="description" href="https://www.getwestlondon.co.uk/news/west-london-news/ealing-fire-live-updates-building-14993607">Pictures and video footage show flames climbing up the tall building in Craven Road</a></div></div><div class="teaser"><figure data-mod="image"><a href="https://www.getwestlondon.co.uk/news/west-london-news/harrows-best-worst-schools-revealed-14990200"><img src="/@trinitymirrordigital/marwood/TM/img/placeholders/transparent.png" data-srcset="https://i2-prod.getwestlondon.co.uk/incoming/article12451522.ece/ALTERNATES/s180/1_school_ratings.jpg 180w, https://i2-prod.getwestlondon.co.uk/incoming/article12451522.ece/ALTERNATES/s220b/1_school_ratings.jpg 220w, https://i2-prod.getwestlondon.co.uk/incoming/article12451522.ece/ALTERNATES/s270b/1_school_ratings.jpg 270w" data-src="https://i2-prod.getwestlondon.co.uk/incoming/article12451522.ece/ALTERNATES/s615/1_school_ratings.jpg"/></a><div class="video-icon section-theme-border section-theme"></div></figure><div class="inner"><a class="label" href="https://www.getwestlondon.co.uk/all-about/harrow">Harrow</a><a class="headline" href="https://www.getwestlondon.co.uk/news/west-london-news/harrows-best-worst-schools-revealed-14990200">Harrow's best and worst schools revealed in this year's Real Schools Guide</a><div class="comments-count" data-streamId="getwestlondon-14990200" data-mod="teaserCounter"><a href="https://www.getwestlondon.co.uk/news/west-london-news/harrows-best-worst-schools-revealed-14990200#comments-section"><span class="count-number"></span></a></div><a class="description" href="https://www.getwestlondon.co.uk/news/west-london-news/harrows-best-worst-schools-revealed-14990200">Our Real Schools Guide ranks state-run secondary schools on factors like progress which are overlooked by national rankings</a></div></div><div class="teaser"><figure data-mod="image"><a href="https://www.getwestlondon.co.uk/news/west-london-news/kingston-stabbing-locals-left-stunned-14993437"><img src="/@trinitymirrordigital/marwood/TM/img/placeholders/transparent.png" data-srcset="https://i2-prod.getwestlondon.co.uk/incoming/article14993038.ece/ALTERNATES/s180/2_kingstonstabbing5.jpg 180w, https://i2-prod.getwestlondon.co.uk/incoming/article14993038.ece/ALTERNATES/s220b/2_kingstonstabbing5.jpg 220w, https://i2-prod.getwestlondon.co.uk/incoming/article14993038.ece/ALTERNATES/s270b/2_kingstonstabbing5.jpg 270w" data-src="https://i2-prod.getwestlondon.co.uk/incoming/article14993038.ece/ALTERNATES/s615/2_kingstonstabbing5.jpg"/></a><div class="video-icon section-theme-border section-theme"></div></figure><div class="inner"><a class="label" href="https://www.getwestlondon.co.uk/all-about/metropolitan-police">Metropolitan Police</a><a class="headline" href="https://www.getwestlondon.co.uk/news/west-london-news/kingston-stabbing-locals-left-stunned-14993437">Kingston stabbing: Locals left stunned after young man is stabbed to death </a><div class="comments-count" data-streamId="getwestlondon-14993437" data-mod="teaserCounter"><a href="https://www.getwestlondon.co.uk/news/west-london-news/kingston-stabbing-locals-left-stunned-14993437#comments-section"><span class="count-number"></span></a></div><a class="description" href="https://www.getwestlondon.co.uk/news/west-london-news/kingston-stabbing-locals-left-stunned-14993437">The tragedy has rocked the neighbourhood which has been described as a close-knit community</a></div></div></div></section>
</main>
<script type="text/javascript">$css("https://s2-prod.getwestlondon.co.uk/@trinitymirrordigital/withnail/scss/withnail.css?v=3f79a7469a06f1fdf784c34912a3b50c");$css("https://s2-prod.getwestlondon.co.uk/@trinitymirrordigital/chameleon-sso/scss/chameleon-sso.css?v=e7444cb78ede402492275b91bd23474c");$css("https://s2-prod.getwestlondon.co.uk/@trinitymirrordigital/chameleon-partnership-widgets/scss/partners.css?v=394680bdcc527b98cedb023e7bca7653");$css("https://s2-prod.getwestlondon.co.uk/@trinitymirrordigital/chameleon-video/scss/video.css?v=3f68df784a21bdefc7583e9a3ce59793");</script>
<div class="widget code html widget-editable viziwyg-section-39129 inpage-widget-12079270" >
<div id="gpt-top-lb"></div>
</div>
<footer><ul id="section-links"><li><a href="https://www.getwestlondon.co.uk/news/">News</a></li><li><a href="https://www.getwestlondon.co.uk/whats-on/">What's On</a></li><li><a href="https://www.getwestlondon.co.uk/sport/">Sport</a></li><li><a href="https://www.getwestlondon.co.uk/sport/football/">Football</a></li></ul><div class="social-links"><h4>Follow us<ul><li><a class="icon facebook" title="facebook" href="https://www.facebook.com/GetWestLondon" target="_blank" data-provider="facebook" data-tracking="facebook|follow|bottom"></a></li><li><a class="icon twitter" title="twitter" href="https://twitter.com/GetWestLondon" target="_blank" data-provider="twitter" data-tracking="twitter|follow|bottom"></a></li><li><a class="icon instagram" title="instagram" href="https://www.instagram.com/getwestlondon" target="_blank" data-provider="instagram" data-tracking="instagram|follow|bottom"></a></li></ul></h4></div><div class="kitemarks"><div class="ipso"></div><a class="trust-project" href="/about-us/"></a></div><ul id="utility-links"><li><a href="https://www.inyourarea.co.uk/">InYourArea</a></li><li><a href="https://goo.gl/QSv9Js">Psychotherapy</a></li><li><a href="https://discountcode.mirror.co.uk">Discount Codes</a></li><li><a href="https://www.getwestlondon.co.uk/contact-us/">Contact Us</a></li><li><a href="https://www.getwestlondon.co.uk/advertising/">Advertise with Us</a></li><li><div itemprop="publisher" itemscope="itemscope" itemtype="https://schema.org/NewsMediaOrganization"><meta itemprop="publishingPrinciples" content="https://www.getwestlondon.co.uk/about-us/"/><meta itemprop="name" content="getwestlondon"/><meta itemprop="url" content="https://www.getwestlondon.co.uk/"/><div itemprop="logo" itemscope="itemscope" itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://s2-prod.getwestlondon.co.uk/@trinitymirrordigital/marwood/TM/publications/getwestlondon/img/logo-getwestlondon@2x.png"/></div></div><a href="https://www.getwestlondon.co.uk/about-us/">About Us</a></li><li><a href="https://www.getwestlondon.co.uk/rss-feeds/">RSS Feeds</a></li><li><a href="http://goaltime.contagioussports.com/">Goal Time</a></li><li><a href="https://www.getwestlondon.co.uk/how-to-complain/">How to Complain</a></li><li><a href="https://www.getwestlondon.co.uk/corrections-clarifications/">Corrections and Clarifications</a></li><li><a href="https://www.getwestlondon.co.uk/google-survey/">Google Survey</a></li><li><a href="https://www.getwestlondon.co.uk/terms-conditions/">Terms &amp; Conditions</a></li><li><a href="https://www.getwestlondon.co.uk/privacy-policy/">Privacy Policy</a></li><li><a href="https://www.getwestlondon.co.uk/house-rules/">House Rules</a></li><li><a href="//www.getwestlondon.co.uk">© 2018 a Reach plc subsidiary</a></li><li></li></ul></footer>
<script src="https://s2-prod.getwestlondon.co.uk/@trinitymirrordigital/marwood/TM/js/homepage.min.js?v=1d0f1bd83cc5c1acd7479f9d3de214d8" defer="defer" async="async"></script><script src="https://s2-prod.getwestlondon.co.uk/@trinitymirrordigital/chameleon-partnership-widgets/js/partner.min.js?v=e21b3cb90a5e2750b5f7c5e9618695bd" defer="defer" async="async"></script><script src="https://s2-prod.getwestlondon.co.uk/@trinitymirrordigital/withnail/scriptsCore/js/withnail.min.js?v=57f3fe4a893faffa8da9deb2df042ada" defer="defer" async="async"></script><script src="https://s2-prod.getwestlondon.co.uk/@trinitymirrordigital/chameleon-static-html/js/chameleon-static-html.min.js?v=eb422a88985e8489ec00c0101d288b4e" defer="defer" async="async"></script><script src="https://s2-prod.getwestlondon.co.uk/@trinitymirrordigital/chameleon-sso/js/chameleon-sso.min.js?v=39f0204ccc13b52dc6f39ea4f0ab8b10" defer="defer" async="async"></script>
<script src="https://s2-prod.getwestlondon.co.uk/@trinitymirrordigital/chameleon-video/js/video.min.js?v=fd8ad2c4d2fded997d7028d021e88ad7" defer="defer" async="async"></script>
<script src="https://s2-prod.getwestlondon.co.uk/@trinitymirrordigital/article-service/js/article-service.min.js?v=d2d0a90f0337dc473cbecf6c51a73837" defer="defer" async="async"></script>
<div class="widget code html widget-editable viziwyg-section-39272 inpage-widget-13819776" >
<script async src="https://felix.data.tm-awx.com/felix.min.js" ></script>
</div>
</body>
</html>
