<!DOCTYPE html>
<html>
<!--
page generated at: Tue Feb 06 01:12:26 GMT 2018
page generated by escenic.server/hostname: reg-pres4.tm-aws.com/reg-pres4.tm-aws.com
-->
<head>
<script type="text/javascript">!function e(t,n,o){function r(c,s){if(!n[c]){if(!t[c]){var u="function"==typeof require&&require;if(!s&&u)return u(c,!0);if(i)return i(c,!0);var f=new Error("Cannot find module '"+c+"'");throw f.code="MODULE_NOT_FOUND",f}var l=n[c]={exports:{}};t[c][0].call(l.exports,function(e){var n=t[c][1][e];return r(n||e)},l,l.exports,e,t,n,o)}return n[c].exports}for(var i="function"==typeof require&&require,c=0;c<o.length;c++)r(o[c]);return r}({1:[function(e,t,n){!function(e){var n=setTimeout;function o(){}var r="function"==typeof setImmediate&&setImmediate||function(e){n(e,0)},i=function(e){"undefined"!=typeof console&&console&&console.warn("Possible Unhandled Promise Rejection:",e)};function c(e){if("object"!=typeof this)throw new TypeError("Promises must be constructed via new");if("function"!=typeof e)throw new TypeError("not a function");this._state=0,this._handled=!1,this._value=void 0,this._deferreds=[],a(e,this)}function s(e,t){for(;3===e._state;)e=e._value;0!==e._state?(e._handled=!0,r(function(){var n=1===e._state?t.onFulfilled:t.onRejected;if(null!==n){var o;try{o=n(e._value)}catch(e){return void f(t.promise,e)}u(t.promise,o)}else(1===e._state?u:f)(t.promise,e._value)})):e._deferreds.push(t)}function u(e,t){try{if(t===e)throw new TypeError("A promise cannot be resolved with itself.");if(t&&("object"==typeof t||"function"==typeof t)){var n=t.then;if(t instanceof c)return e._state=3,e._value=t,void l(e);if("function"==typeof n)return void a((o=n,r=t,function(){o.apply(r,arguments)}),e)}e._state=1,e._value=t,l(e)}catch(t){f(e,t)}var o,r}function f(e,t){e._state=2,e._value=t,l(e)}function l(e){2===e._state&&0===e._deferreds.length&&r(function(){e._handled||i(e._value)});for(var t=0,n=e._deferreds.length;t<n;t++)s(e,e._deferreds[t]);e._deferreds=null}function a(e,t){var n=!1;try{e(function(e){n||(n=!0,u(t,e))},function(e){n||(n=!0,f(t,e))})}catch(e){if(n)return;n=!0,f(t,e)}}c.prototype.catch=function(e){return this.then(null,e)},c.prototype.then=function(e,t){var n=new this.constructor(o);return s(this,new function(e,t,n){this.onFulfilled="function"==typeof e?e:null,this.onRejected="function"==typeof t?t:null,this.promise=n}(e,t,n)),n},c.all=function(e){var t=Array.prototype.slice.call(e);return new c(function(e,n){if(0===t.length)return e([]);var o=t.length;function r(i,c){try{if(c&&("object"==typeof c||"function"==typeof c)){var s=c.then;if("function"==typeof s)return void s.call(c,function(e){r(i,e)},n)}t[i]=c,0==--o&&e(t)}catch(e){n(e)}}for(var i=0;i<t.length;i++)r(i,t[i])})},c.resolve=function(e){return e&&"object"==typeof e&&e.constructor===c?e:new c(function(t){t(e)})},c.reject=function(e){return new c(function(t,n){n(e)})},c.race=function(e){return new c(function(t,n){for(var o=0,r=e.length;o<r;o++)e[o].then(t,n)})},c._setImmediateFn=function(e){r=e},c._setUnhandledRejectionFn=function(e){i=e},void 0!==t&&t.exports?t.exports=c:e.Promise||(e.Promise=c)}(this)},{}],2:[function(e,t,n){"use strict";t.exports=function(){Element.prototype.matches||(Element.prototype.matches=Element.prototype.msMatchesSelector||Element.prototype.webkitMatchesSelector),Element.prototype.closest||(Element.prototype.closest=function(e){var t=this;if(!document.documentElement.contains(this))return null;do{if(t.matches(e))return t;t=t.parentElement}while(null!==t);return null})}},{}],3:[function(e,t,n){"use strict";var o=e("./promise/promise.js"),r=e("./closest/closest.js");o(),r()},{"./closest/closest.js":2,"./promise/promise.js":4}],4:[function(e,t,n){"use strict";var o=e("promise-polyfill");t.exports=function(){void 0===window.Promise&&(window.Promise=o)}},{"promise-polyfill":1}]},{},[3]);
//# sourceMappingURL=index.min.js.map</script>
<!-- start of widget id: 13078213, name: adRecovery, view: default -->
<!-- end of widget id: 13078213, name: adRecovery, view: default -->

<meta name="smartBanner" content="enabled" data-mod="smartBanner" data-immediate data-id="12630412" data-src="https://i2-prod.birminghammail.co.uk/incoming/article12630405.ece/BINARY/GetWestLondon.png" data-title="Get the Get West London App!" data-text="FREE" data-page-views="1"><meta name="apple-itunes" content="app-id=1163184394" data-name="apple-itunes" id="metaIOS" data-adobe="https://c00.adobe.com/a42e7439e2a5f2d7e4c4db1d4becd182338777acd38745fadc3cc84a51a731e0/kjufgs7v/i/1163184394"><meta name="google-play-app" content="app-id=com.mirror.getwestlondon" id="metaAndroid" data-adobe="https://c00.adobe.com/a42e7439e2a5f2d7e4c4db1d4becd182338777acd38745fadc3cc84a51a731e0/brz80mw5/g/com.mirror.getwestlondon">
<title>Bunnings Warehouse Hanworth to be officially opened by Angellica Bell after Homebase takeover - Get West London</title><meta charset="utf-8"><meta http-equiv="X-UA-Compatible" content="IE=edge"><meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1.0, user-scalable=no"><meta name="description" content="The store will replace Homebase after the nationwide takeover 2016"><meta name="robots" content="noarchive"><meta name="keywords" content="Feltham,BBC,Hanworth,Hounslow"><meta name="news_keywords" content="Feltham,BBC,Hanworth,Hounslow"><meta name="author" content="Katherine Clementine"><meta name="Googlebot-News" content="noarchive"><meta name="p:domain_verify" content="3d552ddb2e14b20a761242257dc80ff7"><meta name="google-site-verification" content="K87yXRby8ERrTiebEPykKASZNqRcdFHai7btUXoNdzA"><meta property="fb:app_id" content="556445204430162"><meta property="fb:page_id" content="129157297227065"><meta property="fb:pages" content="205263122998642"><link rel="canonical" href="https://www.getwestlondon.co.uk/news/west-london-news/bunnings-warehouse-hanworth-officially-opened-14193787"><link rel="amphtml" href="https://www.getwestlondon.co.uk/news/west-london-news/bunnings-warehouse-hanworth-officially-opened-14193787.amp">
<meta property="og:site_name" content="getwestlondon"><meta property="og:language" content="en"><meta property="og:type" content="article"><meta property="og:title" content="BBC star to open new Bunnings Warehouse in Feltham"><meta property="og:url" content="https://www.getwestlondon.co.uk/news/west-london-news/bunnings-warehouse-hanworth-officially-opened-14193787"><meta property="og:description" content="The store will replace Homebase after the nationwide takeover 2016"><meta property="og:image" content="https://i2-prod.getwestlondon.co.uk/incoming/article14193051.ece/ALTERNATES/s1200/BAFTA-Childrens-Awards-Red-Carpet-Arrivals.jpg"><meta property="videoUrl" content="http://f1.media.brightcove.com/12/4221396001/4221396001_5704885949001_5704881220001.mp4"><meta property="og:section" content="West London News"><meta property="article:tag" content="BBC"><meta property="article:tag" content="Feltham"><meta property="article:tag" content="Hanworth"><meta property="article:tag" content="Hounslow"><meta property="article:author" content="https://www.getwestlondon.co.uk/authors/katherine-clementine/"><meta property="article:published_time" content="2018-02-06T00:01:00Z"><meta property="article:modified_time" content="2018-02-05T19:42:13Z"><meta property="article:expiration_time" content="2018-03-07T19:42:13Z"><meta property="article:section" content="West London News"><meta property="article:id" content="getwestlondon-14193787">
<meta name="twitter:card" value="summary_large_image"><meta name="twitter:site" value="@GetWestLondon"><meta name="twitter:creator" value="@@Uxb_Reporter"><meta name="twitter:image" value="https://i2-prod.getwestlondon.co.uk/incoming/article14193051.ece/ALTERNATES/s1200/BAFTA-Childrens-Awards-Red-Carpet-Arrivals.jpg">
<meta name="advertisingConfig" id="advertisingConfig" content="{&quot;desktop&quot;:[{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:-1,&quot;hivis&quot;:&quot;n&quot;},&quot;referenceNode&quot;:&quot;header&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;hideOnFirstPageView&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;div-gpt-ad-oop-slot&quot;,&quot;isOOP&quot;:true,&quot;type&quot;:&quot;outOfPage&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:-2,&quot;hivis&quot;:&quot;n&quot;},&quot;referenceNode&quot;:&quot;body&quot;,&quot;sizes&quot;:[[1,1]],&quot;hideOnSensitiveArticle&quot;:true,&quot;hideOnFirstPageView&quot;:true,&quot;relativePos&quot;:&quot;appendChild&quot;,&quot;name&quot;:&quot;div-gpt-ad-ad-mix-slot&quot;,&quot;type&quot;:&quot;adMix&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:1,&quot;hivis&quot;:&quot;y&quot;,&quot;opos&quot;:&quot;top&quot;},&quot;referenceNode&quot;:&quot;main&quot;,&quot;sizes&quot;:[[970,250],[970,251],[728,90],[728,91],[9,1]],&quot;switchAdUnitId&quot;:698,&quot;relativePos&quot;:&quot;before&quot;,&quot;additionalClass&quot;:&quot;top-slot&quot;,&quot;sticky&quot;:{&quot;mode&quot;:&quot;header&quot;,&quot;duration&quot;:5000},&quot;name&quot;:&quot;div-gpt-ad-top-slot&quot;,&quot;type&quot;:&quot;topOfPage&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:2,&quot;hivis&quot;:&quot;y&quot;},&quot;referenceNode&quot;:&quot;main nav&quot;,&quot;sizes&quot;:[[948,42]],&quot;hidden&quot;:true,&quot;relativePos&quot;:&quot;before&quot;,&quot;name&quot;:&quot;div-gpt-ad-sponsorship-bar&quot;,&quot;type&quot;:&quot;sponsorshipBar&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:3,&quot;hivis&quot;:&quot;y&quot;,&quot;opos&quot;:&quot;top&quot;},&quot;referenceNode&quot;:&quot;.related-column&quot;,&quot;sizes&quot;:[[300,600],[300,250],[300,252],[9,2]],&quot;switchAdUnitId&quot;:699,&quot;relativePos&quot;:&quot;prependChild&quot;,&quot;adFreeEnabled&quot;:true,&quot;name&quot;:&quot;div-gpt-ad-rh-slot&quot;,&quot;type&quot;:&quot;primaryMPU&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:4,&quot;hivis&quot;:&quot;n&quot;},&quot;referenceNode&quot;:&quot;.article-body \u003e p:nth-of-type(2)&quot;,&quot;sizes&quot;:[[8,8]],&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;in-article&quot;,&quot;name&quot;:&quot;div-gpt-ad-vip-slot&quot;,&quot;type&quot;:&quot;VIP&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:6,&quot;hivis&quot;:&quot;n&quot;,&quot;opos&quot;:&quot;middle&quot;},&quot;referenceNode&quot;:&quot;.timeline\u003eol\u003eli:nth-of-type(2)&quot;,&quot;sizes&quot;:[[300,250],[300,254],[9,4]],&quot;switchAdUnitId&quot;:701,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;in-article&quot;,&quot;name&quot;:&quot;div-gpt-ad-in-article-slot&quot;,&quot;referenceNode2&quot;:&quot;.article-body \u003e p:nth-last-of-type(4)&quot;,&quot;type&quot;:&quot;inArticleMPU6&quot;,&quot;relativePos2&quot;:&quot;after&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:9,&quot;hivis&quot;:&quot;n&quot;,&quot;opos&quot;:&quot;bottom&quot;},&quot;sizes&quot;:[[728,90],[728,98],[728,99],[9,8],[9,9]],&quot;referenceNode&quot;:&quot;main&quot;,&quot;switchAdUnitId&quot;:704,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;bottom-ad-slot&quot;,&quot;name&quot;:&quot;div-gpt-ad-bottom-slot&quot;,&quot;type&quot;:&quot;bottomOfpagePlusMid&quot;},{&quot;mode&quot;:&quot;text-links-b&quot;,&quot;componentType&quot;:&quot;taboola&quot;,&quot;slotType&quot;:&quot;taboola-x&quot;,&quot;referenceNode&quot;:&quot;.article-body \u003e *:first-child&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;before&quot;,&quot;name&quot;:&quot;taboolaXByline&quot;,&quot;selector&quot;:&quot;taboola-x-byline&quot;,&quot;targetType&quot;:&quot;mix&quot;,&quot;placement&quot;:&quot;byline text links&quot;,&quot;type&quot;:&quot;taboolaxBelowByline&quot;},{&quot;mode&quot;:&quot;text-links-a&quot;,&quot;componentType&quot;:&quot;taboola&quot;,&quot;slotType&quot;:&quot;taboola-x&quot;,&quot;referenceNode&quot;:&quot;#social-follow&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;taboolaXBelowArticle&quot;,&quot;selector&quot;:&quot;taboola-x-below-article&quot;,&quot;targetType&quot;:&quot;mix&quot;,&quot;placement&quot;:&quot;below article text links&quot;,&quot;type&quot;:&quot;taboolaxBelowArticle&quot;},{&quot;mode&quot;:&quot;thumbnails-d&quot;,&quot;componentType&quot;:&quot;taboola&quot;,&quot;slotType&quot;:&quot;taboola&quot;,&quot;referenceNode&quot;:&quot;#social-follow&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;taboolaBelowArticle&quot;,&quot;selector&quot;:&quot;taboola-below-article-thumbnails&quot;,&quot;targetType&quot;:&quot;mix&quot;,&quot;placement&quot;:&quot;Below Article Thumbnails Responsive&quot;,&quot;type&quot;:&quot;taboolaBelowArticleThumbnails&quot;},{&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceSlot&quot;:&quot;&quot;,&quot;referenceNode&quot;:&quot;.article-wrapper \u003e .content-column&quot;,&quot;templateName&quot;:&quot;search&quot;,&quot;relativePos&quot;:&quot;prependChild&quot;,&quot;name&quot;:&quot;property-search-container&quot;,&quot;type&quot;:&quot;propertysearch&quot;},{&quot;name&quot;:&quot;partners-footer&quot;,&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceNode&quot;:&quot;main&quot;,&quot;type&quot;:&quot;allpartnersFooter&quot;,&quot;templateName&quot;:&quot;footer&quot;,&quot;relativePos&quot;:&quot;appendChild&quot;},{&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceNode&quot;:&quot;header .secondary \u003e section \u003e ul&quot;,&quot;templateName&quot;:&quot;weather-partnership-bar&quot;,&quot;relativePos&quot;:&quot;before&quot;,&quot;additionalClass&quot;:&quot;weather-widget&quot;,&quot;name&quot;:&quot;weather-widget&quot;,&quot;type&quot;:&quot;weather&quot;},{&quot;name&quot;:&quot;takeover&quot;,&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceNode&quot;:&quot;header .secondary&quot;,&quot;type&quot;:&quot;masthead&quot;,&quot;templateName&quot;:&quot;takeover&quot;,&quot;relativePos&quot;:&quot;before&quot;},{&quot;name&quot;:&quot;crosswords-carousel&quot;,&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceNode&quot;:&quot;.article-main \u003e p[itemprop\u003ddescription]&quot;,&quot;type&quot;:&quot;crosswordsCarousel&quot;,&quot;templateName&quot;:&quot;carousel&quot;,&quot;relativePos&quot;:&quot;after&quot;},{&quot;componentType&quot;:&quot;recommendations&quot;,&quot;referenceSlot&quot;:&quot;div-gpt-ad-rh-slot&quot;,&quot;heading&quot;:&quot;Recommended&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;tm-recs seldon-recs pancake duet no-bottom-margin&quot;,&quot;name&quot;:&quot;recommendations-top-heading&quot;,&quot;type&quot;:&quot;recommendationsTopHeading&quot;,&quot;items&quot;:0},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;referenceSlot&quot;:&quot;recommendations-top-heading&quot;,&quot;targeting&quot;:{},&quot;sizes&quot;:[[288,126]],&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;tm-recs seldon-recs pancake duet no-bottom-margin&quot;,&quot;name&quot;:&quot;div-gpt-native&quot;,&quot;type&quot;:&quot;native&quot;},{&quot;componentType&quot;:&quot;recommendations&quot;,&quot;referenceSlot&quot;:&quot;div-gpt-native&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;tm-recs seldon-recs pancake duet no-bottom-margin&quot;,&quot;name&quot;:&quot;recommendations-top-primary&quot;,&quot;type&quot;:&quot;recommendationsTopPrimary&quot;,&quot;items&quot;:3},{&quot;componentType&quot;:&quot;recommendations&quot;,&quot;referenceSlot&quot;:&quot;recommendations-top-primary&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;tm-recs seldon-recs pancake duet&quot;,&quot;name&quot;:&quot;recommendations-top-secondary&quot;,&quot;type&quot;:&quot;recommendationsTopSecondary&quot;,&quot;items&quot;:5},{&quot;additionalClass&quot;:&quot;hidden&quot;,&quot;name&quot;:&quot;ayl-native-1&quot;,&quot;componentType&quot;:&quot;adYouLike&quot;,&quot;referenceSlot&quot;:&quot;recommendations-top-primary&quot;,&quot;type&quot;:&quot;adYouLikeArticleSlot1&quot;,&quot;relativePos&quot;:&quot;after&quot;},{&quot;mode&quot;:&quot;thumbnails-e&quot;,&quot;componentType&quot;:&quot;taboola&quot;,&quot;referenceSlot&quot;:&quot;recommendations-top-secondary&quot;,&quot;slotType&quot;:&quot;taboola&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;taboolaRightRailsResponsive&quot;,&quot;selector&quot;:&quot;taboola-right-rail-thumbnails-responsive&quot;,&quot;targetType&quot;:&quot;mix&quot;,&quot;placement&quot;:&quot;Right Rail Thumbnails Responsive&quot;,&quot;type&quot;:&quot;taboolaRightRailsThumbnails&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:5,&quot;hivis&quot;:&quot;n&quot;,&quot;opos&quot;:&quot;middle&quot;},&quot;referenceSlot&quot;:&quot;taboolaRightRailsResponsive&quot;,&quot;sizes&quot;:[[300,600],[300,250],[300,253],[9,3]],&quot;switchAdUnitId&quot;:700,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;div-gpt-ad-rh-secondary-slot&quot;,&quot;type&quot;:&quot;secondaryMPU&quot;},{&quot;componentType&quot;:&quot;recommendations&quot;,&quot;referenceSlot&quot;:&quot;div-gpt-ad-rh-secondary-slot&quot;,&quot;heading&quot;:&quot;Recommended&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;tm-recs seldon-recs pancake duet no-bottom-margin&quot;,&quot;name&quot;:&quot;recommendations-bottom-primary&quot;,&quot;type&quot;:&quot;recommendationsBottomPrimary&quot;,&quot;items&quot;:3},{&quot;name&quot;:&quot;web-search-container&quot;,&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceSlot&quot;:&quot;div-gpt-ad-rh-secondary-slot&quot;,&quot;type&quot;:&quot;webdotcom&quot;,&quot;templateName&quot;:&quot;webSearch&quot;,&quot;relativePos&quot;:&quot;after&quot;},{&quot;name&quot;:&quot;most-read-secondary&quot;,&quot;componentType&quot;:&quot;mostRead&quot;,&quot;referenceSlot&quot;:&quot;div-gpt-ad-rh-secondary-slot&quot;,&quot;type&quot;:&quot;mostReadSecondary&quot;,&quot;relativePos&quot;:&quot;after&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:7,&quot;hivis&quot;:&quot;n&quot;,&quot;opos&quot;:&quot;middle&quot;},&quot;referenceSlot&quot;:&quot;recommendations-bottom-primary&quot;,&quot;sizes&quot;:[[300,600],[300,250],[300,255],[9,5]],&quot;switchAdUnitId&quot;:702,&quot;relativePos&quot;:&quot;before&quot;,&quot;name&quot;:&quot;div-gpt-ad-rh-tertiary-slot&quot;,&quot;type&quot;:&quot;tertiaryMPU&quot;},{&quot;componentType&quot;:&quot;recommendations&quot;,&quot;referenceSlot&quot;:&quot;recommendations-bottom-primary&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;tm-recs seldon-recs pancake duet no-bottom-margin&quot;,&quot;name&quot;:&quot;recommendations-bottom-secondary&quot;,&quot;type&quot;:&quot;recommendationsBottomSecondary&quot;,&quot;items&quot;:3},{&quot;additionalClass&quot;:&quot;hidden&quot;,&quot;name&quot;:&quot;ayl-native-2&quot;,&quot;componentType&quot;:&quot;adYouLike&quot;,&quot;referenceSlot&quot;:&quot;recommendations-bottom-primary&quot;,&quot;type&quot;:&quot;adYouLikeArticleSlot2&quot;,&quot;relativePos&quot;:&quot;after&quot;},{&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceSlot&quot;:&quot;recommendations-bottom-primary&quot;,&quot;templateName&quot;:&quot;form-car-search&quot;,&quot;relativePos&quot;:&quot;before&quot;,&quot;name&quot;:&quot;haymarket-car-search-form&quot;,&quot;title&quot;:&quot;Find Used Cars&quot;,&quot;type&quot;:&quot;haymarket&quot;},{&quot;componentType&quot;:&quot;recommendations&quot;,&quot;referenceSlot&quot;:&quot;recommendations-bottom-secondary&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;tm-recs seldon-recs pancake duet&quot;,&quot;name&quot;:&quot;recommendations-bottom-tertiary&quot;,&quot;type&quot;:&quot;recommendationsBottomTertiary&quot;,&quot;items&quot;:4},{&quot;additionalClass&quot;:&quot;hidden&quot;,&quot;name&quot;:&quot;ayl-native-3&quot;,&quot;componentType&quot;:&quot;adYouLike&quot;,&quot;referenceSlot&quot;:&quot;recommendations-bottom-secondary&quot;,&quot;type&quot;:&quot;adYouLikeArticleSlot3&quot;,&quot;relativePos&quot;:&quot;after&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:8,&quot;hivis&quot;:&quot;n&quot;,&quot;opos&quot;:&quot;bottom&quot;},&quot;referenceSlot&quot;:&quot;recommendations-bottom-tertiary&quot;,&quot;sizes&quot;:[[300,600],[300,250],[300,256],[9,6]],&quot;switchAdUnitId&quot;:703,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;div-gpt-ad-rh-quaternary-slot&quot;,&quot;type&quot;:&quot;quaternaryMPU&quot;}],&quot;configMeta&quot;:[{&quot;name&quot;:&quot;article&quot;,&quot;componentType&quot;:&quot;meta&quot;,&quot;type&quot;:&quot;configMetadata&quot;}],&quot;page&quot;:{&quot;storymeta&quot;:&quot;bbc,feltham,hanworth,hounslow&quot;,&quot;templ&quot;:&quot;article&quot;,&quot;oid&quot;:&quot;14193787&quot;,&quot;configPageType&quot;:&quot;article&quot;,&quot;adUnitId&quot;:&quot;/5293/getwestlondon.co.uk/news/west-london-news&quot;},&quot;tabletPortraitUpwards&quot;:[{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:-1,&quot;hivis&quot;:&quot;n&quot;},&quot;referenceNode&quot;:&quot;header&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;hideOnFirstPageView&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;div-gpt-ad-oop-slot&quot;,&quot;isOOP&quot;:true,&quot;type&quot;:&quot;outOfPage&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:-2,&quot;hivis&quot;:&quot;n&quot;},&quot;referenceNode&quot;:&quot;body&quot;,&quot;sizes&quot;:[[1,1]],&quot;hideOnSensitiveArticle&quot;:true,&quot;hideOnFirstPageView&quot;:true,&quot;relativePos&quot;:&quot;appendChild&quot;,&quot;name&quot;:&quot;div-gpt-ad-ad-mix-slot&quot;,&quot;type&quot;:&quot;adMix&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:1,&quot;hivis&quot;:&quot;y&quot;,&quot;opos&quot;:&quot;top&quot;},&quot;referenceNode&quot;:&quot;main&quot;,&quot;sizes&quot;:[[728,90],[300,250],[728,91],[300,251],[9,1]],&quot;relativePos&quot;:&quot;before&quot;,&quot;additionalClass&quot;:&quot;top-slot&quot;,&quot;sticky&quot;:{&quot;mode&quot;:&quot;header&quot;,&quot;duration&quot;:5000},&quot;name&quot;:&quot;div-gpt-ad-top-slot&quot;,&quot;type&quot;:&quot;topOfPagePortrait&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:2,&quot;hivis&quot;:&quot;y&quot;},&quot;referenceNode&quot;:&quot;main nav&quot;,&quot;sizes&quot;:[[948,42]],&quot;hidden&quot;:true,&quot;relativePos&quot;:&quot;before&quot;,&quot;name&quot;:&quot;div-gpt-ad-sponsorship-bar&quot;,&quot;type&quot;:&quot;sponsorshipBar&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:3,&quot;hivis&quot;:&quot;n&quot;},&quot;referenceNode&quot;:&quot;.article-body \u003e p:nth-of-type(2)&quot;,&quot;sizes&quot;:[[8,8]],&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;in-article&quot;,&quot;name&quot;:&quot;div-gpt-ad-vip-slot&quot;,&quot;type&quot;:&quot;VIP&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:4,&quot;hivis&quot;:&quot;n&quot;,&quot;opos&quot;:&quot;middle&quot;},&quot;referenceNode&quot;:&quot;.timeline\u003eol\u003eli:nth-of-type(2)&quot;,&quot;sizes&quot;:[[300,250],[300,252],[9,2]],&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;adFreeEnabled&quot;:true,&quot;additionalClass&quot;:&quot;in-article&quot;,&quot;name&quot;:&quot;div-gpt-ad-in-article-slot&quot;,&quot;referenceNode2&quot;:&quot;.article-body \u003e p:nth-of-type(7)&quot;,&quot;type&quot;:&quot;inArticleMPU4&quot;,&quot;relativePos2&quot;:&quot;after&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:5,&quot;hivis&quot;:&quot;n&quot;,&quot;opos&quot;:&quot;bottom&quot;},&quot;sizes&quot;:[[728,90],[728,98],[728,99],[9,8],[9,9]],&quot;referenceNode&quot;:&quot;main&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;bottom-ad-slot&quot;,&quot;name&quot;:&quot;div-gpt-ad-bottom-slot&quot;,&quot;type&quot;:&quot;bottomOfpagePlusMid&quot;},{&quot;mode&quot;:&quot;text-links-b&quot;,&quot;componentType&quot;:&quot;taboola&quot;,&quot;slotType&quot;:&quot;taboola-x&quot;,&quot;referenceNode&quot;:&quot;.article-body \u003e *:first-child&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;before&quot;,&quot;name&quot;:&quot;taboolaXByline&quot;,&quot;selector&quot;:&quot;taboola-x-byline&quot;,&quot;targetType&quot;:&quot;mix&quot;,&quot;placement&quot;:&quot;byline text links&quot;,&quot;type&quot;:&quot;taboolaxBelowByline&quot;},{&quot;mode&quot;:&quot;text-links-a&quot;,&quot;componentType&quot;:&quot;taboola&quot;,&quot;slotType&quot;:&quot;taboola-x&quot;,&quot;referenceNode&quot;:&quot;#social-follow&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;taboolaXBelowArticle&quot;,&quot;selector&quot;:&quot;taboola-x-below-article&quot;,&quot;targetType&quot;:&quot;mix&quot;,&quot;placement&quot;:&quot;below article text links&quot;,&quot;type&quot;:&quot;taboolaxBelowArticle&quot;},{&quot;mode&quot;:&quot;thumbnails-d&quot;,&quot;componentType&quot;:&quot;taboola&quot;,&quot;slotType&quot;:&quot;taboola&quot;,&quot;referenceNode&quot;:&quot;#social-follow&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;taboolaBelowArticle&quot;,&quot;selector&quot;:&quot;taboola-below-article-thumbnails&quot;,&quot;targetType&quot;:&quot;mix&quot;,&quot;placement&quot;:&quot;Below Article Thumbnails Responsive&quot;,&quot;type&quot;:&quot;taboolaBelowArticleThumbnails&quot;},{&quot;mode&quot;:&quot;thumbnails-f&quot;,&quot;componentType&quot;:&quot;taboola&quot;,&quot;slotType&quot;:&quot;taboola&quot;,&quot;referenceNode&quot;:&quot;.article-body p:nth-of-type(3)&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;taboolaMobileMidArticle&quot;,&quot;selector&quot;:&quot;taboola-mobile-mid-article-thumbnails&quot;,&quot;targetType&quot;:&quot;mix&quot;,&quot;placement&quot;:&quot;Mobile Mid-Article Thumbnails&quot;,&quot;type&quot;:&quot;taboolaMidArticleThumbnails&quot;},{&quot;name&quot;:&quot;most-read-secondary&quot;,&quot;componentType&quot;:&quot;mostRead&quot;,&quot;referenceSlot&quot;:&quot;div-gpt-ad-rh-secondary-slot&quot;,&quot;type&quot;:&quot;mostReadSecondary&quot;,&quot;referenceNode&quot;:&quot;main aside.related-column&quot;,&quot;relativePos&quot;:&quot;appendChild&quot;},{&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceSlot&quot;:&quot;&quot;,&quot;referenceNode&quot;:&quot;.article-wrapper \u003e .content-column&quot;,&quot;templateName&quot;:&quot;search&quot;,&quot;relativePos&quot;:&quot;prependChild&quot;,&quot;name&quot;:&quot;property-search-container&quot;,&quot;type&quot;:&quot;propertysearch&quot;},{&quot;name&quot;:&quot;partners-footer&quot;,&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceNode&quot;:&quot;main&quot;,&quot;type&quot;:&quot;allpartnersFooter&quot;,&quot;templateName&quot;:&quot;footer&quot;,&quot;relativePos&quot;:&quot;appendChild&quot;},{&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceNode&quot;:&quot;header .secondary \u003e section \u003e ul&quot;,&quot;templateName&quot;:&quot;weather-partnership-bar&quot;,&quot;relativePos&quot;:&quot;before&quot;,&quot;additionalClass&quot;:&quot;weather-widget&quot;,&quot;name&quot;:&quot;weather-widget&quot;,&quot;type&quot;:&quot;weather&quot;},{&quot;name&quot;:&quot;takeover&quot;,&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceNode&quot;:&quot;header .secondary&quot;,&quot;type&quot;:&quot;masthead&quot;,&quot;templateName&quot;:&quot;takeover&quot;,&quot;relativePos&quot;:&quot;before&quot;},{&quot;name&quot;:&quot;crosswords-carousel&quot;,&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceNode&quot;:&quot;.article-main \u003e p[itemprop\u003ddescription]&quot;,&quot;type&quot;:&quot;crosswordsCarousel&quot;,&quot;templateName&quot;:&quot;carousel&quot;,&quot;relativePos&quot;:&quot;after&quot;}],&quot;baseLayout&quot;:[{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:-1,&quot;hivis&quot;:&quot;n&quot;},&quot;referenceNode&quot;:&quot;header&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;hideOnFirstPageView&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;div-gpt-ad-oop-slot&quot;,&quot;isOOP&quot;:true,&quot;type&quot;:&quot;outOfPage&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:-2,&quot;hivis&quot;:&quot;n&quot;},&quot;referenceNode&quot;:&quot;body&quot;,&quot;sizes&quot;:[[1,1]],&quot;hideOnSensitiveArticle&quot;:true,&quot;hideOnFirstPageView&quot;:true,&quot;relativePos&quot;:&quot;appendChild&quot;,&quot;name&quot;:&quot;div-gpt-ad-ad-mix-slot&quot;,&quot;type&quot;:&quot;adMix&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:1,&quot;hivis&quot;:&quot;y&quot;,&quot;opos&quot;:&quot;top&quot;},&quot;referenceNode&quot;:&quot;main&quot;,&quot;sizes&quot;:[[320,100],[320,50],[320,51],[300,100],[300,50]],&quot;relativePos&quot;:&quot;before&quot;,&quot;additionalClass&quot;:&quot;top-slot&quot;,&quot;sticky&quot;:{&quot;sizes&quot;:[[320,50],[320,51],[300,50]],&quot;mode&quot;:&quot;header&quot;,&quot;duration&quot;:5000},&quot;name&quot;:&quot;div-gpt-ad-top-slot&quot;,&quot;type&quot;:&quot;topOfPageMobile&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:3,&quot;hivis&quot;:&quot;n&quot;},&quot;referenceNode&quot;:&quot;.article-body \u003e p:nth-of-type(2)&quot;,&quot;sizes&quot;:[[8,8]],&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;in-article&quot;,&quot;name&quot;:&quot;div-gpt-ad-vip-slot&quot;,&quot;type&quot;:&quot;VIP&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:4,&quot;hivis&quot;:&quot;n&quot;,&quot;opos&quot;:&quot;middle&quot;},&quot;referenceNode&quot;:&quot;.timeline\u003eol\u003eli:nth-of-type(2)&quot;,&quot;sizes&quot;:[[300,250],[300,252],[9,2]],&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;adFreeEnabled&quot;:true,&quot;additionalClass&quot;:&quot;in-article&quot;,&quot;name&quot;:&quot;div-gpt-ad-in-article-slot&quot;,&quot;referenceNode2&quot;:&quot;.article-body \u003e p:nth-of-type(7)&quot;,&quot;type&quot;:&quot;inArticleMPU4&quot;,&quot;relativePos2&quot;:&quot;after&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:99,&quot;hivis&quot;:&quot;y&quot;,&quot;opos&quot;:&quot;bottom&quot;},&quot;sizes&quot;:[[320,50],[320,59]],&quot;referenceNode&quot;:&quot;main&quot;,&quot;allowedAdjustments&quot;:{&quot;override&quot;:true},&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;sticky-bottom-banner&quot;,&quot;name&quot;:&quot;div-gpt-ad-sticky-bottom-banner&quot;,&quot;type&quot;:&quot;bottomOfPageMobile&quot;},{&quot;mode&quot;:&quot;thumbnails-d&quot;,&quot;componentType&quot;:&quot;taboola&quot;,&quot;slotType&quot;:&quot;taboola&quot;,&quot;referenceNode&quot;:&quot;#social-follow&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;taboolaBelowArticle&quot;,&quot;selector&quot;:&quot;taboola-below-article-thumbnails&quot;,&quot;targetType&quot;:&quot;mix&quot;,&quot;placement&quot;:&quot;Below Article Thumbnails Responsive&quot;,&quot;type&quot;:&quot;taboolaBelowArticleThumbnails&quot;},{&quot;mode&quot;:&quot;thumbnails-f&quot;,&quot;componentType&quot;:&quot;taboola&quot;,&quot;slotType&quot;:&quot;taboola&quot;,&quot;referenceNode&quot;:&quot;.article-body p:nth-of-type(3)&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;taboolaMobileMidArticle&quot;,&quot;selector&quot;:&quot;taboola-mobile-mid-article-thumbnails&quot;,&quot;targetType&quot;:&quot;mix&quot;,&quot;placement&quot;:&quot;Mobile Mid-Article Thumbnails&quot;,&quot;type&quot;:&quot;taboolaMidArticleThumbnails&quot;},{&quot;componentType&quot;:&quot;adYouLike&quot;,&quot;referenceSlot&quot;:&quot;recommendations-top-primary&quot;,&quot;referenceNode&quot;:&quot;.article-body \u003e p:nth-of-type(10)&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;hidden&quot;,&quot;name&quot;:&quot;ayl-native-1&quot;,&quot;type&quot;:&quot;adYouLikeArticleSlot1&quot;},{&quot;name&quot;:&quot;most-read-secondary&quot;,&quot;componentType&quot;:&quot;mostRead&quot;,&quot;referenceSlot&quot;:&quot;div-gpt-ad-rh-secondary-slot&quot;,&quot;type&quot;:&quot;mostReadSecondary&quot;,&quot;referenceNode&quot;:&quot;main aside.related-column&quot;,&quot;relativePos&quot;:&quot;appendChild&quot;},{&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceSlot&quot;:&quot;&quot;,&quot;referenceNode&quot;:&quot;.article-wrapper \u003e .content-column&quot;,&quot;templateName&quot;:&quot;search&quot;,&quot;relativePos&quot;:&quot;prependChild&quot;,&quot;name&quot;:&quot;property-search-container&quot;,&quot;type&quot;:&quot;propertysearch&quot;},{&quot;name&quot;:&quot;partners-footer&quot;,&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceNode&quot;:&quot;main&quot;,&quot;type&quot;:&quot;allpartnersFooter&quot;,&quot;templateName&quot;:&quot;footer&quot;,&quot;relativePos&quot;:&quot;appendChild&quot;},{&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceNode&quot;:&quot;header .secondary \u003e section \u003e ul&quot;,&quot;templateName&quot;:&quot;weather-partnership-bar&quot;,&quot;relativePos&quot;:&quot;before&quot;,&quot;additionalClass&quot;:&quot;weather-widget&quot;,&quot;name&quot;:&quot;weather-widget&quot;,&quot;type&quot;:&quot;weather&quot;},{&quot;name&quot;:&quot;takeover&quot;,&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceNode&quot;:&quot;header .secondary&quot;,&quot;type&quot;:&quot;masthead&quot;,&quot;templateName&quot;:&quot;takeover&quot;,&quot;relativePos&quot;:&quot;before&quot;},{&quot;name&quot;:&quot;crosswords-carousel&quot;,&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceNode&quot;:&quot;.article-main \u003e p[itemprop\u003ddescription]&quot;,&quot;type&quot;:&quot;crosswordsCarousel&quot;,&quot;templateName&quot;:&quot;carousel&quot;,&quot;relativePos&quot;:&quot;after&quot;}],&quot;tabletLandscapeUpwards&quot;:[{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:-1,&quot;hivis&quot;:&quot;n&quot;},&quot;referenceNode&quot;:&quot;header&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;hideOnFirstPageView&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;div-gpt-ad-oop-slot&quot;,&quot;isOOP&quot;:true,&quot;type&quot;:&quot;outOfPage&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:-2,&quot;hivis&quot;:&quot;n&quot;},&quot;referenceNode&quot;:&quot;body&quot;,&quot;sizes&quot;:[[1,1]],&quot;hideOnSensitiveArticle&quot;:true,&quot;hideOnFirstPageView&quot;:true,&quot;relativePos&quot;:&quot;appendChild&quot;,&quot;name&quot;:&quot;div-gpt-ad-ad-mix-slot&quot;,&quot;type&quot;:&quot;adMix&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:1,&quot;hivis&quot;:&quot;y&quot;,&quot;opos&quot;:&quot;top&quot;},&quot;referenceNode&quot;:&quot;main&quot;,&quot;sizes&quot;:[[970,250],[970,251],[728,90],[728,91],[9,1]],&quot;relativePos&quot;:&quot;before&quot;,&quot;additionalClass&quot;:&quot;top-slot&quot;,&quot;sticky&quot;:{&quot;sizes&quot;:[[728,90],[728,91]],&quot;mode&quot;:&quot;header&quot;,&quot;duration&quot;:5000},&quot;name&quot;:&quot;div-gpt-ad-top-slot&quot;,&quot;type&quot;:&quot;topOfPage&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:2,&quot;hivis&quot;:&quot;y&quot;},&quot;referenceNode&quot;:&quot;main nav&quot;,&quot;sizes&quot;:[[948,42]],&quot;hidden&quot;:true,&quot;relativePos&quot;:&quot;before&quot;,&quot;name&quot;:&quot;div-gpt-ad-sponsorship-bar&quot;,&quot;type&quot;:&quot;sponsorshipBar&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:3,&quot;hivis&quot;:&quot;y&quot;,&quot;opos&quot;:&quot;top&quot;},&quot;referenceNode&quot;:&quot;.related-column&quot;,&quot;sizes&quot;:[[300,600],[300,250],[300,252],[9,2]],&quot;relativePos&quot;:&quot;prependChild&quot;,&quot;adFreeEnabled&quot;:true,&quot;name&quot;:&quot;div-gpt-ad-rh-slot&quot;,&quot;type&quot;:&quot;primaryMPU&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:4,&quot;hivis&quot;:&quot;n&quot;},&quot;referenceNode&quot;:&quot;.article-body \u003e p:nth-of-type(2)&quot;,&quot;sizes&quot;:[[8,8]],&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;in-article&quot;,&quot;name&quot;:&quot;div-gpt-ad-vip-slot&quot;,&quot;type&quot;:&quot;VIP&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:6,&quot;hivis&quot;:&quot;n&quot;,&quot;opos&quot;:&quot;middle&quot;},&quot;referenceNode&quot;:&quot;.timeline\u003eol\u003eli:nth-of-type(2)&quot;,&quot;sizes&quot;:[[300,250],[300,254],[9,4]],&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;in-article&quot;,&quot;name&quot;:&quot;div-gpt-ad-in-article-slot&quot;,&quot;referenceNode2&quot;:&quot;.article-body \u003e p:nth-last-of-type(4)&quot;,&quot;type&quot;:&quot;inArticleMPU6&quot;,&quot;relativePos2&quot;:&quot;after&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:9,&quot;hivis&quot;:&quot;n&quot;,&quot;opos&quot;:&quot;bottom&quot;},&quot;sizes&quot;:[[728,90],[728,98],[728,99],[9,8],[9,9]],&quot;referenceNode&quot;:&quot;main&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;bottom-ad-slot&quot;,&quot;name&quot;:&quot;div-gpt-ad-bottom-slot&quot;,&quot;type&quot;:&quot;bottomOfpagePlusMid&quot;},{&quot;mode&quot;:&quot;text-links-b&quot;,&quot;componentType&quot;:&quot;taboola&quot;,&quot;slotType&quot;:&quot;taboola-x&quot;,&quot;referenceNode&quot;:&quot;.article-body \u003e *:first-child&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;before&quot;,&quot;name&quot;:&quot;taboolaXByline&quot;,&quot;selector&quot;:&quot;taboola-x-byline&quot;,&quot;targetType&quot;:&quot;mix&quot;,&quot;placement&quot;:&quot;byline text links&quot;,&quot;type&quot;:&quot;taboolaxBelowByline&quot;},{&quot;mode&quot;:&quot;text-links-a&quot;,&quot;componentType&quot;:&quot;taboola&quot;,&quot;slotType&quot;:&quot;taboola-x&quot;,&quot;referenceNode&quot;:&quot;#social-follow&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;taboolaXBelowArticle&quot;,&quot;selector&quot;:&quot;taboola-x-below-article&quot;,&quot;targetType&quot;:&quot;mix&quot;,&quot;placement&quot;:&quot;below article text links&quot;,&quot;type&quot;:&quot;taboolaxBelowArticle&quot;},{&quot;mode&quot;:&quot;thumbnails-d&quot;,&quot;componentType&quot;:&quot;taboola&quot;,&quot;slotType&quot;:&quot;taboola&quot;,&quot;referenceNode&quot;:&quot;#social-follow&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;taboolaBelowArticle&quot;,&quot;selector&quot;:&quot;taboola-below-article-thumbnails&quot;,&quot;targetType&quot;:&quot;mix&quot;,&quot;placement&quot;:&quot;Below Article Thumbnails Responsive&quot;,&quot;type&quot;:&quot;taboolaBelowArticleThumbnails&quot;},{&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceSlot&quot;:&quot;&quot;,&quot;referenceNode&quot;:&quot;.article-wrapper \u003e .content-column&quot;,&quot;templateName&quot;:&quot;search&quot;,&quot;relativePos&quot;:&quot;prependChild&quot;,&quot;name&quot;:&quot;property-search-container&quot;,&quot;type&quot;:&quot;propertysearch&quot;},{&quot;name&quot;:&quot;partners-footer&quot;,&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceNode&quot;:&quot;main&quot;,&quot;type&quot;:&quot;allpartnersFooter&quot;,&quot;templateName&quot;:&quot;footer&quot;,&quot;relativePos&quot;:&quot;appendChild&quot;},{&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceNode&quot;:&quot;header .secondary \u003e section \u003e ul&quot;,&quot;templateName&quot;:&quot;weather-partnership-bar&quot;,&quot;relativePos&quot;:&quot;before&quot;,&quot;additionalClass&quot;:&quot;weather-widget&quot;,&quot;name&quot;:&quot;weather-widget&quot;,&quot;type&quot;:&quot;weather&quot;},{&quot;name&quot;:&quot;takeover&quot;,&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceNode&quot;:&quot;header .secondary&quot;,&quot;type&quot;:&quot;masthead&quot;,&quot;templateName&quot;:&quot;takeover&quot;,&quot;relativePos&quot;:&quot;before&quot;},{&quot;name&quot;:&quot;crosswords-carousel&quot;,&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceNode&quot;:&quot;.article-main \u003e p[itemprop\u003ddescription]&quot;,&quot;type&quot;:&quot;crosswordsCarousel&quot;,&quot;templateName&quot;:&quot;carousel&quot;,&quot;relativePos&quot;:&quot;after&quot;},{&quot;componentType&quot;:&quot;recommendations&quot;,&quot;referenceSlot&quot;:&quot;div-gpt-ad-rh-slot&quot;,&quot;heading&quot;:&quot;Recommended&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;tm-recs seldon-recs pancake duet no-bottom-margin&quot;,&quot;name&quot;:&quot;recommendations-top-heading&quot;,&quot;type&quot;:&quot;recommendationsTopHeading&quot;,&quot;items&quot;:0},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;referenceSlot&quot;:&quot;recommendations-top-heading&quot;,&quot;targeting&quot;:{},&quot;sizes&quot;:[[288,126]],&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;tm-recs seldon-recs pancake duet no-bottom-margin&quot;,&quot;name&quot;:&quot;div-gpt-native&quot;,&quot;type&quot;:&quot;native&quot;},{&quot;componentType&quot;:&quot;recommendations&quot;,&quot;referenceSlot&quot;:&quot;div-gpt-native&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;tm-recs seldon-recs pancake duet no-bottom-margin&quot;,&quot;name&quot;:&quot;recommendations-top-primary&quot;,&quot;type&quot;:&quot;recommendationsTopPrimary&quot;,&quot;items&quot;:3},{&quot;componentType&quot;:&quot;recommendations&quot;,&quot;referenceSlot&quot;:&quot;recommendations-top-primary&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;tm-recs seldon-recs pancake duet&quot;,&quot;name&quot;:&quot;recommendations-top-secondary&quot;,&quot;type&quot;:&quot;recommendationsTopSecondary&quot;,&quot;items&quot;:5},{&quot;additionalClass&quot;:&quot;hidden&quot;,&quot;name&quot;:&quot;ayl-native-1&quot;,&quot;componentType&quot;:&quot;adYouLike&quot;,&quot;referenceSlot&quot;:&quot;recommendations-top-primary&quot;,&quot;type&quot;:&quot;adYouLikeArticleSlot1&quot;,&quot;relativePos&quot;:&quot;after&quot;},{&quot;mode&quot;:&quot;thumbnails-e&quot;,&quot;componentType&quot;:&quot;taboola&quot;,&quot;referenceSlot&quot;:&quot;recommendations-top-secondary&quot;,&quot;slotType&quot;:&quot;taboola&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;taboolaRightRailsResponsive&quot;,&quot;selector&quot;:&quot;taboola-right-rail-thumbnails-responsive&quot;,&quot;targetType&quot;:&quot;mix&quot;,&quot;placement&quot;:&quot;Right Rail Thumbnails Responsive&quot;,&quot;type&quot;:&quot;taboolaRightRailsThumbnails&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:5,&quot;hivis&quot;:&quot;n&quot;,&quot;opos&quot;:&quot;middle&quot;},&quot;referenceSlot&quot;:&quot;taboolaRightRailsResponsive&quot;,&quot;sizes&quot;:[[300,600],[300,250],[300,253],[9,3]],&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;div-gpt-ad-rh-secondary-slot&quot;,&quot;type&quot;:&quot;secondaryMPU&quot;},{&quot;componentType&quot;:&quot;recommendations&quot;,&quot;referenceSlot&quot;:&quot;div-gpt-ad-rh-secondary-slot&quot;,&quot;heading&quot;:&quot;Recommended&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;tm-recs seldon-recs pancake duet no-bottom-margin&quot;,&quot;name&quot;:&quot;recommendations-bottom-primary&quot;,&quot;type&quot;:&quot;recommendationsBottomPrimary&quot;,&quot;items&quot;:3},{&quot;name&quot;:&quot;most-read-secondary&quot;,&quot;componentType&quot;:&quot;mostRead&quot;,&quot;referenceSlot&quot;:&quot;div-gpt-ad-rh-secondary-slot&quot;,&quot;type&quot;:&quot;mostReadSecondary&quot;,&quot;relativePos&quot;:&quot;after&quot;},{&quot;name&quot;:&quot;web-search-container&quot;,&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceSlot&quot;:&quot;div-gpt-ad-rh-secondary-slot&quot;,&quot;type&quot;:&quot;webdotcom&quot;,&quot;templateName&quot;:&quot;webSearch&quot;,&quot;relativePos&quot;:&quot;after&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:7,&quot;hivis&quot;:&quot;n&quot;,&quot;opos&quot;:&quot;middle&quot;},&quot;referenceSlot&quot;:&quot;recommendations-bottom-primary&quot;,&quot;sizes&quot;:[[300,600],[300,250],[300,255],[9,5]],&quot;relativePos&quot;:&quot;before&quot;,&quot;name&quot;:&quot;div-gpt-ad-rh-tertiary-slot&quot;,&quot;type&quot;:&quot;tertiaryMPU&quot;},{&quot;componentType&quot;:&quot;recommendations&quot;,&quot;referenceSlot&quot;:&quot;recommendations-bottom-primary&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;tm-recs seldon-recs pancake duet no-bottom-margin&quot;,&quot;name&quot;:&quot;recommendations-bottom-secondary&quot;,&quot;type&quot;:&quot;recommendationsBottomSecondary&quot;,&quot;items&quot;:3},{&quot;additionalClass&quot;:&quot;hidden&quot;,&quot;name&quot;:&quot;ayl-native-2&quot;,&quot;componentType&quot;:&quot;adYouLike&quot;,&quot;referenceSlot&quot;:&quot;recommendations-bottom-primary&quot;,&quot;type&quot;:&quot;adYouLikeArticleSlot2&quot;,&quot;relativePos&quot;:&quot;after&quot;},{&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceSlot&quot;:&quot;recommendations-bottom-primary&quot;,&quot;templateName&quot;:&quot;form-car-search&quot;,&quot;relativePos&quot;:&quot;before&quot;,&quot;name&quot;:&quot;haymarket-car-search-form&quot;,&quot;title&quot;:&quot;Find Used Cars&quot;,&quot;type&quot;:&quot;haymarket&quot;},{&quot;componentType&quot;:&quot;recommendations&quot;,&quot;referenceSlot&quot;:&quot;recommendations-bottom-secondary&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;tm-recs seldon-recs pancake duet&quot;,&quot;name&quot;:&quot;recommendations-bottom-tertiary&quot;,&quot;type&quot;:&quot;recommendationsBottomTertiary&quot;,&quot;items&quot;:4},{&quot;additionalClass&quot;:&quot;hidden&quot;,&quot;name&quot;:&quot;ayl-native-3&quot;,&quot;componentType&quot;:&quot;adYouLike&quot;,&quot;referenceSlot&quot;:&quot;recommendations-bottom-secondary&quot;,&quot;type&quot;:&quot;adYouLikeArticleSlot3&quot;,&quot;relativePos&quot;:&quot;after&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:8,&quot;hivis&quot;:&quot;n&quot;,&quot;opos&quot;:&quot;bottom&quot;},&quot;referenceSlot&quot;:&quot;recommendations-bottom-tertiary&quot;,&quot;sizes&quot;:[[300,600],[300,250],[300,256],[9,6]],&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;div-gpt-ad-rh-quaternary-slot&quot;,&quot;type&quot;:&quot;quaternaryMPU&quot;}]}"/><meta name="scriptConfig" id="scriptConfig" content="{&quot;skimlinks&quot;:{&quot;enabled&quot;:true,&quot;publisherId&quot;:&quot;76202X1537044&quot;},&quot;googleConsumerSurvey&quot;:{&quot;accountId&quot;:&quot;_5jmnzkb3fa5zigo4qxmjvmpoom&quot;,&quot;enabled&quot;:true,&quot;hideOnSensitiveArticle&quot;:true},&quot;performSemanticPlayer&quot;:{&quot;enabled&quot;:true},&quot;googleAnalytics&quot;:{&quot;accountId&quot;:&quot;UA-47740725-12&quot;,&quot;enabled&quot;:true},&quot;visualDNA&quot;:{&quot;apiKey&quot;:&quot;mirror&quot;,&quot;enabled&quot;:true},&quot;lotame&quot;:{&quot;tagNumber&quot;:&quot;9458&quot;,&quot;enabled&quot;:true},&quot;onScroll&quot;:{&quot;enabled&quot;:true},&quot;pageUrl&quot;:&quot;https://www.getwestlondon.co.uk/news/west-london-news/bunnings-warehouse-hanworth-officially-opened-14193787&quot;,&quot;grapeshot&quot;:{&quot;zone&quot;:&quot;national&quot;,&quot;enabled&quot;:true},&quot;performRHCPlayer&quot;:{&quot;enabled&quot;:false},&quot;timestamp&quot;:1517879547055,&quot;adYouLike&quot;:{&quot;enabled&quot;:true}}"/>
<meta id="dataLayer" name="dataLayer" content="{&quot;page&quot;:{&quot;attributes&quot;:{&quot;application&quot;:&quot;Responsive Web&quot;,&quot;channel&quot;:&quot;news&quot;,&quot;channelId&quot;:&quot;15826&quot;,&quot;sectionId&quot;:&quot;23596&quot;,&quot;publicationName&quot;:&quot;getwestlondon&quot;,&quot;publicationId&quot;:&quot;37&quot;,&quot;environment&quot;:&quot;prod&quot;,&quot;platform&quot;:&quot;regionals&quot;,&quot;pageName&quot;:&quot;get west london:news:west-london-news:article:bunnings-warehouse-hanworth-officially-opened:14193787&quot;,&quot;pageType&quot;:&quot;article:news:grid:readmore&quot;,&quot;ownerSite&quot;:&quot;get west london&quot;,&quot;ownerSiteDomain&quot;:&quot;www.getwestlondon.co.uk&quot;,&quot;subSectionOne&quot;:&quot;news&quot;,&quot;subSectionTwo&quot;:&quot;west-london-news&quot;},&quot;info&quot;:{&quot;url&quot;:&quot;https://www.getwestlondon.co.uk/news/west-london-news/bunnings-warehouse-hanworth-officially-opened-14193787&quot;}},&quot;article&quot;:{&quot;attributes&quot;:{&quot;allTags&quot;:&quot;BBC|Feltham|Hanworth|Hounslow&quot;,&quot;articleAuthor&quot;:&quot;Katherine Clementine&quot;,&quot;articleId&quot;:&quot;14193787&quot;,&quot;articleTitle&quot;:&quot;Bunnings Warehouse Hanworth to be officially opened by Angellica Bell after Homebase takeover&quot;,&quot;articleUrl&quot;:&quot;https://www.getwestlondon.co.uk/news/west-london-news/bunnings-warehouse-hanworth-officially-opened-14193787&quot;,&quot;headline&quot;:&quot;get west london_bunnings-warehouse-hanworth-officially-opened&quot;,&quot;primaryTag&quot;:&quot;Feltham&quot;,&quot;publishDate&quot;:&quot;2018-02-06&quot;,&quot;firstPublishDate&quot;:&quot;2018-02-06|00:01&quot;,&quot;objectType&quot;:&quot;article&quot;,&quot;ownerSite&quot;:&quot;get west london&quot;},&quot;info&quot;:{&quot;hoursSincePublication&quot;:&quot;1&quot;,&quot;videos&quot;:[{&quot;videoPlayer&quot;:&quot;brightcove&quot;,&quot;videoTitle&quot;:&quot;12 Aldi Tips and Tricks you need to know&quot;,&quot;placement&quot;:&quot;lead&quot;,&quot;duration&quot;:103,&quot;id&quot;:&quot;5704881220001&quot;,&quot;uploader&quot;:&quot;Qasim Peracha&quot;,&quot;source&quot;:&quot;06bef9c772ff856fcdfb6f8f237b9c80&quot;,&quot;contentVertical&quot;:&quot;Undefined&quot;,&quot;site&quot;:&quot;Undefined&quot;,&quot;clearance&quot;:&quot;Network&quot;,&quot;sourceUrl&quot;:&quot;&quot;}],&quot;hasLeadVideo&quot;:true},&quot;interaction&quot;:{&quot;nameId&quot;:&quot;14193787&quot;}}}"/>
<link rel="stylesheet" href="https://s2-prod.getwestlondon.co.uk/@trinitymirrordigital/withnail/scss/withnail.css?v=8bc5967a1fec96591d1f548413c76200"><link rel="stylesheet" href="https://s2-prod.getwestlondon.co.uk/@trinitymirrordigital/marwood/TM/scss/marwood.css?v=eeb6ac58a2ddebe0975ec68aa5f82f24"><link rel="stylesheet" href="https://s2-prod.getwestlondon.co.uk/@trinitymirrordigital/chameleon-static-html/scss/chameleon-static-html.css?v=4f341650eb0823e1472193470529ccd9"><link rel="stylesheet" href="https://s2-prod.getwestlondon.co.uk/@trinitymirrordigital/chameleon-sso/scss/chameleon-sso.css?v=50e73ab7fa5bd0a42640dd891fbfb452"><link rel="stylesheet" href="https://s2-prod.getwestlondon.co.uk/@trinitymirrordigital/chameleon-partnership-widgets/scss/partners.css?v=50667fc66616f126bfb4b12e5ebe66ce">
<link rel="stylesheet" href="https://s2-prod.getwestlondon.co.uk/@trinitymirrordigital/chameleon-video/scss/video.css?v=fffa56fb541f6083d491a7bf5f83c562">
<link rel="stylesheet" href="https://s2-prod.getwestlondon.co.uk/@trinitymirrordigital/article-service/scss/article-service.css?v=20fae1564746b4fa8575d8c1e0603f10">
<link rel="shortcut icon" href="https://s2-prod.getwestlondon.co.uk/@trinitymirrordigital/marwood/TM/publications/getwestlondon/img/favicon.ico" type="image/x-icon"><link rel="stylesheet" type="text/css" href="https://s2-prod.getwestlondon.co.uk/@trinitymirrordigital/marwood/TM/publications/getwestlondon/scss/getwestlondon.css?v=1515491370">
<script>TMCONFIG = {"platform":"regionals","publicationId":37,"topSectionId":15826,"homepageId":15809,"sectionAncestorsIDs":[23596,15826,15809],"publication":"getwestlondon","frontendRoot":"https://s2-prod.getwestlondon.co.uk","frontendVersion":"1515491370","gigya":{"apikey":"3_M3glSI8_vTSHdpEG1Box3zFaOfv3tZXSyHZzX0okyhjKDv1I9WMY9kKQgcrCiNm_","uniquifierUrl":"https://gigya-client.tm-awx.com/api/nicknameUniqueness"},"publicSectionParams":{"partner.poppies.end-date-time":"12/11/2017 23:59","optaLiveFootballScoreCss":"https://secure.widget.cloud.opta.net/v3/css/v3.core.opta-widgets.css","partner.masthead.takeover":"true","commercial.integrations.taboola.enabled":"true","adDependencies":"[{\"name\":\"grapeshot.loaded\", \"emitter\": \"window\", \"timeout\":2000, \"pageTypeMatcher\":\"/article/\"}]","communicatorEndpoint":"https://comm-proxy.tm-awx.com/api/","partner.campaign.name":"poppies","partner.weather.targetUrl":"https://weather.com/redir?par=tm_getwestlondon_widget&page=today&locale=en-GB&id=51.515055,-0.133661","gtmFbiaContainerId":"GTM-PNLXFZS","partner.poppies.start-date-time":"01/11/2017 00:00","commentsCssBundled":"true","partner.weather.apiKey":"d57dc3d50c821ac13ed5ee0d9efd3b01","optaLiveFootballScoreJs":"https://secure.widget.cloud.opta.net/v3/v3.opta-widgets.js","partner.madgex.hot-job-url":"/fish4data","hide.slot.on.first.page.view\t":"false","gtmContainerId":"GTM-M3TH25P","hide.slot.on.first.page.view":"false","pancake.modifications.section":"[{\"group\":\"featuredStories\",\"index\":0,\"max\":7},{\"group\":\"featuredStories\",\"index\":1,\"max\":7}]","partner.weather.weather-partnership-bar":"true","chronos.live-centre.url":"https://livecentreps-eb-prod.tm-awx.com","partner.madgex.hot-jobs":"true","partner.weather.apiUrl":"https://api.weather.com/v1/geocode/51.515055/-0.133661/observations/current.json?language=en-GB&units=m","gtmClientIdEndpoint":"https://stmg-prod.mirror.co.uk/analytics.config.json","search.googleCustomSearchEngineId":"015440420724022033189:0zp5simmgps","optaSubscriptionId":"a0388ad77c1977dc16697ca9c747dd0a"},"piano":{"appId":"","productionEnv":true,"enabled":false},"pluck":{"theme":"mirror"},"pageInfo":{"articleType":"news","displayInlineAds":"true"},"facebook":{"appId":"556445204430162"},"jotform":{"url":"https://jotform-competitions.tm-awx.com/","apikey":""},"mpulse":{"apikey":"J5RBH-SA59X-G256P-8WBFD-4JJQG"},"responsiveRequest":true,"optout":{"enabled":false},"cookiePolicy":{"url":"https://www.getwestlondon.co.uk/cookie-policy/"}};</script>
<script type="text/javascript">!function a(b,c,d){function e(g,h){if(!c[g]){if(!b[g]){var i="function"==typeof require&&require;if(!h&&i)return i(g,!0);if(f)return f(g,!0);var j=new Error("Cannot find module '"+g+"'");throw j.code="MODULE_NOT_FOUND",j}var k=c[g]={exports:{}};b[g][0].call(k.exports,function(a){var c=b[g][1][a];return e(c||a)},k,k.exports,a,b,c,d)}return c[g].exports}for(var f="function"==typeof require&&require,g=0;g<d.length;g++)e(d[g]);return e}({1:[function(a,b,c){"use strict"},{}]},{},[1]);
//# sourceMappingURL=webfonts.min.js.map</script>
<script>window.dataLayer = [];
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-M3TH25P');</script>
<script src="//assets.adobedtm.com/ad708e6ebc3df7970b1e4295ad1877b18b06f04f/satelliteLib-2ce6978cdc0bd4a63a115a542a6fd97a908d0648.js"></script>
<script type="text/javascript">!function a(b,c,d){function e(g,h){if(!c[g]){if(!b[g]){var i="function"==typeof require&&require;if(!h&&i)return i(g,!0);if(f)return f(g,!0);var j=new Error("Cannot find module '"+g+"'");throw j.code="MODULE_NOT_FOUND",j}var k=c[g]={exports:{}};b[g][0].call(k.exports,function(a){var c=b[g][1][a];return e(c||a)},k,k.exports,a,b,c,d)}return c[g].exports}for(var f="function"==typeof require&&require,g=0;g<d.length;g++)e(d[g]);return e}({1:[function(a,b,c){"use strict";!function(){function a(a,b){var c=document.createElement("link");c.rel="stylesheet",c.href=a+"?v="+window.TMCONFIG.frontendVersion,b&&(c.onload=b),document.getElementsByTagName("HEAD")[0].appendChild(c)}window.$css=a}()},{}]},{},[1]);
//# sourceMappingURL=cssloader.min.js.map</script>
<script type="text/javascript">/*!
* $script.js JS loader & dependency manager
* https://github.com/ded/script.js
* (c) Dustin Diaz 2014 | License MIT
*/
(function(e,t){typeof module!="undefined"&&module.exports?module.exports=t():typeof define=="function"&&define.amd?define(t):this[e]=t()})("$script",function(){function p(e,t){for(var n=0,i=e.length;n<i;++n)if(!t(e[n]))return r;return 1}function d(e,t){p(e,function(e){return!t(e)})}function v(e,t,n){function g(e){return e.call?e():u[e]}function y(){if(!--h){u[o]=1,s&&s();for(var e in f)p(e.split("|"),g)&&!d(f[e],g)&&(f[e]=[])}}e=e[i]?e:[e];var r=t&&t.call,s=r?t:n,o=r?e.join(""):t,h=e.length;return setTimeout(function(){d(e,function t(e,n){if(e===null)return y();e=!n&&e.indexOf(".js")===-1&&!/^https?:\/\//.test(e)&&c?c+e+".js":e;if(l[e])return o&&(a[o]=1),l[e]==2?y():setTimeout(function(){t(e,!0)},0);l[e]=1,o&&(a[o]=1),m(e,y)})},0),v}function m(n,r){var i=e.createElement("script"),u;i.onload=i.onerror=i[o]=function(){if(i[s]&&!/^c|loade/.test(i[s])||u)return;i.onload=i[o]=null,u=1,l[n]=2,r()},i.async=1,i.src=h?n+(n.indexOf("?")===-1?"?":"&")+h:n,t.insertBefore(i,t.lastChild)}var e=document,t=e.getElementsByTagName("head")[0],n="string",r=!1,i="push",s="readyState",o="onreadystatechange",u={},a={},f={},l={},c,h;return v.get=m,v.order=function(e,t,n){(function r(i){i=e.shift(),e.length?v(i,r):v(i,t,n)})()},v.path=function(e){c=e},v.urlArgs=function(e){h=e},v.ready=function(e,t,n){e=e[i]?e:[e];var r=[];return!d(e,function(e){u[e]||r[i](e)})&&p(e,function(e){return u[e]})?t():!function(e){f[e]=f[e]||[],f[e][i](t),n&&n(r)}(e.join("|")),v},v.done=function(e){v([null],e)},v})</script>
<script type="text/javascript">!function a(b,c,d){function e(g,h){if(!c[g]){if(!b[g]){var i="function"==typeof require&&require;if(!h&&i)return i(g,!0);if(f)return f(g,!0);var j=new Error("Cannot find module '"+g+"'");throw j.code="MODULE_NOT_FOUND",j}var k=c[g]={exports:{}};b[g][0].call(k.exports,function(a){var c=b[g][1][a];return e(c||a)},k,k.exports,a,b,c,d)}return c[g].exports}for(var f="function"==typeof require&&require,g=0;g<d.length;g++)e(d[g]);return e}({1:[function(a,b,c){"use strict";!function(){function a(a,b){a&&b&&(window.BOOMR_onload=(new Date).getTime(),window.BOOMR.page_ready())}function b(){window.BOOMR.subscribe("before_beacon",function(){window.BOOMR.addVar({digitalData:JSON.stringify(window.digitalData)})})}var c;try{c=window.TMCONFIG.mpulse.apikey}catch(l){console.warn("Couldn't find mpulse api key: "+l)}if(c)if(document.addEventListener("onBoomerangLoaded",b),window.TMCONFIG.mpulse.event){window.BOOMR_config={autorun:!1};var d=!1,e=!1;window.addEventListener(window.TMCONFIG.mpulse.event,function(){d=!0,a(e,d)}),window.BOOMR_lstart=(new Date).getTime(),$script("//c.go-mpulse.net/boomerang/"+c,function(){e=!0,a(e,d)})}else{var f=function(a){k.BOOMR_onload=a&&a.timeStamp||(new Date).getTime()};if(window.BOOMR&&window.BOOMR.version)return;var g,h,i,j=document.createElement("iframe"),k=window;k.addEventListener?k.addEventListener("load",f,!1):k.attachEvent&&k.attachEvent("onload",f),j.src="javascript:void(0)",j.title="",j.role="presentation",(j.frameElement||j).style.cssText="width:0;height:0;border:0;display:none;",i=document.getElementsByTagName("script")[0],i.parentNode.insertBefore(j,i);try{h=j.contentWindow.document}catch(l){g=document.domain,j.src="javascript:var d=document.open();d.domain='"+g+"';void(0);",h=j.contentWindow.document}h.open()._l=function(){var a=this.createElement("script");g&&(this.domain=g),a.id="boomr-if-as",a.src="//c.go-mpulse.net/boomerang/"+c,k.BOOMR_lstart=(new Date).getTime(),this.body.appendChild(a)},h.write('<body onload="document._l();">'),h.close()}}()},{}]},{},[1]);
//# sourceMappingURL=mpulse.min.js.map</script>
<meta id="partnerConfig" name="partnerConfig" content="{&quot;buysell&quot;:{&quot;partnerName&quot;:&quot;buysell&quot;},&quot;buy a photo&quot;:{&quot;partnerName&quot;:&quot;buy a photo&quot;},&quot;book an ad&quot;:{&quot;partnerName&quot;:&quot;book an ad&quot;},&quot;family notices&quot;:{&quot;partnerName&quot;:&quot;family notices&quot;},&quot;jobs&quot;:{&quot;partnerName&quot;:&quot;Madgex&quot;},&quot;property&quot;:{&quot;partnerName&quot;:&quot;Drag &amp; Drop&quot;},&quot;dating&quot;:{&quot;partnerName&quot;:&quot;dating&quot;},&quot;psychotherapy&quot;:{&quot;partnerName&quot;:&quot;psychotherapy&quot;},&quot;motors&quot;:{&quot;partnerName&quot;:&quot;Pistonheads (Auto Car)&quot;},&quot;directory&quot;:{&quot;partnerName&quot;:&quot;Scoot/Directory&quot;}}"/>
<meta id="partnerFooterConfig" name="partnerFooterConfig" content="{&quot;partnerContentList&quot;:[]}"/>
</head>
<body class="article-page news" itemscope="itemscope" itemtype="http://schema.org/ReportageNewsArticle">
<script type="text/javascript">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</script>
<header class="mod-header" data-mod="header" data-immediate="data-immediate"><div class="primary publication-theme-highlight"><a data-link-tracking="Header|MainLogo|Image|getwestlondon" id="logo" href="/">getwestlondon</a><a class="icon" id="hamburger" href="#">Load mobile navigation<span></span></a><nav class="primary"><section><ul data-level="1"><li class="has-children"><a data-link-tracking="Header|SectionLabel|Text|News" href="https://www.getwestlondon.co.uk/news/">News</a><ul data-level="2"><li><a data-link-tracking="Header|DropDown|Text|Latest News" href="https://www.getwestlondon.co.uk/news/">Latest News</a></li><li><a data-link-tracking="Header|DropDown|Text|West London News" href="https://www.getwestlondon.co.uk/news/west-london-news/">West London News</a></li><li><a data-link-tracking="Header|DropDown|Text|Business" href="https://www.getwestlondon.co.uk/news/business/">Business</a></li><li><a data-link-tracking="Header|DropDown|Text|Health" href="https://www.getwestlondon.co.uk/news/health/">Health</a></li><li><a data-link-tracking="Header|DropDown|Text|Politics" href="https://www.getwestlondon.co.uk/all-about/politics">Politics</a></li><li><a data-link-tracking="Header|DropDown|Text|Crime" href="https://www.getwestlondon.co.uk/all-about/crime">Crime</a></li><li><a data-link-tracking="Header|DropDown|Text|Nostalgia" href="https://www.getwestlondon.co.uk/news/nostalgia/">Nostalgia</a></li><li><a data-link-tracking="Header|DropDown|Text|Motors" href="https://www.getwestlondon.co.uk/news/motoring/">Motors</a></li><li><a data-link-tracking="Header|DropDown|Text|UK &amp;amp; World News" href="https://www.getwestlondon.co.uk/news/uk-world-news/">UK &amp; World News</a></li><li><a data-link-tracking="Header|DropDown|Text|News Opinion" href="https://www.getwestlondon.co.uk/news/news-opinion/">News Opinion</a></li></ul><a class="icon toggle" href="#">Expand</a></li><li><a data-link-tracking="Header|SectionLabel|Text|In Your Area" href="https://www.getwestlondon.co.uk/in-your-area/">In Your Area</a></li><li class="has-children"><a data-link-tracking="Header|SectionLabel|Text|What's On" href="https://www.getwestlondon.co.uk/whats-on/">What's On</a><ul data-level="2"><li><a data-link-tracking="Header|DropDown|Text|Latest What's On" href="https://www.getwestlondon.co.uk/whats-on/">Latest What's On</a></li><li><a data-link-tracking="Header|DropDown|Text|What's On News" href="https://www.getwestlondon.co.uk/whats-on/whats-on-news/">What's On News</a></li><li><a data-link-tracking="Header|DropDown|Text|Arts &amp;amp; Culture" href="https://www.getwestlondon.co.uk/whats-on/arts-culture-news/">Arts &amp; Culture</a></li><li><a data-link-tracking="Header|DropDown|Text|Comedy" href="https://www.getwestlondon.co.uk/whats-on/comedy-news/">Comedy</a></li><li><a data-link-tracking="Header|DropDown|Text|Family &amp;amp; Kids" href="https://www.getwestlondon.co.uk/whats-on/family-kids-news/">Family &amp; Kids</a></li><li><a data-link-tracking="Header|DropDown|Text|Film &amp;amp; TV" href="https://www.getwestlondon.co.uk/whats-on/film-news/">Film &amp; TV</a></li><li><a data-link-tracking="Header|DropDown|Text|Food &amp;amp; Drink" href="https://www.getwestlondon.co.uk/whats-on/food-drink-news/">Food &amp; Drink</a></li><li><a data-link-tracking="Header|DropDown|Text|Music &amp;amp; Nightlife" href="https://www.getwestlondon.co.uk/whats-on/music-nightlife-news/">Music &amp; Nightlife</a></li><li><a data-link-tracking="Header|DropDown|Text|Shopping" href="https://www.getwestlondon.co.uk/whats-on/shopping/">Shopping</a></li></ul><a class="icon toggle" href="#">Expand</a></li><li><a data-link-tracking="Header|SectionLabel|Text|Sport" href="https://www.getwestlondon.co.uk/sport/">Sport</a></li><li><a data-link-tracking="Header|SectionLabel|Text|Brentford FC" href="https://www.getwestlondon.co.uk/all-about/brentford-fc">Brentford FC</a></li><li><a data-link-tracking="Header|SectionLabel|Text|Fulham FC" href="https://www.getwestlondon.co.uk/all-about/fulham-fc">Fulham FC</a></li><li><a data-link-tracking="Header|SectionLabel|Text|QPR" href="https://www.getwestlondon.co.uk/all-about/queens-park-rangers-fc">QPR</a></li><li><a data-link-tracking="Header|SectionLabel|Text|Crime" href="https://www.getwestlondon.co.uk/all-about/crime">Crime</a></li></ul></section></nav><div id="signin" data-mod="signin" data-immediate="data-immediate"><span class="label"><span class="icon"></span></span><span class="bubble-wrapper"><span class="name"></span><ul class="bubble"><li> <a id="sso-my-account" href="/profile/details/">My Account</a></li><li class="hidden sso-subscriptions"><a id="sso-subscriptions">Subscriptions</a></li><li> <a id="sso-logout">Sign Out</a></li></ul></span></div><div class="search"><button class="icon icon-search" id="search-icon" type="button"></button></div><div class="search-box hidden"><gcse:searchbox-only resultsUrl="https://www.getwestlondon.co.uk/search/"></gcse:searchbox-only></div><div class="social-sites"><ul><li><a class="icon facebook" title="facebook" href="https://www.facebook.com/GetWestLondon" target="_blank" data-provider="facebook" data-tracking="facebook|follow|top"></a></li><li><a class="icon twitter" title="twitter" href="https://twitter.com/GetWestLondon" target="_blank" data-provider="twitter" data-tracking="twitter|follow|top"></a></li><li><a class="icon instagram" title="instagram" href="https://www.instagram.com/getwestlondon" target="_blank" data-provider="instagram" data-tracking="instagram|follow|top"></a></li></ul></div></div><nav class="secondary" data-smooth-scroll="data-smooth-scroll"><section><ul class="click-track" data-level="1"><li><a href="https://www.fish4.co.uk/jobs/london-west-/?utm_source=tm-getwestlondon&amp;utm_medium=referral&amp;utm_campaign=navlink">Jobs</a></li><li><a href="https://goo.gl/e4sdH2">Psychotherapy</a></li><li><a href="https://www.getwestlondon.co.uk/news/motoring/">Motors</a></li><li><a href="https://www.getwestlondon.co.uk/news/property/">Property</a></li><li><a href="https://www.getwestlondon.co.uk/buy-sell-tell/business-directory/">Directory</a></li><li><a href="https://familynotices.getwestlondon.co.uk/">Family Notices</a></li><li><a href="http://dating.getwestlondon.co.uk/">Dating</a></li><li><a href="//www.getwestlondon.co.uk/buysell">BuySell</a></li><li><a href="http://trinitymirrorsouthern.newsprints.co.uk/">Buy a Photo</a></li><li><a href="http://www.bookanad.com/regions/southern/">Book an Ad</a></li></ul></section></nav><nav class="footer"><section><ul data-level="1"><li><a href="https://www.inyourarea.co.uk/">InYourArea</a></li><li><a href="https://goo.gl/QSv9Js">Psychotherapy</a></li><li><a href="https://www.getwestlondon.co.uk/contact-us/">Contact Us</a></li><li><a href="https://www.getwestlondon.co.uk/advertising/">Advertise with Us</a></li><li><a href="https://www.getwestlondon.co.uk/about-us/">About Us</a></li><li><a href="https://www.getwestlondon.co.uk/rss-feeds/">RSS Feeds</a></li><li><a href="http://goaltime.contagioussports.com/">Goal Time</a></li><li><a href="https://www.getwestlondon.co.uk/how-to-complain/">How to Complain</a></li><li><a href="https://www.getwestlondon.co.uk/corrections-clarifications/">Corrections and Clarifications</a></li><li><a href="https://www.getwestlondon.co.uk/google-survey/">Google Survey</a></li><li><a href="https://www.getwestlondon.co.uk/terms-conditions/">Terms &amp; Conditions</a></li><li><a href="https://www.getwestlondon.co.uk/privacy-policy/">Privacy Policy</a></li><li><a href="https://www.getwestlondon.co.uk/house-rules/">House Rules</a></li><li><a href="//www.getwestlondon.co.uk">© 2018 Trinity Mirror Southern</a></li></ul></section></nav></header>
<main>
<nav class="breadcrumbs" xmlns:vocabulary="http://rdf.data-vocabulary.org/#"><ol><li class="publication-theme-border" typeof="vocabulary:Breadcrumb"><a class="publication-theme-highlight publication-theme-icon" href="https://www.getwestlondon.co.uk/" rel="vocabulary:url" property="vocabulary:title">Home</a></li><li class="publication-theme-border" typeof="vocabulary:Breadcrumb"><a href="https://www.getwestlondon.co.uk/news/" rel="vocabulary:url" property="vocabulary:title">News</a></li><li class="publication-theme-border" typeof="vocabulary:Breadcrumb"><a href="https://www.getwestlondon.co.uk/news/west-london-news/" rel="vocabulary:url" property="vocabulary:title">West London News</a></li><li class="publication-theme-border" typeof="vocabulary:Breadcrumb"><a href="https://www.getwestlondon.co.uk/all-about/feltham" rel="vocabulary:url" property="vocabulary:title">Feltham</a></li></ol></nav>
<div itemprop="publisher" itemscope="itemscope" itemtype="https://schema.org/NewsMediaOrganization"><meta itemprop="name" content="getwestlondon"/><meta itemprop="url" content="https://www.getwestlondon.co.uk/"/><div itemprop="logo" itemscope="itemscope" itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://s3-eu-west-1.amazonaws.com/trinity-images/logos/getwestlondon.png"/><meta itemprop="width" content="286"/><meta itemprop="height" content="60"/></div></div><meta itemprop="mainEntityOfPage" content="https://www.getwestlondon.co.uk/news/west-london-news/bunnings-warehouse-hanworth-officially-opened-14193787"/><article class="article-main channel-news" data-mod="articleSso" data-url="https://www.getwestlondon.co.uk/news/west-london-news/bunnings-warehouse-hanworth-officially-opened-14193787"><div class="article-type publication-font"><a class="channel-name section-theme-highlight" href="https://www.getwestlondon.co.uk/news/">News</a></div><h1 class="section-theme-background-indicator publication-font" itemprop="headline name">Bunnings Warehouse Hanworth to be officially opened by Angellica Bell after Homebase takeover</h1><p itemprop="description">The store will replace Homebase after the nationwide takeover 2016</p><div class="byline"><div class="sharebar" data-share-image="https://i2-prod.getwestlondon.co.uk/incoming/article14193051.ece/ALTERNATES/s1200/BAFTA-Childrens-Awards-Red-Carpet-Arrivals.jpg" data-share-url="https://www.getwestlondon.co.uk/news/west-london-news/bunnings-warehouse-hanworth-officially-opened-14193787" data-context="share-bar-14193787" data-friendly-name="Share Bar Link Click" data-max-times-to-track-links="5" data-article-id="14193787" data-stream-id="getwestlondon-14193787"><ul><li class="sharebar-provider"><a class="sharebar-icon icon facebook " title="Facebook" data-provider="facebook" data-title="Bunnings Warehouse Hanworth to be officially opened by Angellica Bell after Homebase takeover" data-social-headline="BBC star to open new Bunnings Warehouse in Feltham" data-url="https://www.getwestlondon.co.uk/news/west-london-news/bunnings-warehouse-hanworth-officially-opened-14193787#ICID=sharebar_facebook" data-leadtext="The store will replace Homebase after the nationwide takeover 2016" data-content-image="https://i2-prod.getwestlondon.co.uk/incoming/article14193051.ece/ALTERNATES/s1200/BAFTA-Childrens-Awards-Red-Carpet-Arrivals.jpg" data-tracking="facebook|share|undefined"></a></li><li class="sharebar-provider"><a class="sharebar-icon icon twitter " title="Twitter" data-provider="twitter" data-title="Bunnings Warehouse Hanworth to be officially opened by Angellica Bell after Homebase takeover" data-social-headline="BBC star to open new Bunnings Warehouse in Feltham" data-url="https://www.getwestlondon.co.uk/news/west-london-news/bunnings-warehouse-hanworth-officially-opened-14193787#ICID=sharebar_twitter" data-leadtext="The store will replace Homebase after the nationwide takeover 2016" data-content-image="https://i2-prod.getwestlondon.co.uk/incoming/article14193051.ece/ALTERNATES/s1200/BAFTA-Childrens-Awards-Red-Carpet-Arrivals.jpg" data-tracking="twitter|share|undefined"></a></li><li class="sharebar-provider"><a class="sharebar-icon icon pinterest " title="Pinterest" data-provider="pinterest" data-title="Bunnings Warehouse Hanworth to be officially opened by Angellica Bell after Homebase takeover" data-social-headline="BBC star to open new Bunnings Warehouse in Feltham" data-url="https://www.getwestlondon.co.uk/news/west-london-news/bunnings-warehouse-hanworth-officially-opened-14193787#ICID=sharebar_pinterest" data-leadtext="The store will replace Homebase after the nationwide takeover 2016" data-content-image="https://i2-prod.getwestlondon.co.uk/incoming/article14193051.ece/ALTERNATES/s1200/BAFTA-Childrens-Awards-Red-Carpet-Arrivals.jpg" data-tracking="pinterest|share|undefined"></a></li><li class="sharebar-provider"><a class="sharebar-icon icon whatsapp hidden" title="Whatsapp" data-provider="whatsapp" data-title="Bunnings Warehouse Hanworth to be officially opened by Angellica Bell after Homebase takeover" data-social-headline="BBC star to open new Bunnings Warehouse in Feltham" data-url="https://www.getwestlondon.co.uk/news/west-london-news/bunnings-warehouse-hanworth-officially-opened-14193787#ICID=sharebar_whatsapp" data-leadtext="The store will replace Homebase after the nationwide takeover 2016" data-content-image="https://i2-prod.getwestlondon.co.uk/incoming/article14193051.ece/ALTERNATES/s1200/BAFTA-Childrens-Awards-Red-Carpet-Arrivals.jpg" data-tracking="whatsapp|share|undefined"></a></li><li class="count-shares"><span class="count-num hidden">&nbsp;</span><span class="count-text initial">Share</span></li><li class="sharebar-comments"><a class="sharebar-icon icon comments" href="#comments-section" title="Comments"></a></li><li class="count-comments"><a href="#comments-section" title="Comments"><span class="count-num hidden">&nbsp;</span><span class="count-text initial">Comments</span></a></li></ul></div><div itemprop="author" itemscope="itemscope" itemtype="https://schema.org/Person"><meta itemprop="name" content="Katherine Clementine"/><meta itemprop="sameAs" content="https://www.getwestlondon.co.uk/authors/katherine-clementine/"/></div><div class="article-information" itemprop="datePublished" content="2018-02-06T00:01:00Z"><div class="author-information-container"><span class="author-label">By</span><div class="author"><a class="publication-theme" href="https://www.getwestlondon.co.uk/authors/katherine-clementine/" data-method-continue="data-method-continue" data-reset-responsive-cookie="true">Katherine Clementine</a></div></div><ul class="time-info"><li><time class="date-published" datetime="2018-02-06T00:01:00Z"></time>00:01, 6 FEB 2018</li><meta itemprop="dateModified" content="2018-02-06T00:01:00Z"/></ul></div><div class="article-type publication-font"><a class="channel-name section-theme-highlight" href="https://www.getwestlondon.co.uk/news/">News</a></div></div><div class="article-wrapper"><div class="content-column"><div class="mod-video" data-related="data-related" data-mod="video" data-placeholder="data-placeholder"><div class="video-wrapper"><div class="video-preloader"><div class="mod-image video-thumbnail" data-mod="image"><img data-src="https://brightcove04pmdo-a.akamaihd.net/4221396001/4221396001_5704887968001_5704881220001-vs.jpg?pubId=4221396001&amp;videoId=5704881220001" data-width="100%" onerror="this.parentElement.classList.add('video-thumbnail--unavailable');this.style.display='none'"/><noscript><img class="video-thumbnail" src="https://brightcove04pmdo-a.akamaihd.net/4221396001/4221396001_5704887968001_5704881220001-vs.jpg?pubId=4221396001&amp;videoId=5704881220001"/></noscript></div><div class="video-preloader-content"><span class="video-preloader-text video-preloader-text-loading">Video Loading</span><div class="video-preloader-text video-preloader-text-unavailable hidden">Video Unavailable</div></div><div class="video-play-content hidden"><div class="vjs-play-button"></div><div class="play-link"><span class="play-link-desktop">Click to play</span><span class="play-link-mobile">Tap to play</span></div></div><div class="video-spinner hidden"></div><div class="video-timer hidden" data-autoplay-time="8"><div class="circle-timer"><div class="triangle"></div><div class="timer-right"></div><div class="timer-slot"><div class="timer-left"></div></div></div><div class="timer-action"><span class="timer-text">The video will start in <span>8</span><span class="autoplay-cancel">Cancel</span></span><div class="play-now">Play now</div></div></div></div></div><div class="json-placeholder" data-json="{&quot;playerType&quot;:&quot;brightcove&quot;,&quot;staticUrl&quot;:&quot;https://s2-prod.getwestlondon.co.uk&quot;,&quot;playerData&quot;:{&quot;playerId&quot;:&quot;V19oeQPdg&quot;,&quot;account&quot;:&quot;4221396001&quot;,&quot;floatAndPark&quot;:true},&quot;adData&quot;:{&quot;showAdvert&quot;:true,&quot;adUnitId&quot;:&quot;/5293/getwestlondon.co.uk/news/west-london-news&quot;,&quot;referrerUrl&quot;:&quot;https://www.getwestlondon.co.uk/news/west-london-news/bunnings-warehouse-hanworth-officially-opened-14193787&quot;,&quot;correlator&quot;:1517879547216,&quot;token&quot;:&quot;&quot;},&quot;videoData&quot;:{&quot;videoId&quot;:&quot;5704881220001&quot;,&quot;videoTitle&quot;:&quot;12 Aldi Tips and Tricks you need to know&quot;,&quot;thumbnailUrl&quot;:&quot;https://brightcove04pmdo-a.akamaihd.net/4221396001/4221396001_5704887968001_5704881220001-vs.jpg?pubId=4221396001&amp;videoId=5704881220001&quot;,&quot;description&quot;:&quot;The 10 secret Aldi tricks and tips you need to know&quot;,&quot;leadVideoAutoplay&quot;:true,&quot;hideEmbed&quot;:false,&quot;bumperDisabled&quot;:false,&quot;createdDateAsDate&quot;:&quot;2018-01-08T16:44:13Z&quot;,&quot;publishedDateAsDate&quot;:&quot;2018-01-08T16:44:16Z&quot;,&quot;lastModifiedDateAsDate&quot;:&quot;2018-01-22T15:27:45Z&quot;,&quot;videoHeadline&quot;:&quot;12 Aldi Tips and Tricks you need to know before stepping inside&quot;,&quot;keywords&quot;:&quot;&quot;,&quot;duration&quot;:103,&quot;uploadDate&quot;:&quot;2018-01-08T16:44:16Z&quot;,&quot;seo&quot;:{&quot;publisher&quot;:{&quot;@type&quot;:&quot;Organization&quot;,&quot;name&quot;:&quot;getwestlondon&quot;,&quot;url&quot;:&quot;https://www.getwestlondon.co.uk/&quot;,&quot;logo&quot;:{&quot;@type&quot;:&quot;ImageObject&quot;,&quot;url&quot;:&quot;https://s3-eu-west-1.amazonaws.com/trinity-images/logos/getwestlondon.png&quot;,&quot;width&quot;:286,&quot;height&quot;:60}},&quot;mainEntityOfPage&quot;:&quot;https://www.getwestlondon.co.uk/whats-on/shopping/video/12-aldi-tips-tricks-you-14128476&quot;},&quot;customFields&quot;:{&quot;uploader&quot;:&quot;Qasim Peracha&quot;,&quot;sourcedBy&quot;:&quot;&quot;,&quot;contentVertical&quot;:&quot;Undefined&quot;,&quot;clearance&quot;:&quot;Network&quot;,&quot;source&quot;:&quot;06bef9c772ff856fcdfb6f8f237b9c80&quot;,&quot;sourceUrl&quot;:&quot;&quot;,&quot;site&quot;:&quot;Undefined&quot;,&quot;brandSafety&quot;:&quot;Undefined&quot;}},&quot;suggestedData&quot;:{&quot;videos&quot;:[{&quot;id&quot;:14056384,&quot;title&quot;:&quot;Take a look at Lidl's Oaklands Fun Size range&quot;,&quot;articleTypeName&quot;:&quot;brightcoveVideo&quot;,&quot;url&quot;:&quot;https://www.getwestlondon.co.uk/whats-on/shopping/video/take-look-lidls-oaklands-fun-14056384&quot;,&quot;articleUrl&quot;:&quot;https://www.getwestlondon.co.uk/whats-on/shopping/lidls-unicorn-carrots-tried-tested-14056001&quot;,&quot;thumbnailUrl&quot;:&quot;&quot;,&quot;duration&quot;:0,&quot;videoId&quot;:&quot;5687098103001&quot;,&quot;isVideoRelation&quot;:false},{&quot;id&quot;:13883525,&quot;title&quot;:&quot;2017 John Lewis Christmas advert&quot;,&quot;articleTypeName&quot;:&quot;brightcoveVideo&quot;,&quot;url&quot;:&quot;https://www.getwestlondon.co.uk/whats-on/shopping/video/2017-john-lewis-christmas-advert-13883525&quot;,&quot;articleUrl&quot;:&quot;https://www.getwestlondon.co.uk/whats-on/whats-on-news/love-john-lewis-christmas-advert-13885957&quot;,&quot;thumbnailUrl&quot;:&quot;https://bcsecure01-a.akamaihd.net/24/4221396001/201711/1336/4221396001_5641449434001_5641437805001-vs.jpg?pubId=4221396001&amp;videoId=5641437805001&quot;,&quot;duration&quot;:130,&quot;videoId&quot;:&quot;5641437805001&quot;,&quot;isVideoRelation&quot;:false},{&quot;id&quot;:13798168,&quot;title&quot;:&quot;Check out the cocktails on offer at Champagne Sto&quot;,&quot;articleTypeName&quot;:&quot;brightcoveVideo&quot;,&quot;url&quot;:&quot;https://www.getwestlondon.co.uk/whats-on/shopping/video/check-out-cocktails-offer-champagne-13798168&quot;,&quot;articleUrl&quot;:&quot;https://www.getwestlondon.co.uk/whats-on/whats-on-news/forgot-purchase-your-champagne-no-13806392&quot;,&quot;thumbnailUrl&quot;:&quot;https://bcsecure01-a.akamaihd.net/24/4221396001/201710/1924/4221396001_5622233090001_5622220803001-vs.jpg?pubId=4221396001&amp;videoId=5622220803001&quot;,&quot;duration&quot;:33,&quot;videoId&quot;:&quot;5622220803001&quot;,&quot;isVideoRelation&quot;:false},{&quot;id&quot;:13773288,&quot;title&quot;:&quot;Prosecco Popper&quot;,&quot;articleTypeName&quot;:&quot;brightcoveVideo&quot;,&quot;url&quot;:&quot;https://www.getwestlondon.co.uk/whats-on/shopping/video/prosecco-popper-13773288&quot;,&quot;articleUrl&quot;:&quot;https://www.getwestlondon.co.uk/whats-on/shopping/prosecco-popper-launched-looks-amazing-13773251&quot;,&quot;thumbnailUrl&quot;:&quot;https://bcsecure01-a.akamaihd.net/24/4221396001/201710/3738/4221396001_5614175390001_5614148804001-vs.jpg?pubId=4221396001&amp;videoId=5614148804001&quot;,&quot;duration&quot;:25,&quot;videoId&quot;:&quot;5614148804001&quot;,&quot;isVideoRelation&quot;:false},{&quot;id&quot;:13740711,&quot;title&quot;:&quot;Ikea launches pet furniture range&quot;,&quot;articleTypeName&quot;:&quot;brightcoveVideo&quot;,&quot;url&quot;:&quot;https://www.getwestlondon.co.uk/whats-on/shopping/video/ikea-launches-pet-furniture-range-13740711&quot;,&quot;articleUrl&quot;:&quot;https://www.getwestlondon.co.uk/whats-on/shopping/ikea-launched-pet-furniture-collection-13740350&quot;,&quot;thumbnailUrl&quot;:&quot;https://bcsecure01-a.akamaihd.net/24/4221396001/201710/185/4221396001_5603053961001_5603034982001-vs.jpg?pubId=4221396001&amp;videoId=5603034982001&quot;,&quot;duration&quot;:45,&quot;videoId&quot;:&quot;5603034982001&quot;,&quot;isVideoRelation&quot;:false},{&quot;id&quot;:13738964,&quot;title&quot;:&quot;Take a look at the Halloween range at Cutter and &quot;,&quot;articleTypeName&quot;:&quot;brightcoveVideo&quot;,&quot;url&quot;:&quot;https://www.getwestlondon.co.uk/whats-on/shopping/video/take-look-halloween-range-cutter-13738964&quot;,&quot;articleUrl&quot;:&quot;https://www.getwestlondon.co.uk/whats-on/shopping/halloween-treats-dont-much-better-13738584&quot;,&quot;thumbnailUrl&quot;:&quot;https://bcsecure01-a.akamaihd.net/24/4221396001/201710/3695/4221396001_5602880349001_5602851033001-vs.jpg?pubId=4221396001&amp;videoId=5602851033001&quot;,&quot;duration&quot;:67,&quot;videoId&quot;:&quot;5602851033001&quot;,&quot;isVideoRelation&quot;:false},{&quot;id&quot;:13509306,&quot;title&quot;:&quot;Shoppers react to opening of Selfridges Christmas&quot;,&quot;articleTypeName&quot;:&quot;brightcoveVideo&quot;,&quot;url&quot;:&quot;https://www.getwestlondon.co.uk/whats-on/shopping/video/shoppers-react-opening-selfridges-christmas-13509306&quot;,&quot;articleUrl&quot;:&quot;https://www.getwestlondon.co.uk/whats-on/shopping/waitrose-essential-range-you-wont-13625253&quot;,&quot;thumbnailUrl&quot;:&quot;https://brightcove04pmdo-a.akamaihd.net/4221396001/4221396001_5526782092001_5526772590001-vs.jpg?pubId=4221396001&amp;videoId=5526772590001&quot;,&quot;duration&quot;:54,&quot;videoId&quot;:&quot;5526772590001&quot;,&quot;isVideoRelation&quot;:false},{&quot;id&quot;:13410374,&quot;title&quot;:&quot;Ed Sheeran buys his new album from HMV Oxford Str&quot;,&quot;articleTypeName&quot;:&quot;brightcoveVideo&quot;,&quot;url&quot;:&quot;https://www.getwestlondon.co.uk/whats-on/shopping/video/ed-sheeran-buys-new-album-13410374&quot;,&quot;articleUrl&quot;:&quot;https://www.getsurrey.co.uk/news/surrey-news/ed-sheeran-injures-arm-after-13768090&quot;,&quot;thumbnailUrl&quot;:&quot;https://brightcove04pmdo-a.akamaihd.net/4221396001/4221396001_5346860929001_IPKG1488569523966I-thumb480x360.jpg?pubId=4221396001&amp;videoId=5346755334001&quot;,&quot;duration&quot;:37,&quot;videoId&quot;:&quot;5346755334001&quot;,&quot;isVideoRelation&quot;:false},{&quot;id&quot;:13381927,&quot;title&quot;:&quot;Top tips for safe online shopping&quot;,&quot;articleTypeName&quot;:&quot;brightcoveVideo&quot;,&quot;url&quot;:&quot;https://www.getwestlondon.co.uk/whats-on/shopping/video/top-tips-safe-online-shopping-13381927&quot;,&quot;articleUrl&quot;:&quot;https://www.getwestlondon.co.uk/news/west-london-news/new-look-closures-clothing-giant-14146175&quot;,&quot;thumbnailUrl&quot;:&quot;https://bcsecure01-a.akamaihd.net/24/4221396001/201707/2756/4221396001_5520656158001_5520639373001-vs.jpg?pubId=4221396001&amp;videoId=5520639373001&quot;,&quot;duration&quot;:42,&quot;videoId&quot;:&quot;5520639373001&quot;,&quot;isVideoRelation&quot;:false},{&quot;id&quot;:14248336,&quot;title&quot;:&quot;See adorable French Bulldogs rescued in Brent&quot;,&quot;articleTypeName&quot;:&quot;brightcoveVideo&quot;,&quot;url&quot;:&quot;https://www.getwestlondon.co.uk/news/west-london-news/video/see-adorable-french-bulldogs-rescued-14248336&quot;,&quot;articleUrl&quot;:&quot;https://www.getwestlondon.co.uk/news/west-london-news/seven-adorable-french-bulldogs-were-14247539&quot;,&quot;thumbnailUrl&quot;:&quot;https://bcsecure01-a.akamaihd.net/24/4221396001/201802/3612/4221396001_5726397499001_5726385470001-vs.jpg?pubId=4221396001&amp;videoId=5726385470001&quot;,&quot;duration&quot;:80,&quot;videoId&quot;:&quot;5726385470001&quot;,&quot;isVideoRelation&quot;:false},{&quot;id&quot;:14249066,&quot;title&quot;:&quot;Best ways to help the homeless&quot;,&quot;articleTypeName&quot;:&quot;brightcoveVideo&quot;,&quot;url&quot;:&quot;https://www.getwestlondon.co.uk/news/west-london-news/video/best-ways-help-homeless-14249066&quot;,&quot;articleUrl&quot;:&quot;&quot;,&quot;thumbnailUrl&quot;:&quot;https://brightcove04pmdo-a.akamaihd.net/4221396001/4221396001_5551534365001_5551530776001-vs.jpg?pubId=4221396001&amp;videoId=5551530776001&quot;,&quot;duration&quot;:63,&quot;videoId&quot;:&quot;5551530776001&quot;,&quot;isVideoRelation&quot;:false},{&quot;id&quot;:14248943,&quot;title&quot;:&quot;Take a look around Northolt Road in South Harrow&quot;,&quot;articleTypeName&quot;:&quot;brightcoveVideo&quot;,&quot;url&quot;:&quot;https://www.getwestlondon.co.uk/incoming/video/take-look-around-northolt-road-14248943&quot;,&quot;articleUrl&quot;:&quot;&quot;,&quot;thumbnailUrl&quot;:&quot;https://bcsecure01-a.akamaihd.net/24/4221396001/201802/2868/4221396001_5726432437001_5726421076001-vs.jpg?pubId=4221396001&amp;videoId=5726421076001&quot;,&quot;duration&quot;:78,&quot;videoId&quot;:&quot;5726421076001&quot;,&quot;isVideoRelation&quot;:false},{&quot;id&quot;:14247623,&quot;title&quot;:&quot;WHY I CHOSE TO TEACH - TV ADVERT&quot;,&quot;articleTypeName&quot;:&quot;brightcoveVideo&quot;,&quot;url&quot;:&quot;https://www.getwestlondon.co.uk/news/west-london-news/video/chose-teach-tv-advert-14247623&quot;,&quot;articleUrl&quot;:&quot;&quot;,&quot;thumbnailUrl&quot;:&quot;https://bcsecure01-a.akamaihd.net/24/4221396001/201802/1732/4221396001_5726369293001_5726358758001-vs.jpg?pubId=4221396001&amp;videoId=5726358758001&quot;,&quot;duration&quot;:30,&quot;videoId&quot;:&quot;5726358758001&quot;,&quot;isVideoRelation&quot;:false},{&quot;id&quot;:14245116,&quot;title&quot;:&quot;When do the clocks go forward?&quot;,&quot;articleTypeName&quot;:&quot;brightcoveVideo&quot;,&quot;url&quot;:&quot;https://www.getwestlondon.co.uk/news/west-london-news/video/clocks-go-forward-14245116&quot;,&quot;articleUrl&quot;:&quot;https://www.getwestlondon.co.uk/news/west-london-news/clocks-spring-forward-everything-you-14245151&quot;,&quot;thumbnailUrl&quot;:&quot;https://bcsecure01-a.akamaihd.net/24/4221396001/201802/3741/4221396001_5724676412001_5724673458001-vs.jpg?pubId=4221396001&amp;videoId=5724673458001&quot;,&quot;duration&quot;:44,&quot;videoId&quot;:&quot;5724673458001&quot;,&quot;isVideoRelation&quot;:false},{&quot;id&quot;:14244058,&quot;title&quot;:&quot;Sunday Forecast (04/02/18)&quot;,&quot;articleTypeName&quot;:&quot;brightcoveVideo&quot;,&quot;url&quot;:&quot;https://www.getwestlondon.co.uk/news/west-london-news/video/sunday-forecast-040218-14244058&quot;,&quot;articleUrl&quot;:&quot;https://www.getwestlondon.co.uk/news/west-london-news/weather-forecast-yellow-warning-issued-14244111&quot;,&quot;thumbnailUrl&quot;:&quot;https://bcsecure01-a.akamaihd.net/24/4221396001/201802/2380/4221396001_5725876307001_5725870136001-vs.jpg?pubId=4221396001&amp;videoId=5725870136001&quot;,&quot;duration&quot;:118,&quot;videoId&quot;:&quot;5725870136001&quot;,&quot;isVideoRelation&quot;:false},{&quot;id&quot;:14242349,&quot;title&quot;:&quot;Balloons light up sky in memory of Hayes victims&quot;,&quot;articleTypeName&quot;:&quot;brightcoveVideo&quot;,&quot;url&quot;:&quot;https://www.getwestlondon.co.uk/news/west-london-news/video/balloons-light-up-sky-memory-14242349&quot;,&quot;articleUrl&quot;:&quot;https://www.getwestlondon.co.uk/news/west-london-news/hayes-fatal-crash-watch-balloons-14242378&quot;,&quot;thumbnailUrl&quot;:&quot;https://bcsecure01-a.akamaihd.net/24/4221396001/201802/420/4221396001_5725361644001_5725361271001-vs.jpg?pubId=4221396001&amp;videoId=5725361271001&quot;,&quot;duration&quot;:85,&quot;videoId&quot;:&quot;5725361271001&quot;,&quot;isVideoRelation&quot;:false},{&quot;id&quot;:14241984,&quot;title&quot;:&quot;Firefighters at the scene in West Drayton&quot;,&quot;articleTypeName&quot;:&quot;brightcoveVideo&quot;,&quot;url&quot;:&quot;https://www.getwestlondon.co.uk/news/west-london-news/video/firefighters-scene-west-drayton-14241984&quot;,&quot;articleUrl&quot;:&quot;https://www.getwestlondon.co.uk/news/west-london-news/trout-road-west-drayton-fire-14243807&quot;,&quot;thumbnailUrl&quot;:&quot;https://bcsecure01-a.akamaihd.net/24/4221396001/201802/3860/4221396001_5725401315001_5725400152001-vs.jpg?pubId=4221396001&amp;videoId=5725400152001&quot;,&quot;duration&quot;:49,&quot;videoId&quot;:&quot;5725400152001&quot;,&quot;isVideoRelation&quot;:false},{&quot;id&quot;:14241623,&quot;title&quot;:&quot;See huge fire burning in West Drayton&quot;,&quot;articleTypeName&quot;:&quot;brightcoveVideo&quot;,&quot;url&quot;:&quot;https://www.getwestlondon.co.uk/news/west-london-news/video/see-huge-fire-burning-west-14241623&quot;,&quot;articleUrl&quot;:&quot;https://www.getwestlondon.co.uk/news/west-london-news/trout-road-west-drayton-fire-14244048&quot;,&quot;thumbnailUrl&quot;:&quot;https://bcsecure01-a.akamaihd.net/24/4221396001/201802/276/4221396001_5725383612001_5725379545001-vs.jpg?pubId=4221396001&amp;videoId=5725379545001&quot;,&quot;duration&quot;:25,&quot;videoId&quot;:&quot;5725379545001&quot;,&quot;isVideoRelation&quot;:false},{&quot;id&quot;:14241416,&quot;title&quot;:&quot;West Drayton Fire&quot;,&quot;articleTypeName&quot;:&quot;brightcoveVideo&quot;,&quot;url&quot;:&quot;https://www.getwestlondon.co.uk/news/west-london-news/video/west-drayton-fire-14241416&quot;,&quot;articleUrl&quot;:&quot;&quot;,&quot;thumbnailUrl&quot;:&quot;https://bcsecure01-a.akamaihd.net/24/4221396001/201802/644/4221396001_5725363046001_5725368618001-vs.jpg?pubId=4221396001&amp;videoId=5725368618001&quot;,&quot;duration&quot;:3,&quot;videoId&quot;:&quot;5725368618001&quot;,&quot;isVideoRelation&quot;:false}]},&quot;gtmContainerId&quot;:&quot;GTM-M3TH25P&quot;,&quot;gtmFbiaContainerId&quot;:&quot;GTM-PNLXFZS&quot;,&quot;trackingData&quot;:{&quot;page&quot;:{&quot;attributes&quot;:{&quot;channel&quot;:&quot;news&quot;,&quot;channelId&quot;:&quot;15826&quot;,&quot;sectionId&quot;:&quot;23596&quot;,&quot;publicationName&quot;:&quot;getwestlondon&quot;,&quot;publicationId&quot;:&quot;37&quot;,&quot;environment&quot;:&quot;prod&quot;,&quot;platform&quot;:&quot;regionals&quot;,&quot;pageName&quot;:&quot;get west london:news:west-london-news:article:bunnings-warehouse-hanworth-officially-opened:14193787&quot;,&quot;pageType&quot;:&quot;article:news:grid:readmore&quot;,&quot;ownerSite&quot;:&quot;get west london&quot;,&quot;ownerSiteDomain&quot;:&quot;www.getwestlondon.co.uk&quot;,&quot;subSectionOne&quot;:&quot;news&quot;,&quot;subSectionTwo&quot;:&quot;west-london-news&quot;},&quot;info&quot;:{&quot;url&quot;:&quot;https://www.getwestlondon.co.uk/news/west-london-news/bunnings-warehouse-hanworth-officially-opened-14193787&quot;}},&quot;article&quot;:{&quot;attributes&quot;:{&quot;allTags&quot;:&quot;BBC|Feltham|Hanworth|Hounslow&quot;,&quot;articleAuthor&quot;:&quot;Katherine Clementine&quot;,&quot;articleId&quot;:&quot;14193787&quot;,&quot;articleTitle&quot;:&quot;Bunnings Warehouse Hanworth to be officially opened by Angellica Bell after Homebase takeover&quot;,&quot;articleUrl&quot;:&quot;https://www.getwestlondon.co.uk/news/west-london-news/bunnings-warehouse-hanworth-officially-opened-14193787&quot;,&quot;headline&quot;:&quot;get west london_bunnings-warehouse-hanworth-officially-opened&quot;,&quot;primaryTag&quot;:&quot;Feltham&quot;,&quot;publishDate&quot;:&quot;2018-02-06&quot;,&quot;firstPublishDate&quot;:&quot;2018-02-06|00:01&quot;,&quot;objectType&quot;:&quot;article&quot;,&quot;ownerSite&quot;:&quot;get west london&quot;},&quot;info&quot;:{&quot;hoursSincePublication&quot;:&quot;1&quot;,&quot;videos&quot;:[{&quot;videoPlayer&quot;:&quot;brightcove&quot;,&quot;videoTitle&quot;:&quot;12 Aldi Tips and Tricks you need to know&quot;,&quot;placement&quot;:&quot;lead&quot;,&quot;duration&quot;:103,&quot;id&quot;:&quot;5704881220001&quot;,&quot;uploader&quot;:&quot;Qasim Peracha&quot;,&quot;source&quot;:&quot;06bef9c772ff856fcdfb6f8f237b9c80&quot;,&quot;contentVertical&quot;:&quot;Undefined&quot;,&quot;site&quot;:&quot;Undefined&quot;,&quot;clearance&quot;:&quot;Network&quot;,&quot;sourceUrl&quot;:&quot;&quot;}],&quot;hasLeadVideo&quot;:true},&quot;interaction&quot;:{&quot;nameId&quot;:&quot;14193787&quot;}}}}"></div></div><div class="byline side-sharebar"><div class="sharebar" data-share-image="https://i2-prod.getwestlondon.co.uk/incoming/article14193051.ece/ALTERNATES/s1200/BAFTA-Childrens-Awards-Red-Carpet-Arrivals.jpg" data-share-url="https://www.getwestlondon.co.uk/news/west-london-news/bunnings-warehouse-hanworth-officially-opened-14193787" data-context="share-bar-14193787" data-friendly-name="Share Bar Link Click" data-max-times-to-track-links="5" data-article-id="14193787" data-stream-id="getwestlondon-14193787"><ul><li class="sharebar-provider"><a class="sharebar-icon icon facebook " title="Facebook" data-provider="facebook" data-title="Bunnings Warehouse Hanworth to be officially opened by Angellica Bell after Homebase takeover" data-social-headline="BBC star to open new Bunnings Warehouse in Feltham" data-url="https://www.getwestlondon.co.uk/news/west-london-news/bunnings-warehouse-hanworth-officially-opened-14193787#ICID=sharebar_facebook" data-leadtext="The store will replace Homebase after the nationwide takeover 2016" data-content-image="https://i2-prod.getwestlondon.co.uk/incoming/article14193051.ece/ALTERNATES/s1200/BAFTA-Childrens-Awards-Red-Carpet-Arrivals.jpg" data-tracking="facebook|share|undefined"></a></li><li class="sharebar-provider"><a class="sharebar-icon icon twitter " title="Twitter" data-provider="twitter" data-title="Bunnings Warehouse Hanworth to be officially opened by Angellica Bell after Homebase takeover" data-social-headline="BBC star to open new Bunnings Warehouse in Feltham" data-url="https://www.getwestlondon.co.uk/news/west-london-news/bunnings-warehouse-hanworth-officially-opened-14193787#ICID=sharebar_twitter" data-leadtext="The store will replace Homebase after the nationwide takeover 2016" data-content-image="https://i2-prod.getwestlondon.co.uk/incoming/article14193051.ece/ALTERNATES/s1200/BAFTA-Childrens-Awards-Red-Carpet-Arrivals.jpg" data-tracking="twitter|share|undefined"></a></li><li class="sharebar-provider"><a class="sharebar-icon icon pinterest " title="Pinterest" data-provider="pinterest" data-title="Bunnings Warehouse Hanworth to be officially opened by Angellica Bell after Homebase takeover" data-social-headline="BBC star to open new Bunnings Warehouse in Feltham" data-url="https://www.getwestlondon.co.uk/news/west-london-news/bunnings-warehouse-hanworth-officially-opened-14193787#ICID=sharebar_pinterest" data-leadtext="The store will replace Homebase after the nationwide takeover 2016" data-content-image="https://i2-prod.getwestlondon.co.uk/incoming/article14193051.ece/ALTERNATES/s1200/BAFTA-Childrens-Awards-Red-Carpet-Arrivals.jpg" data-tracking="pinterest|share|undefined"></a></li><li class="sharebar-provider"><a class="sharebar-icon icon whatsapp hidden" title="Whatsapp" data-provider="whatsapp" data-title="Bunnings Warehouse Hanworth to be officially opened by Angellica Bell after Homebase takeover" data-social-headline="BBC star to open new Bunnings Warehouse in Feltham" data-url="https://www.getwestlondon.co.uk/news/west-london-news/bunnings-warehouse-hanworth-officially-opened-14193787#ICID=sharebar_whatsapp" data-leadtext="The store will replace Homebase after the nationwide takeover 2016" data-content-image="https://i2-prod.getwestlondon.co.uk/incoming/article14193051.ece/ALTERNATES/s1200/BAFTA-Childrens-Awards-Red-Carpet-Arrivals.jpg" data-tracking="whatsapp|share|undefined"></a></li><li class="count-shares"><span class="count-num hidden">&nbsp;</span><span class="count-text initial">Share</span></li><li class="sharebar-comments"><a class="sharebar-icon icon comments" href="#comments-section" title="Comments"></a></li><li class="count-comments"><a href="#comments-section" title="Comments"><span class="count-num hidden">&nbsp;</span><span class="count-text initial">Comments</span></a></li></ul></div></div><div class="article-body" itemprop="articleBody"><form class="skinny-signup skinny-signup-top publication-theme-border" data-mod="skinnySignup" data-json="{&quot;mailingListId&quot;:&quot;61251&quot;,&quot;displayName&quot;:&quot;daily&quot;,&quot;contentId&quot;:9966634,&quot;endpointUrl&quot;:&quot;https://comm-proxy.tm-awx.com/api/publications/getwestlondon/subscriptions/&quot;}"><span class="skinny-header">Get <strong class="name">daily</strong> updates directly to your <strong>inbox</strong></span><div class="skinny-form"><input type="text" placeholder="Enter your email"/><button class="publication-theme-button" type="submit">+ Subscribe</button><div class="confirm"><span>Thank you for subscribing!</span></div><span class="warning">Could not subscribe, try again later</span><span class="invalid">Invalid Email</span></div></form><p><a href="https://www.getwestlondon.co.uk/all-about/bbc">BBC</a> star Angellica Bell will open a garden centre in <a href="https://www.getwestlondon.co.uk/all-about/feltham">Feltham</a> that changed hands from Homebase to new trading name Bunnings.</p> <p>The homewares chain, which was taken over by Bunnings Warehouse in February 2016, has been rebranded after a &pound;340 million take over.</p> <p>Now Bunnings Warehouse <a href="https://www.getwestlondon.co.uk/all-about/hanworth">Hanworth</a> is set to open two years after the deal, which saw Homebase stores up and down the country close.</p> <p>Angellica Bell will join Matthew Walters, the new Bunnings Warehouse Hanworth Complex Manager, to officially open the new store on February 6.</p> <div class="embedded-image-grid publication-theme-border">
<h4 class="publication-theme-icon publication-theme-border">Read More</h4>
<h3 class="publication-font">Know before you shop</h3>
<div class="wrapper">
<ul>
<li data-type="news"><a href="https://www.getsurrey.co.uk/whats-on/shopping/valentines-day-gift-guide-him-14168979" target="_self">
<figure itemscope="itemscope" itemtype="http://schema.org/ImageObject">
<div class="mod-image section-theme" data-mod="image">
<img data-src="https://i2-prod.getsurrey.co.uk/incoming/article14171776.ece/ALTERNATES/s482b/LNR_SAH_170118CarlucciosValentineDay-1.jpg" alt="" itemprop="image" content="https://i2-prod.getsurrey.co.uk/incoming/article14171776.ece/ALTERNATES/s482b/LNR_SAH_170118CarlucciosValentineDay-1.jpg" data-height="321" data-width="482" />
</div>
<figcaption>
Valentine's Day gift guide
</figcaption>
</figure></a></li>
<li data-type="news"><a href="https://www.getsurrey.co.uk/whats-on/shopping/george-asda-adds-grown-up-14187724" target="_self">
<figure itemscope="itemscope" itemtype="http://schema.org/ImageObject">
<div class="mod-image section-theme" data-mod="image">
<img data-src="https://i2-prod.liverpoolecho.co.uk/incoming/article14187728.ece/ALTERNATES/s482b/George-at-Asda-have-launched-a-brand-new-unicorn-range-and-shoppers-cant-get-enough.jpg" alt="" itemprop="image" content="https://i2-prod.liverpoolecho.co.uk/incoming/article14187728.ece/ALTERNATES/s482b/George-at-Asda-have-launched-a-brand-new-unicorn-range-and-shoppers-cant-get-enough.jpg" data-height="321" data-width="482" />
</div>
<figcaption>
Homeware added to Asda's unicorn range
</figcaption>
</figure></a></li>
<li data-type="news"><a href="https://www.getsurrey.co.uk/whats-on/shopping/your-tesco-clubcard-vouchers-worth-14163293" target="_self">
<figure itemscope="itemscope" itemtype="http://schema.org/ImageObject">
<div class="mod-image section-theme" data-mod="image">
<img data-src="https://i2-prod.getsurrey.co.uk/incoming/article14163204.ece/ALTERNATES/s482b/Tesco-Christmas-sales.jpg" alt="" itemprop="image" content="https://i2-prod.getsurrey.co.uk/incoming/article14163204.ece/ALTERNATES/s482b/Tesco-Christmas-sales.jpg" data-height="321" data-width="482" />
</div>
<figcaption>
Bad news for Clubcard holders
</figcaption>
</figure></a></li>
<li data-type="news"><a href="https://www.getwestlondon.co.uk/whats-on/shopping/heres-10-prom-dresses-you-14146054" target="_self">
<figure itemscope="itemscope" itemtype="http://schema.org/ImageObject">
<div class="mod-image section-theme" data-mod="image">
<img data-src="https://i2-prod.liverpoolecho.co.uk/incoming/article14146318.ece/ALTERNATES/s482b/goddiva-1PNG.png" alt="" itemprop="image" content="https://i2-prod.liverpoolecho.co.uk/incoming/article14146318.ece/ALTERNATES/s482b/goddiva-1PNG.png" data-height="321" data-width="482" />
</div>
<figcaption>
10 prom dresses for under &pound;100
</figcaption>
</figure></a></li>
</ul>
</div>
</div> <p>The Celebrity Masterchef winner and familiar BBC face with &quot;cut the ribbon&quot; to welcome customers to the new store.</p> <figure class="in-article-image" data-mod="image" itemprop="image" itemscope="itemscope" itemtype="http://schema.org/ImageObject">
<meta itemprop="url" content="https://i2-prod.getwestlondon.co.uk/incoming/article14193051.ece/ALTERNATES/s615b/BAFTA-Childrens-Awards-Red-Carpet-Arrivals.jpg" />
<meta itemprop="width" content="615" />
<meta itemprop="height" content="977" />
<div class="outer">
<div class="spacer" style="padding-top:158.86%;"></div>
<div class="mod-image">
<img data-src="https://i2-prod.getwestlondon.co.uk/incoming/article14193051.ece/ALTERNATES/s615b/BAFTA-Childrens-Awards-Red-Carpet-Arrivals.jpg" alt="" content="https://i2-prod.getwestlondon.co.uk/incoming/article14193051.ece/ALTERNATES/s615b/BAFTA-Childrens-Awards-Red-Carpet-Arrivals.jpg" />
</div>
</div>
<figcaption>
<span class="caption" itemprop="description">Angellica Bell will open the new Bunnings Warehouse Hanworth</span>
<span class="credit" itemprop="author"> (Image: Getty Images Europe)</span>
</figcaption>
</figure> <p>The opening of the store, in Twickenham Road, has created dozens of jobs, including 20 in-store - bringing the total number of team members to 80.</p> <aside class="read-more-links">
<h5 class="publication-theme-icon publication-theme-border">Read More</h5>
<ul>
<li><a href="https://www.getwestlondon.co.uk/news/west-london-news/global-diy-store-bunnings-warehouse-13899168">Global DIY store Bunnings Warehouse set to open in Hanworth offering customers 'lowest prices'</a></li>
</ul>
</aside> <p>Bunnings is a leading retailer of home improvement and garden products in Australia and New Zealand, and the opening of this store is part of a &pound;500 million investment in the UK and Ireland markets.</p> <p>The Feltham store covers more than 49,000 square feet and offers customers more than 30,000 leading home improvement and garden products.</p> <figure class="in-article-image" data-mod="image" itemprop="image" itemscope="itemscope" itemtype="http://schema.org/ImageObject">
<meta itemprop="url" content="https://i2-prod.getwestlondon.co.uk/incoming/article13902032.ece/ALTERNATES/s615b/bunnings_378981415612820.jpg" />
<meta itemprop="width" content="615" />
<meta itemprop="height" content="409" />
<div class="outer">
<div class="spacer" style="padding-top:66.50%;"></div>
<div class="mod-image">
<img data-src="https://i2-prod.getwestlondon.co.uk/incoming/article13902032.ece/ALTERNATES/s615b/bunnings_378981415612820.jpg" alt="" content="https://i2-prod.getwestlondon.co.uk/incoming/article13902032.ece/ALTERNATES/s615b/bunnings_378981415612820.jpg" />
</div>
</div>
<figcaption>
<span class="caption" itemprop="description">Bunnings is coming to Feltham</span>
<span class="credit" itemprop="author"> (Image: Bunnings Warehouse)</span>
</figcaption>
</figure> <p>Other services include everything from paint mixing to key cutting, a garden centre, timber cutting and in-store DIY, as well as workshops to learn a host of skills first hand.</p> <div class="html-embed" data-mod="htmlEmbed" data-callback-url="https://www.getwestlondon.co.uk/incoming/article13981460.ece?widgetId=11043025&amp;isCallback=true"></div> <h3>Where is the store?</h3> <p>Bunnings Warehouse Hanworth, Twickenham Road, Feltham, Middlesex, TW13 6EZ</p> <p> <strong> <em> Looking for a job? Check our jobs platform <a href="https://www.fish4.co.uk/" rel="nofollow">Fish4Jobs</a> for all the latest opportunities.</em></strong><em> </em> </p> <figure class="in-article-image" data-mod="image" itemprop="image" itemscope="itemscope" itemtype="http://schema.org/ImageObject">
<meta itemprop="url" content="https://i2-prod.getwestlondon.co.uk/incoming/article12219693.ece/ALTERNATES/s615b/GWL_APP_DigAd_750x500px.jpg" />
<meta itemprop="width" content="615" />
<meta itemprop="height" content="410" />
<div class="outer">
<div class="spacer" style="padding-top:66.67%;"></div>
<div class="mod-image">
<img data-src="https://i2-prod.getwestlondon.co.uk/incoming/article12219693.ece/ALTERNATES/s615b/GWL_APP_DigAd_750x500px.jpg" alt="" content="https://i2-prod.getwestlondon.co.uk/incoming/article12219693.ece/ALTERNATES/s615b/GWL_APP_DigAd_750x500px.jpg" />
</div>
</div>
</figure> <p> <strong> Keep up to date with the latest news in west London via the free <em>getwestlondon</em> app. </strong> </p> <p> <strong>You can set up your app to see all the latest news and events from your area, plus receive push notifications for breaking news.</strong> </p> <p> Available to download from the <a href="https://itunes.apple.com/gb/app/id1163184394" rel="nofollow">App Store</a> or <a href="https://play.google.com/store/apps/details?id=com.mirror.getwestlondon" rel="nofollow">Google Play for Android</a> . </p></div><a id="bettingIframeTracker" href="#"></a><iframe class="betting" data-src="https://betting.converse.tm-awx.com/ui?tags=%5B%22BBC%22%2C%22Feltham%22%2C%22Hanworth%22%2C%22Hounslow%22%5D&amp;channel_name=News&amp;publication_name=getwestlondon&amp;url=&amp;page_title=Bunnings%20Warehouse%20Hanworth%20to%20be%20officially%20opened%20by%20Angellica%20Bell%20after%20Homebase%20takeover" id="betting-iframe" data-mod="betting" data-immediate="data-immediate" height="100" sandbox="allow-scripts allow-same-origin allow-popups allow-popups-to-escape-sandbox" scrolling="no" layout="responsive" frameborder="0"></iframe><div id="social-follow" data-mod="socialFollow"><ul id="social-headings"><li>Like us on <strong>Facebook</strong></li><li>Follow us on <strong>Twitter</strong></li><li>Daily <strong>Newsletter</strong></li></ul><div id="social-methods"><div class="facebook-share"><span class="icon facebook large"></span><div class="fb-like" data-href="https://www.facebook.com/GetWestLondon" data-layout="button_count" data-action="like" data-size="large" data-width="300" data-show-faces="false" data-share="false"></div><span class="page-name">GetWestLondon</span></div><div class="twitter-share" data-follow-url="https://twitter.com/intent/follow?screen_name=GetWestLondon"><span class="icon twitter large"></span><ul><li><span class="icon twitter small"></span><a>Follow @GetWestLondon</a></li></ul></div><div class="mail-share" data-endpointUrl="https://comm-proxy.tm-awx.com/api/publications/getwestlondon/subscriptions/" data-mailingListId="61251"><strong><span class="icon mail small"></span>Subscribe to our Daily newsletter</strong><a id="enter-email">Enter email</a><span class="icon mail large"></span><input type="text" value="Email address..."/><a id="subscribe">Subscribe</a></div></div></div><div style="position:relative;"><a name="comments-section-return" style="position:absolute;top:-100px;"></a><a name="comments-section" style="position:absolute;top:-100px;"></a></div><div class="loading state-logout" id="comments-wrapper" data-stream-id="getwestlondon-14193787" data-article-id="14193787" data-category-id="News" data-publication-url="http://www.mirror.co.uk/"><div class="comments-header"><span class="comment-count"></span><span id="comment-num"></span><span class="comments-header-title">Comments</span><div class="comments-loader"></div></div><div id="gigyaCommentPlugin-getwestlondon-14193787"></div><div class="comments-footer"><span class="hidden" id="btn-show-more-comments">Show more comments</span></div></div><div class="tag-list"><span class="publication-theme-border publication-theme-icon">More On</span><ul><li><a class="publication-theme-button-highlight" href="https://www.getwestlondon.co.uk/all-about/bbc">BBC</a></li><li><a class="publication-theme-button-highlight" href="https://www.getwestlondon.co.uk/all-about/feltham">Feltham</a></li><li><a class="publication-theme-button-highlight" href="https://www.getwestlondon.co.uk/all-about/hanworth">Hanworth</a></li><li><a class="publication-theme-button-highlight" href="https://www.getwestlondon.co.uk/all-about/hounslow">Hounslow</a></li></ul></div></div><aside class="related-column base-layout"></aside></div></article>
<!-- start of widget id: 11801492, name: recirculationTeasers, view: mostReadAndMostRecent -->
<section data-mod="mostRead" data-immediate><div class="pancake publication-theme"><div data-mod="tabs"><ul class="tab-triggers section-theme-border"><li><button data-value="news" data-class="channel-news" data-tabset="mostReadMostRecent" data-active-class="section-theme-gradient">News</button></li><li><button data-value="all" data-class="channel-all" data-tabset="mostReadMostRecent" data-active-class="section-theme-gradient">all</button></li></ul><div class="tab-content section-theme-inherit-background-indicator" data-value="news" data-mod="tabs" data-tabset="mostReadMostRecent"><ul class="tab-triggers"><li><button class="section-theme-border" data-value="mostRead" data-tabset="news">Most Read</button></li><li><button class="section-theme-border" data-value="mostRecent" data-tabset="news">Most Recent</button></li></ul><div class="tab-content" data-value="mostRead" data-tabset="news"><section data-group="mostRead"><div class="pancake ensemble" data-group="mostRead" data-group-index="0"><div class="teaser teaser-highlight"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="https://www.getwestlondon.co.uk/news/west-london-news/snow-many-parts-country-probably-14249919"><img data-src="https://i2-prod.getsurrey.co.uk/incoming/article14022027.ece/ALTERNATES/s615/Winter-weather-Dec-10th-2017.jpg"></a><div class="video-icon section-theme-border section-theme"></div></figure><div class="inner"><em class="section-theme-highlight"><a class="section-theme-highlight" href="https://www.getwestlondon.co.uk/all-about/weather">Weather</a></em><strong class="publication-font"><a href="https://www.getwestlondon.co.uk/news/west-london-news/snow-many-parts-country-probably-14249919">Snow expected for many parts of the country but probably not for the south east</a></strong><div class="description"><a href="https://www.getwestlondon.co.uk/news/west-london-news/snow-many-parts-country-probably-14249919">The south east of England is the least likely place to get a flurry of snow</a></div></div></div><div class="pancake"><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="https://www.getwestlondon.co.uk/news/west-london-news/this-patch-ice-cream-man-14245879"><img data-srcset="https://i2-prod.getwestlondon.co.uk/incoming/article14245860.ece/ALTERNATES/s180/QAP_WTL_050218icecream_02.jpg 180w, https://i2-prod.getwestlondon.co.uk/incoming/article14245860.ece/ALTERNATES/s458/QAP_WTL_050218icecream_02.jpg 458w" data-src="https://i2-prod.getwestlondon.co.uk/incoming/article14245860.ece/ALTERNATES/s615/QAP_WTL_050218icecream_02.jpg"></a><div class="video-icon section-theme-border section-theme"></div></figure><div class="inner"><em><a href="https://www.getwestlondon.co.uk/all-about/west-drayton">West Drayton</a></em><strong><a href="https://www.getwestlondon.co.uk/news/west-london-news/this-patch-ice-cream-man-14245879">'This is MY patch!': Ice cream man jailed after attacking rival seller with SHOVEL during West Drayton turf war</a></strong><div class="description"><a href="https://www.getwestlondon.co.uk/news/west-london-news/this-patch-ice-cream-man-14245879">At least one young child witnessed Qelik Shiha attack his rival with a shovel in South Close</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="https://www.getwestlondon.co.uk/news/west-london-news/seven-adorable-french-bulldogs-were-14247539"><img data-srcset="https://i2-prod.getwestlondon.co.uk/incoming/article14248157.ece/ALTERNATES/s180/FM_WTL_050218FrenchBulldogs_03.jpg 180w, https://i2-prod.getwestlondon.co.uk/incoming/article14248157.ece/ALTERNATES/s458/FM_WTL_050218FrenchBulldogs_03.jpg 458w" data-src="https://i2-prod.getwestlondon.co.uk/incoming/article14248157.ece/ALTERNATES/s615/FM_WTL_050218FrenchBulldogs_03.jpg"></a><div class="video-icon section-theme-border section-theme"></div></figure><div class="inner"><em><a href="https://www.getwestlondon.co.uk/all-about/brent">Brent</a></em><strong><a href="https://www.getwestlondon.co.uk/news/west-london-news/seven-adorable-french-bulldogs-were-14247539">These seven adorable French bulldogs were abandoned in January</a></strong><div class="description"><a href="https://www.getwestlondon.co.uk/news/west-london-news/seven-adorable-french-bulldogs-were-14247539">A Brent animal charity has seen a spike in the number of French Bulldogs abandoned</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="https://www.getwestlondon.co.uk/news/west-london-news/university-lecturers-academics-stage-14-14221675"><img data-srcset="https://i2-prod.getwestlondon.co.uk/incoming/article11821773.ece/ALTERNATES/s180/JS66651763.jpg 180w, https://i2-prod.getwestlondon.co.uk/incoming/article11821773.ece/ALTERNATES/s458/JS66651763.jpg 458w" data-src="https://i2-prod.getwestlondon.co.uk/incoming/article11821773.ece/ALTERNATES/s615/JS66651763.jpg"></a><div class="video-icon section-theme-border section-theme"></div></figure><div class="inner"><em><a href="https://www.getwestlondon.co.uk/all-about/education">Education</a></em><strong><a href="https://www.getwestlondon.co.uk/news/west-london-news/university-lecturers-academics-stage-14-14221675">University lecturers and academics to stage 14-day strike in 15 universities across London over pensions row</a></strong><div class="description"><a href="https://www.getwestlondon.co.uk/news/west-london-news/university-lecturers-academics-stage-14-14221675">The new pension plan could see lecturers £10,000 a year worse off</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="https://www.getwestlondon.co.uk/news/west-london-news/man-stabbed-oxford-street-moped-14246068"><img data-srcset="https://i2-prod.getwestlondon.co.uk/incoming/article14246102.ece/ALTERNATES/s180/DVORlY0WAAAGu7u.jpg 180w, https://i2-prod.getwestlondon.co.uk/incoming/article14246102.ece/ALTERNATES/s458/DVORlY0WAAAGu7u.jpg 458w" data-src="https://i2-prod.getwestlondon.co.uk/incoming/article14246102.ece/ALTERNATES/s615/DVORlY0WAAAGu7u.jpg"></a><div class="video-icon section-theme-border section-theme"></div></figure><div class="inner"><em><a href="https://www.getwestlondon.co.uk/all-about/knife-crime">knife crime</a></em><strong><a href="https://www.getwestlondon.co.uk/news/west-london-news/man-stabbed-oxford-street-moped-14246068">Man stabbed in Oxford Street by moped attacker trying to steal his phone</a></strong><div class="description"><a href="https://www.getwestlondon.co.uk/news/west-london-news/man-stabbed-oxford-street-moped-14246068">The road was shut between Oxford Street and Tottenham Court Road</a></div></div></div></div></div></section></div><div class="tab-content" data-value="mostRecent" data-tabset="news"><section data-group="mostRecent"><div class="pancake ensemble" data-group="mostRecent" data-group-index="0"><div class="teaser teaser-highlight"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="https://www.getwestlondon.co.uk/news/west-london-news/bunnings-warehouse-hanworth-officially-opened-14193787"><img data-src="https://i2-prod.getwestlondon.co.uk/incoming/article14193051.ece/ALTERNATES/s615/BAFTA-Childrens-Awards-Red-Carpet-Arrivals.jpg"></a><div class="video-icon section-theme-border section-theme"></div></figure><div class="inner"><em class="section-theme-highlight"><a class="section-theme-highlight" href="https://www.getwestlondon.co.uk/all-about/feltham">Feltham</a></em><strong class="publication-font"><a href="https://www.getwestlondon.co.uk/news/west-london-news/bunnings-warehouse-hanworth-officially-opened-14193787">Bunnings Warehouse Hanworth to be officially opened by Angellica Bell after Homebase takeover</a></strong><div class="description"><a href="https://www.getwestlondon.co.uk/news/west-london-news/bunnings-warehouse-hanworth-officially-opened-14193787">The store will replace Homebase after the nationwide takeover 2016</a></div></div></div><div class="pancake"><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="https://www.getwestlondon.co.uk/news/west-london-news/brent-housing-everything-you-need-14249622"><img data-srcset="https://i2-prod.getwestlondon.co.uk/incoming/article14128266.ece/ALTERNATES/s180/Brent-protestPNG.png 180w, https://i2-prod.getwestlondon.co.uk/incoming/article14128266.ece/ALTERNATES/s458/Brent-protestPNG.png 458w" data-src="https://i2-prod.getwestlondon.co.uk/incoming/article14128266.ece/ALTERNATES/s615/Brent-protestPNG.png"></a><div class="video-icon section-theme-border section-theme"></div></figure><div class="inner"><em><a href="https://www.getwestlondon.co.uk/all-about/brent">Brent</a></em><strong><a href="https://www.getwestlondon.co.uk/news/west-london-news/brent-housing-everything-you-need-14249622">Brent housing: Everything you need to know about Brent Council's plan for more homes</a></strong><div class="description"><a href="https://www.getwestlondon.co.uk/news/west-london-news/brent-housing-everything-you-need-14249622">Brent has the fourth highest number of residents without permanent housing in England</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="https://www.getwestlondon.co.uk/news/west-london-news/harrow-school-expansion-mayor-sadiq-14226183"><img data-srcset="https://i2-prod.getwestlondon.co.uk/incoming/article14249045.ece/ALTERNATES/s180/View-1-from-running-track.jpg 180w, https://i2-prod.getwestlondon.co.uk/incoming/article14249045.ece/ALTERNATES/s458/View-1-from-running-track.jpg 458w" data-src="https://i2-prod.getwestlondon.co.uk/incoming/article14249045.ece/ALTERNATES/s615/View-1-from-running-track.jpg"></a><div class="video-icon section-theme-border section-theme"></div></figure><div class="inner"><em><a href="https://www.getwestlondon.co.uk/all-about/harrow-school">Harrow School</a></em><strong><a href="https://www.getwestlondon.co.uk/news/west-london-news/harrow-school-expansion-mayor-sadiq-14226183">Harrow School expansion: Mayor Sadiq Khan rejects application to build huge new sports facility on protected green space</a></strong><div class="description"><a href="https://www.getwestlondon.co.uk/news/west-london-news/harrow-school-expansion-mayor-sadiq-14226183">Plans for the 7,300 square metre sports facility involved building on protected green space</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="https://www.getwestlondon.co.uk/news/west-london-news/snow-many-parts-country-probably-14249919"><img data-srcset="https://i2-prod.getsurrey.co.uk/incoming/article14022027.ece/ALTERNATES/s180/Winter-weather-Dec-10th-2017.jpg 180w, https://i2-prod.getsurrey.co.uk/incoming/article14022027.ece/ALTERNATES/s458/Winter-weather-Dec-10th-2017.jpg 458w" data-src="https://i2-prod.getsurrey.co.uk/incoming/article14022027.ece/ALTERNATES/s615/Winter-weather-Dec-10th-2017.jpg"></a><div class="video-icon section-theme-border section-theme"></div></figure><div class="inner"><em><a href="https://www.getwestlondon.co.uk/all-about/weather">Weather</a></em><strong><a href="https://www.getwestlondon.co.uk/news/west-london-news/snow-many-parts-country-probably-14249919">Snow expected for many parts of the country but probably not for the south east</a></strong><div class="description"><a href="https://www.getwestlondon.co.uk/news/west-london-news/snow-many-parts-country-probably-14249919">The south east of England is the least likely place to get a flurry of snow</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="https://www.getwestlondon.co.uk/news/west-london-news/monika-kaniavaite-appeal-concerns-grow-14250428"><img data-srcset="https://i2-prod.getwestlondon.co.uk/incoming/article14250410.ece/ALTERNATES/s180/CaptureJPG.jpg 180w, https://i2-prod.getwestlondon.co.uk/incoming/article14250410.ece/ALTERNATES/s458/CaptureJPG.jpg 458w" data-src="https://i2-prod.getwestlondon.co.uk/incoming/article14250410.ece/ALTERNATES/s615/CaptureJPG.jpg"></a><div class="video-icon section-theme-border section-theme"></div></figure><div class="inner"><em><a href="https://www.getwestlondon.co.uk/all-about/brentford">Brentford</a></em><strong><a href="https://www.getwestlondon.co.uk/news/west-london-news/monika-kaniavaite-appeal-concerns-grow-14250428">Monika Kaniavaite appeal: Concerns grow for teenager missing from home in Brentford</a></strong><div class="description"><a href="https://www.getwestlondon.co.uk/news/west-london-news/monika-kaniavaite-appeal-concerns-grow-14250428">The 19-year-old was last seen at 9am on Monday (February 5)</a></div></div></div></div></div></section></div></div><div class="tab-content section-theme-inherit-background-indicator" data-value="all" data-mod="tabs" data-tabset="mostReadMostRecent"><ul class="tab-triggers"><li><button class="section-theme-border" data-value="mostRead" data-tabset="all">Most Read</button></li><li><button class="section-theme-border" data-value="mostRecent" data-tabset="all">Most Recent</button></li></ul><div class="tab-content" data-value="mostRead" data-tabset="all"><section data-group="mostRead"><div class="pancake ensemble" data-group="mostRead" data-group-index="0"><div class="teaser teaser-highlight"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="https://www.getwestlondon.co.uk/sport/football/football-news/look-qpr-under-18-star-14250118"><img data-src="https://i2-prod.getwestlondon.co.uk/incoming/article13414341.ece/ALTERNATES/s615/GLP_SAH_WL171547_21JPG.jpg"></a><div class="video-icon section-theme-border section-theme"></div></figure><div class="inner"><em class="section-theme-highlight"><a class="section-theme-highlight" href="https://www.getwestlondon.co.uk/all-about/queens-park-rangers-fc">Queens Park Rangers FC</a></em><strong class="publication-font"><a href="https://www.getwestlondon.co.uk/sport/football/football-news/look-qpr-under-18-star-14250118">A look at the QPR under-18 star who's attracting praise after scoring four goals against Millwall</a></strong><div class="description"><a href="https://www.getwestlondon.co.uk/sport/football/football-news/look-qpr-under-18-star-14250118">We take a look at the QPR youngster attracting praise on social media for hitting four goals past Millwall.</a></div></div></div><div class="pancake"><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="https://www.getwestlondon.co.uk/news/west-london-news/snow-many-parts-country-probably-14249919"><img data-srcset="https://i2-prod.getsurrey.co.uk/incoming/article14022027.ece/ALTERNATES/s180/Winter-weather-Dec-10th-2017.jpg 180w, https://i2-prod.getsurrey.co.uk/incoming/article14022027.ece/ALTERNATES/s458/Winter-weather-Dec-10th-2017.jpg 458w" data-src="https://i2-prod.getsurrey.co.uk/incoming/article14022027.ece/ALTERNATES/s615/Winter-weather-Dec-10th-2017.jpg"></a><div class="video-icon section-theme-border section-theme"></div></figure><div class="inner"><em><a href="https://www.getwestlondon.co.uk/all-about/weather">Weather</a></em><strong><a href="https://www.getwestlondon.co.uk/news/west-london-news/snow-many-parts-country-probably-14249919">Snow expected for many parts of the country but probably not for the south east</a></strong><div class="description"><a href="https://www.getwestlondon.co.uk/news/west-london-news/snow-many-parts-country-probably-14249919">The south east of England is the least likely place to get a flurry of snow</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="https://www.getwestlondon.co.uk/sport/football/football-news/qpr-take-stoke-city-defender-14248347"><img data-srcset="https://i2-prod.getwestlondon.co.uk/incoming/article12798213.ece/ALTERNATES/s180/BPI_QPRU23s_ForestU23s_0050JPG.jpg 180w, https://i2-prod.getwestlondon.co.uk/incoming/article12798213.ece/ALTERNATES/s458/BPI_QPRU23s_ForestU23s_0050JPG.jpg 458w" data-src="https://i2-prod.getwestlondon.co.uk/incoming/article12798213.ece/ALTERNATES/s615/BPI_QPRU23s_ForestU23s_0050JPG.jpg"></a><div class="video-icon section-theme-border section-theme"></div></figure><div class="inner"><em><a href="https://www.getwestlondon.co.uk/all-about/queens-park-rangers-fc">Queens Park Rangers FC</a></em><strong><a href="https://www.getwestlondon.co.uk/sport/football/football-news/qpr-take-stoke-city-defender-14248347">QPR take Stoke City defender on trial alongside Arsenal youngster, with both featuring against Cardiff under-23s</a></strong><div class="description"><a href="https://www.getwestlondon.co.uk/sport/football/football-news/qpr-take-stoke-city-defender-14248347">The 18-year-old move to the Potters from Racing Club in France, and was linked with a move to Nice last summer.</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="https://www.getwestlondon.co.uk/news/west-london-news/this-patch-ice-cream-man-14245879"><img data-srcset="https://i2-prod.getwestlondon.co.uk/incoming/article14245860.ece/ALTERNATES/s180/QAP_WTL_050218icecream_02.jpg 180w, https://i2-prod.getwestlondon.co.uk/incoming/article14245860.ece/ALTERNATES/s458/QAP_WTL_050218icecream_02.jpg 458w" data-src="https://i2-prod.getwestlondon.co.uk/incoming/article14245860.ece/ALTERNATES/s615/QAP_WTL_050218icecream_02.jpg"></a><div class="video-icon section-theme-border section-theme"></div></figure><div class="inner"><em><a href="https://www.getwestlondon.co.uk/all-about/west-drayton">West Drayton</a></em><strong><a href="https://www.getwestlondon.co.uk/news/west-london-news/this-patch-ice-cream-man-14245879">'This is MY patch!': Ice cream man jailed after attacking rival seller with SHOVEL during West Drayton turf war</a></strong><div class="description"><a href="https://www.getwestlondon.co.uk/news/west-london-news/this-patch-ice-cream-man-14245879">At least one young child witnessed Qelik Shiha attack his rival with a shovel in South Close</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="https://www.getwestlondon.co.uk/sport/football/football-news/jay-emmanuel-thomas-bags-brace-14249303"><img data-srcset="https://i2-prod.getwestlondon.co.uk/incoming/article10406618.ece/ALTERNATES/s180/JET.jpg 180w, https://i2-prod.getwestlondon.co.uk/incoming/article10406618.ece/ALTERNATES/s458/JET.jpg 458w" data-src="https://i2-prod.getwestlondon.co.uk/incoming/article10406618.ece/ALTERNATES/s615/JET.jpg"></a><div class="video-icon section-theme-border section-theme"></div></figure><div class="inner"><em><a href="https://www.getwestlondon.co.uk/all-about/queens-park-rangers-fc">Queens Park Rangers FC</a></em><strong><a href="https://www.getwestlondon.co.uk/sport/football/football-news/jay-emmanuel-thomas-bags-brace-14249303">Jay Emmanuel-Thomas bags a brace as QPR under-23s are beaten by Cardiff City</a></strong><div class="description"><a href="https://www.getwestlondon.co.uk/sport/football/football-news/jay-emmanuel-thomas-bags-brace-14249303">The hosts raced into a 3-0 lead at half-time, before the Hoops outcast got one back shortly after the break.</a></div></div></div></div></div></section></div><div class="tab-content" data-value="mostRecent" data-tabset="all"><section data-group="mostRecent"><div class="pancake ensemble" data-group="mostRecent" data-group-index="0"><div class="teaser teaser-highlight"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="https://www.getwestlondon.co.uk/news/west-london-news/bunnings-warehouse-hanworth-officially-opened-14193787"><img data-src="https://i2-prod.getwestlondon.co.uk/incoming/article14193051.ece/ALTERNATES/s615/BAFTA-Childrens-Awards-Red-Carpet-Arrivals.jpg"></a><div class="video-icon section-theme-border section-theme"></div></figure><div class="inner"><em class="section-theme-highlight"><a class="section-theme-highlight" href="https://www.getwestlondon.co.uk/all-about/feltham">Feltham</a></em><strong class="publication-font"><a href="https://www.getwestlondon.co.uk/news/west-london-news/bunnings-warehouse-hanworth-officially-opened-14193787">Bunnings Warehouse Hanworth to be officially opened by Angellica Bell after Homebase takeover</a></strong><div class="description"><a href="https://www.getwestlondon.co.uk/news/west-london-news/bunnings-warehouse-hanworth-officially-opened-14193787">The store will replace Homebase after the nationwide takeover 2016</a></div></div></div><div class="pancake"><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="https://www.getwestlondon.co.uk/news/west-london-news/brent-housing-everything-you-need-14249622"><img data-srcset="https://i2-prod.getwestlondon.co.uk/incoming/article14128266.ece/ALTERNATES/s180/Brent-protestPNG.png 180w, https://i2-prod.getwestlondon.co.uk/incoming/article14128266.ece/ALTERNATES/s458/Brent-protestPNG.png 458w" data-src="https://i2-prod.getwestlondon.co.uk/incoming/article14128266.ece/ALTERNATES/s615/Brent-protestPNG.png"></a><div class="video-icon section-theme-border section-theme"></div></figure><div class="inner"><em><a href="https://www.getwestlondon.co.uk/all-about/brent">Brent</a></em><strong><a href="https://www.getwestlondon.co.uk/news/west-london-news/brent-housing-everything-you-need-14249622">Brent housing: Everything you need to know about Brent Council's plan for more homes</a></strong><div class="description"><a href="https://www.getwestlondon.co.uk/news/west-london-news/brent-housing-everything-you-need-14249622">Brent has the fourth highest number of residents without permanent housing in England</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="https://www.getwestlondon.co.uk/news/west-london-news/harrow-school-expansion-mayor-sadiq-14226183"><img data-srcset="https://i2-prod.getwestlondon.co.uk/incoming/article14249045.ece/ALTERNATES/s180/View-1-from-running-track.jpg 180w, https://i2-prod.getwestlondon.co.uk/incoming/article14249045.ece/ALTERNATES/s458/View-1-from-running-track.jpg 458w" data-src="https://i2-prod.getwestlondon.co.uk/incoming/article14249045.ece/ALTERNATES/s615/View-1-from-running-track.jpg"></a><div class="video-icon section-theme-border section-theme"></div></figure><div class="inner"><em><a href="https://www.getwestlondon.co.uk/all-about/harrow-school">Harrow School</a></em><strong><a href="https://www.getwestlondon.co.uk/news/west-london-news/harrow-school-expansion-mayor-sadiq-14226183">Harrow School expansion: Mayor Sadiq Khan rejects application to build huge new sports facility on protected green space</a></strong><div class="description"><a href="https://www.getwestlondon.co.uk/news/west-london-news/harrow-school-expansion-mayor-sadiq-14226183">Plans for the 7,300 square metre sports facility involved building on protected green space</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="https://www.getwestlondon.co.uk/news/west-london-news/snow-many-parts-country-probably-14249919"><img data-srcset="https://i2-prod.getsurrey.co.uk/incoming/article14022027.ece/ALTERNATES/s180/Winter-weather-Dec-10th-2017.jpg 180w, https://i2-prod.getsurrey.co.uk/incoming/article14022027.ece/ALTERNATES/s458/Winter-weather-Dec-10th-2017.jpg 458w" data-src="https://i2-prod.getsurrey.co.uk/incoming/article14022027.ece/ALTERNATES/s615/Winter-weather-Dec-10th-2017.jpg"></a><div class="video-icon section-theme-border section-theme"></div></figure><div class="inner"><em><a href="https://www.getwestlondon.co.uk/all-about/weather">Weather</a></em><strong><a href="https://www.getwestlondon.co.uk/news/west-london-news/snow-many-parts-country-probably-14249919">Snow expected for many parts of the country but probably not for the south east</a></strong><div class="description"><a href="https://www.getwestlondon.co.uk/news/west-london-news/snow-many-parts-country-probably-14249919">The south east of England is the least likely place to get a flurry of snow</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="https://www.getwestlondon.co.uk/news/west-london-news/monika-kaniavaite-appeal-concerns-grow-14250428"><img data-srcset="https://i2-prod.getwestlondon.co.uk/incoming/article14250410.ece/ALTERNATES/s180/CaptureJPG.jpg 180w, https://i2-prod.getwestlondon.co.uk/incoming/article14250410.ece/ALTERNATES/s458/CaptureJPG.jpg 458w" data-src="https://i2-prod.getwestlondon.co.uk/incoming/article14250410.ece/ALTERNATES/s615/CaptureJPG.jpg"></a><div class="video-icon section-theme-border section-theme"></div></figure><div class="inner"><em><a href="https://www.getwestlondon.co.uk/all-about/brentford">Brentford</a></em><strong><a href="https://www.getwestlondon.co.uk/news/west-london-news/monika-kaniavaite-appeal-concerns-grow-14250428">Monika Kaniavaite appeal: Concerns grow for teenager missing from home in Brentford</a></strong><div class="description"><a href="https://www.getwestlondon.co.uk/news/west-london-news/monika-kaniavaite-appeal-concerns-grow-14250428">The 19-year-old was last seen at 9am on Monday (February 5)</a></div></div></div></div></div></section></div></div></div></div></section>
<!-- end of widget id: 11801492, name: recirculationTeasers, view: mostReadAndMostRecent -->

<section class="top-stories section-theme-border"><div class="headline"><a class="publication-theme-indicator publication-font publication-theme-hover" href="/">Top Stories</a></div><section data-group="topStories"><div class="pancake quartet" data-group="topStories" data-group-index="0"><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="https://www.getwestlondon.co.uk/news/west-london-news/bunnings-warehouse-hanworth-officially-opened-14193787"><img data-srcset="https://i2-prod.getwestlondon.co.uk/incoming/article14193051.ece/ALTERNATES/s180/BAFTA-Childrens-Awards-Red-Carpet-Arrivals.jpg 180w, https://i2-prod.getwestlondon.co.uk/incoming/article14193051.ece/ALTERNATES/s220b/BAFTA-Childrens-Awards-Red-Carpet-Arrivals.jpg 220w, https://i2-prod.getwestlondon.co.uk/incoming/article14193051.ece/ALTERNATES/s270b/BAFTA-Childrens-Awards-Red-Carpet-Arrivals.jpg 270w" data-src="https://i2-prod.getwestlondon.co.uk/incoming/article14193051.ece/ALTERNATES/s615/BAFTA-Childrens-Awards-Red-Carpet-Arrivals.jpg"></a><div class="video-icon section-theme-border section-theme"></div></figure><div class="inner"><em><a href="https://www.getwestlondon.co.uk/all-about/feltham">Feltham</a></em><strong><a href="https://www.getwestlondon.co.uk/news/west-london-news/bunnings-warehouse-hanworth-officially-opened-14193787">Bunnings Warehouse Hanworth to be officially opened by Angellica Bell after Homebase takeover</a></strong><div class="comments-count" data-streamId="getwestlondon-14193787" data-mod="teaserCounter"><a href="https://www.getwestlondon.co.uk/news/west-london-news/bunnings-warehouse-hanworth-officially-opened-14193787#comments-section"><span class="count-number"></span></a></div><div class="description"><a href="https://www.getwestlondon.co.uk/news/west-london-news/bunnings-warehouse-hanworth-officially-opened-14193787">The store will replace Homebase after the nationwide takeover 2016</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="https://www.getwestlondon.co.uk/news/west-london-news/this-patch-ice-cream-man-14245879"><img data-srcset="https://i2-prod.getwestlondon.co.uk/incoming/article14245860.ece/ALTERNATES/s180/QAP_WTL_050218icecream_02.jpg 180w, https://i2-prod.getwestlondon.co.uk/incoming/article14245860.ece/ALTERNATES/s220b/QAP_WTL_050218icecream_02.jpg 220w, https://i2-prod.getwestlondon.co.uk/incoming/article14245860.ece/ALTERNATES/s270b/QAP_WTL_050218icecream_02.jpg 270w" data-src="https://i2-prod.getwestlondon.co.uk/incoming/article14245860.ece/ALTERNATES/s615/QAP_WTL_050218icecream_02.jpg"></a><div class="video-icon section-theme-border section-theme"></div></figure><div class="inner"><em><a href="https://www.getwestlondon.co.uk/all-about/west-drayton">West Drayton</a></em><strong><a href="https://www.getwestlondon.co.uk/news/west-london-news/this-patch-ice-cream-man-14245879">'This is MY patch!': Ice cream man jailed after attacking rival seller with SHOVEL during West Drayton turf war</a></strong><div class="comments-count" data-streamId="getwestlondon-14245879" data-mod="teaserCounter"><a href="https://www.getwestlondon.co.uk/news/west-london-news/this-patch-ice-cream-man-14245879#comments-section"><span class="count-number"></span></a></div><div class="description"><a href="https://www.getwestlondon.co.uk/news/west-london-news/this-patch-ice-cream-man-14245879">At least one young child witnessed Qelik Shiha attack his rival with a shovel in South Close</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="https://www.getwestlondon.co.uk/news/west-london-news/snow-many-parts-country-probably-14249919"><img data-srcset="https://i2-prod.getsurrey.co.uk/incoming/article14022027.ece/ALTERNATES/s180/Winter-weather-Dec-10th-2017.jpg 180w, https://i2-prod.getsurrey.co.uk/incoming/article14022027.ece/ALTERNATES/s220b/Winter-weather-Dec-10th-2017.jpg 220w, https://i2-prod.getsurrey.co.uk/incoming/article14022027.ece/ALTERNATES/s270b/Winter-weather-Dec-10th-2017.jpg 270w" data-src="https://i2-prod.getsurrey.co.uk/incoming/article14022027.ece/ALTERNATES/s615/Winter-weather-Dec-10th-2017.jpg"></a><div class="video-icon section-theme-border section-theme"></div></figure><div class="inner"><em><a href="https://www.getwestlondon.co.uk/all-about/weather">Weather</a></em><strong><a href="https://www.getwestlondon.co.uk/news/west-london-news/snow-many-parts-country-probably-14249919">Snow expected for many parts of the country but probably not for the south east</a></strong><div class="comments-count" data-streamId="getwestlondon-14249919" data-mod="teaserCounter"><a href="https://www.getwestlondon.co.uk/news/west-london-news/snow-many-parts-country-probably-14249919#comments-section"><span class="count-number"></span></a></div><div class="description"><a href="https://www.getwestlondon.co.uk/news/west-london-news/snow-many-parts-country-probably-14249919">The south east of England is the least likely place to get a flurry of snow</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="https://www.getwestlondon.co.uk/news/west-london-news/harrow-school-expansion-mayor-sadiq-14226183"><img data-srcset="https://i2-prod.getwestlondon.co.uk/incoming/article14249045.ece/ALTERNATES/s180/View-1-from-running-track.jpg 180w, https://i2-prod.getwestlondon.co.uk/incoming/article14249045.ece/ALTERNATES/s220b/View-1-from-running-track.jpg 220w, https://i2-prod.getwestlondon.co.uk/incoming/article14249045.ece/ALTERNATES/s270b/View-1-from-running-track.jpg 270w" data-src="https://i2-prod.getwestlondon.co.uk/incoming/article14249045.ece/ALTERNATES/s615/View-1-from-running-track.jpg"></a><div class="video-icon section-theme-border section-theme"></div></figure><div class="inner"><em><a href="https://www.getwestlondon.co.uk/all-about/harrow-school">Harrow School</a></em><strong><a href="https://www.getwestlondon.co.uk/news/west-london-news/harrow-school-expansion-mayor-sadiq-14226183">Harrow School expansion: Mayor Sadiq Khan rejects application to build huge new sports facility on protected green space</a></strong><div class="comments-count" data-streamId="getwestlondon-14226183" data-mod="teaserCounter"><a href="https://www.getwestlondon.co.uk/news/west-london-news/harrow-school-expansion-mayor-sadiq-14226183#comments-section"><span class="count-number"></span></a></div><div class="description"><a href="https://www.getwestlondon.co.uk/news/west-london-news/harrow-school-expansion-mayor-sadiq-14226183">Plans for the 7,300 square metre sports facility involved building on protected green space</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="https://www.getwestlondon.co.uk/news/west-london-news/brent-housing-everything-you-need-14249622"><img data-srcset="https://i2-prod.getwestlondon.co.uk/incoming/article14128266.ece/ALTERNATES/s180/Brent-protestPNG.png 180w, https://i2-prod.getwestlondon.co.uk/incoming/article14128266.ece/ALTERNATES/s220b/Brent-protestPNG.png 220w, https://i2-prod.getwestlondon.co.uk/incoming/article14128266.ece/ALTERNATES/s270b/Brent-protestPNG.png 270w" data-src="https://i2-prod.getwestlondon.co.uk/incoming/article14128266.ece/ALTERNATES/s615/Brent-protestPNG.png"></a><div class="video-icon section-theme-border section-theme"></div></figure><div class="inner"><em><a href="https://www.getwestlondon.co.uk/all-about/brent">Brent</a></em><strong><a href="https://www.getwestlondon.co.uk/news/west-london-news/brent-housing-everything-you-need-14249622">Brent housing: Everything you need to know about Brent Council's plan for more homes</a></strong><div class="comments-count" data-streamId="getwestlondon-14249622" data-mod="teaserCounter"><a href="https://www.getwestlondon.co.uk/news/west-london-news/brent-housing-everything-you-need-14249622#comments-section"><span class="count-number"></span></a></div><div class="description"><a href="https://www.getwestlondon.co.uk/news/west-london-news/brent-housing-everything-you-need-14249622">Brent has the fourth highest number of residents without permanent housing in England</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="https://www.getwestlondon.co.uk/news/west-london-news/cctv-released-man-wanted-connection-14249796"><img data-srcset="https://i2-prod.getsurrey.co.uk/incoming/article14249678.ece/ALTERNATES/s180/MLD_SAH_050218CCTVWanted01JPG.jpg 180w, https://i2-prod.getsurrey.co.uk/incoming/article14249678.ece/ALTERNATES/s220b/MLD_SAH_050218CCTVWanted01JPG.jpg 220w, https://i2-prod.getsurrey.co.uk/incoming/article14249678.ece/ALTERNATES/s270b/MLD_SAH_050218CCTVWanted01JPG.jpg 270w" data-src="https://i2-prod.getsurrey.co.uk/incoming/article14249678.ece/ALTERNATES/s615/MLD_SAH_050218CCTVWanted01JPG.jpg"></a><div class="video-icon section-theme-border section-theme"></div></figure><div class="inner"><em><a href="https://www.getwestlondon.co.uk/news/west-london-news/">West London News</a></em><strong><a href="https://www.getwestlondon.co.uk/news/west-london-news/cctv-released-man-wanted-connection-14249796">CCTV released of man wanted in connection with Hounslow to Sunbury bus sexual assault</a></strong><div class="description"><a href="https://www.getwestlondon.co.uk/news/west-london-news/cctv-released-man-wanted-connection-14249796">A teenage girl was sexually assaulted on the 235 bus from Hounslow to Sunbury last October</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="https://www.getwestlondon.co.uk/news/west-london-news/monika-kaniavaite-appeal-concerns-grow-14250428"><img data-srcset="https://i2-prod.getwestlondon.co.uk/incoming/article14250410.ece/ALTERNATES/s180/CaptureJPG.jpg 180w, https://i2-prod.getwestlondon.co.uk/incoming/article14250410.ece/ALTERNATES/s220b/CaptureJPG.jpg 220w, https://i2-prod.getwestlondon.co.uk/incoming/article14250410.ece/ALTERNATES/s270b/CaptureJPG.jpg 270w" data-src="https://i2-prod.getwestlondon.co.uk/incoming/article14250410.ece/ALTERNATES/s615/CaptureJPG.jpg"></a><div class="video-icon section-theme-border section-theme"></div></figure><div class="inner"><em><a href="https://www.getwestlondon.co.uk/all-about/brentford">Brentford</a></em><strong><a href="https://www.getwestlondon.co.uk/news/west-london-news/monika-kaniavaite-appeal-concerns-grow-14250428">Monika Kaniavaite appeal: Concerns grow for teenager missing from home in Brentford</a></strong><div class="comments-count" data-streamId="getwestlondon-14250428" data-mod="teaserCounter"><a href="https://www.getwestlondon.co.uk/news/west-london-news/monika-kaniavaite-appeal-concerns-grow-14250428#comments-section"><span class="count-number"></span></a></div><div class="description"><a href="https://www.getwestlondon.co.uk/news/west-london-news/monika-kaniavaite-appeal-concerns-grow-14250428">The 19-year-old was last seen at 9am on Monday (February 5)</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="https://www.getwestlondon.co.uk/news/uk-world-news/aldi-recalls-38000-bags-frozen-14246527"><img data-srcset="https://i2-prod.getwestlondon.co.uk/incoming/article14127831.ece/ALTERNATES/s180/Aldi-sales.jpg 180w, https://i2-prod.getwestlondon.co.uk/incoming/article14127831.ece/ALTERNATES/s220b/Aldi-sales.jpg 220w, https://i2-prod.getwestlondon.co.uk/incoming/article14127831.ece/ALTERNATES/s270b/Aldi-sales.jpg 270w" data-src="https://i2-prod.getwestlondon.co.uk/incoming/article14127831.ece/ALTERNATES/s615/Aldi-sales.jpg"></a><div class="video-icon section-theme-border section-theme"></div></figure><div class="inner"><em><a href="https://www.getwestlondon.co.uk/all-about/food-and-drink">Food and Drink</a></em><strong><a href="https://www.getwestlondon.co.uk/news/uk-world-news/aldi-recalls-38000-bags-frozen-14246527">Aldi recalls 38,000 bags of frozen vegetables after grandmother finds HALF A RAT inside</a></strong><div class="comments-count" data-streamId="getwestlondon-14246527" data-mod="teaserCounter"><a href="https://www.getwestlondon.co.uk/news/uk-world-news/aldi-recalls-38000-bags-frozen-14246527#comments-section"><span class="count-number"></span></a></div><div class="description"><a href="https://www.getwestlondon.co.uk/news/uk-world-news/aldi-recalls-38000-bags-frozen-14246527">There may have been as many as three cases of parts of a rat found in the same product</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="https://www.getwestlondon.co.uk/news/west-london-news/man-stabbed-oxford-street-moped-14246068"><img data-srcset="https://i2-prod.getwestlondon.co.uk/incoming/article14246102.ece/ALTERNATES/s180/DVORlY0WAAAGu7u.jpg 180w, https://i2-prod.getwestlondon.co.uk/incoming/article14246102.ece/ALTERNATES/s220b/DVORlY0WAAAGu7u.jpg 220w, https://i2-prod.getwestlondon.co.uk/incoming/article14246102.ece/ALTERNATES/s270b/DVORlY0WAAAGu7u.jpg 270w" data-src="https://i2-prod.getwestlondon.co.uk/incoming/article14246102.ece/ALTERNATES/s615/DVORlY0WAAAGu7u.jpg"></a><div class="video-icon section-theme-border section-theme"></div></figure><div class="inner"><em><a href="https://www.getwestlondon.co.uk/all-about/knife-crime">knife crime</a></em><strong><a href="https://www.getwestlondon.co.uk/news/west-london-news/man-stabbed-oxford-street-moped-14246068">Man stabbed in Oxford Street by moped attacker trying to steal his phone</a></strong><div class="comments-count" data-streamId="getwestlondon-14246068" data-mod="teaserCounter"><a href="https://www.getwestlondon.co.uk/news/west-london-news/man-stabbed-oxford-street-moped-14246068#comments-section"><span class="count-number"></span></a></div><div class="description"><a href="https://www.getwestlondon.co.uk/news/west-london-news/man-stabbed-oxford-street-moped-14246068">The road was shut between Oxford Street and Tottenham Court Road</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="https://www.getwestlondon.co.uk/news/west-london-news/weather-forecast-yellow-warning-snow-14246262"><img data-srcset="https://i2-prod.getsurrey.co.uk/incoming/article14021986.ece/ALTERNATES/s180/Winter-weather-Dec-10th-2017.jpg 180w, https://i2-prod.getsurrey.co.uk/incoming/article14021986.ece/ALTERNATES/s220b/Winter-weather-Dec-10th-2017.jpg 220w, https://i2-prod.getsurrey.co.uk/incoming/article14021986.ece/ALTERNATES/s270b/Winter-weather-Dec-10th-2017.jpg 270w" data-src="https://i2-prod.getsurrey.co.uk/incoming/article14021986.ece/ALTERNATES/s615/Winter-weather-Dec-10th-2017.jpg"></a><div class="video-icon section-theme-border section-theme"></div></figure><div class="inner"><em><a href="https://www.getwestlondon.co.uk/all-about/google">Google</a></em><strong><a href="https://www.getwestlondon.co.uk/news/west-london-news/weather-forecast-yellow-warning-snow-14246262">Weather forecast: Yellow warning of snow and ice means commuters face frosty start to the week</a></strong><div class="comments-count" data-streamId="getwestlondon-14246262" data-mod="teaserCounter"><a href="https://www.getwestlondon.co.uk/news/west-london-news/weather-forecast-yellow-warning-snow-14246262#comments-section"><span class="count-number"></span></a></div><div class="description"><a href="https://www.getwestlondon.co.uk/news/west-london-news/weather-forecast-yellow-warning-snow-14246262">Wintry showers are expected to affect southeast England through Sunday night (February 4) and Monday morning (February 5)</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="https://www.getwestlondon.co.uk/news/west-london-news/missing-woman-beata-polcyn-isleworth-14246509"><img data-srcset="https://i2-prod.getsurrey.co.uk/incoming/article14072797.ece/ALTERNATES/s180/Greater-Manchester-Police.jpg 180w, https://i2-prod.getsurrey.co.uk/incoming/article14072797.ece/ALTERNATES/s220b/Greater-Manchester-Police.jpg 220w, https://i2-prod.getsurrey.co.uk/incoming/article14072797.ece/ALTERNATES/s270b/Greater-Manchester-Police.jpg 270w" data-src="https://i2-prod.getsurrey.co.uk/incoming/article14072797.ece/ALTERNATES/s615/Greater-Manchester-Police.jpg"></a><div class="video-icon section-theme-border section-theme"></div></figure><div class="inner"><em><a href="https://www.getwestlondon.co.uk/all-about/isleworth">Isleworth</a></em><strong><a href="https://www.getwestlondon.co.uk/news/west-london-news/missing-woman-beata-polcyn-isleworth-14246509">Missing woman Beata Polcyn from Isleworth 'found safe and well'</a></strong><div class="comments-count" data-streamId="getwestlondon-14246509" data-mod="teaserCounter"><a href="https://www.getwestlondon.co.uk/news/west-london-news/missing-woman-beata-polcyn-isleworth-14246509#comments-section"><span class="count-number"></span></a></div><div class="description"><a href="https://www.getwestlondon.co.uk/news/west-london-news/missing-woman-beata-polcyn-isleworth-14246509">Hounslow Police has confirmed Beata Polcyn, who reported missing last week, has been located</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="https://www.getwestlondon.co.uk/news/local-news/south-western-railway-industrial-action-14246080"><img data-srcset="https://i2-prod.getsurrey.co.uk/incoming/article14150984.ece/ALTERNATES/s180/JS140332487.jpg 180w, https://i2-prod.getsurrey.co.uk/incoming/article14150984.ece/ALTERNATES/s220b/JS140332487.jpg 220w, https://i2-prod.getsurrey.co.uk/incoming/article14150984.ece/ALTERNATES/s270b/JS140332487.jpg 270w" data-src="https://i2-prod.getsurrey.co.uk/incoming/article14150984.ece/ALTERNATES/s615/JS140332487.jpg"></a><div class="video-icon section-theme-border section-theme"></div></figure><div class="inner"><em><a href="https://www.getwestlondon.co.uk/news/local-news/">Local News</a></em><strong><a href="https://www.getwestlondon.co.uk/news/local-news/south-western-railway-industrial-action-14246080">South Western Railway: Union confirms further four days of industrial action over guards and driver-only operation</a></strong><div class="comments-count" data-streamId="getsurrey-14246080" data-mod="teaserCounter"><a href="https://www.getwestlondon.co.uk/news/local-news/south-western-railway-industrial-action-14246080#comments-section"><span class="count-number"></span></a></div><div class="description"><a href="https://www.getwestlondon.co.uk/news/local-news/south-western-railway-industrial-action-14246080">The RMT union has confirmed its members will take fresh industrial action starting February 16 in its ongoing dispute over guards and &quot;driver-only operated&quot; trains</a></div></div></div></div></section></section>
<!-- start of widget id: 12531353, name: recirculationTeasers, view: mostReadAndMostRecent -->
<div class="hidden" id="recommendations"><section data-group="mostRead"><div class="pancake duet" data-group="mostRead" data-group-index="0"><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="https://www.getwestlondon.co.uk/news/west-london-news/snow-many-parts-country-probably-14249919"><img data-srcset="https://i2-prod.getsurrey.co.uk/incoming/article14022027.ece/ALTERNATES/s180/Winter-weather-Dec-10th-2017.jpg 180w, https://i2-prod.getsurrey.co.uk/incoming/article14022027.ece/ALTERNATES/s390/Winter-weather-Dec-10th-2017.jpg 390w, https://i2-prod.getsurrey.co.uk/incoming/article14022027.ece/ALTERNATES/s458/Winter-weather-Dec-10th-2017.jpg 458w" data-src="https://i2-prod.getsurrey.co.uk/incoming/article14022027.ece/ALTERNATES/s615/Winter-weather-Dec-10th-2017.jpg"></a><div class="video-icon section-theme-border section-theme"></div></figure><div class="inner"><em><a href="https://www.getwestlondon.co.uk/all-about/weather">Weather</a></em><strong><a href="https://www.getwestlondon.co.uk/news/west-london-news/snow-many-parts-country-probably-14249919">Snow expected for many parts of the country but probably not for the south east</a></strong><div class="description"><a href="https://www.getwestlondon.co.uk/news/west-london-news/snow-many-parts-country-probably-14249919">The south east of England is the least likely place to get a flurry of snow</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="https://www.getwestlondon.co.uk/news/west-london-news/this-patch-ice-cream-man-14245879"><img data-srcset="https://i2-prod.getwestlondon.co.uk/incoming/article14245860.ece/ALTERNATES/s180/QAP_WTL_050218icecream_02.jpg 180w, https://i2-prod.getwestlondon.co.uk/incoming/article14245860.ece/ALTERNATES/s390/QAP_WTL_050218icecream_02.jpg 390w, https://i2-prod.getwestlondon.co.uk/incoming/article14245860.ece/ALTERNATES/s458/QAP_WTL_050218icecream_02.jpg 458w" data-src="https://i2-prod.getwestlondon.co.uk/incoming/article14245860.ece/ALTERNATES/s615/QAP_WTL_050218icecream_02.jpg"></a><div class="video-icon section-theme-border section-theme"></div></figure><div class="inner"><em><a href="https://www.getwestlondon.co.uk/all-about/west-drayton">West Drayton</a></em><strong><a href="https://www.getwestlondon.co.uk/news/west-london-news/this-patch-ice-cream-man-14245879">'This is MY patch!': Ice cream man jailed after attacking rival seller with SHOVEL during West Drayton turf war</a></strong><div class="description"><a href="https://www.getwestlondon.co.uk/news/west-london-news/this-patch-ice-cream-man-14245879">At least one young child witnessed Qelik Shiha attack his rival with a shovel in South Close</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="https://www.getwestlondon.co.uk/news/west-london-news/seven-adorable-french-bulldogs-were-14247539"><img data-srcset="https://i2-prod.getwestlondon.co.uk/incoming/article14248157.ece/ALTERNATES/s180/FM_WTL_050218FrenchBulldogs_03.jpg 180w, https://i2-prod.getwestlondon.co.uk/incoming/article14248157.ece/ALTERNATES/s390/FM_WTL_050218FrenchBulldogs_03.jpg 390w, https://i2-prod.getwestlondon.co.uk/incoming/article14248157.ece/ALTERNATES/s458/FM_WTL_050218FrenchBulldogs_03.jpg 458w" data-src="https://i2-prod.getwestlondon.co.uk/incoming/article14248157.ece/ALTERNATES/s615/FM_WTL_050218FrenchBulldogs_03.jpg"></a><div class="video-icon section-theme-border section-theme"></div></figure><div class="inner"><em><a href="https://www.getwestlondon.co.uk/all-about/brent">Brent</a></em><strong><a href="https://www.getwestlondon.co.uk/news/west-london-news/seven-adorable-french-bulldogs-were-14247539">These seven adorable French bulldogs were abandoned in January</a></strong><div class="description"><a href="https://www.getwestlondon.co.uk/news/west-london-news/seven-adorable-french-bulldogs-were-14247539">A Brent animal charity has seen a spike in the number of French Bulldogs abandoned</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="https://www.getwestlondon.co.uk/news/west-london-news/university-lecturers-academics-stage-14-14221675"><img data-srcset="https://i2-prod.getwestlondon.co.uk/incoming/article11821773.ece/ALTERNATES/s180/JS66651763.jpg 180w, https://i2-prod.getwestlondon.co.uk/incoming/article11821773.ece/ALTERNATES/s390/JS66651763.jpg 390w, https://i2-prod.getwestlondon.co.uk/incoming/article11821773.ece/ALTERNATES/s458/JS66651763.jpg 458w" data-src="https://i2-prod.getwestlondon.co.uk/incoming/article11821773.ece/ALTERNATES/s615/JS66651763.jpg"></a><div class="video-icon section-theme-border section-theme"></div></figure><div class="inner"><em><a href="https://www.getwestlondon.co.uk/all-about/education">Education</a></em><strong><a href="https://www.getwestlondon.co.uk/news/west-london-news/university-lecturers-academics-stage-14-14221675">University lecturers and academics to stage 14-day strike in 15 universities across London over pensions row</a></strong><div class="description"><a href="https://www.getwestlondon.co.uk/news/west-london-news/university-lecturers-academics-stage-14-14221675">The new pension plan could see lecturers £10,000 a year worse off</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="https://www.getwestlondon.co.uk/news/west-london-news/man-stabbed-oxford-street-moped-14246068"><img data-srcset="https://i2-prod.getwestlondon.co.uk/incoming/article14246102.ece/ALTERNATES/s180/DVORlY0WAAAGu7u.jpg 180w, https://i2-prod.getwestlondon.co.uk/incoming/article14246102.ece/ALTERNATES/s390/DVORlY0WAAAGu7u.jpg 390w, https://i2-prod.getwestlondon.co.uk/incoming/article14246102.ece/ALTERNATES/s458/DVORlY0WAAAGu7u.jpg 458w" data-src="https://i2-prod.getwestlondon.co.uk/incoming/article14246102.ece/ALTERNATES/s615/DVORlY0WAAAGu7u.jpg"></a><div class="video-icon section-theme-border section-theme"></div></figure><div class="inner"><em><a href="https://www.getwestlondon.co.uk/all-about/knife-crime">knife crime</a></em><strong><a href="https://www.getwestlondon.co.uk/news/west-london-news/man-stabbed-oxford-street-moped-14246068">Man stabbed in Oxford Street by moped attacker trying to steal his phone</a></strong><div class="description"><a href="https://www.getwestlondon.co.uk/news/west-london-news/man-stabbed-oxford-street-moped-14246068">The road was shut between Oxford Street and Tottenham Court Road</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="https://www.getwestlondon.co.uk/news/west-london-news/monika-kaniavaite-appeal-concerns-grow-14250428"><img data-srcset="https://i2-prod.getwestlondon.co.uk/incoming/article14250410.ece/ALTERNATES/s180/CaptureJPG.jpg 180w, https://i2-prod.getwestlondon.co.uk/incoming/article14250410.ece/ALTERNATES/s390/CaptureJPG.jpg 390w, https://i2-prod.getwestlondon.co.uk/incoming/article14250410.ece/ALTERNATES/s458/CaptureJPG.jpg 458w" data-src="https://i2-prod.getwestlondon.co.uk/incoming/article14250410.ece/ALTERNATES/s615/CaptureJPG.jpg"></a><div class="video-icon section-theme-border section-theme"></div></figure><div class="inner"><em><a href="https://www.getwestlondon.co.uk/all-about/brentford">Brentford</a></em><strong><a href="https://www.getwestlondon.co.uk/news/west-london-news/monika-kaniavaite-appeal-concerns-grow-14250428">Monika Kaniavaite appeal: Concerns grow for teenager missing from home in Brentford</a></strong><div class="description"><a href="https://www.getwestlondon.co.uk/news/west-london-news/monika-kaniavaite-appeal-concerns-grow-14250428">The 19-year-old was last seen at 9am on Monday (February 5)</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="https://www.getwestlondon.co.uk/news/uk-world-news/aldi-recalls-38000-bags-frozen-14246527"><img data-srcset="https://i2-prod.getwestlondon.co.uk/incoming/article10798078.ece/ALTERNATES/s180/CS60410789.jpg 180w, https://i2-prod.getwestlondon.co.uk/incoming/article10798078.ece/ALTERNATES/s390/CS60410789.jpg 390w, https://i2-prod.getwestlondon.co.uk/incoming/article10798078.ece/ALTERNATES/s458/CS60410789.jpg 458w" data-src="https://i2-prod.getwestlondon.co.uk/incoming/article10798078.ece/ALTERNATES/s615/CS60410789.jpg"></a><div class="video-icon section-theme-border section-theme"></div></figure><div class="inner"><em><a href="https://www.getwestlondon.co.uk/all-about/food-and-drink">Food and Drink</a></em><strong><a href="https://www.getwestlondon.co.uk/news/uk-world-news/aldi-recalls-38000-bags-frozen-14246527">Aldi recalls 38,000 bags of frozen vegetables after grandmother finds HALF A RAT inside</a></strong><div class="description"><a href="https://www.getwestlondon.co.uk/news/uk-world-news/aldi-recalls-38000-bags-frozen-14246527">There may have been as many as three cases of parts of a rat found in the same product</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="https://www.getwestlondon.co.uk/news/west-london-news/locked-up-west-london-faces-14217457"><img data-srcset="https://i2-prod.getsurrey.co.uk/incoming/article14227996.ece/ALTERNATES/s180/LockedUpWLON.jpg 180w, https://i2-prod.getsurrey.co.uk/incoming/article14227996.ece/ALTERNATES/s390/LockedUpWLON.jpg 390w, https://i2-prod.getsurrey.co.uk/incoming/article14227996.ece/ALTERNATES/s458/LockedUpWLON.jpg 458w" data-src="https://i2-prod.getsurrey.co.uk/incoming/article14227996.ece/ALTERNATES/s615/LockedUpWLON.jpg"></a><div class="video-icon section-theme-border section-theme"></div></figure><div class="inner"><em><a href="https://www.getwestlondon.co.uk/all-about/crime">Crime</a></em><strong><a href="https://www.getwestlondon.co.uk/news/west-london-news/locked-up-west-london-faces-14217457">Locked up in west London: These are the faces of the criminals put behind bars in January 2018</a></strong><div class="description"><a href="https://www.getwestlondon.co.uk/news/west-london-news/locked-up-west-london-faces-14217457">A taxi driver who sexually assaulted a number of mentally handicapped passengers and a child rapist are among those jailed in January</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="https://www.getwestlondon.co.uk/news/health/scarlet-fever-west-london-harrow-14228538"><img data-srcset="https://i2-prod.getsurrey.co.uk/incoming/article12607653.ece/ALTERNATES/s180/ScarletFever.jpg 180w, https://i2-prod.getsurrey.co.uk/incoming/article12607653.ece/ALTERNATES/s390/ScarletFever.jpg 390w, https://i2-prod.getsurrey.co.uk/incoming/article12607653.ece/ALTERNATES/s458/ScarletFever.jpg 458w" data-src="https://i2-prod.getsurrey.co.uk/incoming/article12607653.ece/ALTERNATES/s615/ScarletFever.jpg"></a><div class="video-icon section-theme-border section-theme"></div></figure><div class="inner"><em><a href="https://www.getwestlondon.co.uk/all-about/health">Health</a></em><strong><a href="https://www.getwestlondon.co.uk/news/health/scarlet-fever-west-london-harrow-14228538">Scarlet fever in west London: Harrow and Hounslow boroughs experience highest number of reported cases</a></strong><div class="description"><a href="https://www.getwestlondon.co.uk/news/health/scarlet-fever-west-london-harrow-14228538">Figures released by Public Health England (PHE) revealed most boroughs in west London have experienced at least one case of scarlet fever at the start og 2018</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="https://www.getwestlondon.co.uk/news/west-london-news/harrow-school-expansion-mayor-sadiq-14226183"><img data-srcset="https://i2-prod.getwestlondon.co.uk/incoming/article14249045.ece/ALTERNATES/s180/View-1-from-running-track.jpg 180w, https://i2-prod.getwestlondon.co.uk/incoming/article14249045.ece/ALTERNATES/s390/View-1-from-running-track.jpg 390w, https://i2-prod.getwestlondon.co.uk/incoming/article14249045.ece/ALTERNATES/s458/View-1-from-running-track.jpg 458w" data-src="https://i2-prod.getwestlondon.co.uk/incoming/article14249045.ece/ALTERNATES/s615/View-1-from-running-track.jpg"></a><div class="video-icon section-theme-border section-theme"></div></figure><div class="inner"><em><a href="https://www.getwestlondon.co.uk/all-about/harrow-school">Harrow School</a></em><strong><a href="https://www.getwestlondon.co.uk/news/west-london-news/harrow-school-expansion-mayor-sadiq-14226183">Harrow School expansion: Mayor Sadiq Khan rejects application to build huge new sports facility on protected green space</a></strong><div class="description"><a href="https://www.getwestlondon.co.uk/news/west-london-news/harrow-school-expansion-mayor-sadiq-14226183">Plans for the 7,300 square metre sports facility involved building on protected green space</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="https://www.getwestlondon.co.uk/news/west-london-news/find-out-you-qualify-54-14244623"><img data-srcset="https://i2-prod.getwestlondon.co.uk/incoming/article9873586.ece/ALTERNATES/s180/Generic-hands-with-money-£20-notes-wallet-and-money-credit-union-benefits-welfare-short-term-loans-loans-cash-income.jpg 180w, https://i2-prod.getwestlondon.co.uk/incoming/article9873586.ece/ALTERNATES/s390/Generic-hands-with-money-£20-notes-wallet-and-money-credit-union-benefits-welfare-short-term-loans-loans-cash-income.jpg 390w, https://i2-prod.getwestlondon.co.uk/incoming/article9873586.ece/ALTERNATES/s458/Generic-hands-with-money-£20-notes-wallet-and-money-credit-union-benefits-welfare-short-term-loans-loans-cash-income.jpg 458w" data-src="https://i2-prod.getwestlondon.co.uk/incoming/article9873586.ece/ALTERNATES/s615/Generic-hands-with-money-£20-notes-wallet-and-money-credit-union-benefits-welfare-short-term-loans-loans-cash-income.jpg"></a><div class="video-icon section-theme-border section-theme"></div></figure><div class="inner"><em><a href="https://www.getwestlondon.co.uk/all-about/your-money">Your Money</a></em><strong><a href="https://www.getwestlondon.co.uk/news/west-london-news/find-out-you-qualify-54-14244623">Find out if you qualify for £54 refund after government overcharges nearly TWO MILLION people</a></strong><div class="description"><a href="https://www.getwestlondon.co.uk/news/west-london-news/find-out-you-qualify-54-14244623">The Office of the Public Guardian needs to repay an £89m surplus to 1.8m lasting power of attorney customers</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="https://www.getwestlondon.co.uk/news/west-london-news/hayes-fatal-crash-watch-balloons-14242378"><img data-srcset="https://i2-prod.getsurrey.co.uk/incoming/article14242754.ece/ALTERNATES/s180/Balloon-memorial-Hayes-crash.jpg 180w, https://i2-prod.getsurrey.co.uk/incoming/article14242754.ece/ALTERNATES/s390/Balloon-memorial-Hayes-crash.jpg 390w, https://i2-prod.getsurrey.co.uk/incoming/article14242754.ece/ALTERNATES/s458/Balloon-memorial-Hayes-crash.jpg 458w" data-src="https://i2-prod.getsurrey.co.uk/incoming/article14242754.ece/ALTERNATES/s615/Balloon-memorial-Hayes-crash.jpg"></a><div class="video-icon section-theme-border section-theme"></div></figure><div class="inner"><em><a href="https://www.getwestlondon.co.uk/all-about/hayes">Hayes</a></em><strong><a href="https://www.getwestlondon.co.uk/news/west-london-news/hayes-fatal-crash-watch-balloons-14242378">Hayes fatal crash: Watch balloons light up sky in memory of three boys, Josh, Harry and George </a></strong><div class="description"><a href="https://www.getwestlondon.co.uk/news/west-london-news/hayes-fatal-crash-watch-balloons-14242378">A moment of silence was held before the balloons floated away into the night sky</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="https://www.getwestlondon.co.uk/news/west-london-news/brent-housing-everything-you-need-14249622"><img data-srcset="https://i2-prod.getwestlondon.co.uk/incoming/article14128266.ece/ALTERNATES/s180/Brent-protestPNG.png 180w, https://i2-prod.getwestlondon.co.uk/incoming/article14128266.ece/ALTERNATES/s390/Brent-protestPNG.png 390w, https://i2-prod.getwestlondon.co.uk/incoming/article14128266.ece/ALTERNATES/s458/Brent-protestPNG.png 458w" data-src="https://i2-prod.getwestlondon.co.uk/incoming/article14128266.ece/ALTERNATES/s615/Brent-protestPNG.png"></a><div class="video-icon section-theme-border section-theme"></div></figure><div class="inner"><em><a href="https://www.getwestlondon.co.uk/all-about/brent">Brent</a></em><strong><a href="https://www.getwestlondon.co.uk/news/west-london-news/brent-housing-everything-you-need-14249622">Brent housing: Everything you need to know about Brent Council's plan for more homes</a></strong><div class="description"><a href="https://www.getwestlondon.co.uk/news/west-london-news/brent-housing-everything-you-need-14249622">Brent has the fourth highest number of residents without permanent housing in England</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="https://www.getwestlondon.co.uk/news/west-london-news/west-london-measles-warning-nearly-14225185"><img data-srcset="https://i2-prod.getwestlondon.co.uk/incoming/article14231244.ece/ALTERNATES/s180/JS88311123.jpg 180w, https://i2-prod.getwestlondon.co.uk/incoming/article14231244.ece/ALTERNATES/s390/JS88311123.jpg 390w, https://i2-prod.getwestlondon.co.uk/incoming/article14231244.ece/ALTERNATES/s458/JS88311123.jpg 458w" data-src="https://i2-prod.getwestlondon.co.uk/incoming/article14231244.ece/ALTERNATES/s615/JS88311123.jpg"></a><div class="video-icon section-theme-border section-theme"></div></figure><div class="inner"><em><a href="https://www.getwestlondon.co.uk/all-about/health">Health</a></em><strong><a href="https://www.getwestlondon.co.uk/news/west-london-news/west-london-measles-warning-nearly-14225185">West London measles warning as nearly 200 cases recorded by Public Health England nationwide - here are the symptoms to look out for</a></strong><div class="description"><a href="https://www.getwestlondon.co.uk/news/west-london-news/west-london-measles-warning-nearly-14225185">During the first four weeks of January, seven suspected cases of measles were reported in west London</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="https://www.getwestlondon.co.uk/news/west-london-news/wormwood-scrubs-stabbing-three-inmates-14241122"><img data-srcset="https://i2-prod.getwestlondon.co.uk/incoming/article7984491.ece/ALTERNATES/s180/JS48254201.jpg 180w, https://i2-prod.getwestlondon.co.uk/incoming/article7984491.ece/ALTERNATES/s390/JS48254201.jpg 390w, https://i2-prod.getwestlondon.co.uk/incoming/article7984491.ece/ALTERNATES/s458/JS48254201.jpg 458w" data-src="https://i2-prod.getwestlondon.co.uk/incoming/article7984491.ece/ALTERNATES/s615/JS48254201.jpg"></a><div class="video-icon section-theme-border section-theme"></div></figure><div class="inner"><em><a href="https://www.getwestlondon.co.uk/all-about/courts">Courts</a></em><strong><a href="https://www.getwestlondon.co.uk/news/west-london-news/wormwood-scrubs-stabbing-three-inmates-14241122">Wormwood Scrubs stabbing: Three inmates appear in court charged with murder</a></strong><div class="description"><a href="https://www.getwestlondon.co.uk/news/west-london-news/wormwood-scrubs-stabbing-three-inmates-14241122">The charges follow the death of 25-year-old inmate Khader Saleh, who died on Wednesday (January 31)</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="https://www.getwestlondon.co.uk/news/west-london-news/harrow-police-incident-man-taken-14210878"><img data-srcset="https://i2-prod.getwestlondon.co.uk/incoming/article14210907.ece/ALTERNATES/s180/KC_WTL_270118RoxboroughStabbing_01.jpg 180w, https://i2-prod.getwestlondon.co.uk/incoming/article14210907.ece/ALTERNATES/s390/KC_WTL_270118RoxboroughStabbing_01.jpg 390w, https://i2-prod.getwestlondon.co.uk/incoming/article14210907.ece/ALTERNATES/s458/KC_WTL_270118RoxboroughStabbing_01.jpg 458w" data-src="https://i2-prod.getwestlondon.co.uk/incoming/article14210907.ece/ALTERNATES/s615/KC_WTL_270118RoxboroughStabbing_01.jpg"></a><div class="video-icon section-theme-border section-theme"></div></figure><div class="inner"><em><a href="https://www.getwestlondon.co.uk/all-about/harrow">Harrow</a></em><strong><a href="https://www.getwestlondon.co.uk/news/west-london-news/harrow-police-incident-man-taken-14210878">Harrow police incident: Man taken to hospital after stabbing in Roxborough Park</a></strong><div class="description"><a href="https://www.getwestlondon.co.uk/news/west-london-news/harrow-police-incident-man-taken-14210878">A road was taped off by police on Friday (January 26)</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="https://www.getwestlondon.co.uk/news/west-london-news/hammersmith-shepherds-bush-flooding-repair-14240222"><img data-srcset="https://i2-prod.getwestlondon.co.uk/incoming/article14228888.ece/ALTERNATES/s180/DPP_SAH_WL180196_073JPG.jpg 180w, https://i2-prod.getwestlondon.co.uk/incoming/article14228888.ece/ALTERNATES/s390/DPP_SAH_WL180196_073JPG.jpg 390w, https://i2-prod.getwestlondon.co.uk/incoming/article14228888.ece/ALTERNATES/s458/DPP_SAH_WL180196_073JPG.jpg 458w" data-src="https://i2-prod.getwestlondon.co.uk/incoming/article14228888.ece/ALTERNATES/s615/DPP_SAH_WL180196_073JPG.jpg"></a><div class="video-icon section-theme-border section-theme"></div></figure><div class="inner"><em><a href="https://www.getwestlondon.co.uk/all-about/thames-water">Thames Water</a></em><strong><a href="https://www.getwestlondon.co.uk/news/west-london-news/hammersmith-shepherds-bush-flooding-repair-14240222">Hammersmith and Shepherd's Bush flooding: Repair works to continue into new week as Thames Water investigates link between burst mains</a></strong><div class="description"><a href="https://www.getwestlondon.co.uk/news/west-london-news/hammersmith-shepherds-bush-flooding-repair-14240222">Work in King Street and Goldhawk Road will continue on Monday while Thames Water has apologised for the ongoing inconvenience to residents</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="https://www.getwestlondon.co.uk/news/west-london-news/weather-forecast-yellow-warning-snow-14246262"><img data-srcset="https://i2-prod.getsurrey.co.uk/incoming/article14021986.ece/ALTERNATES/s180/Winter-weather-Dec-10th-2017.jpg 180w, https://i2-prod.getsurrey.co.uk/incoming/article14021986.ece/ALTERNATES/s390/Winter-weather-Dec-10th-2017.jpg 390w, https://i2-prod.getsurrey.co.uk/incoming/article14021986.ece/ALTERNATES/s458/Winter-weather-Dec-10th-2017.jpg 458w" data-src="https://i2-prod.getsurrey.co.uk/incoming/article14021986.ece/ALTERNATES/s615/Winter-weather-Dec-10th-2017.jpg"></a><div class="video-icon section-theme-border section-theme"></div></figure><div class="inner"><em><a href="https://www.getwestlondon.co.uk/all-about/google">Google</a></em><strong><a href="https://www.getwestlondon.co.uk/news/west-london-news/weather-forecast-yellow-warning-snow-14246262">Weather forecast: Yellow warning of snow and ice means commuters face frosty start to the week</a></strong><div class="description"><a href="https://www.getwestlondon.co.uk/news/west-london-news/weather-forecast-yellow-warning-snow-14246262">Wintry showers are expected to affect southeast England through Sunday night (February 4) and Monday morning (February 5)</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="https://www.getwestlondon.co.uk/news/west-london-news/transport-london-lookout-180-apprentices-14218658"><img data-srcset="https://i2-prod.getsurrey.co.uk/incoming/article14233498.ece/ALTERNATES/s180/TfL-Apprentice-Arooba-Noor.jpg 180w, https://i2-prod.getsurrey.co.uk/incoming/article14233498.ece/ALTERNATES/s390/TfL-Apprentice-Arooba-Noor.jpg 390w, https://i2-prod.getsurrey.co.uk/incoming/article14233498.ece/ALTERNATES/s458/TfL-Apprentice-Arooba-Noor.jpg 458w" data-src="https://i2-prod.getsurrey.co.uk/incoming/article14233498.ece/ALTERNATES/s615/TfL-Apprentice-Arooba-Noor.jpg"></a><div class="video-icon section-theme-border section-theme"></div></figure><div class="inner"><em><a href="https://www.getwestlondon.co.uk/all-about/employment">Employment</a></em><strong><a href="https://www.getwestlondon.co.uk/news/west-london-news/transport-london-lookout-180-apprentices-14218658">Transport for London on the lookout for 180 apprentices across SIX new schemes</a></strong><div class="description"><a href="https://www.getwestlondon.co.uk/news/west-london-news/transport-london-lookout-180-apprentices-14218658">Transport for London (TfL) is searching for apprentices to kick-start their careers</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="https://www.getwestlondon.co.uk/news/west-london-news/hayes-josh-mcguinness-harefield-crash-14222896"><img data-srcset="https://i2-prod.getwestlondon.co.uk/incoming/article14222868.ece/ALTERNATES/s180/27535379_10155686316078876_1111694835_o.jpg 180w, https://i2-prod.getwestlondon.co.uk/incoming/article14222868.ece/ALTERNATES/s390/27535379_10155686316078876_1111694835_o.jpg 390w, https://i2-prod.getwestlondon.co.uk/incoming/article14222868.ece/ALTERNATES/s458/27535379_10155686316078876_1111694835_o.jpg 458w" data-src="https://i2-prod.getwestlondon.co.uk/incoming/article14222868.ece/ALTERNATES/s615/27535379_10155686316078876_1111694835_o.jpg"></a><div class="video-icon section-theme-border section-theme"></div></figure><div class="inner"><em><a href="https://www.getwestlondon.co.uk/all-about/hayes">Hayes</a></em><strong><a href="https://www.getwestlondon.co.uk/news/west-london-news/hayes-josh-mcguinness-harefield-crash-14222896">'He had such big aspirations in life': Family of Josh McGuinness left 'numb and heartbroken' after Hayes crash that claimed lives of three teenagers</a></strong><div class="description"><a href="https://www.getwestlondon.co.uk/news/west-london-news/hayes-josh-mcguinness-harefield-crash-14222896">The sister of 16-year-old Josh McGuinness has been left &quot;numb and heartbroken&quot; after the fatal crash in Hayes</a></div></div></div></div></section></div>
<!-- end of widget id: 12531353, name: recirculationTeasers, view: mostReadAndMostRecent -->

</main>
<div class="widget code html widget-editable viziwyg-section-39129 inpage-widget-12079270" >
<div id="gpt-top-lb"></div>
</div>
<footer><ul id="section-links"><li><a href="https://www.getwestlondon.co.uk/news/">News</a></li><li><a href="https://www.getwestlondon.co.uk/whats-on/">What's On</a></li><li><a href="https://www.getwestlondon.co.uk/sport/">Sport</a></li><li><a href="https://www.getwestlondon.co.uk/sport/football/">Football</a></li></ul><div class="social-links"><h4>Follow us<ul><li><a class="icon facebook" title="facebook" href="https://www.facebook.com/GetWestLondon" target="_blank" data-provider="facebook" data-tracking="facebook|follow|bottom"></a></li><li><a class="icon twitter" title="twitter" href="https://twitter.com/GetWestLondon" target="_blank" data-provider="twitter" data-tracking="twitter|follow|bottom"></a></li><li><a class="icon instagram" title="instagram" href="https://www.instagram.com/getwestlondon" target="_blank" data-provider="instagram" data-tracking="instagram|follow|bottom"></a></li></ul></h4></div><div class="kitemarks"><div class="ipso"></div><a class="trust-project" href="/about-us/"></a></div><ul id="utility-links"><li><a href="https://www.inyourarea.co.uk/">InYourArea</a></li><li><a href="https://goo.gl/QSv9Js">Psychotherapy</a></li><li><a href="https://www.getwestlondon.co.uk/contact-us/">Contact Us</a></li><li><a href="https://www.getwestlondon.co.uk/advertising/">Advertise with Us</a></li><li><div itemprop="publisher" itemscope="itemscope" itemtype="https://schema.org/NewsMediaOrganization"><meta itemprop="publishingPrinciples" content="https://www.getwestlondon.co.uk/about-us/"/><meta itemprop="name" content="getwestlondon"/><meta itemprop="url" content="https://www.getwestlondon.co.uk/"/><div itemprop="logo" itemscope="itemscope" itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://s2-prod.getwestlondon.co.uk/@trinitymirrordigital/marwood/TM/publications/getwestlondon/img/logo-getwestlondon@2x.png"/></div></div><a href="https://www.getwestlondon.co.uk/about-us/">About Us</a></li><li><a href="https://www.getwestlondon.co.uk/rss-feeds/">RSS Feeds</a></li><li><a href="http://goaltime.contagioussports.com/">Goal Time</a></li><li><a href="https://www.getwestlondon.co.uk/how-to-complain/">How to Complain</a></li><li><a href="https://www.getwestlondon.co.uk/corrections-clarifications/">Corrections and Clarifications</a></li><li><a href="https://www.getwestlondon.co.uk/google-survey/">Google Survey</a></li><li><a href="https://www.getwestlondon.co.uk/terms-conditions/">Terms &amp; Conditions</a></li><li><a href="https://www.getwestlondon.co.uk/privacy-policy/">Privacy Policy</a></li><li><a href="https://www.getwestlondon.co.uk/house-rules/">House Rules</a></li><li><a href="//www.getwestlondon.co.uk">© 2018 Trinity Mirror Southern</a></li><li></li></ul></footer>
<div class="mod-cookiepolicy publication-theme-border" data-mod="cookiepolicy" data-immediate><div class="inner"><span>This website uses cookies. Using this website means you are okay with this but you can find out more and learn how to manage your cookie choices <a class="send-event" id="agree-policy" target="_blank" href="https://www.getwestlondon.co.uk/cookie-policy/">here</a>.</span><a class="close icon send-event" href="#close-overlay">Close cookie policy overlay</a></div></div>
<script src="https://s2-prod.getwestlondon.co.uk/@trinitymirrordigital/marwood/TM/js/homepage.min.js?v=f13945e7f0e04b8a2e573c3155a38f5f"></script><script src="https://s2-prod.getwestlondon.co.uk/@trinitymirrordigital/chameleon-partnership-widgets/js/partner.min.js?v=ef824abf6aeca4c136eb0bb243f74104"></script><script src="https://s2-prod.getwestlondon.co.uk/@trinitymirrordigital/withnail/scriptsCore/js/withnail.min.js?v=b088d345c689f1c52c10ae6c65a686ca"></script><script src="https://s2-prod.getwestlondon.co.uk/@trinitymirrordigital/chameleon-static-html/js/chameleon-static-html.min.js?v=079d45c770766acc774769e2c6eb4b4d"></script><script src="https://s2-prod.getwestlondon.co.uk/@trinitymirrordigital/chameleon-sso/js/chameleon-sso.min.js?v=c9911abd4754cbe7a1fa864db88bcc2f"></script>
<script src="https://s2-prod.getwestlondon.co.uk/@trinitymirrordigital/chameleon-video/js/video.min.js?v=2da302c538f68eb0ef0b62db4fd35d63" defer></script>
<script src="https://s2-prod.getwestlondon.co.uk/@trinitymirrordigital/article-service/js/article-service.min.js?v=448b90a1d3c7235d5eaca56901b51e1e" defer></script>
<div class="widget code html widget-editable viziwyg-section-39272 inpage-widget-13819776" >
<script async src="https://felix.data.tm-awx.com/felix.min.js" ></script>
</div>
<script>if(window._satellite && !_satellite.pageBottomFired) {_satellite.pageBottom();}</script>
</body>
</html>
